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Resumo

Diante das novas tecnologias e tendéncias da conversao da informagao
analégica em informagado digital, surge uma nova alternativa para preservar
e divulgar acervos dos mais variados tipos, temas e proporgées. O projeto
“Vulnerabilidade de Peliculas Cinematograficas — Manuseio, Conservacao e
Digitalizagdo” tem como tema a pelicula cinematografica como substrato
fisico e quimico para registro da imagem. Por suas caracteristicas de
composicao, peliculas cinematograficas tornam-se vulneraveis, deteriorando-se
facilmente seja a partir de armazenamento e manuseio inadequados ou mesmo com a
acao do tempo. O resultado é a perda de acervos e registros, perda essa que podera

ser definitiva.

Esta dissertacdo acompanha o CD-ROM - produto final deste projeto.
No CD-ROM, estdao disponiveis informacdes sobre peliculas cinematograficas,
identificando  suas  caracteristicas, tipos de  deterioragdo, = manuseio,
catalogagdo e como conservar acervos. No que se refere a digitalizagao
descreve caracteristicas da informagdo digital em textos, imagens, sons e
videos; como armazenar esta informacdo em discos Oticos e magnéticos e

também como assegurar seu acesso em médio prazo.

Esta dissertacdo descreve detalhes, caracteristicas, etapas de producgéo,
bem como o volume total de informagdo produzida, que resultaram no
CD-ROM, com possibilidade de criacdo de versdées em inglés, espanhol e
arabe.

Além de textos e narrativas, o CD-ROM disponibiliza animagdes em 2D, com
simulacées dos temas descritos. Aspectos de conservacdo e obsolescéncia da
informacdo digital também sdo considerados. Outro tipo de informagéao
disponivel sdo videos e imagens, completando o conjunto de informagdes no
formato digital que caracteriza projetos em multimidia. O objetivo €
exibir a informacdo com a integracdo das midias, a partir de navegacao
facil e interagao por parte do usuario.



Abstract

A new option to preserve and publish collections in various kinds of themes
and proportions came from the new technologies and the conversion from
analog information to digital information. The project "Vulnerability of
Cinematographic Films — Handling, Conservation and Digitization” has as
subject the cinematographic film, physical and chemistry substrate for
the recorded image. By composition characteristics, cinematographic films
become vulnerable, they deteriorate themselves easily, through the
incorrect storage and handling, thus, as time goes by. The result is the
lost of collections and registers, a lost that may be definitive.

This dissertation includes a CD-ROM - final product of this project.
In the CD-ROM, there is information about cinematographic films,
identifying ~ their  characteristics, kinds of deterioration, handling and
cataloguing, and how to preserve collections. About the digitization
process, it describes features of digital information in texts, images,
sounds and videos; also, it describes how to store this information in
optical and magnetic discs and how to assure the access to this

information in the future.

This dissertation describes details, features, steps of production, and
the whole information produced to make the CD-ROM, which will present
versions in English, Spanish and Arabic languages.

Besides the texts and narratives, 2D animations with the themes cited
above are available in the CD-ROM. Conservation aspects and digital
obsolescence information are also considered. Other kinds of available
information are videos and images, completing the set of digital
information that is wused in the making up of multimedia projects. The
objective is to show information with the integration of different medias
providing easy navigation and the interaction by the user.
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Capitulo I- Introducdo

O habito de colecionar objetos acompanha o homem desde o inicio de sua
existéncia. Segundo Marlene Suano: “a formagdo de colecées de objetos é
provavelmente quase t4o antiga quanto os homens e, contudo, guardou significados
diversos, dependendo do contexto. Estudiosos do colecionismo créem que recolher
aqui e ali objetos e coisas seja como recolher pedagos de um mundo que se quer
compreender e do qual se quer fazer parte ou entdo dominar. Por isso é que a cole¢ao
retrata, ao mesmo tempo, a realidade e a histéria de uma parte do mundo, onde foi
formada, e também, a daquele homem ou sociedade que o coletou e transformou em
colecdo.”.

A tecnologia e a arte do cinema, além da produgao de filmes, criaram todo um
conjunto de objetos coleciondveis que vao de livros, fotos, cartazes, fatos, figurinos,
mascotes, entre outros. Naturalmente, o filme em si, a pelicula cinematografica,
também se tornou objeto de colecdo, seja ela em partes ou completa, negativa ou
positiva, muda ou sonora, preto-e-branco ou colorida; independentemente da estéria
ou historia, do estilo, da linguagem cinematografica, surgiram muitos colecionadores
avidos a conseguir a pelicula cinematografica, com a caracteristica que esta tivesse,
criando acervos valiosos para a histéria do cinema. Com os primeiros itens
colecionados e o crescente interesse que tais objetos despertavam no publico cinéfilo,
a industria cinematografica percebeu o potencial de lucro que tinha nas maos: a cada
ano surgiam novos colecionadores da imagem cinematografica, e os itens
colecionaveis se diversificavam mais e mais. Novas industrias associadas a industria
do filme passaram a fabricar produtos especificos para cada tipo de colecdo.? A partir
de meados da década de 80, com o advento das novas tecnologias associadas a
informatica, proporcionando a digitalizacdo dos mais variados tipos de informagcédo —
textos, imagens, e da década de 90, e inicio do século XXI, com as possibilidades de
digitalizagdo de som e video em alta qualidade, resultando em tecnologias de
armazenamento da informacgéo digital, tais como DVD, Blu-ray e HD-DVD, permitiram
a colecionadores e cinéfilos ter em suas colegdes filmes que muito provavelmente nao
pudessem adquirir em pelicula, passando as colegbes a terem um novo tipo de objeto
de consumo: o filme, em formato digital, com imagem e som em alta qualidade,

armazenamento em um formato de disco 6tico bem compacto com apenas 12cm de

' SUANO, Marlene. “O que é museu?”’, pag. 12.
> NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era
digital.”, pag. 3.
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didmetro. Filmes antigos podem se tornar atuais, novos e modernos outra vez,
adquirindo algo de novo sob formatos atualizados.®

As novas tecnologias permitiram também possibilidades de restauragdo de
peliculas, feita digitalmente, recuperando filmes que, em alguns casos, pudessem ser
considerados totalmente perdidos, tornando-os disponiveis tanto para colecionadores,
para cinéfilos - que sdo aficionados por filmes, mas néo colecionam, como também
para o publico em geral. Diferente do que acontecia anteriormente, os estudios
cinematogréficos de hoje, ttm o DVD como aliado & comercializacdo de suas
producgdes, pois logo em seguida ao langamento de filmes em pelicula para projegao
no circuito comercial, os mesmos filmes ja sdo comercializados e disponiveis para
consumo. Infelizmente, como aspecto negativo, resultante da massificagdo da
informacao digital ocorre um fato inusitado: alguns filmes ja estdo disponiveis para
venda antes ou no mesmo tempo que sao exibidos no circuito comercial, chegando-se
ao absurdo de serem gravados em cameras domésticas de video digital dentro das
salas de cinema, para serem comercializados posteriormente como copias do original.
Um DVD pirata adquirido pela Associated Press em uma rua do centro de Pequim
parece ter sido filmado em um cinema com uma camera portatil, tendo a legenda em
mandarim um pouco nebulosa, mas visivel. A embalagem parecia auténtica, apesar de
que os créditos listavam atores do filme “Moulin Rouge — Amor em Vermelho”.

No Brasil, o colecionador Anténio Ledo fundou, em 1995, junto com outros
colecionadores do pais, a Associacao Brasileira de Colecionadores de Filmes,
reunindo todas as colec¢des e catalogando seus acervos, num total de mais de 5.000
titulos em 16mm — em sua maioria, filmes americanos ou europeus, que nao constam
em cinematecas.* Naturalmente, mesmo estando guardados em colecdes particulares,
filmes se perderam pelo processo natural de deterioragao provocada pela composigao
quimica das peliculas, ou, muitas vezes, pelo armazenamento e manuseio incorretos;
assim como ocorreram perdas em salas de projecao e em estudios.

O periodo do pré-cinema até 1900 € uma época de poucas perdas; os filmes
desse periodo — pelo menos na Europa e EUA — foram bem preservados e
documentados, incluindo os experimentos de Marey e Demeny, os trabalhos de
Eastman e os primeiros filmes de Edison e dos irmaos Lumiére, posteriormente
restaurados pelo Arquivo do Filme do Centro Nacional das Cinematografias e pela

Cinemateca Francesa.

3 NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era
digital.”, pag. 40.

* NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era digital.”,
pag. 45.
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A partir dai, no periodo de 1900 até por volta de 1913, comecaram a haver
perdas mais sérias: 75% do cinema de entdo foram perdidos, enquanto que os outros
25% foram preservados e conhecidos gragas a colecionadores. Os proprietarios das
peliculas acreditavam que as imagens em movimento eram algo passageiro, e que as
pessoas logo deixariam de se interessar em vé-las; por isso, depois de utilizarem os
filmes, destruiam alguns negativos e cortavam outros para vendé-los como brinquedos
infantis (no Japao), ou para fabricar pentes ou vassouras (na América Latina). Assim
as produgdes dessa época, incluindo filmes do periodo do cinema mudo, foram
encontradas apenas em coleg¢des particulares. De 1913 até a chegada do som as
perdas ainda foram grandes, correspondendo a 65%, principalmente no que diz
respeito aos filmes aleméaes e italianos. Perderam-se obras de Fritz Lang, Ernest
Lubitsch e Friederic Murnau, entre muitos outros. Parte da produgéo foi preservada
pelas companhias criadas na época que puderam manter seus acervos.’

As perdas comecaram a diminuir quando os primeiros arquivos de filmes foram
criados e comegou a se reconhecer a importancia e valor artistico dos filmes. No
periodo de 1930 até 1940, cerca de 20% para primeira década e 10% para a segunda
foram perdidos. Ainda assim, muitos filmes mudos foram destruidos, por serem
considerados sem valor com a chegada do som.®

Por sua caracteristica de registro da imagem em movimento, o filme passa a
ter uma conotacdo documental, como referéncia de documento visual, mesmo que de
forma ficcional: cada filmografia de um pais tornou-se reflexao e a sombra do processo
historico decorrido na realidade do filme daquele pais ou dos outros paises da
histéria.” A partir da década de 30 além de colecionadores particulares, os préprios
estudios comecaram a formar suas colegdes e também, pelo aspecto documental e
histérico, foram criados arquivos, tendo a pelicula como objeto de sua colegdo e
estudo, chamados de cinematecas®.

Em 1933, surgiu a primeira cinemateca na cidade de Estocolmo chamada
Svenska Filmsamfundet’. As colegbes de filmes passaram a ter finalmente um lugar
oficial destinado a elas. Logo se criaram outras cinematecas para preservar as

peliculas. Criaram-se também museus de cinema destinados principalmente a expor

> NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era
digital.”, pag. 46.
® NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era
digital.”, pag. 46, 47 e 48.
SUROWIEC, Catherine. “The Lumiére project. The European Film Archives at the crossroads.”, pdg. 24.
Cinemateca: [De Cinema + teca]. Local onde se conservam os filmes cinematograficos, em especial os
considerados de valor cultural e artistico. Diciondrio Aurélio, pag. 406.
° Svenska Filmsamfundent. Pégina de internet oficial: http://www.slba.se/journaldigital/medier 09.htm. Acesso em
22/10/07.
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diversos materiais e filmes; e Filmotecas'®, onde se arquivam cépias de matrizes para
exibigbes locais. Foram criadas cinematecas: em Berlim, o Reichfilmarchiv, fundado
em 1934; em Moscou, a VKIG, em 1934; em Londres, National Film Library —
denominada atualmente de British Film Institute National Library "', em 1935; em Nova

t12

York, a Film Library do Museum of Modern Art<, em 1935; em Mildo, a Mario Ferrari

em 1935; em Paris a La Cinématéque Francaise '

, em 1936; em Bruxelas, La
Cinémathéque Royale de Belgique'*, em 1938. Surgem ainda outras instituicées como
0 Musée du Cinema, na Franca, o Museo Rodolfo Valentino, na cidade de
Castellaneta na ltdlia; o Filmmuseum das Frankfurt®, na Alemanha; a Cinemateca
Argentina, em Buenos Aires, a partir de um clube fundado em 1942, chamado Gente
de Cine e que chegou a publicar uma revista com os melhores especialistas do pais; a
Cinemateca Boliviana'®, em La Paz, fundada em 1976.

Assim como em outros paises, as cinematecas estdo presentes no Brasil: em

|17

Curitiba; o Arquivo Nacional'" no Rio de Janeiro; acervos no CRAV — Centro de

Referéncia Audiovisual'®
de Belas Artes — UFMG '°, em Belo Horizonte.

A cinemateca mais importante do Brasil situa-se em Sao Paulo - a Fundacéao

e no FTC — Departamento de Fotografia e Cinema da Escola

Cinemateca Brasileira®®, fundada em 1949 e que concentra o maior acervo
cinematografico da América Latina. Ela também nasceu a partir de um grupo de
estudantes e intelectuais, chamado Clube de Cinema. Com o objetivo principal de
preservar e restaurar a produgdo cinematografica nacional, enfatizando os filmes
contemporaneos produzidos, e a de documentar, pesquisar e difundir o cinema em
todas as suas manifestagdes, a Cinemateca Brasileira reine um acervo de 130 mil

latas de filme, entre eles produg¢des nacionais e estrangeiras, uma grande colecao de

Filmoteca: [De Filme + teca]. 1. Lugar onde se colecionam fitas cinematogréficas. 2. Colecdo de  filmes. 3.
Secdo de uma biblioteca onde se guardam, com cuidados especiais, os microfilmes de livros ~ e/ou documentos
raros. Diciondrio Aurélio, pag. 779.

British Film Insitute National Library. Pdgina de internet oficial: http://www.bfi.org.uk/filmtvinfo/library/.
Acesso em 22/10/07.

Museum of Modern Art — New York. Pdgina de internet oficial: http://www.moma.org/. Acesso em 22/10/07.
La Cinématheque Francaise. Pdgina de internet oficial: http://www.cinematheque.fr/fr/la-  cinematheque-
francaise.html. Acesso em 22/10/07

La Cinématheque Royale de Belgique. Pdgina de internet oficial:
http://www.ledoux.be/Index/index.aspx?language=3. Acesso em 22/10/07.

Filmmuseum das Frankfurt. Pdgina de internet oficial:
http://www.deutschesfilmmuseum.de/pre/ft1.php?id=body&main=startindex&img=3img1 &ass=1/.

Acesso em 22/10/07.
Cinemateca Boliviana: http://www.bolivian.com/cinemateca/ . Acesso em 22/10/07.

Arquivo Nacional. Pdgina de internet oficial. ~ http://www.arquivonacional.gov.br/cgi/cgilua.exe/sys/start.htm.
Acesso em 21/10/07.

CRAYV - Centro de Referéncia Audiovisual. Pdgina de internet oficial:
http://www.pbh.gov.br/cultura/crav/aacravh.htm. Acesso em 22/10/07.

Escola de Belas Artes — UFMG. Pégina de internet oficial: http://www.eba.ufmg.br. Acessoem  22/10/07.
Cinemateca Brasileira. Pdgina de internet oficial. http://www.cinemateca.gov.br. Acesso em  22/010/07.
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videos e 150 mil documentos, incluindo roteiros, revistas, cartazes de cinema, fotos,
enciclopédias do cinema brasileiro com coletaneas desde 1898, destacando o periodo
mudo, anuarios do cinema brasileiro, filmografia geral do cinema brasileiro com quatro
fasciculos do periodo de 1898 a 1930, além de arquivos especiais.

Em 1938, na Bélgica, quatro arquivistas europeus de filmes fundaram a FIAF —
Fédération Internationale des Archives du Film?', reunindo hoje 78 instituicdes em 56
paises. No Brasil, integram a FIAF, o Arquivo Nacional e a Cinemateca Brasileira.
Durante as primeiras décadas, o proposito principal dos colaboradores da FIAF era a
troca de filmes e seu arquivamento. Porém, as primeiras questdes a serem
tratadas envolvendo o material relacionavam-se & aquisicdo e exibicdo.? Surgiu como
forma de cooperagdo internacional entre cinematecas, porém preocupagdes com
preservagao e restauracao do material filmico s6 tiveram inicio apdés a Segunda
Guerra Mundial, com a unido de varios acervos a FIAF. A FIAF passou a dedicar-se a
favorecer o progresso da cultura cinematogréfica e facilitar a investigacao histérica a
nivel mundial; criar programas de formacdo e aperfeicoamento em materiais de
preservagao e outras técnicas de arquivo; assegurar o acesso permanente do publico
interessado nas colegbes com fins de estudo e investigagdo; propiciar reunido e
preservagdo de documentos e outros materiais vinculados ao cinema, e favorecer a
cooperagao entre os membros das diversas instituicdes com o intuito de assegurar a
disponibilidade das peliculas e documentos em escala internacional. Para defender o
patriménio filmico foram estipuladas, normas gerais entre as instituicoes, aplicadas em
todas as cinematecas: direitos de colegdes, respeitando-as como original; direitos das
geragdes futuras, designando tanto arquivos quanto os arquivistas de filmes como
guardides das imagens em movimento - como patriménio mundial, afim de que estes
0s protegessem e transmitissem as novas geracdes, a obra original em estado de
conservacao o melhor possivel; direitos de exploragao, tornando-os disponiveis para
fins de estudo, pesquisa e projecdes publicas; direitos de outros arquivos e
comportamentos dos profissionais dos arquivos. Todas as Cinematecas passaram a
seguir um cédigo de ética estabelecido pela FIAF exigindo uma melhor organizacéao
das pessoas que lidavam com o cinema. Com o apoio da FIAF, as cinematecas
passaram a desenvolver projetos diversos direcionados a preservacao de filmes,
restauracdo, servindo de fontes de pesquisa e prestando servigos, intercambios e
divulgando seus filmes, oferecendo ao publico como resultado de seus trabalhos, uma

*!" FIAF — Fédération Internationale des Archives du Film. Pégina de internet oficial:  http://www.fiafnet.org.
Acesso em 21/10/07.

2 NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era
digital.”, pag. 48.
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imensiddo de imagens as vezes desconhecidas, outras lembradas apenas
fragmentariamente.®

O projeto “Vulnerabilidade de Peliculas Cinematograficas — Manuseio,
Conservacao e Digitalizacdo” tem como tema a pelicula cinematografica como
substrato fisico e quimico para registro da imagem. Por suas caracteristicas de
composicao, peliculas cinematograficas tornam-se vulneraveis, deteriorando-se
facilmente seja a partir de armazenamento e manuseio inadequados ou mesmo com a
acao do tempo. Tipos de deterioracdo tais como: hidrélise, abaulamento,
encolhimento, dentre outras, documentados no Manual de Manuseio de Peliculas
Cinematograficas®* da Cinemateca Brasileira e em outras referéncias, orientagdes
sobre como anotar todas as informagdes em fichas-padrao, elaboradas também pela
Cinemateca Brasileira. Abordard também o Manual de Catalogacéo®, também
publicado pela Cinemateca, que orienta sobre como anotar todas as informagdes
necessarias em fichas-padrdo, elaboradas pela prépria Cinemateca, porém
disponiveis para uso de instituicdes e colecionadores particulares.

O diretor Martin Scorsese escreveu que a deterioracado de filmes é um método
perverso de suicidio cultural e histérico, propondo uma nova organizacdo a ser
composta de representantes de todos os grupos da industria cinematografica: dos
estudios, produtores e atores até museus, arquivos e universidades; experts em
preservacao de filmes, destacando que o grupo ndo deva ser afiliado ou obrigado a
qualquer ramo da industria nem mesmo com a FIAF, como érgdo de controle das
cinematecas.?®

Arquivar acervos cinematograficos € uma forma de preservar este material,
permitindo a possibilidade de posteriores exibicbes em festivais e mostras, além de
salvaguardar informagdes culturais, histéricas das mais variadas épocas, registrando
referéncias de costumes, comportamentos de diferentes culturas e sociedades.

Para que se crie e se mantenha um acervo cinematogréfico o trabalho é arduo
e ao mesmo tempo gratificante, e vai desde a identificacdo do tipo de pelicula
utilizada, seu estado de conservacgédo, limpeza; cuidados posteriores de manuseio,
acondicionamento e utilizagdo. Estes procedimentos estdo reunidos nos manuais

publicados pela Cinemateca Brasileira, com orientacdo sobre as melhores formas de

» NOGUEIRA, Soraia Nunes. “A imagem cinematografica como objeto coleciondvel: o colecionador na era

digital.”, pag. 48.

24 COELHO, Fernanda. “Manual de Manuseio de Peliculas Cinematogréficas”. Procedimentos usados na
Cinemateca Brasileira”. Imprensa Oficial — Cinemateca Brasileira. Sao Paulo, 2006.

» MATTOS, José Francisco de Oliveira. “Manual de Catalogagdo de Filmes”. Imprensa Oficial — Cinemateca
Brasileira. Sdo Paulo, 2002.

26 WILHELM, Henry. “The permanence of care and color photographs: tradicional and digital color prints, color
negatives, slides and motion pictures. Pag. 345.
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manuseio, catalogacdo e arquivamento da pelicula cinematogréfica, atendendo os
principios da FIAF. Estes manuais tornaram-se referéncia no que se refere a criagéo
de acervos cinematograficos e hoje sao adotados pela maioria das instituicbes e
colecdes particulares brasileiras, que tém estes acervos e pretendem conserva-los.

Um acervo cinematografico se compde de diferentes tipos e formatos de
peliculas que variam de acordo com custos, meios de veiculacdo e até mesmo a
linguagem cinematografica pretendida. Os tipos se referem a composi¢cdo do suporte
da pelicula: nitrato de celulose, acetato de celulose, poliéster; se referem a emulséo:
que pode ser em preto-e-branco, tingida ou virada, ou colorida. Quanto ao formato, se
referem a bitola, largura, que pode ser de 8mm, 16mm e 35mm, sendo esta Ultima a
mais utilizada comercialmente. Naturalmente cada um destes tipos e formatos
determina caracteristicas diferentes que vao desde o processo de produgao, qualidade
de imagem, revelagdo, custos de produgao e posterior exibicao.

Posterior a coleta destas informagbes, segue-se a identificagdo dos
procedimentos adotados para digitalizagdo, seja por telecinagem ou escaneamento
quadro a quadro. A informagéao no formato digital € outro assunto que merece cuidado
e estudo aprofundado. Acompanhando as mudangas nos meios de comunicagao e
informacéo, proporcionados pelas novas tecnologias, a digitalizacdo destes acervos,
visa tanto a preservacgao destes, no formato digital - como uma copia de seguranca do
original; como uma opc¢ao de restauracao e recuperacao da informacao; bem como a
maior facilidade de difusdo da informagdo neste formato, aumentando sua
acessibilidade.

A digitalizacdao de um acervo cinematografico ndo determina diretamente a
preservagao do mesmo. Criam-se copias virtuais, quantas forem necesséarias e com
caracteristicas proximas ao original, porém armazenaveis e reconheciveis pelo
computador. Importante identificar as formas de digitalizagéo, tipos de arquivos, edigao
e armazenamento destes arquivos, levando-se em conta que assim como acontece
com a pelicula cinematogréfica, a copia digital com o passar do tempo se deteriorara
ou mesmo poderd se tornar obsoleta e inacessivel diante a mudanca rapida de
tecnologias. Discos magnéticos e 6ticos poderdo se danificar, se deteriorar diante de
manuseio e armazenamento inadequados, ndo da mesma forma que peliculas
cinematograficas, mas com caracteristicas especificas de composi¢ao, fabricagédo e
estrutura destes tipos de midias.

A internet, rede mundial de computadores também se torna excelente
ferramenta na divulgacdo deste acervo, permitindo-se maior acesso ao seu conteudo,

podendo-se com isso reduzir 0 manuseio das versdes originais, passando a ser feita
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consulta da mesma informacdo, mesmo acervo, no formato digital, preservando e
diminuindo o desgaste do acervo original.

Além de discos rigidos, discos 6ticos como CDs, DVDs, fitas magnéticas, que
permitem armazenar a informacao digital, ha um misto de formatos de arquivos,
sistemas operacionais, softwares que, se deixarem de existir, ou forem substituidos
por novas tecnologias, poderao decretar o fim do acesso a informagbes digitais
especificas. E essencial um planejamento a curto e médio prazo, para assegurar ou,
pelo menos, minimizar esta obsolescéncia, seja a partir de meios de migracdo da
informacao entre formatos diferentes, ou mesmo a partir da ado¢do de uma politica
mais efetiva para troca de informagdes entre instituicbes que trabalham com acervos.
A autenticidade e a integridade da informacao, também devem ser consideradas, visto
a facilidade de edicao, alteracdo e manipulacdo, que se tem hoje, sendo possivel criar
uma nova informacdo a partir de outra existente, atribuindo nova leitura a uma
informacéao inicial. Mesmo diante de tantos recursos, pela especificidade e também
pelo volume de informacao digitalizada, o processo de digitalizacao de filmes inteiros -
em longa metragem, sua restauracao e posterior divulgacéo no formato digital em alta
qualidade, ainda tem custos proibitivos, ficando este processo ainda restrito.



23

Capitulo 2 — Objetivos

A partir das informagbes coletadas nos manuais da Cinemateca e de outras
referéncias, citadas ao final desta dissertacao, este projeto tem como objetivo reunir
informacdes sobre vulnerabilidade, manuseio, conservagao e digitalizacao da pelicula
cinematografica, em peg¢a multimidia no formato de CD-ROM. Sera uma forma de
divulgacao e conscientizacdo sobre a importancia de se preservar estes acervos,
identificando os fatores que determinam sua deterioracdo, os meios utilizados hoje na
sua preservacao e a importancia da digitalizacao de peliculas cinematograficas, como
forma de preservar estes acervos.

No que se refere a digitalizacao, identificar quais os meios de captura mais
adequados, opcdes de armazenamento, caracteristicas de midias, CDs, DVDs, discos
rigidos, formatos de arquivo, que garantam a cépia digital sem tantas perdas,
mantendo suas referéncias em relagéo ao original.

Optou-se pelo produto final no formato em CD-ROM, a partir dos conceitos de
multimidia, pelas possibilidades de associacao de textos, imagens, sons, animagoes e
videos levando ao usuario final a informagédo de forma mais completa e interativa;
permitindo a este tanto ler, como escutar o contetudo textual, complementando a
informacao a partir de animagdes, imagens e videos, quando estes recursos estiverem
disponiveis e identificados por icones. O resultado serdo melhor compreensao e
fixacdo da informagdo decorrente da integracao entre estas formas de apresentagao
da informagéo.
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Capitulo 3 - Digitalizacdo

Com o surgimento do computador a partir da década de 40, e sua
popularizagdo com o personal computer (computador pessoal — PC), em meados da
década de 80, assiste-se hoje as mudangas nos meios de comunicagao, formatos,
producdo e envio de informagado; mudangas em praticas profissionais antigas, e
também o surgimento de novas praticas profissionais; mudangas em habitos rotineiros,
estabelecendo-se novos habitos e rotinas associados as possibilidades e recursos
oferecidos pelo computador.

O Cinema, a producao cinematografica e os meios de se preservar peliculas
cinematograficas em acervos e arquivos, ndo ficaram a parte em relagao a estas
mudangas, pelo contrario, no que se refere ao Cinema, tanto na filmagem — registro da
imagem e do som; posterior producao e/ou edicdo, projecdo de imagens e sons
digitais com alta qualidade digital se tornou uma busca constante, além das
possibilidades de diminuicdo de custos e prazos de producao. Outro aspecto a ser
considerado, mesmo nao sendo o foco deste projeto, é a influéncia exercida pelos
recursos computacionais na linguagem cinematografica, no uso de efeitos especiais
de imagens e sons; “construcdo” de cenarios digitais; multiplicagdo de figurantes,
criando-se um exército digital; e em producdes completas a partir da modelagem de
personagens em animacdes em 2 ou 3 dimensodes. Estes sdo poucos exemplos diante
da grandiosidade da producédo computacional no cinema.

Os maiores reflexos e impactos provocados por estas mudangas podem ser
percebidos a partir da reagao do publico final, a quem todo este aparato tecnoldgico se
destina. O publico tem hoje a oportunidade de acompanhar em salas de projecao
essas mudancas, podendo, em alguns casos, utilizar estes recursos em pequenas
salas de projecao, que esbanjam recursos tecnolégicos com alta qualidade de imagem
e som digital, em ambientes domésticos, os chamados home theaters, verdadeiras
salas de cinema em casa. Esses novos habitos sdo definitivos e determinantes no
surgimento de novas midias; de novos formatos de arquivos e também no surgimento
de novos players; surgimento de novos recursos tecnoldgicos que envolvem o
Cinema, tais como o DV?, DVD, e mais recentemente, ainda em fase de teste e
aceitagédo, o Blu-ray e o HD-DVD. Mesmo diante de tantos recursos digitais, o filme
final ainda chega as salas de projecdo, em pelicula, ndo somente por

DV — Abreviatura de Digital Video, em portugués, Video Digital, tecnologia utilizada em cameras de  video para
registro de imagem em formato digital em fitas eletromagnéticas.
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conservadorismo, mas também pela alta qualidade de projecdo em pelicula, ainda nao
alcangada pela projecéo digital. Para producdes em pelicula, desde fins do século XIX,
até inicios deste século, a digitalizacdo surge como um recurso a mais para se
preservar este tipo de material em acervos e arquivos. A digitalizacdo por si s6, nao
assegura diretamente a preservacdo do material cinematografico, visto que as duas
informacgdes passam a coexistir, sendo a digitalizacdo somente uma cdpia do original,
com caracteristicas e particularidades comuns ao meio digital e distinta do meio
analégico, caracteristicas que serdo abordadas no decorrer desta dissertagao.

De um modo geral, a digitalizagdo de um acervo pode vir a ocorrer para: %

- Disponibilizagao para consulta, inclusive permanente, promovendo o alcance

da pesquisa e educagéo;

- Proteger o item original da deterioragdo advinda do manuseio;

- Obtengdo de reproducdes fiéis. Em meio digital € possivel se obter

reproducdes idénticas de copias para copias de geragao a geragao;

- Obtencao de alta qualidade visual e sonora, possibilitando percepgdes até

mais faceis do que as obtidas no objeto original. Os arquivos podem ser

manipulados, altas resolugdes podem ser atribuidas as imagens possibilitando

a visao de caracteristicas imperceptiveis a olho nu, os arquivos sonoros podem

ser retrabalhados para retirada ou reducéao de ruidos.

- Aperfeigoamento do acesso, através de ferramentas de busca. Pode ocorrer

economia de espacgo para armazenamento e melhora no desempenho dos

sistemas de informacao na rede.

Em relacdo a um acervo ou arquivo cinematografico, a digitalizacdo torna-se
6timo recurso visto que:

- A divulgagéo e circulacdo do filme poderao ser feitas a partir da cépia digital,

de imagens e sons digitais diminuindo com isso, 0 manuseio e 0s riscos de

deterioragao do original em pelicula;

- A copia digital podera ser um material de teste, com maior possibilidade de

erros e acertos, na tentativa de um processo de restauracao do filme, sem

comprometimento, sem riscos de perda da pelicula original, visto que todo tipo

de retoque e recuperagao serao feitos digitalmente. O custo de restauragao

digital ainda é alto, porém, ainda assim é uma opg¢ao para a recuperagao do

filme original;

- Com a internet e outros meios de divulgacdo da informacdo digital, a

digitalizagdo de peliculas pode ser utilizada como 6timo recurso para

2 SITTS, Maxine K. “Handbook for digital projects: A management tool for preservation and access.
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divulgacao por parte de produtores, acervos e arquivos, permitindo com isso o
acesso mais facil a filmes que antes estariam restritos a serem visualizados
somente em arquivos e colegbes, ou mesmo sem a perspectiva de serem

vistos novamente.

Assim como acontece com toda nova tecnologia, a digitalizacdo nao tras
somente aspectos positivos, ao contrario, envolve um conjunto de fatores que podem
torna-la uma opgao negativa, dentre eles:

- A garantia da integridade, originalidade e autoria da informagéo digital diante

da facilidade de sua alteracéao;

- A garantia ao acesso a informacgéao digital, em longo prazo, pois, assim como

a pelicula cinematografica, midias 6éticas estdo sujeitas a desgaste e

deteriorag&o, por uso ou por tempo;

- O acesso a informagéao digital, em longo prazo, uma vez que discos 6ticos e

leitores destes discos poderdo ser substituidos por novos recursos, tornando

essas midias obsoletas e, conseqiientemente, as informacgdes contidas nelas,
inacessiveis.

“.. 0s computadores destroem lentamente a memdria visual da humanidade.
Nenhuma fotografia serve mais como prova; a imagem perdeu sua
credibilidade. O mundo tornou-se fluido e instavel ameagando derreter como as

personagens de cartum’. (Luiz Nazério)®®

Para Luis Fernando Sayao®, é essencial a adocdo de uma politica, com
padrdes de protocolo, critérios de seguranga digital (assinatura digital, criptografia),
legislagdo, uma politica publica, entre outras, com o objetivo de minimizar estes
aspectos negativos, assegurando assim maior seguranga, ndo s6 com relagcdo a
informacéao digital, como também a comunicagao entre acervos e arquivos, na troca de
informagdes sobre como melhor trabalhar e gerenciar a informacao digital.

O fato é que, mesmo diante de aspectos positivos e negativos, as mudangas
trazidas pelos recursos computacionais, e os recursos de digitalizagdo dos mais
variados formatos: textos, fotos, sons, videos, filmes, ja estdo estabelecidos e ja foram
incorporados ndo s6 aos profissionais que trabalham diretamente com este recurso,

mas também estdo sendo utilizados por aqueles que antes ndo tinham acesso a este

2 NAZARIO, Luiz. “A desmaterializacdo da imagem no cinema digital”.
30 SAYAO, Luis Fernando. “Preservacio digital, uma brevissima introducio”.
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tipo de informacao. Cabe agora usar estes recursos da forma mais produtiva possivel
assegurando assim sua aplicagao final de forma util e benéfica.

Acervos e arquivos que tém a pelicula cinematogréafica como objetos de suas
colegcdes, ja utilizam estes recursos, porém, este processo ainda estd no inicio,
permitindo, portanto ndo sé adocgéo de politicas, mas também, a busca pela utilizagcao
de recursos de forma correta, visando atender a necessidades especifica de cada

acervo ou arquivo.
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3.1. Conceitos

Digitalizacdo é o processo pelo qual informagbes no formato analdgico sao
convertidas em formato digital possivel de ser lida, interpretada, manipulada, editada,
alterada e armazenada no computador.

O computador interpreta uma sequéncia de “1”’s (uns) e “0”’s (zeros), chamada
de codigo binario. Combinagdes de dois valores diferentes de “1” e “0”, indicam um bit
— Blnary digiT — digito binario, podendo indicar:

- Desligado ou ligado;

- Preto ou branco;

- Nao ou sim;

- Nao emisséo ou emissao; ou

- Presenca ou auséncia de informac&o.*’

A Figura 62 representa o que seria o cédigo binario se fosse possivel registra-
lo em imagem.

Figura 1 — Representag@o do c6digo bindrio

[lustrag¢@o: Alexandre Furst

Os bits estdo sempre em seqliéncia, e a partir da sua combinagdo em ordens
variadas, resultara nas informacgdes digitais dos mais varios tipos, sejam textos,
imagens, sons ou videos. A combinagao de oito bits caracteriza um byte, Abrevia-se o
bit com “b” minusculo, enquanto o byte é abreviado com “B” maiusculo.

Na Tabela 2 a relacao de bits e bytes que deram origem as denominacdes de
quantidade de informagéao ja conhecidas, identificados por seus prefixos.

3 LEAO, Alexandre Cruz. “Fotografia Digital — Aplicacées prdticas e conceitos fundamentais”
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Relacao entre “bits” e “bytes”

SIGLA DENOMINAGAO QUANTIDADE DE INFORMAGAO
1B 1 byte 8 bits

1 KB 1 kilobyte 1024 bytes

1 MB 1 megabyte 1024 kilobytes -1024000 bytes
1GB 1 gigabyte 1024 megabytes -1024000000 bytes
1TB 1 terabyte 1024 gigabytes — 1024000000000 bytes

Tabela 1 — Relag@o entre bits e bytes

Portanto, o processo de digitalizagédo permite que textos, imagens, sons e
videos, possam ser convertidos em informacdo digital, cada um com suas
caracteristicas especificas. Esta conversao se da ndo somente a partir da captura de
uma informagdo analdgica existente, como também a partir da “construcdo” da
informacao diretamente no computador, a partir de hardwares e softwares especificos.
Isto permite que com todo este processo de criagdo resulte em um meio de

informacéo, uma midia destinada a varios fins.

3.2. Texto digital

Informacdo mais simples dentre as informacdes digitais, o texto é inserido no
computador a partir de um periférico de entrada, o teclado. A combinagdo de forma
variada entre os digitos “1” e “0” ira identificar cada um dos caracteres do teclado.
Editores de texto permitem a formatagéao deste tipo de informacao. As extensdes mais
comuns para esses tipos de arquivos sao: “.txt” e “.doc”.

3.3. Imagem digital

A imagem digital pode ser de dois tipos: imagem bitmap e imagem vetorial.

Imagem Bitmap

A imagem bitmap (mapa de bits) se compde por uma grade estruturada em
pixels. A conversdo de uma imagem analégica em uma imagem digital se d4 por um
processo que se chama captura ou aquisicao da imagem, podendo ser por meio de
um scanner, por meio de maquinas fotograficas digitais, ou outros meios analisadores
de imagem que nao serdo abordados aqui. A imagem bitmap € em 2 dimensdes,

“plana”, composta por 2 eixos de dimensdo: o eixo X, que se refere a largura e o eixo
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Y, que se refere a altura. Uma imagem digital em 2 dimensdes € uma imagem f(x,y),
pode ser considerada como sendo uma matriz cujos indices de linhas e de colunas
identificam um ponto na imagem, e o correspondente valor do elemento da matriz
identifica o nivel de cinza naquele ponto. Os elementos dessa matriz digital séo
chamados de elementos da imagem - pixels (picture elements).*?

Captura ou aquisicdo da imagem bitmap

Adquirir uma imagem digital requer alguns critérios, dentre eles a resolu¢ao
que ira definir a qualidade da imagem, limitando ou nao sua aplicagéao final. Aqui estao
descritas as caracteristicas da imagem digital estatica, ndo em sequiéncia de quadros
como acontece com o video digital.

Os scanners se assemelham as maquinas foto copiadoras, no que se refere a
leitura ou varredura® que é feita da imagem original. A partir de uma fonte de luz, em
formato de bastdo, que varre a imagem impressa em papel, ou mesmo imagem em
peliculas negativas ou positivas medindo a quantidade de luz refletida ou emitida por
cada ponto. A luz captada € convertida em sinal elétrico através de um conjunto de
fotodetectores, em seguida este sinal elétrico é convertido em seqiéncia de cédigo
binario com padrdao de cores RGB e enviado ao computador. Para reproducdo de
cores mais fiéis na copia digital em relacao a original, € necessaria a calibragem de
cores do scanner. Esta calibragem podera ser feita a partir de modelo impresso
fornecido pelo fabricante do scanner. Existem trés tipos de scanners: o manual, o de
mesa e o cilindrico.

No scanner manual a varredura é feita deslizando-o sobre a imagem a ser
capturada. Como a varredura dependera da destreza de quem usa o scanner, podera
ocorrer distor¢éo, caso ocorra algum deslocamento indesejado. Outra caracteristica do
scanner manual € sua limitagdo de tamanho na largura da varredura a ser feita, sendo
dificil emenda de imagens, quando ocorrer a necessidade de escaneamento de
imagem maior que a area de varredura do scanner.

Em scanner de mesa, a varredura da imagem ocorre de forma similar as
maquinas foto copiadoras, em que a imagem a ser digitalizada fica estatica, enquanto
a fonte de luz em formato de bastdo e os fotodetectores se deslocam “varrendo” a
area da imagem. No scanner cilindrico tanto a imagem quanto a fonte de luz e os
fotodetectores se deslocam, garantindo melhor qualidade na varredura e,
consequentemente, melhor qualidade na imagem final digitalizada.

32 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens”
33 Varredura: O mesmo que leitura.
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Na Figura 2, ilustragédo da estrutura interna de um scanner com bastao de luz e

fotodetectores.

DIGITALIZAGAO POR SCANNER Hardware Software
Armazena (editor de
e processa

Imagem a informagéo
a ser digial
digitalizada :
base de vidro .

luz em bastdo
Envio da

foto detectores informagao
padrao RGB o cadigo _
nario —

Figura 2 — Estrutura interna do scanner

[lustra¢@o: Alexandre Furst

Além das caracteristicas do scanner, outro fator que determina a qualidade da
imagem digital se refere a escolha da DPI (abreviatura de dot per inch — pontos por
polegada), ou seja, a concentracdo de pontos por area de polegada que a imagem
tera ao ser digitalizada o que determina sua qualidade.

Na Figura 3, foto de um scanner de mesa marca Kodak.

Figura 3 — Scanner de mesa Kodak 1800
Fonte: Kodak do Brasil

A camera fotografica digital diferencia-se das cameras fotograficas analogicas
pela substituicdo do filme em pelicula por um CCD (Charge Coupled Device), chip



32

sensivel a luz, monocromatico, que assim como as camadas de corantes das
peliculas, registra as cores no padrao RGB a partir de filtros de cor. O funcionamento
do CCD se assemelha ao do scanner, primeiro a exposicao a luz é convertida em
carga elétrica, em pontos individuais - pixels, presentes no sensor. Em seguida, estas
cargas elétricas sdo deslocadas dentro de um fotodiodo de silicio para serem em
seguida, descarregadas em cartdo de armazenamento, sendo convertidas em cddigos

binarios. Nas Figuras 4 e 5 fotos de um CCD.

MPE-XMM-LID
= Verston 8.1 g

Figura 4 — CCD
Fonte: http://www.pnsensor.de/images/3detector-ccd-03.gif. Acesso em 06/11/07.

Figura 5 — CCD

Fonte: http://www.pnsensor.de/images/3detector-ccd-08.gif . Acesso em 06/11/07.

A maioria das cameras digitais tem espaco interno de armazenamento de
arquivos, normalmente limitados, cabendo poucas fotos. Porém cartdes de memoria
externos aumentam essa capacidade de armazenamento. Cada fabricante adota um
padrao de formato de cartdo. Assim como em outros dispositivos de armazenamento,
em cameras fotograficas digitais ha a possibilidade de excluir arquivos ou reaproveitar
o cartdo quantas vezes forem necessdrias. Outra caracteristica € a facilidade de
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transferéncia de arquivos para computadores, notebooks e impressoras. Arquivos de
imagem podem ser transferidos via cabo, normalmente padrdo USB, além da
possibilidade de conexdao com TV a partir de saidas em RCA.

Cameras fotograficas digitais, por suas caracteristicas, configuracbes e
recursos disponiveis, se diferenciam em trés categorias: amadoras ou domésticas,
semiprofissionais e profissionais. Cameras amadoras ou domésticas sdo mais
compactas em tamanho, porém, as disponiveis hoje no mercado, ja sdo encontradas
com resolugdo maior que 7Mp (mega pixels); conjunto de lentes (6tico) mais simples,
com lentes de menor didmetro e menor distancia focal; Flash interno com alcance
limitado a 3m, na maioria dos modelos; mas o principal atrativo além do custo
acessivel, esta no fato de estes tipos de camera funcionarem de forma automatica, ou
seja, basta enquadrar e fotografar, ndo exigindo do usuario maiores dominios dos
conceitos de fotografia, como fotometria, abertura de diafragma, profundidade de
campo, dentre outros. Na Figura 6, camera fotografica amadora, modelo C743, marca
Kodak, de 7.1 Mp.

Figura 6 — Camera fotografica digital amadora, modelo C743, marca Kodak de 7.1 Mp.
Foto: Kodak do Brasil

As cameras semiprofissionais, por sua vez, ficam “no meio do caminho”, com
caracteristicas intermediarias entre as amadoras e profissionais. Em relacdo as
amadoras, melhor conjunto 6tico, melhor luminosidade de Flash e assim como estas,
objetivas fixas sem possibilidade de troca. Com um melhor conjunto 6tico a melhoria
final da imagem, a partir de melhor registro de cada um dos canais, se torna
perceptivel e significativa na foto final.

Na Figura 7, camera fotogréfica digital, semiprofissional, modelo Z710, marca
Kodak, com 7.1 Mp.
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Figura 7 — Camera fotografica digital, modelo Z710, marca Kodak de 7.1Mp.
Foto: Kodak do Brasil

As cameras digitais profissionais (SLR — System Lens Reflex) se assemelham
as profissionais analdgicas, tanto no conjunto 6tico, com possibilidade de objetivas
intercambiaveis, uso de Flash externo, além de CCD’s, com area em polegada maior,
permitindo assim maior e melhor registro de pixels e maior qualidade de imagem. Além
disso, se diferem na velocidade de armazenamento de arquivo, permitindo maior
numero de fotos em menos tempo, bem como mais menus de configuragao. Na Figura

8, cameras fotograficas profissionais digitais Nikon e Canon.

Figura 8 - Cameras fotograficas profissionais digitais, Nikon e Canon.

Foto: http://www.nikon.com / http://www.canon.co.jp

Em algumas cémeras SLR apenas um CCD faz a captura da imagem,
registrando os trés canais RGB, em outros modelos, um CCD para cada um dos
canais de cor. Na maioria das cameras de video digitais, ocorre 0 mesmo. Similar ao
CCD, alguns fabricantes de maquinas digitais, como por exemplo, a Canon, adotou
outro tipo de chip em substituicdo ao filme convencional. Denominado de CMOS
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(Complementary Metal-Oxide Semiconductor — Semicondutor complementar de metal-
oxido) este chip de custo de producado inferior ao CCD surgiu inicialmente para
aplicacao em micro-cameras, e cameras portateis com qualidade de imagem inferior
ao CCD. Utilizado hoje em cameras web (webcam) e em aparelhos celulares com
cameras, o CMOS evoluiu em termos de qualidade de imagem. Atualmente, a Canon
fabrica 0 CMOS que utiliza em suas maquinas, com trés modelos que variam em
tamanho fisico e tamanho também dos pixels que em tela maior, ficam maiores,
permitindo mais qualidade a imagem final. Na Figura 9, os trés exemplos de cartao
CMOS, fabricados pela Canon.

Sensor APS-C - Tamanho Sensor APS-H - Tamanho Sensor de quadro cheio - 35mm
laprox): 22 x 15 mm laprox): 29 x 19 mm Tamanho (aprox): 36 x 24 mm

Figura 9 — Sensores CMOS fabricados pela Canon em diferentes tamanhos.

Fonte: http://www.canon.co.jp/imaging/cmos/technology-e/size.html (em 07/11/07)

Segundo informacgdes retiradas do site da Canon, para sua linha EOS de
cameras digitais:**

“Sensores CMOS maiores oferecem melhor qualidade de imagem do que os

menores, porque 0s maiores podem conter pixels maiores. A relacdo entre a

qualidade da imagem e o tamanho do pixel pode ser claramente entendida se

vocé vé o pixel como um tipo de ‘balde’, ndo para receber agua, e sim luz. Este

‘balde’ em tamanho de micron, ndo so recebe luz, possui um fotodiodo que

armazena carga elétrica”, Figura 10.

34 Fonte: http:/www.canon.co.jp/imaging/cmos/technology-e/size.html - acesso em 07/11/07):
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If base area is 5 times the average,
then light-gathering and storage capacities also are fivefold.

. =Signal
® =Noi

Same light storage
for equal time interval
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storage capacity

‘ Equal helght

Mote: The proportion of @ to ® s the S/N ratio.

Figura 10 — “Se a drea de base tem 5 vezes a propor¢do maior, entdo a capacidade de captura e
armazenamento de luz se quintuplica”

Fonte: http://www.canon.co.jp/imaging/cmos/technology-e/size.html. Acesso em 07/11/07

“Pixels maiores oferecem alta sensibilidade:

Um ‘balde’ regular, com abertura maior pode coletar mais agua em menos
tempo do que um pequeno. Isto é semelhante ao sensor CMOS maior,
comparado ao menor. O sensor maior captura mais luz em um espaco de

tempo menor, podendo, portanto, responder de forma mais sensivel.”

Além dos aspectos estruturais, outra diferenca entre a camera fotogréafica
digital e a analdgica, esta no fato de o processo fotografico digital, ter eliminado a
etapa de revelacdo, e também ter permitido rapida visualizagdo da foto, com as
possibilidades de exclui-la ou ndo, até mesmo sua divulgacao se tornou rapida, com a
Internet, € possivel em poucos minutos capturar uma foto e coloca-la disponivel na

rede mundial de computadores.

Pixel — Estrutura da imagem bitmap

Pixel é a contracdo de Picture Element (Elemento da imagem). E um ponto, a
menor informagdo que compde a imagem digital. Dispostos em mosaico, a imagem
digital terd um namero de pixels na sua horizontal e na sua vertical. Nao s6 a imagem
digital como também monitores de computador tem sua estrutura em pixels, o que os
diferem da estrutura de tela da TV que se baseia em linhas. A mesma estrutura de

pixels em mosaico pode ser vista em sensores CCD e CMOS, Figura 11.
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Sensor em Mosaico

Em sensores convencionais os
filtros de cor séo aplicados em
uma camada fotodetectora,
dispostos no padrao de mosaico

C filtro permite apenas que um
comprimento de onda de luz
passe, filtrando as cores Red
[vermelho), Green (verde) e azul.

Figura 11 — Sensores CCD com estrutura em mosaico.

Fonte: Alexandre Ledo - Ilustragdo: Alexandre Furst

Na Figura 12, uma imagem bitmap em seu tamanho original — 100% e detalhe
de sua ampliacdo em 800%, sendo possivel ver os pixels que a compdem.

Imagem Original - 100% Detalhe de ampliagio - B00%

Figura 12 — Imagem digital em tamanho original — 100% e detalhe de ampliacao

em 800%, sendo possivel ver os pixels. Montagem: Alexandre Furst

Além de ser a estrutura da imagem digital, os pixels sdo determinantes na
definicdo de sua qualidade — resolucao, e definicdo de cor, visto que em cada pixel ha
uma combinagdo dos trés canais de cores do padrdo RGB, determinando a cor
daquele pixel, e em conjunto, a cor de toda a imagem digital, Figura 13.
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Figura 13 — Cada pixel da imagem tem informagao de cores que variam a partir da

combinagdo dos trés canais RGB. Montagem: Alexandre Furst

Resolucdo da imagem bitmap

Assim como a quantidade de pixels que compdem uma imagem determinara o
tamanho — em largura e altura, bem como o espago em disco necessario para se
armazenar esta imagem em um HD, por exemplo, o numero de pixels que tem a
imagem, determinara sua qualidade, portanto, a relagdo sera de forma direta, sendo
que quanto menos pixels compéem a imagem, menor a qualidade; da mesma forma,
quanto mais pixels, maior a qualidade. Calcula-se o numero de pixels multiplicando-se
o numero de pixels da horizontal (eixo de coordenada “X”), pelo nUmero de pixels da
vertical (eixo de coordenada “Y”). Por exemplo, uma imagem com 640px X 480px, tera
300.000 pixels, ou 0,3Mp (megapixels). Também é possivel a partir do numero de
pixels, calcular o tamanho final do arquivo. Imagens em computadores sao
combinagdes em 24 bits - True Color. Como a imagem tem 3 canais de cores, cada 8

bits correspondem a um dos 3 canais, portanto, no exemplo acima®:

8 bits por cada canal de cor = 24 bits
8 bits = 1 byte, portanto 24 bits = 3 bytes
Tamanho da imagem = 640px X 480px = 300.000 pixels
3 bytes X 300.000 pixels = 900 KB (quilobytes)

Céameras fotogréaficas digitais atuais capturam a imagem em unidades de
milhdes de pixels, o0 megapixel, resultando imagens de alta qualidade. Apesar disso, a
qualidade da imagem digital ainda ndo alcancou a qualidade obtida pela pelicula em

3 LEAO, Alexandre Cruz. “Fotografia Digital — Aplicacées prdticas e conceitos fundamentais”
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acetato. Em poucos anos, assistiu-se a resolu¢cao de cameras digitais aumentar de
1.0Mp para 12Mp ou mais.

A resolucao, numero de pixels que compéem uma imagem deve ser definida no
momento que se faz sua captura, por fotografia ou por scanner, portanto, deve-se

1*¢ antes de

saber a aplicacao final que se dara a imagem, o propdésito da imagem digita
captura-la. Imagens com menor resolucao, 72dpi sao suficientes para visualizacdo em
monitores; 300dpi € a resolu¢cdo minima para impressao. O “dpi” abreviatura de dot per
inch (pixels por polegada), indica a quantidade de pixels em uma polegada quadrada
da imagem. Também se usa a designagao “ppi”, abreviatura de points per inch (pontos
por polegada), tendo as duas designacbes o mesmo significado. Quanto menos
pontos em uma polegada, por exemplo, 72 pontos, menor a qualidade da imagem;
guanto mais pontos em uma polegada, 300 pontos, maior a qualidade. A captura de
uma imagem com poucos pixels limita sua aplicagdo, pois depois de digitalizada, nao
ha como adicionar pixels, ja o inverso, a redugdo do numero de pixels € possivel a
partir da compactagao e mudancga de formatos de arquivos.

Na Figura 14, imagem com baixa qualidade, poucos pixels: 80px X 60px.

Figura 14 —Imagem com baixa resolu¢ao — 80px X 60px

Fonte: Alexandre Ledao

Na Figura 15 a mesma imagem com alta qualidade, mais pixels, 800px X
572px.

36 VALLE Jr., Eduardo Alves do. “Sistemas de Informagdo Multimidia na Preservacdo de Acervos Permanentes”



Calculando o tamanho do arquivo de uma imagem em alta qualidade, Figura 14:

Figura 15 — Imagem com alta resolucdo — 2048px X 1536px

Fonte: Alexandre Ledo

2048px X 1536px = 3.145.728 pixels (3.1Mp)
3 x 3.145.728 = 9.437.184 bytes = 9.4MB
Tamanho final do arquivo = 9.4MB

Na Tabela 2, algumas
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resolugbes com seus valores em megapixels

correspondentes, bem como sua visualizacdo tanto no monitor como na midia

impressa.
Resolucao — imagem digital
RESOLUCAO VALOR B TAMANHO IMPRESSAO
VISUALIZACAO
DE EM MONITOR 10cm X 12cm X 20cm X 40cm X
CAPTURA MEGAPIXEL 15cm 18cm 25cm 50cm
320 X 240 0,08 aceitavel aceitavel ruim ruim ruim
640 X 480 0,3 bom bom ruim ruim ruim
800 X 600 0,5 muito bom muito bom | aceitavel ruim ruim
1024 X 768 0,8 excelente excelente bom aceitavel ruim
qualidade ) .
1280 X 960 1,2 excelente o muito bom bom ruim
fotografica
1536 X 1180 1,8 excelente qualidade | excelente | muito bom ruim
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fotografica
qualidade , o
1600 X 1200 2,0 excelente o excelente | muito bom | aceitavel
fotografica
qualidade | qualidade »
2048 X 1536 3,1 excelente o o excelente | aceitavel
fotografica | fotografica
qualidade | qualidade | qualidade
2240 X 1860 4,0 excelente o o o bom
fotografica | fotogréafica | fotogréafica
qualidade | qualidade | qualidade muito
2560 X 1920 5,0 excelente » . »
fotogréfica | fotografica | fotografica bom
qualidade | qualidade | qualidade
3032 X 2008 6,0 excelente » . » excelente
fotogréfica | fotografica | fotografica
Tabela 2 — Resolu¢do imagem digital
Fonte: Alexandre Leao
Padrdo de cores RGB

O padrao RGB, tem trés canais de cores R = Red (vermelho), G = Green

(verde) e B = Blue (azul), chamadas cores luz primérias, Figura 16.

Red

Green

Blue

Figura 16 — Padrdo RGB - Cores luz primdrias

A combinagao entre estas cores primarias resulta nas secundarias, ciano,

magenta e amarelo, Figura 17.
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Vermelho

Magenta Amarelo

Ciano

Figura 17 — Cores luz secunddrias e o branco.

[lustra¢@o: Alexandre Furst

A partir da combinagéo entre primarias e secundérias, 16,7 milhées de cores

sao visualizadas no monitor:

8 bits = 1 byte = 2® (2 4 oitava poténcia) = 256 combinacdes
Imagem de computador = 24 bits (3 canais de cores: 1R, 1 G, 1B, a8
bits cada) = 256 x 256 x 256 = 16,7 milhdes de cores

Cada um dos canais de cor tem combinagcées que variam de 0 a 255,
resultando em 256 combinagdes por canal. O padrao RGB é chamado de aditivo, pois
a mistura dos trés canais resulta no branco, assim como a subtragéo dos trés canais

resulta no preto, Tabela 3.

Os 3 canais de cores tém variacao de 0 a 255
VERMELHO

VERMELHO

AZUL
PRETO
BRANCO 255

Tabela 3 — Os 3 canais de cores tém variacdo de 0 a 255
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Na Tabela 4 a relacao de bits por pixel com o nimero de cores da imagem.

Relacao de bits por pixel e numero de cores da imagem

A NUMERO DE
BITS POR PIXEL FORMULA NOME
CORES
1 2! 2 Preto e branco
8 2° 256 Escala de cinza
2° 256 256 Cores
24 2% 16,7 milhdes True Color

Tabela 4 — Relacdo de bits por pixel e nimero de cores da imagem.

Pela tabela acima, percebe-se que imagens digitais poderdo ser bitonais
sendo, portanto, imagens em preto e branco; em tons de cinza, com escala de 256
variagées; em cores com 256 variagdes; ou multitonais, no padrao True Color, com
16,7 milhdes de cores.

A imagem multitonal preserva melhor a informacéo, e em muitos casos, a torna
legivel, pois o texto pode ter variagdes de contraste, borrados e manchas irregulares.
Imagens multitonais podem sofrer ajustes de brilho e contraste. ¥ As imagens
multitonais precisam ser de apenas 256 tons de cinza, devido a capacidade de
percepcado do olho humano. *®

O padrao RGB tem a denominagao de cor luz, por ser resultado da refragéo da
luz branca. Enxergamos RGB, nosso sistema ocular recebe a luz externa em padrao
RGB.

Amostragem e quantizacdo

A amostragem consiste em identificar informagbes sobre diversas
caracteristicas da imagem a partir de uma parte e ndo de toda a imagem tomando
como referéncia os eixos X e Y, ou seja, digitalizagao espacial. Esta parte da imagem
€ identificada pelo numero de pixels por area. Quantizacdo € o processo de
digitalizagdo de amplitude da imagem em niveis de cinza, sendo estes processos
utilizados em termos matematicos mais formais, que irdo definir a qualidade da

digitalizagdo da imagem1.%

37 LIMA, Clarissa Costa e. “Preservacdo digital: A experiéncia da pesquisa Guignard.”.
38 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens”
39 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens”
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Formatos de arquivos de imagem digital

Cada formato ou extensdo de arquivo tem suas caracteristicas, como taxa de
compressao, niveis de perda de qualidade, limite de cores, transparéncia ou nao, etc.
Na Tabela 5 a lista dos formatos de arquivos mais comuns em imagem digital e

suas caracteristicas.

Formatos de arquivos de imagens e suas caracteristicas

EXTENSAO DENOMINACAO CARACTERISTICAS

) . - imagens em alta qualidade e baixa
tiff Tagged Image Format File .
compresséo

- perda de qualidade de acordo com a
configuragédo de compressao, podera ser
baixa ou alta; tipo de extensdo ideal
) JPEG — Joint Photographic Experts | para reprodugcdo de imagens com
P9 40 . .
Groups milhdes de cores; a maioria das
cameras digitais salva em .jpg; nao
aceita camadas nem transparéncia,

usada para internet.

- ideal para imagens com até 256 niveis
de cores, possibilidade de animagdes
.gif Graphic Interchanging Format simples e imagens com fundo
transparente, ndo aceita camadas,

usada para internet.

- permite boa compressdo, aceita
.png Portable Network Graphics camadas e ftransparéncia, usada na

internet.

Tabela 5 — Formas de arquivos de imagens e suas caracteristicas

ImagemVetorial

Diferente da imagem bitmap, a imagem vetorial ndo se estrutura em pixels,mas
sim no principio matematico de segmentos de linhas e pontos. Isso indica que a
imagem vetorial se estrutura em equagées matematicas. E um tipo de imagem mais
apropriada para desenhos e tem como caracteristicas o fato de ocupar pouco espaco
em HD e as possibilidades de ampliacao sem perdas de qualidade. A imagem vetorial
pode ser 2D (duas dimensdes) com eixos X, indicando a coordenada horizontal e eixo

4 JOINT PICTURE EXPERT GROUP. Disponivel em: http://www.jpeg.org/ . Acesso em: 21/10/07.
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Y, indicando a coordenada vertical. Para imagens em 3D (irés dimensdes),
virtualmente um terceiro eixo Z, simula a profundidade. Nao ha possibilidades de
escaneamento ou captura por maquina fotogréafica de imagens vetoriais a ndo ser em

casos de scanners para simulagdo de movimentos, com detectores de posigéo.

3.4. Som digital

O som é uma onda, uma sucessdao de compressfes e expansdes das
moléculas de gases que compdem o ar, que se altera no tempo e espaco. Esta onda
sonora é caracterizada por ter um periodo, que € o tempo decorrido em um fenédmeno
periddico para a passagem do sistema em dois estados idénticos formando assim um
ciclo e completando um comprimento de onda. O nimero de ciclos (pode-se dizer,
periodos) por segundo € o que determina a freqiéncia do som, que é medida em
Hertz (Hz). Assim como se diz que um som tem 50Hz é porque ocorrem 50 ciclos
dessa onda em 1 segundo. O outro valor que determina uma onda sonora é sua
amplitude, que nada mais é do que a intensidade de som, a for¢a de deslocamento
(pressao) das moléculas de ar, sendo medida em decibéis (dB) que é uma escala
logaritmica®*'. Figura 18.

N NANANY
AV IAVARVERV.

A

il B
-~ Ll

Pressdo do Som
=

Figura 18 — Estrutura esquemadtica de uma onda sonora. A = Amplitude, A = Comprimento

[lustrag@o: Alexandre Furst

A velocidade de uma onda sonora depende do meio em que ela se propaga,
em fungdo da densidade do meio, e da elasticidade da onda sonora, desta forma, o
som se propaga mais rapido no meio sélido, que no liquido; e mais rapido no meio
liquido que no gasoso.

FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visdo contemporanea —
usos, expectativas e tendéncias.”
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Na Tabela 6 alguns exemplos de situagdes e seus valores em decibéis, para se

ter idéia de quais os valores das intensidades sonoras as quais estamos expostos em

nosso dia-a-dia.

Intensidade de decibéis de acordo com o cenario

CENARIO Espagco | Conversa | Ruido Ruido | Escavadoras | Concerto | Disparo
aberto, em de de de pressao derock | deuma
sossegado | espaco | trafego | maquina aovivo | armade
aberto | urbano | pesada fogo ou
dinamite
INTENSIDADE 10 a 40 a 60 a 85a 100 a 120 a 140 a
20dB 5dB 65dB 90dB 120dB 130dB ...dB

Tabela 6 — Intensidade de decibéis de acordo com o cenario
Fonte: http://telecom.inescn.pt/research/audio/cienciaviva/processamento _som.htm.

Acesso em 07/11/07.

Sobre o som analogico

Um microfone é um tipo de sensor sonoro que se assemelha a audigao
humana, na medida em que converte uma forma fisica de energia, em outra forma;
converte uma variacdo de pressdo acustica correspondente ao som, em variacao
correspondente de tensdo elétrica (ou potencial elétrico). Um valor alto de pressao
acustica correspondera um valor alto de tenséo elétrica no cabo do microfone e vice-
versa*. Sendo representado por um sinal elétrico, o som é facilmente processado por
um sistema eletrdnico analégico como, por exemplo, um amplificador de alta fidelidade
ou um sistema digital como um digitalizador e gravador de CDs.

Ha basicamente duas maneiras de efetuar uma gravacao analdgica:

- Por registro magnético em fita magnética; ou

- Por ranhuras na superficie de um disco (vinil).

No caso da fita magnética (cassete), o som é armazenado de uma forma
continua sob a forma de variagdes de magnetismo na prépria fita. No caso de um
disco de vinil, sua superficie é "escavada", de modo a refletir a variagdo de amplitude
do som gravada em relevo na prépria superficie do vinil. A medida que forem
envelhecendo, bem como a medida que forem mais vezes utilizadas, as gravagdes
efetuadas sob estes formatos tendem a perder qualidade em fungé@o do desgaste pelo

atrito fisico.

42 . . . - A
FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visdo contemporanea —
usos, expectativas e tendéncias.”




47

Sobre o som digital

No formato digital, a forma de onda de som € repartida em amostras
individuais, regularmente espagadas no tempo, constituindo uma aproximacao a forma
de onda original. Este processo € o que se chama de conversao analdgico-digital, ou
também de amostragem™, Figura 19.

TEMPO

Figura 19 — Processo de amostragem ou conversdo de som de analdgico para digital - [lustragdo:
Alexandre Furst

Por taxa de amostragem ou freqiéncia de amostragem entende-se o0 numero
de amostras retiradas da forma de onda original, por segundo. Quanto mais elevada
for a taxa de amostragem, melhor sera a aproximagéo a onda original.

A taxa de amostragem limita a gama de freqliéncias que o sinal de
amostragem pode conter, sendo que o limite maximo para essa gama é metade do
valor da taxa de amostragem. Este valor provém do Teorema de Nyquist. Portanto,
para um sinal com freqiéncias até 8000Hz, é necessario que a taxa de amostragem
seja maior ou igual a 16000Hz. Por exemplo, nos sistemas de registro de som em
Compact Disc (CD), a taxa de amostragem é de 44100Hz (44100 amostras por
segundo), visto que a freqiéncia maxima que um ouvido humano pode captar é de
cerca de 20000Hz.

O som é representado entdo por uma seqliéncia de amostras, regularmente
espacadas no tempo. Essas amostras sao representadas numericamente, em formato
digital, codigo binario, assim como a imagem digital, em seqtiéncias de “1” - uns e “0” -
zeros, os bits. O numero de bits usados para representacao determina a precisdo (ou
resolucdo) em amplitude do processo de amostragem. Quanto mais bits forem usados,
maior sera a resolucao, a qualidade do som. Para se obter uma resolugéao equivalente

a de um sistema CD de audio, sdo necessarios 16 bits, o que significa que se tem

43 . . . - A
FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visdo contemporanea —
usos, expectativas e tendéncias.”
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65536 combinagdes numéricas possiveis. Os valores de amplitude amostrados séo
sempre arredondados para o cddigo binario mais proximo.

A transformacgédo das amostras continuas em um valor discreto e Unico chama-
se quantificacdo, com a finalidade de diminuir erros e ruidos no sinal sonoro digital em
relacéo o analégico. O tamanho da amostragem vai variar conforme a necessidade de
qualidade no som ou ndo, variando portanto o niumero de bits por amostra.

Gravagdes sonoras profissionais utilizam taxas de amostragem e
profundidades de bit ainda maiores. Os novos discos HD-DVD e Blu-ray utilizam o
codec Dolby Digital Plus, compativel com canais 7.1 e taxas de amostragem que
chegam a 96kHz, com 24 bits de profundidade.

O processo de reprodugao do som digital é o inverso: as amostras sao postas
em seqléncia, a entrada de um outro dispositivo, um conversor digital-analégico, que
reconstréi o sinal analégico, pronto para ser enviado para um alto-falante, por
exemplo. A gravacdo digital é efetuada armazenando os valores das amostras, bit a
bit, em seqiiéncia ordenada. Por exemplo, no caso da gravagcao em CD, cada bit é
inscrito numa superficie refletora de luz, alterando a caracteristica de reflexdo nesse
ponto de maneira diferente, conforme seja um bit '1' ou '0". Se a superficie do CD se
mantiver em condi¢des aceitaveis, qualquer leitor de CDs tera pouca dificuldade em
reconhecer um bit como '0' ou '1". Assim, uma gravacao feita neste formato podera ter
boa durabilidade. H4 porém um tipo de registro digital que é realizado em suporte
magnético (como no caso dos discos rigidos nos computadores): as placas de
aquisicao/reproducdo de som presentes nos computadores - mais conhecidas como
placas de som, servem como meio intermediario entre os computadores e o exterior.
Elas sdo capazes de fazer a conversao analégico-digital do sinal elétrico proveniente
de um microfone, por exemplo, bem como a conversao digital-analdgica, na saida de
som para caixas acusticas. As taxas de amostragem e numero de bits que a placa usa
para aquisicao nao sao fixas e podem ser programaveis.

Quando se usa um programa de computador que faz a aquisicdo de som
através da placa de som, este programa informa qual a taxa de amostragem e namero
de bits que deve usar para essa aquisicdo. As amostras de som serdo recebidas
sequencialmente pelo programa, submetendo-as ao processamento desejado.
Quando um programa de computador faz a reprodugdo de som, a placa de som é
informada (pelo programa) da resolugdo em amplitude (nimero de bits) e do nimero
de amostras por segundo com que a conversao digital-analoégica deve ser realizada,
antes que o som seja reproduzido. Os dados serdo enviados sequencialmente, e a
placa de som tratara do resto. Na Figura 20, um exemplo de placa de som.
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Figura 20 — Placa de som — Foto: Alexandre Furst

Formatos de arquivos de som digital

Som digital estéreo de 16 bits, 48 kHz representa em torno de 11 MB por
minuto. E um tamanho de arquivo consideravel, especialmente para musicas ou
didlogos em projetos mais longos. Para economizar espago em disco, tem-se como
opcao, a usar formatos compactados como MP3 ou WMA.

Todos os formatos de audio compactados usam um recurso chamado de
codificagdo perceptiva. Para atingir uma redugcdo substancial de tamanho, os
codificadores perceptivos analisam o audio e decidem quais partes dele podem ser
descartadas, com base na idéia de que o ouvido humano ndo é capaz de ouvir
freqiéncias muito altas nem muito baixas. Ao se comparar uma faixa de um CD
original com uma versao compactada, percebem-se sons agudos reduzidos, sons
graves débeis e uma estranheza geral no meio.** Outro segredo do &udio compactado
€ a divisdo da taxa de bits. Uma faixa de som estéreo precisa de cerca do dobro da
taxa de bits de uma faixa mono.

Portanto, arquivos MP3’s de 128kbps sao na verdade dois canais de 64kbps.
Enquanto isso pode parecer bom no metrd ou no carro, um projeto de video executado
em um home theater pode rapidamente revelar os artificios de compactagéo do som.

Na Tabela 6 relagdo dos principais formatos de arquivos de som e suas
principais caracteristicas.

44 . . : fox A
FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visdo contemporanea —
usos, expectativas e tendéncias.”
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Formatos de arquivo de som mais comuns e suas caracteristicas

EXTENSAO

DENOMINACAO

CARACTERISTICAS

Padrao
MPEG®

Moving Pictures Experts Groups

Grande capacidade de compactacao
de dados, possivel a partir da
eliminagéo de sons de frequéncia que
a audicdo humana nao ouve. 3
camadas com niveis de complexidade
crescentes.

MPEG1

Codificacdo em mono e estéreo, com
freqliéncias de amostragem de 32,
44 1 e 48KHz com taxas de bits entre
32 e 448Kbps.

MPEG2

Continuidade do MPEG1 e compativel
com este, possui até 5 canais normais
e um canal melhorado em baixa
freqUéncia. Suporte a amostragens de
16, 22 e 24KHz com taxas de bits
entre 32 e 256Kbps em camada | até
384Kbps em camada Il e até 320Kbps
em camada lll.

MPEG4

Codec multiuso desenhado para ser
um padrdo geral de sistemas
streaming multimidia.

.mp3

MPEG1 camada 3 — MP3

Extenséo que é a terceira camada, do
grupo de 3 camadas do padrao
MPEG1. E a camada com melhor
qualidade de som em ndmeros
menores de bits, resultando em
grande capacidade de compactacao
de arquivos sem perda perceptivel de
qualidade. Freqiéncia de bits a 32, 64
e 128Kbps, com perdas de qualidade
proporcionais, sendo 320Kbps de
altissima qualidade.

wma

Windows Media Audio

Formato de arquivo da Microsoft.
Consegue melhor qualidade de som,
mesmo com taxas de bits baixas, em
torno de 90Kbps. Em taxas de bits
maiores, o MP3 se torna melhor
opcéo.

.wav

Desenvolvido pela IBM e Microsoft

Tamanhos de arquivos muito grandes,

com codificagcdo PCM.

.ra

Real — Realnetworks

Tecnologia que pode mudar
dinamicamente a taxa de bits do
streaming para acomodar variagdes
de largura de banda na rede.

.mid

Midi

Desenvolvido para musica e efeitos
sonoros, nasceu como um meétodo de
comunicagdo  entre  instrumentos

4 MPEG. Disponivel em: http://www.mpeg.org/MPEG/audio.html. Acesso em: 01/11/07.
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musicais digitais e computadores. Os
arquivos tém tamanho pequeno,
determinado pela complexidade da
musica e sua duracao.

Tabela 6 — Formatos de arquivos de som mais comuns e suas caracteristicas.
Fonte: Marcelo Filomeno
Além do processo de digitalizacdo do som a partir do analégico, importante
lembrar que assim como acontece com a imagem e video, a primeira informacao de
som podera ser gerada diretamente a partir do digital, seja a partir de softwares de
edicdo de som com simuladores de instrumentos musicais e vozes; ou mesmo
softwares de composicdo e edicdo musical, que permitem a producado, edicdo e
finalizagdo do som substituindo os trabalhos feitos em grandes estudios de gravacgao,

como acontecem, por exemplo, com produtores independentes.

3.5. Video digital

Assim como a imagem e o som o video ao ser digitalizado, tera sua informagao
convertida em informagao em codigo binario para que os bits possam ser identificados,
lidos, editados, armazenados no computador. A digitalizacdo de imagens e sons
requer um conjunto de critérios para sua captura ou mesmo para sua criagao, que vao
das caracteristicas da informagdo analdgica inicial — quando da captura, até a
definicdo da resolugéo, tamanho, formato de arquivo que se pretende para a imagem
ou som.

No caso do video a complexidade tanto da informacao analdgica quanto da
informacéo digital sdo maiores. Se considerarmos o video como a associagao entre
um conjunto de imagens seqglenciadas e som que sdo executados em um espacgo de
tempo, fica facil perceber o grau de complexidade e o volume de informagao quando
se tem o video no formato digital. Assim como acontece com a imagem e o som, €
essencial conhecer a estrutura da informagédo analdgica de video para entendé-la
melhor no formato digital.

Sobre o video analogico

A captura, o registro da imagem em video analégico, se da de forma diferente
ao registro da imagem em pelicula cinematogréafica. Na pelicula cinematografica, o
registro da imagem ocorre em fungcdo da reacao da luz sobre sais de prata existentes
na emulsdao que a compde. Por sua vez a captura da imagem em video se da pela
conversdo das informagbes de luz em sinais elétricos e posteriormente em sinais

eletromagnéticos gravados em fitas eletromagnéticas similares as fitas cassete, porem
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com tamanho maior e faixas de gravacao especificas para som e imagem, como
acontece com as fitas VHS, S-VHS, U-MATIC, BETA, entre outras®.

Sobre o video digital

A forma mais comum de se visualizar um video digital hoje pode ser pela
internet a partir de pequenos videos que tém como caracteristica, serem pequenos em
sua duragao, baixa resolugdo, um formato de especifico de arquivo — na maioria das
vezes arquivos “.mpeg”, por depender de uma conexdao pela internet e,
conseqilentemente, por streaming®”; ou a partir de DVD, disco 6tico com todo o filme
em formato digital, com qualidade alta de video e audio, por ndo depender da internet
para visualizacdo, dependendo somente da leitura do disco. O video digital pode ter
como origem uma fonte anterior analégica ou pode ser totalmente capturado
diretamente no formato digital.

Como uma das possibilidades de transferéncia da imagem da pelicula para a
imagem digital pode ser feita pela telecinagem, que consiste na projegdo da imagem
em tela, e captura por uma camera de video, exclui-se aqui a captura da imagem por
uma camera de video analdgica, considerando-se a captura da projecao feita
diretamente por uma camera digital, portanto serdo consideradas as caracteristicas da
informacdo em video digital em cameras DV, e seu acesso e edigdo posteriores em
computador.

A camera DV

DV é a abreviagdo de Digital video (video digital). Uma camera DV utiliza

quase 0s mesmos mecanismos para fazer a gravacao na fita magnética como as
cameras comuns e videocassetes. A fita passa por cabegas eletromagnéticas de
gravagao e reproducao, que sao envolvidas em um cilindro giratorio ou tambor. Sendo
a camera analdgica ou digital, pelo menos duas cabecas sdo necessarias: uma para
gravar cada um dos campos necessarios para um quadro. O resultado é uma série de
trilhas gravadas diagonalmente ao longo da fita*®, Figura 21.

46 SHANER, Peter. JONES, Gerald Everett. “Video Digital com experts”

4 Streaming: Arquivos de video proprios para internet, pois comegam a ser exibidos a partir de um
volume de informacgéo “baixado” por download do arquivo, fazendo com que uma vez que a primeira
parte do video seja exibida, o restante continua sendo “baixado”, evitando assim, interrup¢des em sua
exibigéo.

48 SHANER, Peter. JONES, Gerald Everett. “Video Digital com experts”



53

Diregéo da fita

Trilha de subcédigo

Trilha de video
6,35mm
(1/4"

Trilha de audio

Caminho da

cabega Trilha ITI

Figura 21 — Padrao de gravacao fita DV.
Fonte: SHANER, Pete. JONES, Gerald Everett. “Aprenda Video Digital com Experts.”

[lustrag@o: Alexandre Furst

As trilhas de uma camera com gravacao DV contém imagens, sons e uma
grande quantidade de informacdées descrevendo formato de gravacdo e outras
informacgdes sobre a camera tornando o equipamento DV, um equipamento inteligente,
facilitando o trabalho posterior em hardwares com bons resultados.

Assim como as cameras fotograficas digitais o registro da imagem é feita em
CCD’s. Cameras mais simples para uso amador, ou doméstico, usam somente um
CCD. Cameras DV profissionais usam 3 CCD’s, um para a captura de cada um dos
canais de cor (RGB), Figura 22.

Os 3 CCD's da Cémera de Video Digital

Camada dicréica:
Reflexo do Vermelho CCD R (Red - Vermelhao)

/.
Obijetiva da
Céamera

Video ou Imagem

CCD G (Green - Yerde)

Camada dicréica:
Reflexo do Azul CCD B (Blue - Azul)

Figura 22 — Estrutura com 3 CCD’s.

[lustrag@o: Alexandre Furst

Mesmo gravando em fitas magnéticas, as cameras DV gravam as informacgdes

em bits, que serao facilmente transferidos para o computador para posterior edigcdo ou
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conversao em produtos finais como o DVD, por exemplo. Algumas cameras de videos
digitais mais recentes, como alguns modelos da Sony, ja trazem a opcao de gravacao
do video diretamente em disco 6tico - DVD. Na Figura 23 modelo de camera DV
profissional, marca JVC.

Figura 23 — Camera DV profissional.

Fonte: http://www.urbanfox.tv/images/cameras/cineline.jpg

A resolucdo no video digital

A resolucédo de video digital envolve os conceitos de resolugdo de imagem
digital, com as referéncias de niumeros de pixels da largura pela altura, e 0s conceitos
de resolucdo de audio digital, que depende da freqléncia de bits pelo espaco de
tempo. Portanto a resolugédo de video digital sera definida pela largura e altura da
imagem, o numero de quadros — frames — que compdem este video, a freqliéncia
destes quadros — frame rate em um espaco de tempo que sera 0 mesmo espaco de
tempo de execugao do som.

Quando se observa bem de perto uma tela de TV, observa-se um conjunto de
linhas horizontais. Sdo 525 linhas, mas na verdade sé vemos 483, pois as demais nao
contem informagdes sobre a imagem. Cada linha dessas por sua vez é constituida por
720px. Este elemento de imagem exibe informacdes sobre o brilho da imagem
naquele ponto e sobre a quantidade das trés cores do padrao RGB, que constituem a
cor da imagem.

As 525 linhas nao sao tragadas sobre a tela de uma vez s6. Quando a TV com
imagem em preto e branco foi inventada ndo existia tecnologia para transmitir e exibir
toda a informacdo da imagem de uma sé vez. Por isso 0s engenheiros criaram o
artificio de dividir estas linhas em dois grupos iguais - linhas impares e linhas pares - e
traca-las alternadamente com uma diferenga de milésimos de segundo, de modo que
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entrelagadas, formassem uma imagem completa. *° Assim, o fotograma — frame —
quadro da TV é formado por dois campos — fields entrelagados. Com a introducao da
cor na TV, este sistema foi mantido. Os novos sistemas digitais ja possuem a opgao
de tracar todas as linhas de uma vez sé. Esta técnica € chamada de progressiva em
oposicao a anterior denominada entrelagada.

Cada linha tem um numero de pixels em sua horizontal, correspondendo o nimero de

linhas ao valor em pixels na vertical.

Formatos de arquivos de video digital

Por armazenar informagbes de video e audio em um mesmo arquivo, 0s
formatos de arquivo de video incorporam compressores para 0s dois tipos de

informacao.

A digitalizacdo de uma mesma pelicula cinematografica podera resultar em
mais de um tipo de arquivo, no que se refere ao formato e caracteristicas deste
arquivo, dependendo da aplicacdo que se pretende dar a digitalizagéo final. Se for
veiculado na internet, ideal que o arquivo seja pequeno, 0 que, inevitavelmente, o
caracterizara como de baixa resolugao ou baixa qualidade. Ao contrario se o produto
final se tornar um DVD ou outra midia com grande capacidade de armazenamento, o
video digital final podera ter altissima qualidade de audio e imagem. Alguns formatos
de arquivo associam uma qualidade razoavel de video e som a um tamanho de

arquivo razoavelmente compacto como acontece com o padrao MPEG.

O padrao MPEG de video tem como umas das principais caracteristicas a
vantagem de eliminar informagdes redundantes quadro a quadro, o que o torna um
formato com grande capacidade de compactacdo e execucéo em varias plataformas.*

Na Tabela 7 os formatos de video digital mais comum e suas caracteristicas.

Formatos de arquivos de videos

Digitais mais comuns e suas caracteristicas

ARQUIVO | DESCRICAO | RESOLUCAO COMPRES- COMPRES- USO | QUALIDADE
SAO SAO CPU
DE VIDEO DE AUDIO
.avi Abreviagao 320 x 240 MPEGH MPEGH baixo razoavel
de “Audio
Video
Interface” —

¥ Disponivel em: http://www.herbario.com.br/fotografia digital/cinemadigital.htm. Acesso em 05/1107

50 JACK, Keith. “Video desmyistified — A handbook for the digital engineer”.
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Microsoft

Rm

Real Media

320 x 240

RM

RM

baixo

razoavel

DV

Digital Video

720 x 780
720 x 576

DV

DV

alto

excelente

VCD

“Video
Campact
Disc”,
formato de
gravagéo de
video para
executar em
CD’s.

352 x 240
352 x 288

MPEGH1

MPEGH1

baixo

boa

SVCD

“Super Video
Disc”,
variagao do
formato
anterior com
mais
qualidade de
audio e
video.

480 x 480
480 x 576

MPEG2

MPEG2

alto

muito boa

X-SVCD

“Extended
Super Video
Compact
Disc”,
variagdo dos
dois formatos
de video com
mais
qualidade de
audio e
video.

720 x 480
720 x 576

MPEG1 ou
MPEG2

MPEGH1

alto

muito boa

Div-X

Codec de
video com
alta
capacidade
de
compactagao

640 x 480

MPG4

MP3 ou WMA

muito
alto

muito boa

Tabela 7 — Formatos de arquivos de videos digitais mais comuns e suas caracteristicas.
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3.6. Opcoes de digitalizacdo de peliculas

As duas principais opgdes de digitalizacao de peliculas cinematogréficas séo a
telecinagem e digitalizag@o por scanner, quadro a quadro.

Telecinagem

A telecinagem é uma das opgodes de transferéncia do filme em pelicula para fita
eletromagnética (VHS, U-MATIC e outros) no formato analdgico; ou para formato
digital, consiste na projecao da pelicula em tela, e a medida que ocorre a projecao,
simultaneamente é feita gravacdo em camera de video analégica ou digital. E um tipo
de transferéncia que ndo assegura totalmente a qualidade da cépia, porque depende
de varios fatores, listados a seguir:

No que se refere a projecao:

- Importante utilizar projetor de qualidade com conjunto de lentes de projecéo

profissional adequado assegurando assim qualidade de foco e reprodugéo de

cores na captura final do filme.

- Tipo de luz com caracteristicas e luminosidade adequadas, assegurando

assim boa reproducao de cor.

- E essencial que a projecdo ocorra a 90° da tela, evitando distorcdes na

captura final do filme.

No que se refere a tela de projecao:

- Importante utilizar tela de cor clara, livre de poeira e corretamente esticada,
evitando assim distor¢do da captura final do filme.

- E essencial que a tela de projecdo esteja a 90° do projetor, evitando
distorgdes na captura final do filme.

No que se refere a camera de video digital:

- Utilizar camera de video digital semiprofissional, ou profissional, assegurando
assim o uso de conjunto de lentes da camera com qualidade, tendo
consequentemente, captura de imagem com precisao de cores;

- Ajuste preciso de foco, evitando assim distorcao de imagem.

- Balango de cores correto, assegurando assim precisdo na reproducao de
cores.

- E essencial que a camera de video esteja a 90° da tela, evitando distorgdes
na captura final do filme.
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Posterior a captura, o arquivo do filme em formato digital, est4d pronto em
arquivo digital, em formato especifico, para ser aberto, editado, e quando for
necessario, retocado e restaurado digitalmente em softwares especializados em

edicao de video, Figura 24.

Telecinagem

|—}f i | i
e Video Digital

em programa de
ediggo —

Projeter de Filme
35mm

Cémera de

Video Digital
usada para captura
de video

Figura 24 — Digitalizacdo por Telecinagem — Montagem: Alexandre Furst

QOuadro a guadro

Consiste na digitalizacdo por scanner, no escaneamento de cada um dos
fotogramas do filme. Posteriormente o filme é remontado quadro a quadro em software
préprio para isso.

No processo de retoque e/ou restauracao digital do filme, o retoque sera feito
em cada um dos fotogramas, um a um , ou em processo em lote. E fundamental nesse
tipo de processo a qualidade e caracteristicas do scanner que tem quer ser especifico
para digitalizagdo de transparéncias em positivo, assegurando fidelidade na
reprodugéo de cores, bem como na resolugao final do fotograma.

Além da desvantagem da lentidao da digitalizagao, visto que um filme de 2
horas tem em torno de 172.800 fotogramas outro fator é o alto custo, Figura 25.
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Quadro a Quadro

Fotogramao
escaneado em
seqUéncia  —

Pelicula 35mm

'

LA

L}}%%%@%

Escaneamento da
pelicula

Figura 25 — Digitaliza¢do quadro a quadro — Montagem: Alexandre Furst

3.7. Armazenamento digital

Varias sao as opg¢des de armazenamento de arquivos: HDs, disquetes, CDs,
DVDs, pen drives, e mais recentemente, e em fase de estudos, o Blu-ray e o HD-DVD.
Em comum eles tém a funcéo de armazenar, “salvar”’ as informacgdes digitais, os mais
variados formatos, tipos e tamanhos de arquivos. Diferenciam-se no modo de leitura e
gravagado dos arquivos, bem como no formato fisico e composicdo de elementos
internos.

O HD e o disquete tém em comum o fato da leitura e gravagéao das informacdes
serem feitas em fitas eletromagnéticas, em modo semelhante as fitas cassete e as
fitas de video DV. A superficie de gravacao é composta de materiais sensiveis ao
magnetismo (geralmente, 6xido de ferro). O cabecgote de leitura e gravagdo manipula
as moléculas desse material através de seus poélos. Para isso, a polaridade das
cabecas muda numa freqiiéncia muito alta: quando esta positiva, atrai o pélo negativo
das moléculas e vice-versa. De acordo com essa polaridade é que sdo gravados 0s
bits (0 e 1). No processo de leitura de dados, o cabegote simplesmente "I€" 0 campo
magnético gerado pelas moléculas e gera uma corrente elétrica correspondente, cuja
variagao é analisada pela controladora do HD ou leitor de disquete para determinar os
bits.
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Diferente da leitura eletromagnética, a leitura por feixes de luz como raios
infravermelhos e ultravioletas, é caracteristica dos discos éticos, como o CD, DVD,
HD-DVD e Blu-ray. A gravacao dos dados nestes tipos de midias se da por
aquecimento e deformacéao criando reentrancias que correspondem aos bits (“1” e “0”).

Estes tipos de discos se caracterizam por ser imunes as influéncias eletromagnéticas.

O HD

HD é a abreviagdo de Hard Disc (disco rigido). E o dispositivo de
armazenamento mais usado nos computadores. Nele é possivel guardar ndo so6
arquivos como também todos os dados do sistema operacional, sem o qual ndo seria
possivel usar o computador. O HD nao é um dispositivo novo, mas sim uma tecnologia
gue evoluiu com o passar do tempo. Um dos primeiros HDs que se tem noticia é o
modelo IBM 305 RAMAC. Disponibilizado em 1956, era capaz de armazenar até 5MB
de dados (um avanco para a época) e possuia dimensdes enormes: 14 x 8 polegadas
(35,7cm x 20,4cm). Seu pregco também ndo era nada convidativo: o 305 RAMAC
custava cerca de 30 mil délares. Com o passar dos anos, os HDs foram aumentando
sua capacidade de armazenamento, ao mesmo tempo em que se tornaram menores,
mais baratos e mais confiaveis. Os modelos atuais tém capacidade de
armazenamento que passaram os gigabytes, alcangando os terabytes, Figura 26.

Figura 26 — O HD

Foto: Alexandre Furst
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0CD

CD é a abreviagao de Compact Disc (disco compacto). O primeiro dos discos
6ticos a ser langado. E atualmente o mais popular meio de armazenamento de dados
digitais, principalmente musica e software de computador, caso em que o CD recebe o
nome de CD-ROM. A partir do final da década de 1980 e inicio da década de 1990, a
invencdo do compact disc prometeu maior capacidade, durabilidade e clareza sonora,
sem chiados, fazendo os discos de vinil ser considerados obsoletos, desaparecendo
do mercado. O surgimento dos gravadores de CD’s permitiu a qualquer usuario de
computadores gravarem seus préprios CD’s, tornando este meio um sério substituto a
outros meios de backup. Surgem em seguida os discos virgens, o gravavel, (CD-R),
somente para gravagao; e o regravavel, que pode ser reescrito (CD-RW). A diferenca
principal entre estes dois é a possibilidade de se poder apagar e reescrever o
contetdo no segundo tipo, caracteristica que iria contribuir para o desaparecimento
dos disquetes, como meio mais comum para armazenamento e transporte de dados.
Um CD, com espago de 700MB, ou 80min de gravagao, tem capacidade para
armazenar o conteludo equivalente a mais de 486 disquetes de 3 2 (com capacidade
de 1,44MB), com muito maior fidelidade e seguranga — menores possibilidades de
perda de dados. A Philips foi a principal empresa responsavel pela criacdo e
desenvolvimento do CD. Depois, outras empresas como a Sony, Kodak e TDK
entraram na nova geracao digital, Figura 27.

Figura 27 — O CD - Compact disc.
Foto: Alexandre Furst
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O DVD

DVD ¢ a abreviagéo de Digital Versatile Disc (Disco Versatil Digital) ou Digital
Video Disc (Disco de Video Digital). Surgiu inicialmente como midia para
armazenamento de video, visando substituir o VHS. Por sua grande capacidade de
armazenamento de dados que varia de 2,9GB a 17,6GB, além de videos, utiliza-se o
DVD também como armazenamento de dados, como um disco de backup e também
para gravacdo de audios de qualidade como no caso do DVD-Audio. Tudo isso no
mesmo disco plastico em policarbonato, com as mesmas dimensdes, 12cm de
didmetro, que o CD. O DVD pode ser de uma ou duas faces, podendo ter uma ou duas
camadas em cada face, tendo neste ultimo caso, capacidade de armazenamento de
17,6GB. Arquivos em video sdo armazenados no padrdao MPEG2, com a qualidade de
imagem 4 vezes maior que o padrdo MPEG1. O mesmo ocorre com a qualidade de
audio que fica 4 vezes maior que a qualidade de dudio de CD’s comerciais.

A partir de 1996 no Japao e 1997 nos Estados Unidos, surgem os primeiros
leitores de DVD. Na América do Sul, a partir de 2002, 2003, sendo a Philips, Sony e
Toshiba as primeiras a difundir essa tecnologia. No DVD, a disténcia entre as voltas na
espiral € menor que a do CD, um dos fatores que aumenta sua capacidade de

armazenamento, Figura 28.

Figura 28 — O DVD.

Foto: Alexandre Furst
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O HD-DVD

Tecnologia mais recente em discos 6ticos, ainda em fase de testes, estudos e
aceitagdo tanto para seus fabricantes, como para o mercado consumidor. Empresas
como Toshiba, com suporte da Microsoft, Sanyo, NEC e estudios de Hollywood, como
New Line e Universal, lideram o desenvolvimento desta tecnologia.

HD-DVD é abreviacao de High Definition Digital Versatile Disc (Disco Versatil
Digital de Alta Definicdo) ou High Definition Digital Video Disc (Disco de Video Digital
de Alta Definicao), sendo portanto variagao do DVD em arquivos de alta definicdo. H&
ainda no mercado uma disputa pela implementagdo do HD-DVD ou Blu-Ray,
concorrentes diretos em tecnologia. O HD-DVD tem capacidade de armazenamento
de 15GB, em discos de uma camada 30 GB em discos de duas camadas.
Recentemente a Toshiba langou o HD-DVD com trés camadas, com capacidade de
45GB, contra 25GB no Blu-ray de uma camada e 50GB de duas camadas. Em margo
de 2006, foi langado pela Toshiba o primeiro player de HD-DVD, no Japao, e em abril
do mesmo ano, nos Estados Unidos. A leitura do HD-DVD ¢ feita por raio laser azul
violeta — ultravioleta de 400nm, o mesmo tipo de /aser usado pelo Blu-ray, porém este
“lé” a uma frequéncia de 405nm, Figura 29.

Figura 29 — O HD-DVD

Foto: Alexandre Furst
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O Blu-Ray

Assim como o HD-DVD, o Blu-Ray é uma tecnologia mais recente em discos
oticos, ainda em fase de testes, estudos e aceitagao tanto para seus fabricantes como
para o mercado consumidor. Desenvolvido pela Sony, em parceria com a Philips,
Apple, Panasonic, Samsung e Sharp associados a alguns estudios de filmes. A
denominacao Blu-Ray, de blue ray (raio azul) se deve ao fato de o leitor emitir raio azul
violeta na freqiéncia de onda ultravioleta, e ndo infravermelho como acontece com o
CD e o DVD. Ha ainda no mercado, uma disputa pela implementagédo do HD-DVD ou
Blue-Ray, concorrentes diretos em tecnologia.

O HD-DVD tem capacidade de armazenamento de 15GB, em discos de uma
camada 30 GB em discos de duas camadas. Recentemente a Toshiba langcou o HD-
DVD com trés camadas, com capacidade de 45GB, contra 25GB no Blu-ray de uma
camada e 50GB de duas camadas.

Em julho de 2006 foi lancado pela Samsung o primeiro player de Blu-ray, e, em
setembro de 2006 o segundo player, pela Panasonic, Figura 30.

Figura 30 — O Blu-ray

Foto: Alexandre Furst
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3.8. Cuidados com as midias oticas

Assim como todo tipo de material, midias 6ticas tém também desgaste ocorrido
pelo mau uso, manuseio e armazenamento incorretos. Apesar de ter como
caracteristica a longa duracdo estes tipos de midias podem sofrer danos, como
arranhdes, oxidagdes, trincas, ocasionando a perda parcial ou total da informacéao
armazenada nelas. Os procedimentos listados a seguir sdo simples, mas se seguidos
dardo bons resultados.

Manuseio’’

Cuidados ao manusear CD, DVD, HD-DVD ou Blu-ray:
- Manusear os discos pela borda ou pelo orificio do centro, evitando tocar em
sua superficie espelhada, Figura 31;

Figura 31 — Manuseio correto do disco

Foto: Alexandre Furst
- Abrir o pacote de discos gravaveis somente quando for usa-lo;
- Colocar os discos na caixa, imediatamente ap6s o uso.
Como NAO manusear um CD, DVD, HD-DVD ou Blu-ray:
- Evitar sujeiras e matérias estranhas sobre o disco;
- Nao deixar o disco exposto diretamente ao sol, em lugar quente ou Umido;
- N&o utilizar discos que apresentam rachaduras ou cortes para evitar danos ao
aparelho;
- Nao tocar a superficie do disco; Figura 32.

3! Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fatima Aparecida. “Midias Digitais, como
preservar, higienizar e armazenar”. Universidade de Sdo Paulo, USP.
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Figura 32 — Nao tocar a superficie do disco

Foto: Alexandre Furst

- N&o dobrar ou flexionar o disco;

- N&o usar etiquetas adesivas na parte espelhada;

- Nao armazenar discos horizontalmente por longo tempo (alguns anos);

- Nao abrir pacote de discos gravaveis sem necessidade de usé-los;

- Nao expor discos a temperaturas abruptas ou umidade;

- Nao escrever ou marcar a area de dados do disco (lado de leitura do leitor
6tico);

- Nao arranhar o lado do rétulo do disco;

- Nao usar lapis, canetas ou marcadores de ponta fina para escrever no disco;
- Nao escrever no disco com canetas que tenham solventes;

- N&o retirar ou reposicionar uma etiqueta adesiva ou rétulo;

- Nao colar qualquer tipo de adesivo na superficie gravada do disco;

- Nao deixar o disco no drive por periodo prolongado;

- Nao deixar ou guardar em lugar quente;

- Nao expor a superficie grava a luminosidade ou a fontes de luz ultravioleta.
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Higienizacdo™

- Se o disco estiver sujo, limpar usando um pano macio, seco e algodao;

- Ensaboar suas maos com sab&o neutro ou sabonete e, apenas com a
espuma, lavar o disco com suaves movimentos em linha reta, partindo do
centro para a borda;

- N&o utilizar movimentos circulares; Figura 33.

- Ao enxaguar o disco, continuar segurando-o pelas bordas;

Figura 33 — Néo limpar o disco com movimentos circulares.

Foto: Alexandre Furst

- Para secar, usar uma toalha de papel macio, como movimentos em linha reta,
partindo do centro para a borda; Figura 34.

Figura 34 — Secar com movimentos em linha reta.

Foto: Alexandre Furst
- Nunca limpar no sentido circular do disco, Figura 33. O movimento correto é
saindo do centro para a borda, em linha reta, Figura 34;
- Nunca utilizar produtos quimicos de limpeza, como benzina, tinner, alcool,
pois podem danificar a superficie do disco;

32 Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fitima Aparecida. “Midias Digitais, como
preservar, higienizar e armazenar”. Universidade de Sdo Paulo, USP.
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- Nunca limpar o disco em sua roupa; Figura 35.

Figura 35 — Nunca limpar o disco em sua roupa.
Foto Alexandre Furst

- N&o usar secador de cabelo para limpar sujeira ou remover qualquer umidade

da superficie do disco;

Como armazenar”
Como armazenar CD, DVD, HD-DVD e Blu-ray:

- Armazenar os discos em pé, na vertical em caixas apropriadas;

- E essencial utilizar midias de qualidade;

- Armazenar os discos em ambiente fresco, seco e escuro onde o ar seja limpo;
- Deixar os discos sempre em sua embalagem, para evitar efeitos de mudanca
de ambiente; Figura 36.

- Apds o uso, deixar os discos em suas embalagens, para evitar danos a
superficie gravada;

- Sugestao de ambiente com temperatura de 15°C e 20°C, com umidade
relativa do ar entre 20% e 40%;

- Isencdo de campos magnéticos.

*% Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fatima Aparecida. “Midias Digitais, como
preservar, higienizar e armazenar”. Universidade de Sao Paulo, USP.
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Figura 36 — Deixar os discos sempre em sua embalagem.

Foto: Alexandre Furst

3.9. Obsolescéncia das midias

“Sometimes we have to reformat because of technology changes”
Howard Besser **

Digitalizar uma informagédo nao garante diretamente sua preservacao, pois é
necessario garantir seu acesso em longo prazo. Para que seja possivel o acesso a
leitura dessa informagédo em cddigo binario, € necessario que o hardware (parte fisica)
e o software (parte légica), funcionem em conjunto. Diante da mudanca rapida de
tecnologia, tanto hardware como software e midias de armazenamento podem se
tornar obsoletos. A obsolescéncia de um destes trés elementos fara com que a
informacao se torne inacessivel, tendo como conseqiiéncia sua perda. Desta forma, a
obsolescéncia podera ocorrer tanto quando se refere ao hardware, software e ao
suporte. Na obsolescéncia de hardware e suporte, por exemplo, informagdes
disponiveis em um tipo de formato, como o “antigo” disco de 5 "4 , ndo sdo mais
acessiveis pois o driver que “l&” este tipo de disco ndo é mais fabricado. Na
obsolescéncia de software, um tipo de arquivo, com conteudo e extensao especifica,
s6 podera ser aberto e editado no software no qual foi originalmente criado. Uma vez
que este software ndo esta mais disponivel para instalagdo a informacao do arquivo
estara perdida.

54 BESSER, Howard.. Apresentacdo SOIMA 2007, 6 — 31 de agosto, Brasil.
Disponivel em: http://besser.tsoa.nyu.edu/howard/ . Acesso em: 01/11/2007.
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“Born-digital works are both easier and harder to preserve than analog works”
Howard Besser *°

Garantindo o acesso a informagao por um prazo maior, alguns tipos de suporte
e “drivers”tém desempenhado papel multiplo. Por exemplo, no caso de discos éticos,
surgindo primeiro o CD, posteriormente o DVD e mais recentemente o Blu-ray e o HD-
DVD, a composigao e formato fisico do disco mantiveram-se praticamente as mesmas,
alterando aspectos de armazenamento. Isso faz com que mesmo se usando leitores
de DVD, HD-DVD, Blu-ray, a leitura de CD’s, ainda seja possivel. Alguns
procedimentos®® tém como objetivo minimizar essa obsolescéncia. Sdo procedimentos

razoavelmente simples comparados ao resultado que proporcionam.

Fragilidade”

Principais causadores de danos:

- Temperatura e umidade relativa do ar: Oxidagdo e corrosdo da camada
metalica, causadas pela influéncia da temperatura e umidade com o decorrer
do tempo, Figura 37.

Figura 37 — Oxidagdo e corrosdao

Foto: Humberto Innarelli

55 BESSER, Howard.. Apresentacio SOIMA 2007, 6 — 31 de agosto, Brasil.
Disponivel em: http://besser.tsoa.nyu.edu/howard/ . Acesso em: 01/11/2007.
%% Fonte: INNARELLI, Humberto. “Iniciativas de preservagéo digital”. UNICAMP. SP.
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- Manipulagéo das midias: Ranhuras no suporte de policarbonato, causadas
pela limpeza ou manuseio inadequado da midia, Figura 38.

Figura 38 — Ranhuras na base de policarbonato32

Foto: Humberto Innarelli

- Qualidade da midia (falhas no processo de fabricagao):
- Problemas de injecdo de policarbonato: causados pela ma fabricagdo da
midia, deixam areas de gravacao fraca, Figura 39.
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Figura 39 — Falhas na drea de gravacdo por md qualidade de fabricagao.

Foto: Humberto Innarelli
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- Corroséo da camada metalica: causada pela presenca de bolhas de ar entre a
camada de policarbonato e a camada metalica. Por ma fabricagdo, a camada
metdlica fica sem protecdo, o0 que ocasiona corrosdo do metal em contato com

o ar, Figura 40.
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Figura 40 — Corrosiao causada por bolhas de ar.

Foto: Humberto Innarelli

- Fragmentos na camada metdlica: causados pela presenca de
fragmentos deixados na camada metalica, por ma fabricacao, Figura 41.
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Figura 41 — Fragmentos na camada metalica

Foto: Humberto Innarelli
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Migracdo®

- Migracdo de informagao digital significa a transferéncia periédica de um
material digital de uma configuragdo de hardware e software para outra. Pode se dar
também de uma geracgao de tecnologia para outra subsequente;

- O objetivo da migracao é preservar a integridade dos objetos digitais e manter
a capacidade deles serem recuperados, exibidos e usados face as mudancas
tecnolégicas;

- Transferéncia perioddica do recurso digital: de uma midia que esta se tornando
obsoleta ou fisicamente deteriorada, ou ainda menos estével, para um suporte mais
novo;

- Migragdo de um formato mais ultrapassado para um formato mais atual e
padronizado;

- Migracao de uma plataforma computacional — hardware e software — em vias
de descontinuidade para outra mais moderna;

- A migragado nao preserva 0s originais pois permite acesso a copia, da copia
da cépia.

- Na migragcdo de recursos complexos como a multimidia, podem ocorrer
perdas severas de funcionalidade;

- Deve ser aplicada para cada documento individualmente, pois cada tipo de
documentos requer procedimentos especificos, Figura 42.

Informagées Migram para
em um conjunto um Unico CD
de disquetes

MIGRACAD
[

Figura 42 — Migracao

Montagem: Alexandre Furst

¥ SAYAO, Luis Fernando. “Preservacdo digital, uma brevissima introducdo”. Centro de Informacdes Nucleares.
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Emulagdo

- Emulador € um software que faz o computador agir como se fosse outro
computador. O emulador obsoleto pode “rodar” em um computador com configuragao
mais atualizada;

- O emulador é uma maquina virtual, € um software que cria virtualmente um
software;

- Envolve preservar o programa de aplicacao original;

- Nao envolve preservar antigos computadores nem sistemas operacionais
antigos;

- Usado quando o objetivo digital ndo pode sofrer processo direto de migragao;

- Recursos digitais complexos que contenham arquivos executaveis. Recursos
cujo valor é desconhecido e cujo uso no futuro é improvavel;

- Recursos cuja aparéncia e comportamento sao importantes, Figura 43.

Emulador executa
joge no computador

Jogo original
em console

EMULAGCAOQ
——e [

—

* 'I:Fmo. Play Statien 11
- Sony

Figura 43 — Emulador

Montagem: Alexandre Furst



75

Metadados

Metadados acompanham e fazem referéncia a cada objeto, explicitando
informacdes descritivas, estruturais, administrativas, legais e outras. Os metadados
também serdo mantidos e migrados independentemente dos objetos que eles
descrevem. Independente da estratégia adotada, a preservagdo em longo prazo
envolve a criagdo e preservagao de metadados.

Metadados para preservagcao é uma area ativa de pesquisa e desenvolvimento
na comunidade internacional de arquivos e bibliotecas digitais, Figura 44.

Metadados coletados a
partir de um arquivo de
imagem:

Referéncia regisira ldentidade
—F

Contexto regisira Relocionamentos
O

Proveniéncia regisira Histéria
EE——

Permanéncia regisira Integridade
e

Figura 44 — Metadados — Montagem: Alexandre Furst

Codec

Codec é a contracdo de Codificador / Decodificador, combinando funcdes de
conversao de analégico para digital e digital para analégico, como acontece, por
exemplo, com um modem. Codec também é o anacronismo de Compressor /
Descompressor, sendo neste caso um tipo de algoritmo ou um programa que reduz o
nuamero de bytes consumidos em arquivos grandes ou programas. Para armazenar
arquivos grandes e complexos como os de videos, usa-se um compressor para reduzir
a quantidade necesséria para este armazenamento. Para diminuir tamanhos de
arquivos, a compressao elimina dados redundantes e pode ser utilizada em qualquer
tipo de arquivos: textos, imagens, sons a videos, Figura 45.
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Video decodificado
visualizado no monitor

CODEC
Codificador/Decodificador

Camera de video
digital [captura)

CODIFICA

=

—
DECODIFICA

Figura 45 — Codec — Montagem: Alexandre Furst

Politica de preservacdo digital

|. Padrdes e protocolos:

- Promover o uso de padrdes e protocolos abertos, estaveis e de uso amplo;

- Adotar padrbes na criagdo, armazenamento e distribuicdo de documentos
digitais;

- Monitorar o surgimento de novos padrdes e migrar quando for necessario;

Il. Gestao documental:

- Aplicar procedimentos e estratégias de gestdo documental, quando da
criacao, tratamento, transmissao e preservacao de documentos em formatos
digitais;

- Desenvolver planejamento em longo prazo;

- Definir critérios para a definicdo do patriménio digital;

- Desenvolver modelos de custo;

lll. Tecnologia:

- Aplicar as técnicas apropriadas de preservacao digital respeitando as
especificidades de cada problema;

- Desenvolver solugdes abertas em cooperagao com a industria de TI;

- Monitorar as inovagdes tecnoldgicas para a area e validar as novas

tecnologias;
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IV. Seguranca digital:

- Apoiar o uso de instrumentos oriundos da tecnologia da informacao e de
ampla aceitagéo que garantam a integridade, a confiabilidade e a autenticidade
dos documentos digitais € que os proteja contra acidentes e intervengdes nao
autorizadas — assinatura eletrénica, certificacdo digital, criptografia.

V. Agenda de pesquisa:
- Desenvolver uma agenda nacional de pesquisa para a preservagao e
longevidade digital alinhada com as principais iniciativas internacionais;

VI. Arquivos e bibliotecas nacionais:

- Fortalecer e instrumentalizar — em termos de equipamentos, metodologias e
pessoal especializado — o0s arquivos e bibliotecas para que possam
desempenhar um papel ativo e de lideranga na gestdo da preservagao digital
dos documentos, principalmente os sob suas custédias.

VIl. Legislacao
- Dispor de um corpo de leis que garanta a protecao do patriménio digital e o
seu valor de prova — depésito legal, direitos autorais, etc...

VIIl. Politicas publicas:
- Definir estratégias e politicas para a preservacdo do patriménio digital —
alocacao de recursos, diretrizes, conscientizagdo da sociedade.

IX. Recursos humanos:
- Educacgéao e treinamento para a preservagao digital e inclusdo nos curriculos
das escolas de arquivologia, biblioteconomia e informatica.

X. Aliancas e cooperacao:
- Estabelecer pactos de cooperagado entre governo, editores, industria de TI,
bibliotecas, arquivos, museus, universidades, institutos de pesquisas;

Xl. Acesso:
- Garantir acesso aos estoques de informacdes sociais as suas respectivas

comunidades-alvo;
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XIl. Metadados:
- Incentivar o uso de estruturas padronizadas de metadados orientados para a
gestao da informatica digital e para a acessibilidade de documentos digitais.
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Capitulo 4 — Por que o CD-ROM?

Armazenar arquivos em CD tem sido pratica recente e comum, pois este tipo
de disco 6tico tem como caracteristicas:

- O grande espaco de armazenamento - 700MB de arquivos ou 80min de
gravagao de audio;

- A seguranga de armazenamento, desde que se usem discos de boa
qualidade, garantindo esta seguranca o acesso posterior com menos riscos de
erro de leitura;

- A durabilidade, por pelo menos 10 anos, desde que os discos sejam
armazenados e manuseados corretamente, dependendo esta durabilidade,

naturalmente, da obsolescéncia.

O CD comecou a ser utilizado em meados da década de 80, inicialmente como
midia de armazenamento de audio, com promessas de alta qualidade de reprodugao
do som digital, em substituigdo ao vinil. Realmente “cumpriu” suas promessas
decretando com isso o fim do vinil, passando este a ser pega de cole¢gédo ou ser usado
por aqueles que ainda gostam de ouvir o chiado caracteristico do som analégico do
vinil, causado pelo atrito da agulha com as ranhuras do disco.

Surge ai o primeiro diferencial entre as midias pois a leitura do CD é feita por emisséo
de raio /aser, sem contato direto com o disco, sendo este um dos fatores
determinantes da leitura com qualidade. Ainda em meados da década de 80, surgem
os primeiros computadores com interface grafica mais elaborada, com as
possibilidades de visualizacdo de cores, desenhos, fotos de forma mais préxima ao
“real”, sendo que até entdo a interface em computadores se limitava a informacéao
textual. Somente eram processados textos da mesma forma que os monitores sé

exibiam textos, Figura 46.
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“ yeLandylLog. txt
Bo:-44 L84_257.748 flaskOut.avi
15:12 182 LuResult.txt
28:18 <DIR> My Dounloads
14:44 PANCD.BAT
17:22 PkgClnup. log
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19:3%7 418.112 ProductContext1318. log
AA:23 <DIR> programn files
14:34 <DIR> Recnet
13:27 <DIR> TEMP
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1@:54 1.542 178 video_join.avi
Ag - @5 <DIRX> winZkms
17:22 <DIR> LI NDOWS
Aag:38 <DIR> WITemp
19:43 1.183 _Sdid.txt
19 arqguivo(s) 6A3.397.338 hytes
12 pastads) 223.641.688 bytes disponiveis

Figura 46 — Interface textual — (DOS) — Captura em 12/11/07

Em meados dos anos 80, as melhorias na interface gréafica e os avangos nos
recursos do som digital, propiciaram o surgimento da Multimidia, que consiste na
associagao de informagoes digitais de textos, imagens, animacgdes, sons e videos em
um ambiente computacional Unico, trazendo ao usuario final a informagéo de forma
mais rica e integrada, permitindo sua participacao a partir da interatividade. A partir dai
computadores comecam a ser comercializados montados com placas de som, para
captura e saida em caixas acusticas, e também com um drive de CD, passando este
conjunto de recursos a ser chamado de “kit multimidia”; por sua vez, a midia, o disco
6tico com este conjunto de informagdes, pronta para ser executada a partir do drive,
passou a ser chamada de CD-ROM.

Optou-se neste projeto, pela criagdo de um produto multimidia, com
possibilidades de associar a informacao textual, com fotos, animacdes, videos, e
narrativas, permitindo assim que o usuario final tenha a op¢ao de escolher o formato
da informacao que prefere visualizar, aquela que Ihe atenda melhor, ou mesmo poder
visualizar uma mesma informacao de formas diferentes ao mesmo tempo, como por
exemplo, o texto acompanhado por uma narrativa ou animacao.

O projeto em multimidia sera distribuido em CD, pois seu tamanho final cabe
neste tipo de midia. Finalizado em sua primeira etapa somente em portugués, ocupa
espaco de 339MB, em disco. Da mesma forma o projeto poderia ser distribuido em
DVD, porém esta escolha determinaria uma limitagédo de acesso aos usuarios finais,
condicionando-os a ter um drive leitor de DVD em seus computadores, visto que o
projeto multimidia caracteriza-se pela sua visualizagdo e utilizagdo em computador,
ndo em TV ou outro meio de comunicagao. Apesar da total aceitacao do DVD, no que
se refere a filmes, seu uso em drive de computadores, ndo alcangou o nimero de

computadores com drive de CD.
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Por reunir, informagdes em som, animagdes e video que, normalmente séo
arquivos que ocupam grande espaco em disco, também se tornou inviavel a
distribuicdo deste projeto pela internet, pois, da mesma forma, limitaria sua
visualizacdo, sendo esta condicionada aqueles usuarios que tivessem uma melhor
conexao, uma banda larga, com melhor taxa de transferéncia de dados, excluindo

aqueles que néao se encaixassem nesse perfil.

4.1. Um pouco mais sobre Multimidia

Para Wilson de Padua:

“Por multimidia entendemos todos o0s programas e sistemas em que a
comunicacdo entre homem e computador se da através de multiplos meios de
representacdo da informagdo, como o som e imagem animada, além da imagem
estatica ja usada nos aplicativos graficos. A Multimidia requer, especificamente, o
computador como meio de apresentacdo, devido as suas caracteristicas unicas, como
as descritas a seguir:

- O acesso ndo-linear: a informacao é rapidamente acessivel de forma nao
linear, ou seja, o usuario ndo fica preso a uma seqtiéncia de tempo, como o leitor de
um livro, o ouvinte de uma palestra ou o espectador de um filme.

- A interatividade: a situagdo do usuario diante do computador pode ndo ser a
de espectador passivo, mas de participante de uma atividade.

- A integracdo com programas aplicativos: dependendo do caso, o computador
pode executar calculos, pesquisas em bases de dados e outras tarefas normais de

qualquer programa aplicativo.”®

Portanto, além da associagéo de diferentes formatos da informagéo digital, em
um aplicativo final a Multimidia pressupde a interatividade por parte do usuario, além
da possibilidade do acesso a informacdo de forma nao-linear. Estas duas
caracteristicas sdo as que mais diferenciam a Multimidia de meios de comunicacao
como a TV e o radio. No caso do radio fica mais simples observar, visto que este meio
de comunicacédo se limita a emissdo da informacdo em audio. Com relagédo a TV,
apesar de emitir a informagdo em formato audiovisual, ou seja, a associagdo entre
audio e video, até o momento ao espectador ainda ndo é permitido interagir com o
conteudo ou mesmo escolher a ordem em que quer visualizar as informagdes, se
colocando na posicao pacifica de observador, sem poder interferir. Estudos neste
sentido estdo sendo feitos, que envolvem nas melhorias da TV com a chegada da TV

» PAULA FILHO, Wilson de Padua. “Multimidia: Conceitos e Aplicagdes” .
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Digital, mas aspectos de interatividade e acesso nédo-linear a informacéo, ainda se
limitam a troca de canais por controle remoto. Recentemente, emissdes de TV ja
permitem ao espectador congelar a imagem, por um tempo determinado, e em
seguida, retornar a assistir de onde parou, sem perder a continuidade da transmissao.
Baseado nisso as TV’s de hoje comegam a ser um misto de TV com computador,
algumas sendo fabricadas com HD’s com espaco de armazenamento de 80GB,
100GB, ou mais. Desta forma, tanto o CD-ROM, como a internet sdo os principais
exemplos de conteddo em Multimidia, sendo o objetivo deste projeto, divulgar as

informacdes coletadas no formato de CD-ROM.
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Capitulo 5 — Desenvolvimento do CD-ROM

Para Wilson de Padua, um projeto multimidia se compde dos seguintes
elementos:

“... -um resultado final: possivelmente com diversos resultados intermediarios;

- um prazo para a execugdo do projeto, com possiveis prazos para 0S

resultados intermediarios;

- um orcamento com possiveis itens opcionais;

- um cliente, que pode ser um contratante do projeto, ou clientes potenciais,

parte do publico que se pretende atingir com o produto;

- usuarios do produto, que nem sempre se confundem com os clientes (usuario

€ quem usa, cliente é quem paga);

- uma equipe desenvolvedora, possivelmente com papéis especializados

(gerente, programadores, artistas, escritores, etc);

- um ciclo de vida, que descreve as fases de existéncia do produto, desde sua

concepc¢do inicial até quando se torna obsoleto e ndo recebe mais suporte do

produtor. ™

Alguns itens citados acima se enquadram nas caracteristicas do projeto

“Vulnerabilidade de Peliculas Cinematograficas — Manuseio — Conservagdo -
Digitalizagao”, outros nao, e serdo abordados a seguir:

Resultado Final:

O projeto tera como resultado final conteudo em Multimidia que reune
informacgdes sobre caracteristicas da pelicula cinematogréfica, tipos de deterioracao,
formas de manuseio e os meios disponiveis para sua digitalizacdo, informagdes estas
disponiveis em textos, imagens, sons (narrativas), animagdes e videos, portanto
funcionara como um aplicativo, um programa para visualizacdo de contetudo e ndo um
tipo de aplicativo como um software que permite a criagcdo, edicdo e produgdo de
conteudos. Diversos resultados intermediarios foram apresentados aos orientadores,
visando testes de design, de funcionalidade, conferindo assim se a forma de
organizacao da informacao foi condizente com o contetdo proposto. Como acontece
com todo projeto a ser desenvolvido, corre¢des e ajustes foram necessarios para a

60 PAULA FILHO, Wilson de Padua. “Multimidia: Conceitos e Aplicagdes” .
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melhoria do resultado final, e até o momento de finalizagdo desta dissertacao, estao
previstas ainda, algumas corre¢des finais no conteudo multimidia para posterior
finalizagdo do CD-ROM.

Prazo:

O prazo aqui proposto, tem como limite o prazo para finalizagdo e conclusao
desta dissertacao e do projeto em multimidia, tendo como limite o fim do semestre de
2007, nao sendo portanto um prazo comercial.

Usudrios do produto:

O publico-alvo inicial deste projeto, naturalmente, sdo aqueles que tém a
pelicula cinematografica como sua ferramenta de estudo e de trabalho, esperando-se
com isto, que este CD-ROM acrescente algum tipo de conteddo a estes profissionais.
Ao mesmo tempo, este ndo é o publico-alvo limite, sendo que qualquer que se
interesse pelo estudo da pelicula cinematografica, ou queria conhecer mais sobre o
assunto podera ter acesso a este conteudo, sem comprometimento do aprendizado,
diante da objetividade e simplicidade da informacdo e da forma que esta foi
organizada.

Clientes:

A principio, por se tratar de um trabalho académico e nao comercial, ndo cabe
aqui a denominagao “cliente”, porém, se possibilidades de comercializagdo futuras

vierem a acontecer, serao avaliadas.

Equipe desenvolvedora:

Apesar de um projeto multimidia envolver um conjunto de profissionais que vao
desde designers, programadores, desenvolvedores e até mesmo aqueles
responsaveis por pesquisas junto ao publico, por testes de funcionalidade e posterior
comercializacdo, a equipe desenvolvedora do projeto “Vulnerabilidade de Peliculas
Cinematogréficas — Manuseio, Conservagao e Digitalizagdo”, nao envolveu todo este
conjunto de profissionais. A parte de design, com definicdo de interfaces, botbes de
navegacao, telas, estrutura e distribuicdo da informacao textual, imagens, videos e
animacbes em tela, bem como a producao de imagens, sons, animacgdes e videos
digitais coube ao autor desta dissertagdo, com a colaboracao preciosa de profissionais
da area e a participacao definitiva dos orientadores, como descrito no item 9.5., deste
capitulo.
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Ciclo de Vida:

Este projeto tem como caracteristica um contetdo estatico e ndo dinamico

como acontece com alguns conteudos na internet, ou seja, seu acesso e sua
atualizagao ndo dependem de conexao ou acesso a um provedor. Esta disponivel em
disco 6ético, em CD, portanto sua continuidade em posteriores edicées esta
condicionada a atualizagbes das informacbes nele existentes. A principio estdo
previstas suas versdes em inglés e espanhol, porém esta fase depende de definicao
de prazos, planejamento e outras definicées, sendo determinado até aqui somente sua

versao em portugués.

5.1. Tecnologias utilizadas

Em todo o projeto “Vulnerabilidade de Peliculas Cinematogréficas — Manuseio,
Conservagéo e Digitalizagdo” utilizou-se o que ha de mais recente em softwares de
edicao de conteudo em multimidia, descritos a seguir, pelo seu uso e etapas de
producao:

- Desenvolvimento de design, criagdo de elementos de interface e edicao de

imagens, tanto fotograficas como vetoriais, optou-se pelo software Adobe

Fireworks 8, por sua facilidade, e recursos de criagdo de imagens préprias para

”

o conteudo proposto, trabalhando-se com formatos de arquivos “.png”, “.gif” e
“ipg”;

- Edicdo, corte, ajuste de cores e montagens em imagens, optou-se pelo
software Adobe Photoshop 7, por ser um programa que oferece recursos de
edicao de alto nivel e complexidade, permitindo o controle total na edicao de
imagens, trabalhando-se com arquivos “.psd”, “.gif” e “.jpg”;

- Gravacao e edicao de narrativas, edicdo de trilhas em audio, optou-se pela
utilizacdo do software Audacity, trabalhando-se com arquivos “.au” e “.mp3”,
sendo este ultimo compativel com o software de autoria final;

- Edicdo de videos, optou-se pelo software Sony Vegas 9, pela sua
complexidade de recursos e facilidade de edigéo, trabalhando-se com arquivos
no formato .wmv”, e “.mpeg”;

- Edicao e criacdo de animacdes, bem como a parte de autoria do CD, ou seja,
reunido das informagdes digitais produzidas, convertendo-as em um produto
funcional Unico, optou-se pelo software Adobe Flash 8, tendo como base sua
estrutura de desenho vetorial, e as possibilidades de inser¢do de imagens,
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sons e videos, associando tudo isso as possibilidades da criagdo de interacédo
e navegacao, a partir da linguagem orientada a objetos, Actionscript, prépria do
software, trabalhando-se com os formatos de arquivos “.fla”, “.gif”, “.jpg”, “.png”,
“mp3”, “.swf”, “.pdf’, “.mpeg” e "exe”, sendo este ultimo o aplicativo final.

- Para criagéo e edicao do material impresso - capa do CD-ROM e bolacha
interna (rétulo do CD) optou-se pelo software Corel Draw X3, pela sua
complexidade de recursos e facilidade de edicdo e também por ser facil de
encontrar na maioria das graficas convencionais ou de servigo rapido,

trabalhando-se com os formatos de arquivo: “.gif”, “.jpg”, “.pdf’ e “.cdr”.

Todo o projeto foi produzido em plataforma PC, com o uso do sistema
operacional Windows XP versdo 2002, por ser uma plataforma de uso mais comum,
tendo o produto final maior chance de acessibilidade, bem como por ser a plataforma
de uso do autor deste projeto. Foram utilizados dois computadores:

- Um desktop, marca genérica, com a seguinte configuragao: processador AMD

Athlon, 1.11GHz, 256MB de memoéria RAM, com HD de 40GB, memoria de

video de 56MB, placa mae on board; com 2 drivers instalados sendo um leitor e

gravador de CD, marca genérica, com velocidade de gravacado de 40X; e o

outro um leitor e gravador de DVD, marca LG.

- Um notebook, marca Dell, modelo Atitude 510, com a seguinte configuragao:

processador Intel Celeron, 1.3GHz, 512MB de meméria RAM, com HD de

60GB, memodria de video de 128MB, placa mae on board; com um drive leitor e

gravador de CD e leitor de DVD, do mesmo fabricante.

As fotos produzidas foram tiradas a partir de uma cémera fotogréfica Sony
Cybershot DSC P80, com resolugao de 4.1Mp gerando arquivos JPEG assim como os
videos foram gravados com a mesma camera gerando arquivos MPEG.

Sendo o produto final um CD-ROM, com espaco de armazenamento de
700MB, em um primeiro momento foi disponibilizado versdo em portugués, com
possibilidades de tradugdes posteriores para inglés e espanhol. A versdao em
portugués ocupou 339MB de espaco em disco, um dos motivos que se optou por
colocar os videos em resolugdo menor, sendo possivel inserir as versées em outros

idiomas no mesmo CD.
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5.2. O conteiido do CD-ROM

A navegacdo do CD-ROM estd organizada em abas. A primeira aba
“Apresentacao” tem como funcdo introdugdo e apresentagdo sobre o projeto. Na
segunda aba “Tipos de Peliculas”, os tipos de peliculas com suas caracteristicas de
composicao fisica e quimica, como é a projecao de peliculas. A terceira aba
“Deterioracao” descreve 0s principais tipos de deterioragdo que ocorrem em peliculas
cinematograficas a partir do Manual de Manuseio de Peliculas Cinematograficas
publicado pela Cinemateca Brasileira e por outras referéncias. A quarta aba
“Manuseio”, descreve as melhores opgdes para manusear peliculas, a partir dos
procedimentos adotados pela Cinemateca Brasileira, acrescentando algumas
informacbes complementares de outras referéncias. A quinta aba “Catalogacao”
descreve os processos de catalogacao a partir do Manual de Catalogacao de Filmes,
também publicado pela Cinemateca Brasileira, identificando os boletins que s&o
preenchidos e também como fazer este preenchimento de forma correta. A sexta aba
“Digitalizagao” descreve conceitos de digitalizagdo e caracteristicas da informagéao
digital em textos, imagens, sons e videos, descrevendo também como funcionam
discos oticos e magnéticos para armazenamento da informagéo digital, cuidados no
manuseio e preservagdo de midias, bem como questdes sobre a obsolescéncia da
informacgao digital. A sétima aba “Bibliografia” relaciona a bibliografia consultada no
decorrer do projeto. A aba inferior “Videos” relaciona todos os videos disponiveis no
CD-ROM, com links para visualizé-los e a aba “Créditos”, apresenta ficha técnica do
CD-ROM.

5.3. Estrutura do projeto

A estrutura do projeto do CD-ROM que identifica quais os tdpicos que o
compde, separados em telas, bem como se dara a navegacao entre estas telas pode
ser vista na Figura 47.
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5.3. Os numeros do projeto

Desde o inicio da elaboracao do CD-ROM até o resultado final foram gerados
um numero razoavel de arquivos em HD e posterior cépia final em DVD para backup,
sendo 3.830 arquivos consumindo um espaco de 4,5GB, entre arquivos de textos,
imagens, animacgdes, videos e 4audio. O CD-ROM final, somente com o arquivo
executavel e toda versao em portugués, foi gravado com 339 MB, com 731 arquivos.
As informacdes do conteudo do CD-ROM estao quantificadas abaixo:

- Texto: 114 tépicos

- Imagens: 160

- Telas: 130

- Animacodes: 30

- Narrativas: 105

- Videos: 10

5.4. A interface do CD-Rom

A interface - conjunto de elementos gréaficos que compdem o CD-ROM, tiveram

como critério de criacao a objetividade e simplicidade da informacao dos elementos de
navegacao (botdes, abas) e elementos auxiliares, com uso de duas cores — amarelo e
preto. Optou-se pelo fundo preto fazendo referéncia ao principio de proje¢cdo em sala
escura do cinema e uso de poucos elementos graficos, visto o volume de informacdes
em texto, imagem, animacdes e videos.

A tipologia utilizada foi Futura Md BT, por ser uma fonte sem serifas, com
acabamento reto e facilidade de leitura. Somente no titulo do projeto foi utilizada fonte
Daftone.

Da Figura 48 a Figura 55 algumas telas do CD-ROM final.



Figura 48 — Tela inicial com opgdo de escolha de idioma

Criagdo: Alexandre Furst

Tipos de Pelicula - Por Suporte Curiosidode

POL[STER Filmes de 16mm e Bmm nunca
foram fabricades com base de
nitrato de celulose

O suporte de poliéster foi crindo como tentativa de superar a fragilidade do
suporte de acetato. Trata-se de um material mais estavel e de conservagao mais facil. Uma das suas grandes

vantagens & ndo encolher, como acontece com o acetato e especialmente com o nitrato. Embora o suporte de
poliéster exista desde a década de 30, este tipo de material passou a ser utilizado no Brasil, em materiais
cinematogrdficos, de forma mais significativa, a partir do década de 90.

Tome cuidado quondo existe maois de umo marca de berda no moteriol examinado. Nos processos de
duplicagéo, muitas vezes as marcos de borda também sée copiados. E bostante comum uma marca MITRATE e G
outra SAFETY no mesmo material.

Figue atento wos negatives originais e filmes dos décadas de 50 e 60. E frequente existirem trechos (ou
seqUéncios) com suporte de nitrato entre cenos com suporte de acetato. Nesse coso, deve se considerar como
se fosse um filme inteiramente de nitrato, mas o "mistura” deve ser anotada.

Barda do filme de Poliéster

Foto: Jussara Vitério

COMO IDENTIFICAR O SUPORTE
© filme de poliéster ndo vem com nenhuma marca de borda gravada;

O suporte de poliéster & mais fino, tem menos espessura do que o de
acetato;

© rolo de poliéster quande colocade contro a luz, & mais transparente do
que o role e acetato;

Tente fazer uma emenda com cola: o poliéster ndo cola com técnicas

tradicionois, s6 com ultro-som.

T
Filmes de acetato e poliéster serdo tratados da mesma forma e armazenados juntos. Conservar estes filmes & mais facil que /
conservar filmes de nitrato, A impertancio do idenfificagao, & separor os filmes de nitrato dos demais

Figura 49 — Tela sobre pelicula de poliéster

Criac@o: Alexandre Furst
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Tipos de Pelicula - Por Emulséo

FILMES PRETO E BRANCO \ [ FILMES TINGIDOS OU VIRADOS FILMES COLORIDOS

Esses filmes sdo um filme preto-e-brance processade em banhe que agrega cor @ prata ou & base. Trata-se de um
processo antigo, muito utilizado nos filmes com bose de nitrato. A cor adquirida distingue-se da cor de um filme
colorido por ter apenos uma ou duas cores.

E bastante comum haver em um filme , ambes os processos, tanto o tingimento quante a viragem. O resultado é um

| c—

imagem de duas cores.

Conteudo gentilmente cedido pela Cinemateca Brasiloira

Figura 50 — Tela sobre filmes tingidos

Criagdo: Alexandre Furst

Deterioragdo - Cinemateca Brasileira

"INTRODUCAO \[” DETERIORACAO DO SUPORTE | DETERIORAGAC DA EMULSAO Wi OUTRAS OCORRENCIAS

OUTRAS OPGOES DE MENU 0

FUNGOS & CIA. RISCOS UMIDADE DESPRENDIMENTO ‘ ESTRIAMENTO', RET.POR CRISTALIZACAO

Estriamento da Emulséo &

A outra forma de desprendimento, que se chama de estriomento de emulsdo, em geral resulta do
encolhimento extremo do suporte ou da liberacéo dos acidos da
deterioraciao do suporte.

Caracieriza-se o estriomento quando:

1. Pequenas bolhas que se sobressaem da
superficie do filme;
2. A emulséo enruga, criondo dobras onde se

sobrepéem partes do imagem.

convertide em pasitivo digitalmente, openas para visualizagaol.

Confevde gentilfmente cedide pela Cinemateca Brasilerra.

Figura 51 — Tela sobre deterioracao

Criagdo: Alexandre Furst
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Manual de Manuseio de Peliculas Cinematogréticas - Cinemateca Brasileira

INTRODUCAO '\ 7 .:«MI')‘\E-’“HE_DE TRABALHO .MANUSEFO DO FILME Y AMALISE Y| ATRIBUICAO Y TRATAMENTO

DESPRENDER A TAMPA ' RETIRAR O FILME EXAME MANUAL CUIDADOS COM O ROLO O QUE OBSERVAR

Como em muitos procedi tos de cuidado e ipulagdo de peliculas, & bom usar o bom senso e desenvolver, com o fempo e
a experiéncia, um estilo préprio. Pode-se experimentar as fécnicas descritas abaixe:

Segure a lato em pé e dé Com as duas méios, segure o Intreduza uma chave de
pancadinhas com um objeto de lata na posigée horizontal @ com fenda de ponta larga entre a
madeira na borda da tampa {na a tampa para cima; dé uma borda da tampa e o pequeno
Cinemateca, usa-se uma régua | pancada leve e seca com o _ ressalto que hé normalmente na
grosso de madeira). Repita o CQ_Z reborde do tampa na beira da lateral do fundo da lata e foga
operagéo em tedo volta da bancada de trabalho ou de uma umo alovanca, forgando o
tampa. Cuidade: néo bato até o estante de metal. tampa o se soltar no fundo.
tampa se soltar completamente, 'é Repita o operagdo em toda volta
sendo o filme caird no chéo. da lata.

CUIDADO

porgdo necessaria para fazer
a alavanca - tome todo o
cvidado para née arranhar o
rolo de filme com a penta da
chave de fenda.

Fete: Cinemateca

Conteiido gentitmente cedide pala Cinemateca Brasileira.

Figura 52 — Tela sobre manuseio

Criagdo: Alexandre Furst

Manual de Catalogagéio - Cinemateca Brasileira

"INTRODUCAO \[ BOL. DE ENTRADA || BOL. ARMAZENAMENTO Y| BOL. DE SAIDA Y FICHA DE CATALOGAGAO

O Boletim de Soido fem como —
fungde controlar a saida de um
filme de um arguive , bem ceme .
seu retorno. Ele indica: |

- a identidade de filme, & nUmero premre
de rolos e suas carocteristicas
fisicas;

- o poradeiro do filme quondo dhesrmhiglhe nmmindu pra:

boletim
cireruatac bradiira de saida

finaiidacle;

foro do arguivo; ikl roles matarial | nimaro
- o responsavel direto pela
remagdo do filme de arquive;
- o responsavel final pelo
recebimento;

- 0 meio de transporte do filme.

Posse o mouse sobre cado
campo do boletim para
visualizar suo explicagio

smbalagem e salda:

transportadara
e seu preenchimento. ‘deparamenta seliciante da sasa:

abssrvagoes:

assinatura:

ﬁ‘ Instalar Acrobat J

Contetido gentitmente cedide pala Cinemateca Brasileira.

Figura 53 — Tela sobre catalogacio

Criagdo: Alexandre Furst
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Armazenamento Digital

Curiosidade
Apesar de copacidades
diferentes de armazenamento,
CD, DVD, HD-DVD e Blu-Ray
tem o mesmo tamanho fisico,
12cm didmetro.

HD \[ cD

O HD-DVD | LEITURA DO HD-DVD ' CAMADAS DO HD-DVD

Assim como o CD e o DVD, o HD-DVD &

um disco de policarbonata, sobre o qual =

: T, Os dedes sto gravades
& impressa uma longa espiral em suo vy,
i : Y o Blu-Roy em sspiral,
comada de groviicho, porém, uma espiral %
i g N %1 o pertir de sequéncio de
g 0 s, e, i
mais longo e distancia entre giros menor. 1,,{/{;,{11,’ % rasciios » rescivoncios,
: bSEE A5 _ .
As informagées séo grovadas em o4, %% %) inidicondo ausencio @
ressaltos @ reentrancios nessa espiral, o e %% % presanco de informagao,

5
o

N “‘_\
e
L

o,
o
o

que cria dois tipos de irregularidades ‘0" 0 “1", o chamado *

codigo binorio,

o
W,
b

fisicas: pontos brilhantes e pontos escuros / \ y e
Estes pontos sao chamados de bits, e
compéem s informagées ormazenadas
no HD-DVD. A leitura destas informagoes
& feita por dispositivos especiais, os HD-
DVD Players. A superficie da espiral &
varrida por um laser, que utiliza luz no 11818181868616
Alalaaalllaal

1116681161616

comprimento azul violeta. Essa luz &
reflatida pela superficie do disco e
coptada por um receptor_ Este receptor
envia ao controlador do oparelho a ;
seqiiéncia de pontos claros e escuros,
que séo convertidos em *1's ou 0", os
bit's (dados bindrios). O leitor de

HD-DVD tem copacidade de ler niveis Guia ds leiter o O raceptor de loser
> . sitor &
diferentes, lendo diferentes comadas do @ receplor i recebe o3 leitures dos
receptor de ressoltos o raenirancios

disco, inicondo a leitura pela comada I 4 £
aser da sspiral traduzindo os

externa e posteriormante e de forma T ey
informogaes do codigo

suave, o comada inferna. binario

Figura 54 — Tela sobre HD-DVD

Criagdo: Alexandre Furst

VYulnerabilidade de Peliculas

IAPRESENTACAO] |T|FOS DE PELiCULA] |DEFERIORAC§01 | MANUSEIO] |CATAKOGACAO | DIGITALEZAC}AO] | BIBLEOGRAF&A]

Abaixo estio relacionodos fodos os videos disponiveis neste CD-Rom. Para melhor visualizagao foram mantidos em seu
formate original, permitindo visualizagae em tela cheia. Estao no formato MPEG.

Apos clicar em uma opgéo, serd aberto o programa Windows Media Player, da Microsoft, ou outro similar para execugéo
do video. Caso queira instalar o programa, clique na opgao "Instalar Windows Media Player'.

Titulo: "Abertura de Lata -

Titulo: "Emenda em Filme Titule: "How Projectors Films
Tacnical"

Rompido® works"
Duragao: 209" Duracso: 313" Duragso: 1445°
[

| 'magens: Alexandra Furst " Imagens: Juliona R Papo Imogens: N&o disponivel

Titulo: "Abertura de Lofo -
Tecnico 3"

Duragtio: D°45"

Imagens: Alexandre Furst

Titulo: *Emenda em Filme
Rompido - 2°
= Duragoe: 200"
#% Imagens: Juliona B Papa

Tifule: "Exame Monual em Titulo: "Restouragdo de

- Mesa Enrolodeira” Perfuracto Rempida"
o Duragdo: 042" Duragéo: 419"

Imagens: Juliona B Papa Imagens: Juliona P Papo

Titulo: "Limpeza da Filme" Titulo: "Rebobinando o Rela"
Duragdo: 0°44" Duragdo: 1°00"

Imagens: luliona B Popa ¥ Imagsns: Juliona P Papa
4

MR Guhks: | CREDmOS) 9@@6

Figura 55 — Tela para escolha de videos

Criagdo: Alexandre Furst
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Capitulo 6 — Tutoriais

Os tutoriais apresentados a seguir tém como objetivo demonstrar e orientar
como foi construido o CD-ROM. Sao apresentadas técnicas de edicao de construcao
de lay out, edicao de imagens simples, edicdo de imagens mais complexas, gravacao
e edicao de audio, gravacao e edicao de video e, por fim, edicao vetorial e autoria, que
vem a ser a jungao de toda informacgao produzida — imagens, audio, texto e video, em

produto dnico final em multimidia.

O lay out do projeto “Vulnerabilidade de Peliculas Cinematograficas” foi
construido a partir do software de edicdo de imagens Adobe Fireworks 8. Apesar de
ser um software de edigdo de imagens bitmap, assim como o Photoshop, o Fireworks
oferece étimos recursos no que se refere a edicao de imagem vetorial, além da criacao
de contetdos para navegacao, tais como barras, botées, menus pop-up sendo um
software mais especifico para a criacao de conteddos em multimidia se comparado ao

Photoshop, motivo da sua utilizagao neste projeto.

Na Figura 56, a tela do conteudo “Digitalizagcao”. Optou-se por usar esta tela
por reunir, além dos elementos de navegagao, textos editados a partir do Adobe
Fireworks, edicdo e montagem de imagens a partir do Adobe Photoshop.



95

fr

Manuseio - Conservagio - Digitalizagdo

- Conceitos
-0 CCD
- Formatos de Arquivos de Video
Opcodes de Digitalizacéo de Peliculas:
- Telecinagem
- Quadro a quadro
Armazenamento Digital: Obsolescéncia das midias:
- HD - Intreducéo
-Cb - Fragilidade do Suporte
- bvb - Migragto
- HD-DVD - Emulagio

- BLU RAY - Metadados

Cuidados com as midias: - Codee

- Manuseio
- Higienizagao
- Como Armazenar

- Politica de Preservacio

Figura 56 — Tela “Digitalizagdo”

Criagéo: Alexandre Furst

Os arquivos utilizados na construgdo deste lay out, estdo disponiveis no CD-
ROM, na pasta “tutoriais”, assim como os arquivos usados em outros tutoriais. Quando
ocorrer a hierarquia entre menus ou mesmo entre diretdérios, esta sera indicada pelo
sinal “>”. Os softwares foram utilizados em sua versdo em inglés, portanto o comando
sera apresentado em inglés com respectiva tradugdo em portugués entre parénteses,
como no exemplo: Selecione o menu File (Arquivo) > Open (Abrir), para abrir um
arquivo. Para os comandos e menus mais utilizados a tradugédo ocorrera somente nas
primeiras vezes, nao se repetindo posteriormente. Serdo apresentados os comandos
para a plataforma PC, ndo contemplando aqui os comandos para a plataforma
Macintosh.

Apesar de ter sido construido na versao 8 do Adobe Fireworks e na verao 7 do
Adobe Photoshop, os recursos aqui apresentados sao de edigdo béasica de imagens,

sendo possivel de serem feitos em verdes anteriores e posteriores.
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6.1 - Tutorial 1 — Construcdo de Lay out — Tela Digitalizacdo

1. Selecione Iniciar > Macromedia > Macromedia Fireworks 8 para abrir 0

software.

Nota: Atualmente o software Fireworks pertence a Adobe. Na versao 8 utilizada neste tutorial, o software
ja pertencia a Adobe porém conservou-se o nome Macromedia, fabricante anterior do software.

Com o Fireworks aberto selecione o menu File (Arquivo) > New (Novo).
Na janela que se abre, configure os valores como descrito abaixo:

W — Width (Largura) = 800px (pixels)
H — Height (Altura) = 600px (pixels)
Resolution (Resolugao) = 96 pixels/inch
Canvas Color (Cor da Tela) — White (Branco)

Nota: Optou-se pela dimensao de 800px X 600px por ser a resolugdo de tela mais utilizada. Para ajustar
o contetdo a resolugbes maiores outros recursos serdo utilizados na autoria.

Pressione OK para criar o arquivo em branco.

Selecione 0 menu File (Arquivo) > Save (Salvar) para salvar o arquivo.
Salve-o com o nome “digitalizacao.png” em pasta especifica para o projeto
em seu HD.

Nota: A extensdo “png — Portable Network Graphic” ndo é proprietaria, mas de uso comum e adotada
pelo software Fireworks.

6. Se nao estiver visualizando a caixa de ferramentas do lado esquerdo,

selecione o menu Window (Janela) > Tools (Ferramentas), para abri-la.

Na caixa de ferramentas selecione a ferramenta retangulo Dv.

Cligue e arraste desenhando um retangulo sem se preocupar com a
posicao e tamanho.

9. Selecione o menu Window (Janela) > Properties (Propriedades), se nao
estiver visualizando a janela de Propriedades na parte inferior do programa.

Nota: A janela Propriedades é uma janela de contexto, visto que seu contetido muda de acordo com a
selegdo, seja de um objeto desenhado, uma imagem ou mesmo uma ferramenta.
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10. Com o retangulo selecionado - se este ndo estiver, use a ferramenta de
selecao k

- e clique sobre ele, altere as propriedades como descrito
abaixo, Figura 57:

W — Width (Largura) = 700px
H — Heght (Altura) = 400px
X =50 (eixo de coordenada X — posicao horizontal)

Y = 139 (eixo de coordenada Y — posicao vertical)

ii v Properties

Rectangle
Wer | 700 ¥: |50
Hi| 400 | Y1139

Figura 57 - Propriedades
Alterando propriedades de cor de preenchimento e contorno do retangulo:

A janela Properties (Propriedades) se divide em grupos separados por:
- 12 grupo: propriedades gerais do objeto;

- 22 grupo: propriedades de preenchimento;

- 32 grupo: propriedades de contorno;

- 42 grupo: propriedades de transparéncia e mesclagem entre layers, Figura 58

Rectangle | Linear | 1 | 1-Pixel Soft
i Anki-Alias v

100 | |Mormal

Edge: | - |0

Filters:
wile7s | w[e3 | \Texture: | Grain v o

Fl

)\ Texture: | Grain

Hilq00 | ¥ |10

Rectangle roundness: | 0
\

1® Grupo; Propriedades 2* Grupo: Propriedades 3* Grupo: Propriedades 4° Grupo: Propriedades
gerais do objeto, indicando de preenchimento, com de contorno, com opgdes

nome (guando couber), opgdes de cores solidas,
tamanho & posigaa.

™ \,

de transparéncia (em percentual)
de cor, espessura, tipo de e de mesclagem (blend) entre
am gradiente & texturas. contorno. camadas).

Figura 58 — Janela Propriedades
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11. Com o retangulo selecionado, ainda na janela Properties (Propriedades), no
2° grupo cligue no menu lateral alterando a opg¢ao Solid (Sélido) para
Gradient (Gradiente) > Linear.

12. Ainda no 2° grupo da janela Properties (Propriedades), clique na amostra
de cores ao lado do balde de tinta para alterar a cor do gradiente, alterando
as cores, clicando nos marcadores de cor de cada lateral do gradiente,
Figura 59.

| | #rrrron

(=
Balde de Pfeset; = ————
Tinta com I
amaostra
da cores

\ Previen:

v |/

ol Fdns: | . n A Cilkmem ol

Figura 59 — Alteragdo cor de gradiente

Ao inserir o preenchimento gradiente, aparecem 2 marcadores para edita-
lo. O marcador circular permite clicar e arrastar o gradiente mudando sua
posicdo em relacdo ao objeto. O marcador retangular permite clicar e
arrastar para redimensionar ou girar o gradiente, Figura 60.

e @)
"._. .f.
Marcador para Marcador para

maovimentar redimensionar
o gradiente @ girar o
gradiente

Figura 60 — Edigdo do gradiente

13. Clique e arraste os marcadores de forma que o gradiente fique vertical, ou
seja, o tom amarelo na parte inferior e o branco na parte superior do

retangulo, Figura 61.
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Figura 61 — Gradiente editado

14. Com o retangulo ainda selecionado, na janela Properties, selecione o 3°

e

grupo e na caixa de cores ao lado do lapis - e altere a cor de contorno
para um tom de cinza médio.
15. Selecione o menu File > Save (Salvar), para salvar o arquivo.

16. Selecione novamente a ferramenta retangulo Dv. Clique e arraste

desenhando um segundo retangulo sem se preocupar com seu tamanho e
POSiGao.

17. Com o retangulo selecionado, na janela de Propriedades configure seu
tamanho e posicao como descrito abaixo:

W — Width (largura) = 730px
H — Height (Altura) = 480px
X=35-Y=128

Arredondando os cantos do retangulo:

18. Com o retangulo selecionado, na janela Properties altere o valor do
campo “Rectangle Roundness” (Retangulo com canto arredondado) de 0
para 5 — pressione enter para aplicar a alteracao.
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19. Como descrito no item 12, altere as cores do gradiente linear
de forma que o retangulo fique com a parte superior em cinza e a parte

inferior em branco.

Nota: Observe que ao desenhar um novo retangulo, propriedades de cor e preenchimento se mantiveram as
mesmas da ultima alteragéo.

Programas de edicdo de imagem como Fireworks e Photoshop tém como
caracteristica a sobreposicdao de imagens e outros desenhos, criando um arquivo com
varios niveis. Estes niveis permitem a criacdo e edicdo de imagens com maior
complexidade, além de oferecerem mais recursos e efeitos. E possivel, por exemplo,
cortar parte de uma imagem que esteja em um nivel, sem comprometimento de outras
imagens que estiverem em niveis diferentes. Chamados de Layers (Camadas), estes
niveis de imagem funcionam de forma diferente no Fireworks e no Photoshop.

No caso do Fireworks mais de um desenho ou imagem poderd ficar em uma
mesma Layer, em niveis separaveis e editaveis independentemente, sendo que a
insercao de nova Layer sera definida pelo usuario. No Photoshop, para a maioria dos
conteudos inseridos sera inserida uma nova Layer automaticamente sem que o

usuario escolha esta opcao.

Alterando a ordem dos retangulos:

20. Selecione 0 menu Window (Janela) > Layers (Camadas), para visualizar as
layers do Fireworks.

21. Observe na janela Layers os dois retdngulos desenhados. O retangulo
branco aparece por cima do retangulo amarelo, pois foi desenhado posterior a
este.

22. Na janela Layers, clique e arraste sobre o retangulo amarelo para trazé-lo
para cima, Figura 62.
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Figura 62 - Layers
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23. Com a ferramenta de selegcao k

-, clique sobre o retdngulo branco para
seleciona-lo. Se preferir, faca a selecdo a partir da janela Layer, clicando no

objeto desejado.

Aplicando efeito de sombra:

24. Com o retangulo branco selecionado, na janela Properties clique no menu
Filters (Filtros) e escolha a opgdo Shadow and Glow (Sombra e Brilho) > Drop
Shadow (Sombra Projetada), Figura 63.
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Figura 63 — Aplicando sombra

Em seguida a aplicacdo do efeito, abre-se uma janela com opgdes de sua
configuracdo. Propriedades de sombra podem ser configuradas na distancia,
opacidade, suavizacao de borda, angulo e cor. Na janela que se abre altere as
propriedades de distancia e suavizacao de borda para 4, Figura 64.

/ Distancia da sombra
[ 1o | Opacidade
Filters: | Suavizag8o da borda
v O I Angulo
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o para abrir janela de propriedades

Figura 64 — Propriedades da sombra

Nota: Apds alterar as propriedades da sombra e de outros efeitos do Fireworks, estas propriedades poderao

ser reeditadas. Para isso clique no icone u para abrir novamente a janela de propriedades e faga as
alteragbes, Figura 56.
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25. Selecione File > Save para salvar o arquivo.

O préximo passo é inserir a imagem da tira de pelicula cinematografica na

parte superior do /ay out.

O arquivo a ser inserido ja foi editado anteriormente, tendo seu fundo excluido
ficando, portanto a imagem com fundo transparente. Imagens com fundos
transparentes sdo possiveis em arquivos com extensao “.gif”, em arquivos “.png” do

Fireworks e “.psd” do Photoshop.

26. Selecione o menu File (Arquivo) > Import (Importar), para inserir a imagem
da pelicula.

27. Na janela que se abre, localize e abra a pasta “tutoriais > /ay out >
imagens”, selecione o arquivo “pelicula_1.png” e clique em OK.

28. Com o cursor em formato de esquadro I, cligue em qualquer ponto do lay
out sem se preocupar com a posigao.

29. Com a imagem inserida selecionada, na janela Properties, altere o valor de
X para -13 e o valor de Y para -31. Valores negativos indicam que parte da
imagem ficard para fora da area da tela, definida para o tamanho total do

arquivo.

Nota: As réguas disponiveis no software tém um ponto “0” (zero). Para a régua horizontal (eixo X) valores a
esquerda do ponto zero ficardo negativos. Para a régua vertical (eixo Y) valores acima do ponto “0”, ficarao
negativos. Se ndo estiver visualizando a régua, selecione o menu View (Visualizar) > Rulers (Réguas).

30. Repita o0 passo 24 para inserir 0 efeito de sombra na imagem.

Até este passo do tutorial foram inseridos dois tipos de imagem: o retangulo

desenhado vetorialmente e a imagem da pelicula, uma imagem bitmap.

Inserindo outros conteldos:

31. Selecione a ferramenta retangulo Dv. Clique e arraste desenhando um
retdngulo sem se preocupar com a posi¢ao e o tamanho.

32. Na janela Properties altere as propriedades para W = 800px, H = 60px, X =
0 e Y = 540, de forma que o retangulo fique na parte inferior do lay out.
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33. Repita os passos 12 e 13 para alterar a cor e a posigdo do gradiente.
Colora-o com um tom de cinza mais escuro na parte inferior e um tom de cinza
mais claro na parte superior.

34. No 2° grupo da janela Propriedades, na opg¢ao Texture (Textura), selecione
o menu lateral e altere para “Line-Diag 1” com percentual de 30% para
adicionar textura ao preenchimento gradiente.

35. Selecione novamente a ferramenta retdngulo. Clique e arraste desenhando
o retangulo sem se preocupar com tamanho e posigao.

36. Na janela Properties altere o tamanho e posi¢cao do retangulo para W =
770px, H = 90px, X = 15 e Y = 470. Na opgado Rectangle Roundness
(Arredondamento dos cantos do retangulo), digite 20 e pressione enter para

alterar.

Algumas formas criadas no /ay out se originaram da combinagédo de outras.
Este tipo de recurso é possivel a partir das caracteristicas matematicas do desenho
vetorial. Este tipo de edicdo chama-se combinagao de tracados e sera feito a seguir.

37. Com a ferramenta selecao k

-, clique no ultimo retangulo desenhado.
Pressionando a tecla shift, clique no retangulo abaixo deste para que ambos
fiqguem selecionados.

38. Selecione 0 menu Modify (Modificar) > Combine Paths (Combinar tragados)
> Punch (Perfurar). Como resultado, o retangulo de cima “corta” o retangulo de

baixo, resultando os dois em uma forma Unica.

Inserindo efeito de relevo na forma criada.

39. Com a forma selecionada. No 4° grupo da janela Propriedades, selecione a
opcao Filters (Filtros) > Bevel and Emboss (Relevo e Chanfro) > Inner Bevel
(Relevo Interno), Figura 65.
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Figura 65 — Inserindo Relevo e chanfro

40. Na janela de propriedades do relevo, mantenha o tipo de relevo Flat
(Achatado) e altere o campo Width (Largura) para 4, Figura 66.
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Figura 66 — Propriedades do relevo

41. Selecione o menu File > Save (Salvar) para salvar o arquivo.

Inserindo outros elementos graficos

42. Selecione 0 menu File > Import (Importar) e na pasta “tutoriais > lay out >
imagens”, localize o arquivo “navega_idiomas.png” e em seguida selecione
Abrir.

43. Com a troca de icone do cursor clique para inserir a imagem sem se
preocupar com a posi¢ao.

44. Com a imagem inserida e selecionada, na janela Propriedades, altere os

valores de X para 17 e de Y para 564 ajustando a posicao da imagem.

Nota: Assim como na imagem da pelicula inserida anteriormente, esta imagem ja foi editada com fundo
transparente.
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45. Selecione a ferramenta texto A Digite o titulo “Vulnerabilidade de
Peliculas Cinematograficas”.

46. Apés digitar o texto, selecione-o com a ferramenta de selegdo. Na janela
Propriedades, altere as propriedades do texto para: Fonte Creampuff, tamanho
23, cor branca. Altere a posicéo do texto determinando a posicdo X para24 e Y
para 14.

Nota: A fonte Creampuff ndo é padrdo do Windows, esta disponivel para instalagdo na pasta ‘tutoriais >
fontes”.

47. Selecione novamente a ferramenta texto e digite o subtitulo “Manuseio —
Conservagao — Digitalizacao”.

48. Com a ferramenta de selecdo, selecione o texto e altere suas propriedades
para: Fonte Arial, tamanho 14, B (bold - negrito).

49. Clique na caixa de cores e na janela que se abre digite o codigo
hexadecimal #FFDFAD, aplicando ao texto um tom de laranja claro.

Nota: O cddigo hexadecimal se compée de 6 digitos, correspondendo cada par a uma combinagao de um
dos canais RGB, por tanto a estrutura do cddigo seria #8RRGGBB. O cddigo hexadecimal é a interpretagdo da
cor em codigo HTML.

Inserindo botdes de navegagéao

50. Selecione a ferramenta retangulo. Clique e arraste desenhando um
retangulo sem se preocupar com o tamanho e a posicao.

51. Com a ferramenta de selecdo, selecione o retdngulo e no 1° grupo da
janela Properties, altere para: W = 112px, H = 50px, X =62 e Y = 205.

52. No 2° grupo, altere as cores do preenchimento gradiente linear de forma
que o retangulo fique com a parte de baixo em tom de cinza médio e a parte de
cima em tom de cinza claro. Se o retangulo estiver preenchido com a textura

“Line Diag 17, altere o valor do percentual para 0% para retirar a textura.

7 I

53. No 3° grupo, clique na caixa de cores de contorno, e altere para
um tom de cinza médio, deixe a espessura do contorno com 1 pixel.
54. Altere a propriedade Rectangle Roundness para 20, pressione enter para

aplicar a alteracao, arredondando os cantos do retéangulo.

Como dito anteriormente, o retdngulo desenhado € um objeto vetorial. O
proximo passo € edita-lo. No Fireworks, o retangulo é interpretado como forma
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geométrica retangulo. Outras formas geométricas, porém, tais como, elipse, poligono
sao interpretados como Paths (Caminhos). O caminho é base do desenho vetorial. A
edicao e alteragdo das caracteristicas do caminho é que permitem a modelagem do
desenho vetorial tanto 2D (2 dimensdes) como 3D (3 dimensdes). O caminho pode ser
reto ou curvo, e em suas extremidades dois pontos definem seu ponto inicial e final.

Estes pontos sdo chamados de nés ou ancoras.

55. Se nao estiver selecionado, selecione a ferramenta Selecao e clique sobre
o retangulo. Observe no 12 grupo da janela Properties, sua identificagdo como
Rectangle.

56. Selecione o menu Modify (Modificar) > Ungroup (Desagrupar).

Desagrupando o retangulo, ele sera convertido em Path (Caminho), sendo

possivel editar suas ancoras.

57. Com a ferramenta retangulo desenhe outro retangulo pouco mais largo e de
altura proxima ao desenhado anteriormente e coloque-o sobre a parte inferior

do outro retangulo, Figura 67.
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Figura 67 - Um retangulo desenhado sobre o outro

58. Com o retangulo selecionado, pressione shift e selecione o retangulo
abaixo de forma que fiquem os dois selecionados.

59. Selecione o menu Modify (Modificar) > Combine Paths (Combinar
Tracados) > Punch (Perfurar), de forma que o retangulo de cima, corte o de
baixo. O formato do botédo esta definido.

60. Na janela Layers (Camadas), clique sobre a miniatura do objeto e arraste-a
para baixo dos outros desenhos de forma que ele fique por trds dos demais.

61. Na janela Properties defina o valor de X para 35 e Y para 102, definindo a
posicao horizontal e vertical do objeto. Figura 68.
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62. No 4° grupo da janela Properties selecione Filters (Filtros) > Drop Shadow
(Sombra Projetada) e na janela que se abre altere o tamanho da sombra para 4
e a cor para um tom de cinza médio.

65. Selecione novamente Filters (Filtros) > Bevel and Emboss (Chanfro e
Relevo) > Inner Bevel (Relevo Interno) e altere as propriedades do relevo para
Smooth (Suave) e tamanho 8.

66. Clique e arraste o objeto de forma que ele fique préximo ao retangulo
branco.

67. Na janela Layers, clique e arraste sobre o objeto, arraste-o para baixo de
forma que fique abaixo do retdngulo branco, Figura 68.

Figura 68 — O objeto na posic¢ao certa e

com efeitos de sombra e relevo

63. Selecione a ferramenta texto e digite a palavra APRESENTACAO.

64. Com o texto selecionado, na janela Properties altere para: Fonte Dax-
Medium, tamanho 13, cor cinza escuro, alinhamento centralizado. Posigéo X =
33eY=091.

Nota: A fonte Dax-Medium ndo é fonte padrdo do Windows. Para usar esta fonte é necessario instala-la
antes. A fonte esta disponivel na pasta ‘tutoriais > fontes”.

65. Selecione o menu File > Save (Salvar) para salvar o arquivo.

O primeiro botédo esta criado, o préximo passo € duplicar este botdo 6 vezes e
atualizar cada uma das cépias.

66. Com a tecla shift selecione o texto e objeto atras dele.

67. Selecione o menu Modify (Modificar) > Group (Agrupar) para converter os 2

objetos selecionados em um grupo.

68. Com o grupo selecionado, selecione o menu Edit (Editar) > Duplicate

(Duplicar) por 5 vezes para ter 6 cdpias do botao.
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69. Pressionando a tecla shift selecione os 6 grupos. Arraste-os colocando-o0s

lado a lado sem se preocupar com a posi¢ao final.
70. Selecione o menu Window (Janela) > Align (Alinhar).

Na Figura 69 a janela Alinhar e suas opgdes.
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Figura 69 — Janela Alinhar

71. Com todos os grupos selecionados na janela Alinhar escolha a opgéo

alinhar verticalmente pelo topo L

N

e em seguida distribuir horizontalmente

pelo centro

Com o alinhamento, além dos grupos estarem alinhados pelo topo, a distancia
entre eles foi igualada.

72. Selecione a ferramenta Sub-selecéo R

-

Nota: A ferramenta Sub-selecéo € uma variacao da ferramenta selecao e
tem como caracteristica selecionar um objeto dentro de um grupo de objetos sem a

necessidade de desagrupar este grupo.

73. Clique em cada um dos grupos e altere os textos colocando-0s na seguinte
ordem: Apresentacgéo, Tipos de Pelicula, Deterioracdo, Manuseio, Catalogacao,
Digitalizagéao.

Estdo criados 6 botées da navegacao, falta um sétimo a ser inserido com a
identificacdo de Bibliografia. Para inseri-lo sera necessario alterar a largura dos botoes
que tém texto menor, neste caso, Apresentacdo, Manuseio, Deterioracdo e
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Catalogacgéo. Sera feita edicdo das ancoras do desenho vetorial para edita-lo sem
perda da forma do botdo em relagdo aos outros.

74. Selecione a ferramenta sub-selecéao k . Cligue no objeto externo ao texto
do botéao “Deterioragao”. Observe que com este tipo de selecédo, o objeto ficou
contornado em azul e suas ancoras sao exibidas, Figura 70.
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Figura 70 - Ancoras

75. Com a tecla shift pressionada selecione as 3 ancoras da esquerda, Figura
71.
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Figura 71 — Ancoras selecionadas

76. Usando as setas do teclado desloque as ancoras para a direita. Pressione
o teclado 5 vezes para deslocar 5 pixels, aproximadamente.

Nota: Cada pressionamento das setas do teclado correspondente a um deslocamento de 1 pixel .
Pressionando-se a tecla shift enquanto se desloca a dncora ou qualquer outro objeto, o deslocamento passa
a ser de 10 pixels.

77. Faca o mesmo deslocamento com as ancoras do lado direito, deslocando 5
pixels, porém deslocando no sentido contrario diminuindo a largura do objeto.
78. Faga a mesma alteragdo nos demais botdes. Somente no botdo manuseio
o deslocamento sera maior, aproximadamente 15 pixels.

79. Feitas as alteragcbes, usando as setas do teclado, desloque os botdes
aproximando-os de forma que fiquem com distancia bem uniforme entre eles,

Figura 72.

APRESENTACAO || TIPOS DE PELICULA | DETERIORACAD MANUSEIO CATALOGACAD DIGITALIZACAD

Figura 72 — Botdes com largura alterada e deslocados com distancias uniformes.
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80. Selecione o botdo “Digitalizacdo” e em seguida o menu Edit (Editar) >
Duplicate (Duplicar).

81. Desloque a copia do botdo para o lado direito posicionando-o a mesma
distancia dos demais botdes.

82. Para igualar a altura entre este botdo e os demais, selecione o botéao
“Digitalizagao” original e na janela de Properties, confirme sua distancia da
borda superior da tela a partir do valor de Y (eixo vertical).

83. Selecione o botao duplicado atribua a ele 0 mesmo valor de Y.

-

84. Com a ferramenta de Sub-selecao , clique no texto do botdo duplicado
e altere-o para Bibliografia.

85. Selecione o menu File > Save (Salvar) para salvar o arquivo.
A barra de navegacao esta quase pronta. Faltam pequenos ajustes.

86. Selecione o retangulo branco abaixo dos botdes.

87. Pressione ctrl+shift+d para duplicar este retangulo exatamente na mesma
posicao.

88. Na janela Layers (Camadas) clique no icone de visualizagdo do conteudo

para esconder a visualizagao do retangulo que foi duplicado e nao a copia,
Figura 73.
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Figura 73 — Retingulo visualizado e retdngulo oculto — janela Layers.

89. Selecione o botao “Digitalizagédo” e em seguida o menu Modify (Modificar) >
Ungroup (Desagrupar) para desagrupa-lo.

90. Clique fora do botéo para desfazer sua selegéo.

91. Pressionando a tecla shift clique no retangulo branco e o objeto de tras do
bot&o.

92. Com os dois objetos selecionados, selecione o menu Modify (Modificar) >
Combine Paths (Combinar Tragados) > Union (Unido) para unir os dois objetos

em um so.
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Observe que ao combinar os dois objetos houve pequena alteracdo na ordem
dos objetos e também na cor de preenchimento do objeto final.

93. A partir da janela Layers (Camadas), selecione o novo objeto criado e
arraste-o para baixo do texto “Digitalizagédo”.

94. Em seguida, ainda na janela Layers, selecione o botdo “Bibliografia” e
arraste-o para baixo do novo objeto criado.

95. Selecione o novo objeto criado.

96. Na janela Properties, altere a cor do preenchimento linear de forma que a
parte inferior fique branca e a parte superior, preta.

97. Selecione o texto “Digitalizagéo” e na janela Properties altere sua cor para
branco.

98. Selecione o menu File > Save para salvar o arquivo.

A barra de navegacgéao esta concluida, Figura 74.

APRESENTACAO | TIPOS DE PELICULA | DETERIORACAO MANUSEIO CATALOGACAOD BIBLIOGRAFIA

Figura 74 — Barra de navegacido concluida.

E possivel criar no Fireworks propriedades de navegacdo como links, fatias,
comportamentos de troca de imagem em Java Script e também gerar arquivos HTML.
Para o desenvolvimento deste CD-ROM, a navegacao entre conteddos sera feita a
partir do Flash.

99. Selecione 0 menu File > Import (Importar) e na pasta “tutoriais”, localize o
arquivo “navega_links.png” para inserir a barra de navegacao inferior.

100. Clique para inserir 0 arquivo. Na janela Properties, altere a posi¢ao para X
=437 e Y =562.

Nota: Assim como a barra de navegagao inserida anteriormente, a navegagdo desta barra inferior sera feita
no Flash.

101. Selecione a barra cinza inferior.

102. Com a ferramenta de sub-selecao k pressione shift e selecione as duas
ancoras do canto superior esquerdo e as duas ancoras do canto superior
direito, Figura 75.



Figura 75 — Sele¢do de ancoras

103. Com as 4 ancoras selecionadas, pressione shift e desloque-as para cima
até que fiquem sobre a imagem da pelicula cinematografica.
104. Pela janela Layers clique sobre o objeto e arraste-o para baixo da pelicula

cinematografica alterando assim, sua ordem de visualizagéo.

Inserindo novas Layers.

Para melhor organizar o arquivo é possivel inserir novas Layers ou mesmo
grupos de Layers e nomear estas Layers e grupos para sua melhor
identificacao.

105. Na janela Layers clique duas vezes sobre o nome Layer 1. Na janela que
se abre altere 0 nome para “estrutura” e pressione enter.

106. Clique sobre o lapis na lateral esquerda da layer. Este icone sera
substituido por um cadeado, indicando que a Layer estd bloqueada para
selecgéo, Figura 76.

B & s
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Figura 76 — Layer bloqueada para edicio

Nota: Clique no cadeado para desbloquear a edicdo da Layer..

106. Na janela Layer clique no menu lateral = e selecione a opcao New
Layer, para inserir nova Layer, Figura 77.
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Figura 77 — Opgéo inserir New Layer

by

107. Na janela que se abre dé o nome “topicos” a nova Layer inserida e
selecione OK.



113

Inserindo topicos de navegacao.
A seguir serdo inseridos os tdpicos de navegacao. Este arquivo ja foi digitado
no Word, sendo necesséario agora somente copiar e colar seu contetdo no

Fireworks.

108. Na pasta “tutoriais > textos” localize o arquivo “topicos_digitalizacao.doc”.
109. Clique duas vezes para abrir 0 arquivo no Word.

108. Aberto o arquivo clique e arraste até selecionar o texto no item BLU-RAY.
109. Selecione o menu Edit (Editar) > Copy (Copiar) para copiar o conteudo
selecionado para a area de transferéncia.

110. Volte ao Fireworks, selecione a ferramenta texto e clique (ndo é
necessario arrastar para criar uma caixa de texto, somente clique para
posicionar o cursor).

111. Selecione o menu Edit (Editar) > Paste (Colar), para “colar” o texto
copiado.

112. Com o texto selecionado, na janela Properties altere as propriedades do
texto para: Fonte Futura Md BT, tamanho 13, cor azul (#0000FF).

Nota: A fonte Futura Md BT ndo é padrdo do Windows, é necessdrio instala-la. Esta disponivel para
instalagao na pasta “tutoriais > fontes”.

113. Repita os itens 108 a 112 para inserir a segunda parte do texto.

114. Com os dois blocos de texto inseridos no Fireworks, com a ferramenta
texto, selecione os titulos de cada tépico e altere sua cor para cinza (#333333).
115. Na janela de propriedades altere o espago da entrelinha para cada um dos
blocos de texto para 110%, Figura 78.
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Figura 78 - Entrelinha

116. Na janela Layers clique no lapis do lado esquerdo da layer “topicos” para
bloquear sua a edigéo.

117. Com a ferramenta de selecao, cligue em uma parte vazia (fora da area do
layout), de forma que nenhum objeto fique selecionado.

118. A janela Properties exibe agora propriedades do arquivo, tais como cor da
tela, canvas size (tamanho da tela), image size (tamanho da imagem), fit
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canvas (ajustar tela) e otimizacao et que define o tipo de arquivo de imagem
que sera compactado e exportado o /ay out (ainda em branco).

119. Selecione a caixa de cores ao lado da opgdo Canvas e altere a cor de
fundo da tela para cinza escuro (#333333).

120. Selecione o menu File > Save para salvar o arquivo.

O tutorial esta pronto! O lay out ainda n&o, visualize o resultado na imagem 79.

Ainda serd inserida uma imagem na lateral esquerda. Como esta imagem é
resultado da edigdo de outras imagens, sua criagdo sera descrita no préximo tutorial.
No final do segundo tutorial, a imagem serd inserida no /ay out final.

Vnlnerabilidade de.
Felivalns Cirvermoalogroaf ions
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Figura 79 — Tutorial concluido.
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6.2 - Tutorial 2 — Edicdo de Imagem — Adobe Photoshop

O segundo tutorial tem como objetivo criar a imagem que compde a lateral
direita do /ay out construido no Tutorial 1. Esta imagem é resultado da combinacao de
outras 5 imagens que foram recortadas e montadas, simulando a idéia de imagem
Unica.

A edicao sera feita no Adobe Photoshop, em seguida o arquivo finalizado sera
inserido no lay out, finalizando sua construcdo. No Photoshop serao utilizados
recursos de selecdo e cortes simples de imagens, apesar de se usar o Adobe
Photoshop 7, estes recursos estao disponiveis em versdes anteriores e posteriores do
software. HA mais de uma forma de se chegar ao resultado final, aqui sera
apresentada uma das opgoes.

1. Selecione Iniciar > Todos os programas > Adobe Photoshop para abrir o
software.

2. Selecione o menu File (Arquivo) > New (Novo) para criar um novo arquivo. Na
janela que se abre configure o tamanho do arquivo com as seguintes
informacoes:

Name (Nome): montagem
Preset sizes (Tamanhos pré-definidos): Custom (Customizado)
Width (Largura) = 546px (pixels)
Height (Altura) = 394px (pixels)
Resolution (Resolugao) = 96 pixels/inch
Mode (Modo de cor) = RGB Color
Contents (Conteudos) = Transparent (Transparente)

em seguida pressione OK.

3. Selecione o menu File (Arquivo) > Save as (Salvar como). Na janela que se
abre localize a pasta de destino que deseja salvar, preferencialmente a mesma
do projeto, salve o arquivo com o nome “montagem”, em seguida selecione
Salvar.

Nota: A extensao do Photoshop é “.psd”, portanto o arquivo tem entre suas caracteristicas a possibilidade de
trabalhar a imagem com fundo transparente e estruturada em niveis.
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Selecione o menu File (Arquivo) > Open (Abrir).
Na janela que se abre, localize a pasta “tutoriais > imagens” o arquivo
micro1.jpg em seguida selecione Abrir.

. . 3
Na caixa de ferramentas selecione a ferramenta Mover -/,
Clique e arraste a imagem soltando-a no arquivo vazio criado inicialmente
(montagem.psd).

O préximo passo € eliminar o fundo branco em torno da imagem. O arquivo
criado inicialmente teve seu fundo definido como transparente - Contents (Conteudos)
= Transparent (Transparente). A identificagdo que se esta trabalhando com fundo de
imagem transparente no Photoshop ou no Fireworks é o fundo xadrez.

8. Na caixa de ferramentas selecione a ferramenta Varinha Magica ™ .

Esta ferramenta tem como caracteristica selecionar areas com proximidade de
cor e pode ter o limite desta area diminuido ou aumentado a partir da propriedade de
tolerancia. Quanto maior o valor da tolerancia maior a area de selegao de cor, quanto
menor a toleréncia, menor a area. Como padrao, a tolerancia da ferramenta é 32px
que pode ser vista e alterada na janela de Propriedades abaixo dos menus do
Photoshop, Figura 80.

Talerance: |32

Figura 80— Tolerancia

A tolerancia padrao é suficiente para eliminar o fundo branco da imagem.
9. Com a Varinha Mégica selecionada, clique na &rea branca em torno da
imagem.

Observe que toda area branca em torno da imagem fica selecionada por uma area
pontilhada que chamamos de Marquee (Marcador). Isto indica que esta area esta
protegida, como se fosse um tipo de mascara, indicando que qualquer alteragdo que

se deseja fazer (cor, pintura, textura) ird ocorrer nessa area limite.

10. Com a area selecionada, pressione delete para excluir toda area branca em
torno da imagem. Excluindo a area branca todo o fundo da imagem fica em

xadrez indicando a transparéncia.
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O préximo passo € separar a imagem do gabinete do restante das imagens
para alterar sua posicao. No primeiro grupo da caixa de ferramentas do Photoshop,
todas as ferramentas tém funcao de selecéo, dentre elas a Varinha Magica. Outras
ferramentas disponiveis neste grupo sdo: Marquee Retangular, Marquee Elipse,
Laco, Lago Poligonal, Lago Poligonal Magnético e Crop (Corte). Na ferramenta
Laco, por exemplo, & fécil alternar entre os tipos de lago mantendo o botédo
esquerdo do mouse pressionado sobre um pequeno triangulo preto no canto
inferior direto da ferramenta, Figura 81, até que as variagbes da ferramenta

aparecam. Em seguida é sé selecionar a ferramenta.

| :5_' m " Lasso Tool
‘é}) ‘gd Folygonal Lazso Tool
\_);" E@ Magnetic Lasso Toaol

Figura 81 — Ferramenta laco e suas variagdes

11. Selecione a ferramenta Lago Poligonal ‘gﬂ .

12. Clique marcando pontos em torno do gabinete para contorna-lo. A selegao s6
sera finalizada quando o ponto inicial encontrar com o final, caso isso nao
aconteca, cliqgue duas vezes com o botdo esquerdo do mouse que o ponto final
emende com o inicial fechando a selecdo. Na Figura 82, o gabinete
selecionado.

Figura 82 — Gabinete selecionado

13. Selecione a ferramenta Mover |b'—'*‘|. Clique sobre a selecao e arraste-a,
posicionando o gabinete do lado esquerdo do monitor, Figura 83. Para ter
certeza que a imagem do gabinete desloque para a esquerda mantendo o

alinhamento, pressione shift enquanto arrasta a imagem.
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Figura 83 — Gabinete na posi¢ao final

14. Pressione ctrl+d para desfazer a sele¢ao do gabinete.
15. Repita os passos 11 a 13 e arraste 0 mouse para perto do teclado.
16. Selecione o menu File (Arquivo) > Save (Salvar) para salvar o arquivo.

A medida que se edita o arquivo, o Photoshop informa o aumento de tamanho do
arquivo em HD, informacdo importante, por exemplo, quando se esta construindo
conteudos para Web, em que tem que se considerar o tamanho final do arquivo. Esta
informacéo esta disponivel na barra de status, na parte inferior do software. Caso nao
esteja visualizando a barra de status, selecione o menu Window (Janela) > Status Bar
(Barra de Status) , Figura 84.

Tamanho inicial do arquiva  Tamanho final do arquive

(aumenta a medida gue esla sendo editado)
El [ Doct 630K /204K B Click and drag to move layer or =

Figura 84 — Tamanho inicial do arquivo / tamanho final do arquivo

,

17. Selecione a ferramenta Borracha , apague as pontas de fio que saem do

teclado e do mouse.

Na ferramenta Borracha, tamanho, tipo de borda, formato sdo os mesmos da
ferramenta Pincel. Com a ferramenta Borracha selecionada, altere o tamanho do

pincel e tipo de borda a partir da janela de Propriedades, Figura 85.
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Figura 85 — Tamanho e tipo de borda da borracha.

Selecione o menu Edit (Editar) > Transform (Transformar) > Scale (Escala)
para redimensionar o tamanho da imagem.

Clique e arraste selecionando as algas que aparecem nos cantos da imagem
para diminuir seu tamanho. Importante selecionar as algas do canto e ndo as
centrais para ndo distorcer a proporgao da imagem. Pressione shift enquanto
arrasta para manter a imagem na sua proporgao.

Feito o ajuste de tamanho, pressione enter para finalizar a edigao.

Selecione o menu File (Arquivo) > Open (Abrir).

Na janela que se abre, localize a pasta “tutoriais > imagens”, selecione o
arquivo “cameral.png” e em seguida selecione Abrir, para abrir este arquivo.

- ” . bl
No arquivo “cameral”, selecione a ferramenta Mover , clique e arraste a

imagem para inseri-la no arquivo “montagem”.

Selecione a ferramenta Varinha Méagica Koe clique na borda branca em torno
da imagem para selecionar esta area.

Identifique se toda &rea branca em torno da imagem da cémera esta
selecionada, em seguida pressione delete para excluir.

Pressione ctrl+d, para desfazer a selegao.

Selecione o menu Edit (Editar) > Transform (Transformar) > Scale (Escala)
para ajustar o tamanho da imagem.

Clique e arraste pelas algas do canto, pressionando shift enquanto arrasta,
para nao alterar a proporcao da imagem.

Diminua o tamanho de forma que fique proporcional com o restante da

imagem. Pressione enter quando tiver concluido, para aplicar as alteracoes.
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Layers (Camadas)

Assim como no Fireworks, o Photoshop organiza as imagens em niveis, uma
acima da outra, de acordo com a ordem que vao sendo inseridas. A janela Layers
(Camadas) organiza esta ordem sendo possivel alterar ordens entre os objetos, além
de outros recursos como mesclagem, transparéncia, efeitos, mascaras, camadas de

ajustes e visualizagéo.

30. Para visualizar a janela Layers (Camadas), selecione o menu Window (Janela)
> Layers (Camadas).

31. Observe que a janela Layers exibe trés layers, 1, 2 e 3, A layer 1 esta vazia e é
resultado de quando se abriu um arquivo novo. A layer 2tem a imagem do monitor
que foi arrastada de outro arquivo. A layer 3 tem a imagem da camera também
arrastada de outro arquivo, Figura 86.

Mesclagem e
Opacidade

Visualizagio

Efeitos - Mascara - Pasla - Ajuste - Nova Layer - Lixeira

Figura 86 — Janela Layers

32. Na janela Layers, com a ferramenta Mover, clique e arraste sobre a Layer 1,

soltando-a na Lixeira disponivel na barra de status da janela Layer, excluindo-
a.

33. Clique duas vezes sobre o nome Layer 2 e altere o nome da layer para
“monitor “, pressione enter para aplicar a alteracao.

34. Clique duas vezes sobre o nome Layer 3 e altere o nome da layer para
“‘camera”, pressione enter para aplicar a alteracao.

35. Selecione o menu File > Open e na pasta “tutoriais > imagens” localize o
arquivo “cd1.jpg”, selecione Abrir, para abrir 0 arquivo.

36. Com a ferramenta Mover, clique e arraste sobre a imagem, soltando-a no

arquivo “montagem”.
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37. Use a Varinha Magica para excluir o fundo branco externo ao cd. Para excluir o
miolo, diminua a tolerancia da Varinha Magica para 10 e pressione enter para
aplicar a alteracdo, clique com a Varinha Méagica no miolo do cd em seguida
pressione delete.

38. Selecione o menu Edit > Transform > Scale (Escala).

39. Selecione as algas do canto e arraste pressionando shift para nao perder a
propor¢do da imagem. Redimensione o cd de forma que fique proporcional ao
restante da imagem.

40. Antes de finalizar a edicdo da imagem, ainda com as algas de edicédo
disponiveis, posicione o cursor proximo as algcas de canto até que o curso mude
para uma seta curva indicando que a imagem pode ser girada.

41. Gire levemente a imagem do cd no sentido anti-horario e em seguida pressione
enter para aplicar a alteragao.

42. Selecione o menu File > Open, e na pasta “tutoriais > imagem”, localize o
arquivo “girassol.jpg”, selecione Abrir, para abrir o arquivo.

43. Com a ferramenta Mover, clique sobre a imagem e arraste-a, soltando-a sobre
0 arquivo “montagem”.

44. Selecione o menu Edit > Transform > Scale e redimensione a imagem de forma
gue seu tamanho se ajuste ao tamanho da tela do monitor.

45. Feito o ajuste de tamanho pressione enter para aplicar a alteragéo.

46. Selecione o menu Edit > Stroke (Contorno), para inserir um contorno na
imagem.

47. Na janela que se abre configure o contorno com Width (Largura) = 3px e clique
na caixa de cores ao lado da opcao Color (Cor). Na janela de cores que se abre,
clique e arraste selecionando a cor branca e selecione OK.

48. Alterada a largura e a cor do contorno, pressione OK para aplicar o contorno.
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O resultado da montagem até aqui, pode ser visto na Figura 87.

Figura 87 — Resultado da montagem

49. Na janela Layers clique duas vezes sobre o nome Layer 1 e altere o nome para
“cd”. Clique duas vezes sobre o nome Layer 2 e altere 0 nome para “girassol”,
pressione enter para aplicar a alteragao.

Corrigindo a posig¢éo do cd sobre o teclado.
50. Com a ferramenta Mover selecione a layer “monitor” para editar seu conteudo.

51. Selecione a ferramenta Lagco Poligonal ‘:;:J , cligue em torno do teclado,
selecionando-o.

52. Com a marca de selecédo pontilhada indicando a area selecionada, pressione
ctrl + x para recortar a imagem selecionada para a area de transferéncia.

53. Selecione a layer “cd” e pressione ctrl + v para colar a imagem do teclado.
Observe que foi inserida nova layer - Layer 1 sobre a layer “cd”.

54. Clique duas vezes sobre o nome da layer e altere seu nome para “teclado” e
pressione enter para aplicar a alteragéao.

55. Com a ferramenta Mover, posicione o teclado na posi¢do final, préxima a
posi¢ao que estava antes. Visualize o resultado na Figura 88.

56. Selecione o menu File > Save para salvar o arquivo.
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Figura 88 — Imagem corrigida

57. Selecione o menu File > Open e na pasta “tutoriais > imagens” localize o
arquivo “caixas.jpg” em seguida, selecione Abrir, para abrir 0 arquivo.

58. Selecione a ferramenta Crop (Corte) I:t'—:-l.
59. Clique e arraste desenhando uma area retangular em torno da caixa acustica
do lado esquerdo, Figura 89.

Figura 89 — Sele¢do com ferramenta Crop

60. Pressione enter para aplicar o corte.

61. Selecione a ferramenta pincel &, .
62. Na janela de propriedades do pincel, diminua o tamanho para 10px.
63. Na caixa de ferramentas clique na cor de primeiro plano, Figura 9.

Inverter Cores
Cor de 1° plano
Cor de 2° plano

o

Figura 90 — Cor de 1° plano e cor de 2° plano

64. Na janela de cores que se abre use o0 conta-gotas que aparece e clique sobre a
cor escura da caixa acustica para copiar a amostra de cor.
65. Com a ferramenta pincel, arraste e pinte sobre o nome “clone” para cobri-lo.
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66. Com a ferramenta Mover, clique sobre a imagem e arraste-a para o arquivo
“montagem”.

67. Selecione a Varinha Magica, na janela de propriedades, altere a tolerancia para
32 e pressione enter para aplicar a alteracéo.

68. Clique sobre a area branca externa a caixa.

69. Selecione o0 menu Select (Selecionar) > Similar para selecionar toda area em
branco da imagem.

70. Pressione delete para excluir a area selecionada.

Nota: Se o nome “clone” ndo tivesse sido coberto de preto, ao escolher a opgcéo de selegdo “Similar’, ele também
seria selecionado e em seguida deletado, deixando um buraco naquele ponto da caixa.

71. Selecione o menu Edit > Transform > Scale. Redimensione o tamanho da caixa
acustica de forma proporcional ao tamanho da montagem. Lembre-se de usar as
algas do canto e pressionar a tecla shift para redimensionar a imagem e em
seguida pressione enter para aplicar as alteracoes.

72. Na janela Layers clique duas vezes sobre o nome da /ayer e altere para “caixa
1” e em seguida pressione enter para aplicar a alteracao.

73. Com a ferramenta Mover pressione a tecla alt, clique e arraste copiando a
imagem da caixa. Posicione-a do lado direito do monitor.

74. Na janela Layers clique duas vezes sobre o nome da layer “caixa 1 copy” e
altere para “caixa 2”. Pressione enter para aplicar a alteragao.

75. Selecione o menu File > Save para salvar o arquivo.

Na Figura 91 o resultado parcial da montagem.

Figura 91 — Resultado parcial da montagem
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Observe na barra de status o tamanho do arquivo. O tamanho inicial € 630Kb e
apos edicdes e insergdes o tamanho final até o0 momento é de 3,21Mb, ou algo em
torno disso, dependendo dos tamanhos finais que foram editadas as imagens
inseridas.

O préximo passo consiste em duplicar a imagem invertendo-a, simulando seu
reflexo. Além de duplicar a imagem e inverter no Photoshop serdo utilizados recursos

de transparéncia e mascara.

Por seguranga, vamos criar uma cépia da imagem editada até aqui.

76. Selecione o0 menu Image (Imagem) > Duplicate (Duplicar).
77. Na janela que se abre dé o nome de “montagem copia”. Com isso todo o

arquivo é copiado em um novo arquivo.

Mesclando Layers

Além das opcbes e vantagens de se editar imagens em layers, em outras
situagdes podera ocorrer 0 contrario: ser vantagem converter objetos que estdo em
layers diferentes, em uma layer s6, unificando toda imagem em um sé layer, ou
partes da imagem em outras /ayers. Isso podera ocorrer de duas formas,
primeiramente quando se pretende mesclar duas ou mais /layers entre si, usa-se a
opcao Merge Layers (Mesclar Camadas); em segundo lugar quando se pretende
transformar todas as layers em uma s0, usa-se a opcao Flatten Image (Achatar
Imagem). A diferenga principal entre elas € que ao mesclar layers o arquivo se
mantém o mesmo com as imagens em um nivel s6 e com fundo transparente. Ja
na opgao de achatar a imagem perde-se o fundo transparente e a layer passa a ter
a denominacao background (fundo) além de aparecer trancada por um cadeado.
Esta segunda caracteristica € exatamente a mesma quando se abre arquivos com

a extensao “.jpg” e “.gif” no Photoshop.

78. Selecione novamente o arquivo “montagem”.

79. Selecione 0 menu Layer > Merge Visible (Mesclar Visiveis).

Observe que as camadas se transformaram em uma sé e a imagem manteve o
fundo transparente. Observe também na barra de status que o tamanho final do
arquivo diminuiu.
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80. Na janela Layers clique duas vezes sobre o nome da layer e altere seu
nome para “montagem” e pressione enter em seguida para aplicar a alteracao.
81. Com a ferramenta Mover, mantenha a tecla alt pressionada, clique sobre a

imagem e arraste gerando uma cépia.

Nota: Enquanto arrasta e duplica a imagem pressionando alt, pressione a tecla shift para deslocar a imagem
de forma reta e alinhada em relagdo a original.

82. Na janela Layers, clique duas vezes sobre o nome da layer e altere seu
nome para “reflexo”. Na opg¢éo Opacity (Opacidade), altere o valor para 70%
fazendo com que a imagem fique levemente mais clara.

83. Selecione o menu Edit > Transform > Flip Vertical (Inverter Verticalmente),
como resultado a imagem fica espelhada na vertical.

Adicionando mascara de gradiente sobre a imagem para simular suavizagdo do

reflexo.

83. Selecione a layer “reflexo”. Na barra de status da janela Layers, clique no

icone de inserir mascara EJ, 0 segundo icone da esquerda para a direita.

Na janela Layers observe a mascara criada sobre a layer “reflexo”. A mascara
€ um recurso utilizado no Photoshop, permitindo criar uma edigdo na imagem sem
edité-la diretamente, o que se chama de edi¢cao ndo destrutiva, visto que a imagem
original se mantém a mesma. A mascara nao tem cores é preta ou branca ou ainda
em tons de cinza. Nesse exemplo serd utilizada uma mascara com preenchimento
gradiente que tem como caracteristica suavizar parte da imagem simulando que esta
estd se dissolvendo. Na mascara a area em branco exibe a imagem abaixo dela, a
area em preto esconde a imagem e tons intermediarios entre o preto e branco, no

caso o0s cinzas, criam valores intermediérios de transparéncia.

[ = [ Gradient Tool
84. Selecione a ferramenta Gradient (Gradiente) *. £ Paint Bucket Tool
85. Com a cor de 1° plano branca e a de 2° plano preta, clique e arraste na
vertical de cima para baixo, pressione shift para deslocar de forma reta, criando
um gradiente na mascara de forma que a parte superior fique branca e a parte
inferior fique preta.
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Na Figura 92, como fica a layer “reflexo” apés inserir a mascara.

k] ﬂ rnontagenn

Figura 92 — Janela Layers

Na Figura 93, o resultado da edigao ap0és inserir a mascara.

Figura 93 — Imagem com mdscara

86. Selecione o menu Layers > Merge Visible (Mesclar Visivel) para unir as
duas layers.

87. Na janela Layers clique duas vezes sobre o nome da layer e altere seu
nome para “montagem”.

88. Selecione o menu File > Save para salvar o arquivo.

Nota: Se quiser salvar o arquivo com outro nome e preservar a sua edigdo escolha a opgdo Save as (Salvar
como).

A edicdo da imagem esté pronta, o préximo passo € inseri-la no Fireworks.

89. Selecione Iniciar > Todos os programas > Macromedia Fireworks para abrir
o Fireworks.

90. Selecione o menu File > Open Recent (Abrir Recentes) > digitalizacao.png,
para abrir 0 lay out construido no Tutorial 1.

91. Na janela Layers cligue no menu lateral direito ** e escolha a opcao New
Layer para inserir nova layer.
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92. Na janela que se abre dé o nome de “montagem” e selecione OK.
93. Selecione o menu File > Import (Importar), localize o arquivo
“montagem.psd” e insira-o no canto direito do lay-out.

Se necessério, faca alguns ajustes, redimensionando e posicionando a
imagem, para encaixar melhor no /ay out.

Este tutorial esta pronto! No tutorial seguinte, a transferéncia do /ay out para o
Flash, iniciando o processo de autoria do cd.
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6.3 - Tutorial 3 — Transferéncia de Lay out para o Flash

Concluida a construcao do /ay out a proxima etapa é transferi-lo para o Flash
iniciando o trabalho da autoria que consiste em “montar” o CD-ROM final.

O Flash é um software de edicao vetorial que se destacou no desenvolvimento
de conteudos para Internet a partir dos seus recursos de animacao em 2D. Além dos
recursos de animacao o Flash oferece recursos para insercdo de imagens bitmap,
sons, videos, integracdo com bancos de dados, dentre outros. Quanto a autoria, é
possivel finalizar CD-ROM; sites completos para Internet com possibilidades de
navegacgao e interagao a partir do uso de linguagem Actionscript, orientada a objetos;
vinhetas para TV; comunicadores instantaneos; contetdos para mobile e mesmo
apresentagdes ao estilo Power Point.

O objetivo deste tutorial é transferir o lay out construido a partir do Fireworks e
Photoshop para o Flash, descrevendo desde a insercao simples de imagens até a
construcao da barra de navegagédo, bem como a criagdo de elementos de navegacao
como “botdées” O uso de Actionscript para alguns comportamentos do CD-ROM, sera
abordado no tutorial 4.

Mantenha o Fireworks aberto, pois serdo usados os dois softwares a0 mesmo
tempo. Caso tenha fechado, abra novamente o Fireworks.

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash
8, para abrir o Flash.
2. Selecione o menu File > New (Novo) para abrir um novo arquivo no Flash.

Apesar de ter uma interface similar ao Fireworks, a aplicagdo dos dois
softwares é diferente. Como tem aplicagdo para animagao o Flash disponibiliza uma
Timeline (Linha do Tempo) e em vez de se editar um Canvas (Tela), como no
Fireworks e Photoshop a construgao do conteudo é feita em um Stage (Palco). Outras
terminologias no software também se assemelham as terminologias usadas em

cinema e video, tais como: cena, quadros por segundo, entre outras.

3. Na janela Properties (Propriedades), selecione a opgao Size (Tamanho),
para alterar o tamanho do Stage (Palco).
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Nota: A janela Properties (Propriedades) é uma janela de contexto, isto €, exibe informagbes de acordo com
0 conteudo selecionado. Caso ndo esteja visualizando a janela, selecione o menu Window (Janela) >
Properties (Propriedades) para abri-la.

4. Na janela que se abre na opcado Dimensions (Dimensdes) altere o valor de
Width (Largura) para 800px (pixels) e Height (Altura) para 600px. Deixe as
outras opgdes como estao e pressione OK.

5. Selecione 0 menu File > Save (Salvar) e na janela que se abre, localize a
mesma pasta de destino que salvou 0s arquivos anteriores e salve o arquivo.
Crie nova pasta, dé a ela o nome de “cd_final”. Salve o arquivo com 0 nome de
“digitalizacao”

Nota: Nao é necessario salvar o arquivo com a extensdo pois a unica opgao possivel é salvar o arquivo com
a extensao “fla”, especifica para o Flash.

5. Pressione ctrl+2 para ajustar o tamanho de visualizacdo ao tamanho do

palco criado.

Layers

As layers no Flash, até certo ponto funcionam como no Fireworks e Photoshop.
No Flash o conceito das layers associa a ordem de visualizacdo — em que a layer
“mais alta” esta acima das outras — ao conceito da animacao. Por este motivo as
janelas layers e timeline (linha do tempo) estédo juntas, permitindo nao sé organizar a

ordem de visualizagdo dos objetos como também como “aparecem” na animagao.

A partir desta etapa do tutorial, o trabalho sera feito paralelamente com o
Fireworks e Flash, transferindo o lay out do primeiro software para o segundo.

6. Retorne ao Fireworks.

7. Selecione o menu File > Open Recent (Abrir Recente) e na lista que
aparece, selecione o arquivo “digitalizacao.png”

8. Na janela Layers clique sobre os cadeados para desbloquear as camadas e
assim poder configura-las para enviar para o Flash.
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De acordo com a funcionalidade e disposicao o lay out sera enviado ao Flash
em partes. O primeiro conteudo a ser enviado sera a parte estatica, sem nenhum tipo

de movimento ou alteracao, portanto, o fundo do lay out.

9. Na layer “estrutura” cligue no icone de visualizagao - para esconder 0s
conteudos que nao serdo visualizados. Clique no icone de visualizagdo das
layers “montagem” e “topicos” para esconder seu conteudo.

Na Figura 94 visualize qual a primeira parte do lay out a ser enviada para o
Flash.

Vulnerabilidade de

Peliculas wm Manuseio - Conservagao - Digitalizagdo

Figura 94 — Primeira parte do lay out a ser enviada ao Flash

Como a exportagdo sera em parte da imagem e ndao em seu tamanho total,
sera utilizada uma ferramenta de corte para exportagdo que tem como caracteristica
cortar a area selecionada enviando para exportagcdo sem cortar efetivamente a

imagem.

10. Selecione a Ferramenta Export Area (Area de Exportacéo), Figura 95.

13" Crop toal ()

oo It =} Export Area tool {C)

Figura 95 — Ferramenta Export Area (Ferramenta Area de Exportacio).

11. Clique e arraste envolvendo a area da imagem a ser exportada, neste caso
a area representada pela Figura 95. Feita a selegéo, pressione enter.

A janela que se abre define as propriedades do arquivo que sera inserido em
seguida no Flash. Chamamos esta etapa de “exportacdo”, pois a partir desta janela é
possivel configurar a extensdo, nivel de qualidade e visualizar o tamanho final do
arquivo. Na Figura 96, descri¢cdo de alguns elementos que compdem a janela Image

Preview (Pré-visualizagao de Imagem).
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Image Preview

Opkions | File

Format: |JFEG . v
.-q-"‘-\..
H__ Formato do arquivo

Percentual de

JPEG
Quality 75 (0}
6.75K & sec @Sekbp

7=

e _qualidade
e
[]Progressive browser display Suavizagao
"~ Definigdo de
cores de borda _ " Resultado da configuragdo,

com formato de arquivo,
percentual de qualidade e
tamanhe final do arguivo em
Kb e tempo de acesso em
conexao discada com 58kbps

Figura 96 — Janela Image Preview (Pré-visualizacdo de imagem)

A partir do Fireworks € possivel se conseguir uma grande compactacdo do
arquivo. Como o objetivo é utilizar as imagens para montar um CD, é preferivel
priorizar a qualidade da imagem em relacdo a compactacdo, se a imagem fosse
utilizada para Internet, por exemplo, seria preferivel priorizar o tamanho final,

diminuindo a imagem a um nivel de compactacao sem perda de qualidade perceptivel.

11. Na janela Image Preview configure as propriedades com o0s seguintes
dados: Formato = PNGS8, substitua a opgdo No transparency para Alpha
Transparency. Matte = #66666.

Optou-se pelo formato em PNG8 (8 bits) para que a imagem seja exportada
com fundo transparente, opcao esta, definida com o Alpha Transparency. O Matte
define uma cor de contorno com espessura de 1px em torno da imagem para que esta

nao seja exportada com borda branca.

12. Feitas as configuragdes, selecione Export (Exportar).

13. Na janela que se abre selecione a pasta “cd_final”, crie uma nova pasta
com nome de “imagens”, dé o0 nome ao arquivo de “tira_pelicula” e clique em
Export (Exportar), para exportar o arquivo.

14. Retorne ao Flash.

15. Selecione o menu File > Import (Importar) para importar a imagem
exportada do Fireworks.

16. Na janela que se abre selecione o arquivo e em seguida selecione Abrir
para inserir o arquivo no Flash.
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17. Na janela Properties (Propriedades), com a imagem selecionada, confira o
valor de W — Width (Largura) = 800, a posicdo X = 0 e Y = 0, definindo a
posicdo da imagem no canto do palco.

18. Selecione 0 menu File > Save (Salvar) para salvar o arquivo.

19. Retorne ao Fireworks.

20. Na janela Layers, selecione a layer “estrutura”, oculte todos os conteudos
deixando somente os icones da parte inferior da tela, e a textura de fundo,

Figura 97.

Figura 97 - Barra inferior a ser exportada.

21. Selecione a ferramenta Export Area (Area de Exportacéo), Figura 87.

22. Clique e arraste envolvendo a area da barra inferior, Figura 86.

23. Feita a selecdo pressione enter. A area selecionada ja direciona para a
janela de exportagao - Image Preview (Pré-visualizagdo de Imagem).

Na janela Image Preview, as propriedades de configuracdo sdo as mesmas da

exportagao anterior.

24. Mantenha as mesmas configuragdes de exportacao e em seguida selecione
Export.
25. Na janela que se abre dé o nome de “barra_icone” ao arquivo e em seguida

selecione Export.
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26. Retorne ao Flash.
27. Na janela Layers, cligue duas vezes sobre o nome Layer 1 e altere 0 nome
para “pelicula”.

28. Na barra de status da janela Layers clique no icone de adicionar layers T
para adicionar nova layer.

29. Clique duas vezes sobre o nome Layer 2 e renomeie para “icones”.

30. Selecione o0 menu File > Import (Importar).

31. Na janela que se abre, localize o arquivo “barra_icones.png” e em seguida
selecione Abrir.

32. Com a imagem selecionada, selecione no menu Window (Janela) > Align
(Alinhar).

Na Figura, 98 as caracteristicas da janela Alinhar.

align |
; Align: . .
Alinhamento harizantal: = = Alinhamento verticall:
esquerda, centra, direita ™ [~= :% = X(EF fa O Ta topo, centro, base

1 Distribute: sbage:
Distribuindo verticalmenta: [ e s Alinhamento de um
topo, centro, base = = = LI P objeto em relacie ao paleo

. = — Distribuindo horizontalmente:
— gjrzﬂ?adgé?amaﬁpuﬁg'— ol 00 s X5 ab —_ esquerda, centro, direita

pela largura & altura

lgualando espago vertical
e horizontal

Figura 98 — Caracteristicas da janela Alinhar

33. Na janela alinhar deixe a opcao To stage (Ao palco) selecionada e em

seguida selecione a opg¢ao de alinhamento vertical pela base @, de forma que
a imagem fique rente a borda inferior do palco.

34. Na janela Layers clique sobre a layer “icones” e arraste-a para baixo da
layer pelicula alterando a ordem de visualizagao entre elas.

35. Selecione o menu File > Save para salvar o arquivo.

36. Na barra de status da janela Layers clique no icone de adicionar layers +J
para adicionar nova layer.

37. Clique duas vezes sobre o nome Layer 3 e renomeie para “aba”.

38. Retorne ao Fireworks.

39. Na janela Layers oculte o conteudo da layer “estrutura” selecionando o

icone de visualizacao ﬁ, deixe visivel somente o fundo amarelo, a aba
branca e o nome da aba (digitalizagao). Clique no mesmo icone da layer
“montagem” para exibir seu conteudo, Figura 99.
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Figura 99 — Préximo contetido a ser exportado.
40. Selecione a ferramenta Export Area D. Clique e arraste envolvendo a
area da imagem a ser exportada e pressione enter.

41. Na janela Image Preview (Pré-visualizar imagem) deixe as configuragdes
de formato PNG8 com fundo transparente, alterando somente a cor do Matte
para #666666.

42. Selecione Export (Exportar).

43. Na janela que se abre dé o nome ao arquivo de “aba” e em seguida
selecione Export, para exportar o arquivo.

44. Retorne ao Flash.

45. Com a layer “aba” selecionada, selecione o menu File > Import e na pasta
imagens selecione o arquivo “aba.png”.

46. Desloque a imagem para a parte inferior do lay out, de forma que fique
rente a barra de icones. Na janela Alinhar selecione a opcao de centralizagdo

horizontal = , para centralizar a imagem no centro horizontal do palco.
47. Selecione o menu File > Save para salvar o arquivo.

O préximo passo € construir a barra de navegagao. Ela se compde por 7
botdes. Como cada um dos botées tem um tamanho e identificacao diferente, é
necessario exporta-los um a um. Os procedimentos para exportagdo sdo 0s mesmos
adotados até aqui, exportando arquivo PNG com fundo transparente. Em seguida no
Flash, sera feita a conversao destas imagens em botdes. Isso por si s6 ndo garante a
navegacao, é necessario atribuir a cada botdo uma acdo direcionando-o para seu
destino.
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48. Retorne ao Fireworks.
49. Na janela Layers, a partir do icone de visualizagéo, oculte todo conteudo do
lay out deixando visivel somente a barra de navegacao, Figura 100.

APRESENTACAO | TIPOS DE PELICULA || DETERIORACAO MANUSEIO CATALOGACAOD BIBLIOGRAFIA

Figura 100 — Barra de navegacao.

50. Selecione a ferramenta Export Area. Clique e arraste envolvendo a area do
primeiro botao e pressione enter para exportar. Na janela Image Preview deixe
a opcao de formato de arquivo como PNG8, e a opgcao Alpha Transparency.
Altere somente a cor do Matte para branco - #000000.

51. Feita a configuracdo selecione Export para exportar a imagem. Na janela
que se abre dé ao arquivo o nome de “bt_apresentacao” e selecione Export.

52. Repita os dois passos acima exportando cada um dos botdes. Dé a eles os
nomes: “bt_pelicula”, “bt_deteriora”, “bt_manuseio”, “bt_cataloga” e “bt_biblio”.
53. Retorne ao Flash.

54. Adicione nova layer, clique duas vezes sobre o nome dela e altere para
‘navega’.

55. Selecione o menu File > Import importando cada um dos botbes para a
camada “navega”.

56. Posicione cada um dos botdes lado a lado na posicao final do lay out.

57. Na janela alinhar desmarque a opgéo To stage 0l
58. Com a tecla shift selecione todos os botbes e na janela Alinhar, selecione a

opg¢ao de alinhamento vertical pelo topo L LY

59. Com a tecla shift clique sobre o botdo “bibliografia” desfazendo sua
selecéo.

60. Como os botdes do lado esquerdo selecionado, na janela Alinhar clique na

~ . . ! ~
opgao de igualar o espago horizontal B=  fazendo com o que os botdes

tenham a mesma distancia.

O préximo passo é converter em botées cada uma das imagens importadas. As
imagens serdo convertidas em simbolos, do tipo botdo. No Flash, simbolos séo
objetos que ficam armazenados na Library (Biblioteca) do arquivo. Tém uma aplicacao
interessante, pois mesmo sendo um Unico simbolo na biblioteca, podem ser aplicados
varias vezes no palco sem aumentar o tamanho do arquivo final. Outra propriedade

curiosa do simbolo é o fato dele manter o link com a biblioteca, isso significa que
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qualquer alteracao que for feita em um simbolo, essa alteragcéo sera feita em todas as
repeticdes do simbolo no palco. Sao 3 os tipos de simbolos:
- Graphic (Grafico): O mais simples dos 3, utilizado para se criar animagdes em
desenhos, textos e imagens.
- Button (Botdo): Como o nome indica, sdo os botdes que inserimos para
permitir a navegagao.
- Movie Clip (Clipe de Filme): O mais complexo dos 3, tem varias aplicagoes.
Este simbolo tem como caracteristica ser um segundo filme dentro do principal.

Criando os simbolos.

61. Selecione a imagem do botao “apresentagao”.

62. Selecione o menu Modify (Modificar) > Convert to Symbol (Converter em
Simbolo).

63. Na janela que se abre dé ao simbolo 0 nome de “apresentacao”. Na opgéao
Type (Tipo) marque Button (Botao) e selecione OK.

Nota: Observe que ao converter em simbolo o objeto ao ser selecionado se apresenta com contorno azul e
na janela Propriedades, a indicagdo de que é um simbolo Button (Bot&o).

64. Repita os procedimentos dos passos 61 a 63 em cada uma das imagens da
barra de navegagao, convertendo-as em botdes. Nomeie cada um dos botdes

como: “pelicula”, “deterioracao”, “manuseio”, “catalogacao” e “bibliografia”.
65. Selecione o menu File > Save para salvar o arquivo.

Alterando dos botdes.
Botbes tém como caracteristica a sua ligacédo, seu link com outros arquivos,
paginas de Internet, ou mesmo a execucao de acées como ligar ou desligar um som.

Uma das indica¢des dessa funcionalidade ocorre quando passamos o mouse sobre 0

botdo e uma maozinha @ indicativa de sensibilidade, nos induz diretamente ao clique
em busca de novos conteldos - associamos o0 botdo a navegabilidade. Ainda é
possivel reforcar a funcdo do botédo, atribuindo-lhe “estados”, que se referem ao
aspecto estético levando ao projeto um pouco mais de dinamica. Os “estados” do
botdo ocorrem em trés momentos: O primeiro, chamado Up (Acima) ocorre quando o
arquivo é carregado. Ao passar o mouse além da maozinha indicativa de link outra
alteracao podera ocorrer, por exemplo, troca de cor, mudanca de posicao, tamanho,
etc. Esse segundo estado em que se passa 0 mouse sobre o botdo, denomina-se
Over (Sobre) e acao de passar o mouse sobre o botdo, denomina-se Rollover (Passar
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Sobre). Em seguida ao passar 0 mouse sobre o botédo, o clique, o terceiro estado que
€ denominado Down (Abaixo).
Estes estados serdo criados agora um a um em cada um dos botdes.

66. Com a ferramenta de selecéo, clique duas vezes sobre o primeiro botéo.

Observe que ao clicar duas vezes, “entra-se” em uma nova area de edigéo,
uma hierarquia, indicada pelo conteudo principal mais claro como se estivesse em
plano de fundo. Essa é a éarea de edicdo do botdo. Assim como a cena principal,
Scene 1 (Cena 1) o botdo tem sua Timeline (Linha do Tempo) com os 3 estados
citados acima além de um quarto estado denominado Hit (Area) que corresponde a
area de sensibilidade do botdo. Isto quer dizer que independente do tamanho do
botao, é possivel atribuir a ele uma area de sensibilidade maior ou menor que seu
tamanho, Figura 101.

Nota: A partir do Hit é possivel atribuir ao botdo formatos diferentes, regulares e irregulares e ndo somente
botdes quadrados.

Timeline =]

Hierarquia: o botao esta denfro da Scene 1 (Cena 1)

i_inha de tempo
com o3 "estados" do botdo

Layer do botio

Figura 101 — Janela de edi¢do do botdo.

O proximo passo consiste em alterar as caracteristicas do botdo em cada dos
estados.

67. Clique na area abaixo da palavra Over para selecionar este estado do
botéo.
68. Selecione o menu Insert (Inserir) > Timeline (Linha do Tempo > Keyframe

(Quadro-chave), para inserir um quadro-chave = .

69. Clique na area abaixo da palavra Down, terceiro estado do botao e insira
também um quadro-chave. Nao é necessario, para este caso criar um quadro-
chave para a opgao Hit, pois a area de sensibilidade do botao ja esta definida
pelo tamanho da imagem.
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A Timeline (Linha do Tempo) do Flash, tanto na cena principal, Scene 1 quanto
nos simbolos, tem como principios de controle os mesmos principios da animacao
comum: baseia-se em uma sequéncia de Frames (Quadros) e a mudanca de posicao
e tamanho dos objetos em um espaco de tempo. Ao controlar a Timeline é possivel
inserir 3 tipos de quadros de acordo com o que se pretende criar na animagao. Abaixo
as caracteristicas de cada um dos quadros:

Keyframe (Quadro-chave) e - Indicado por uma bola preta, tem como fungéo
marcar um ponto na linha do tempo em que o objeto vai estar em uma posi¢ao
no palco. Exemplo: No quadro 1 da linha do tempo, o retdngulo estd no canto
superior esquerdo do palco e no quadro 30 da linha do tempo, o retangulo esta
no canto inferior direito do palco. Estas duas posicoes diferentes do retangulo
serdo definidas na linha do tempo por um quadro-chave na posigéo 1 e outro
na posicao 30, indicando este intervalo entre os quadros 1 e 30 a duragéo da
animacao. Desta forma, usa-se o quadro-chave para marcar um ponto na linha
do tempo em que se quer alterar um objeto de posicdo, tamanho, cor, sem
comprometimento da posi¢do anterior que o objeto ocupava no quadro-chave

anterior.

Blank Keyframe (Quadro-chave em branco) l= Indicado por uma bola branca na
linha do tempo tem como fungao marcar um ponto da linha do tempo em que o
palco esta vazio, sem conteudo. Tem os mesmos principios do quadro-chave

comum, porém vazio.

Frame (Quadro-simples) — Indicado na linha do tempo por uma area cinza, tem
como fungado repetir o conteudo de um quadro-chave anterior, definindo por
quanto tempo este conteddo fica em cena. No mesmo exemplo acima, o
intervalo de tempo entre o quadro 1 e 0 30, ou seja, entre os quadros 2 e 29, a
linha do tempo sera preenchida por quadros-simples.

A leitura da Linha do Tempo é feita pela cabeca de leitura, que percorre todos
0s quadros em todas as layers, Figura 102. Como padrdo, quando a animacao €&
visualizada no arquivo final, esta linha do tempo fica em loop, ou seja, ao chegar ao
ultimo quadro da linha do tempo a cabeca de leitura volta para o primeiro quadro e

continua a leitura.
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"Cabe¢a de
lgitura

Figura 102 — Cabeca de leitura

Retomando a edicédo do botao

70. Clique no quadro-chave do estado Over. Ao clicar no quadro-chave, seu
conteudo correspondente no palco, sera selecionado.

71. Com as setas do teclado, desloque o botdo 3 pixels para cima,
pressionando a tecla por 3 vezes.

72. Feita a alteragdo da posicao, clique e arraste a cabeca de leitura para
visualizar a alteragdo do botéo.

73. Ao finalizar, saia da edigao do botao clicando no nivel de hierarquia Scene
1 (Cena 1), para voltar para a cena principal, Figura 102.

Somente esta alteracao sera feita. Como resultado tem-se que ao passar o
mouse sobre o botdo ele subira se destacando em relacao aos demais.

74. Repita os passos 67 a 73, criando o efeito nos demais botdes.
75. Na janela Layers selecione a layer “navega” e arraste-a para baixo da layer
“aba” para que os botdes fiquem atras da aba principal selecionada.

O arquivo editado até aqui ndo € ainda o final utilizado no CD-ROM. O formato
“fla” é a matriz de edi¢cdo. Apds sua conclusao podem ser publicados outros formatos,
dentre eles: “.swf” para inserir na Internet e mesmo em CD-ROM; “.mov” para videos,
“gif”, para se criar gifs animados e “.exe” arquivos auto-executaveis que podem ser

executados em qualquer maquina, independente de plugins.

76. Feitas as alterag6es em todos os botdes pressione ctri+enter, para gerar o
arquivo final em “.swf”.

77. Na janela que se abre, passe 0 mouse sobre os botdes para visualizar o
efeito criado. Feche o arquivo.

Criando um botao invisivel
Além de criar botbes a partir de uma imagem, como descrito acima, é possivel
criar botdes a partir de textos, desenhos ou outro qualquer contetdo inserido no Flash.
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Com a finalidade de agilizar a criagdo da navegacéao, sera criado um botao invisivel
para ser aplicado em todos os itens que compbem o tépico central do lay out.

78. Independente da layer selecionada na caixa de ferramentas selecione a

ferramenta retangulo L__L_

79. Clique e arraste para desenhar um retangulo, sem se preocupar com
tamanho, posicao ou cor.

80. Com a ferramenta Selegao, cligue duas vezes sobe o retangulo para
selecionar seu preenchimento e contorno.

81. Selecione o0 menu Modify (Modificar) > Convert to Symbol (Converter em
Simbolo).

82. Na janela que se abre dé o nome de “invisivel” e na opg¢ao Type (Tipo)
selecione Button (Botdo) em seguida selecione OK.

83. Clique duas vezes sobre o botdo para “entrar” em sua janela de edicao.

84. Clique e arraste o quadro-chave do estado Up, soltando-o sobre a area Hit.

85. Clique no nivel de hierarquia Scene 1 (Cena 1), para voltar para a cena
principal. Observe que o botdo invisivel ndo aparece no palco, aparecendo
somente uma caixa azul clara indicando este tipo de simbolo.

86. Delete o botéo.

O botao invisivel sera utilizado somente no préximo tutorial. Apesar de ter sido
deletado do palco o botdo continua disponivel na Biblioteca para ser usado quando

necessario.

87. Selecione File > Save para salvar o arquivo.

88. Na janela Layer clique na layer “aba” para selecioné-la. Adicione nova layer
e dé a ela 0o nome de “topicos”.

89. Selecione o menu File > Save para salvar o arquivo.

90. Retorne ao Fireworks.

91. Na janela Layer clique no icone de visualizagdo da layer “topicos” para
visualizar seu contetdo.

92. Selecione a ferramenta de selegdo e pressionando a tecla shift clique
selecionando os dois blocos de texto.

93. Selecione o menu Edit > Copy (Copiar) para copiar os textos para a area de
transferéncia.

94. Retorne ao Flash.
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95. Selecione a layer “topicos” e sem seguida selecione o menu Edit > Paste
(Colar) para colar o texto no Flash.

Nota: O texto copiado do Fireworks sera “colado” no Flash como um simbolo do tipo Movie Clip (Clipe de
Filme).

96. Selecione o menu File > Save para salvar o arquivo.

Este tutorial esta concluido! No tutorial seguinte, serdo inseridos
Actionscript permitindo a navegacao e outros recursos.
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6.4 - Tutorial 4 — Inserindo Actionscript no Flash

No tutorial a seguir serdo inseridos 0s scripts necessarios para a navegacao e
outros que tém como fungao alterar propriedades de exibicao do arquivo.

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash
8, para abrir o Flash.

2. Selecione o menu File (Arquivo) > Open Recent (Abrir Recente) e na lista
que se abre selecione o arquivo “digitalizacao.fla”.

3. Na janela Layers (Camadas), selecione a layer “topicos” e na barra de status,

clique no icone adicionar layer ‘Q, para adicionar nova layer.

4. Clique duas vezes sobre o nome da layer e dé a ela o nome de “acoes”.

Nota: Nessa nova /ayer adicionada serdo inseridas agdes. Nao é necessario criar uma nova layer somente
para isso, porque independente da /ayer selecionada a agao funcionaria da mesma forma, porém por habito,
organizagao, é bom colocar as agdes em uma layer independente.

O actionscript pode ser inserido em lugares diferentes no Flash, de acordo com
o resultado que se pretende conseguir. Podera ser inserido na Timeline (Linha do
Tempo), para definir alguma caracteristica em seu funcionamento; podera ser inserido
no botdo para se atribuir a este a navegagao, dentre outras opgdes. O proximo passo
sera inserir um actionscript na timeline (linha do tempo) definindo que ao carregar o
executavel do CD-ROM seja exibido em tela cheia e um segundo actionscript que
definira que ao carregar o conteudo em tela cheia as imagens que compdem o lay out

nao aumentem de tamanho, o que provocaria distor¢cdo destas imagens.

5. Selecione 0 menu Window (Janela) > Actions (Acdes).
6. Na Figura 103, a janela Actions e a descrigéo de alguns dos seus itens.

@_lm:f_ra_nle/ No exemplo Frame, indica que o action sera inserido no Quadro.
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Figura 103 — Janela Actions
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7. Na janela Actions, na area em branco do lado direito, digite a primeira acao
como abaixo:

M,

fscommand (“fullscreen”, “true”);

O resultado deste action sera visualizado posteriormente no arquivo
executavel. Se aparecer na cor azul quando for digitado, indica que o action esta
correto. Os parametros entre parénteses — fullscreen: determina o carregamento do
conteudo em tela cheia, e o parametro true afirma que realmente o contetido carregue
em tela cheia, quando aparecem em verde, estédo corretos.

8. Ainda na janela Actions pressione enter e na segunda linha digite a agéo
abaixo:

fscommand (“allowscale”, “false”);

O resultado deste action serd também sera visualizado posteriormente no
arquivo executavel. Os parametros entre parénteses — allowscale: determina que ao
carregar o conteudo em tela cheia, ocorra o redimensionamento das imagens e
conteudos, e o parametro false nega a opg¢ao de redimensionamento, determinando

gue as imagens continuem em seu tamanho original.

9. Selecione o menu File > Save (Salvar), para salvar o arquivo.

Trabalhando com a Biblioteca do Flash.

A Biblioteca do Flash armazena os 3 tipos de simbolos, permitindo a partir dela
que sejam inseridos quantas vezes forem necessarios no palco. Além dos 3 simbolos,
todo conteudo importado para o Flash — imagens, sons e videos fica disponivel na
Biblioteca. O link entre o conteldo da Biblioteca e o conteudo no palco se mantém,
portanto quando for excluido algum conteudo da Biblioteca, também seré excluido do
palco. No caso dos simbolos, qualquer alteragédo feita altera o simbolo tanto na
Biblioteca como no palco.

10. Selecione o0 menu Window (Janela) > Library (Biblioteca) para abrir a
biblioteca.
11. Visualize a lista de imagens e simbolos criados até aqui. Além de simbolos

e imagens, uma pasta com conteudos do Fireworks também aparece na lista.
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Ela foi inserida no momento que se colou os textos do Fireworks no Flash,

Figura 104.
ii w Library - digitalizacao =
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Figura 104 — Janela Library (Biblioteca)

Inserindo actions nos botdes

12. Selecione o botao “Apresentagao”.

13. Abra a janela Actions.

14. Na janela Actions observe o titulo da janela indicando Action — Button
indicando que a agao a seguir sera aplicada no botédo selecionado.

15. Digite o action abaixo:

on(release){
loadMovieNum("apresentacao.swf",1);

}

Na primeira linha da agdo o evento on(release) se relaciona ao evento do
mouse, indicando a funcionalidade da acao somente apds se soltar o mouse apés o
cligue. Sao possiveis outros eventos de mouse tais como on(rollOver) — passar mouse
sobre; on(rollOut) — passar o mouse fora; on(click) — com o clique do mouse; dentre
outros. O action loadMovieNum (Carregar filme externo), determina que apds o evento
do mouse o arquivo especificado entre parénteses, no caso, “apresentacao.swf” seja
carregado no nivel 1 indicado apds o nome arquivo. O primeiro arquivo é carrega no
Flash no nivel 0 (zero). Ao definir o nivel 1 para abrir o arquivo indica que um arquivo
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sera aberto sobre o outro. Nao ha limites para os niveis. No caso do projeto
“Vulnerabilidade” os arquivos foram carregados do nivel 1 ao 12.

Nota: Para testar a funcionalidade do botdo é importante que o arquivo que se pretende abrir, esteja no
mesmo diretério do arquivo inicial. Caso os arquivos estejam em diretérios diferentes, especifique junto ao
nome do arquivo o nome do diretério. Por exemplo, se o arquivo “apresentacao.swf” estiver no diretério
“portugues” por exemplo, no action especifique o caminho do arquivo como “portugues/apresentacao.swf”.
Na pasta tutoriais, esta disponivel copia do arquivo “apresentacao.swf’. Copie este arquivo para 0 mesmo
diretorio que esta trabalhando para testar a navegacao.

16. Selecione cada um dos botdes da barra de navegacao. Para cada um deles
corresponderd o action especifico, direcionando-os para o arquivo de destino.
17. Na janela Layers adicione nova layer. Clique duas vezes sobre seu nome e
altere para “bt_invisiveis”. Nesta layer serdo inseridos o0s botdes invisiveis
criados no tutorial anterior. Mantenha-a selecionada assegurando que 0s
botbes figuem todos na mesma layer.

18. Na janela Library (Biblioteca) clique e arraste o botao “invisivel” para o
palco.

Ao arrastar, este botdo é uma instancia do botao da biblioteca, desta forma a
action inserida no passo 15, fica na instancia do botdo, isso permite que um mesmo
botdo na biblioteca tenha varias instancias no palco, cada um delas com um action
diferente.

19. Posicione o botdo sobre a logo da Escola de Belas Artes na parte inferior
do lay out.

20. Na caixa de ferramentas selecione a ferramenta escala L e redimensione
o botdo ao tamanho da logo.
21. Na janela Actions digite o action abaixo:

on(release){
getURL("http:// www.eba.ufmg.br", "_blank");

}

O action getURL, determina o endereco de destino a ser aberto, neste caso
uma pagina de Internet da Escola de Belas-Artes. O parametro _blank determina o
target (alvo), janela de destino que a URL solicitada serd aberta, no caso _blank
determina que uma nova janela de navegador seja aberta.
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22. Repita os passos 18 a 20, inserindo novo botao invisivel sobre a logo NPDI.
23. Na janela Actions digite o action abaixo, direcionando a logo para a pagina
de Internet do NPDI.

on(release){
getURL("http://www.npdi.dcc.ufmg.br", "_blank");

}

24. Selecione o menu File > Save, para salvar o arquivo.
25. Pressione F12 para testar o arquivo e os respectivos /inks.

Ao pressionar F12 o arquivo é carregado em uma janela de navegador de
Internet, permitindo sua visualiza¢do neste tipo de janela e também permitindo testar a
navegacao. Como citado no tutorial anterior, ao testar arquivo, sera gerada uma
versao “.swf” e também, neste caso, uma versao HTML.

Interrompendo sons.
No projeto “Vulnerabilidade de Peliculas Cinematogréficas” alguns conteudos
tém narrativas e, no inicio, uma trilha sonora, portanto é preciso que ao trocar de

conteudos além da troca de telas o som da narrativa seja interrompido.

26. Selecione o botdo “Apresentagao”.
27. Na janela Actions apdés o endereco do arquivo e antes da chave de

fechamento, adicione o parametro:

stopAllSounds( );

28. A nova linha de action ficara assim:

on(release){

loadMovieNum("apresentacao.swif",1);
stopAllSounds( );

}

29. Selecione File > Save para salvar o arquivo.
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7

Este action é suficiente para interromper qualquer som em execugdo no
arquivo. Ainda nao foram inseridos sons no arquivo, a edicdo de som e importacao

para o Flash sera tratada no proximo tutorial.

Este tutorial esta concluido.
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Tutorial 5 — Edicdo de Audio Digital — Audacity

O software Audacity foi escolhido para edicdo dos sons do projeto
“Vulnerabilidade de Peliculas Cinematograficas” ndo s6 pela simplicidade de uso, por
também ser um software gratuito. Esta disponivel para instalagcdo na pasta “tutoriais >
softwares”

Neste tutorial serd editada a trilha de abertura cortando-se um pedaco da
musica original para depois ser inserida no Flash.

1. Selecione Iniciar > Todos os programas > Audacity.

2. Selecione o menu File (Arquivo) > Open (Abrir) para abrir um arquivo.

3. Na janela que se abre localize a pasta “tutoriais > sons” e em seguida abra o

arquivo “morning.wav”.

A musica tem 1min24s. Sua duragcdo sera reduzida a 1s e em seguida sera
inserido um efeito de fade out (suavizagao) no final de forma que a o volume diminua
suavemente no final, o volume diminua suavemente até o final da musica. Em seguida
a partir desta edigao o arquivo sera inserido no Flash.

4. Aproximadamente com 1min3s observe que o grafico da musica diminui,

indicando neste ponto diminuigcdo do volume. Com a ferramenta de selegao

I clique e arraste a partir deste ponto até o final da musica.
5. Pressione delete para excluir a parte selecionada.
6. Novamente com a ferramenta de selecao, clique nos ultimos 7 segundos da
musica. Na Figura 105, a barra de status do Audacity indicando os pontos de
selecéo inicial e final.

Wmm Aud

Oh0OmS8s» 00Kh01mOSs> |00
Inicio selecio Fim Selecio

aoundary,

Figura 1051 — Inicio e fim de selecéo

7. Com esta parte da faixa de 4udio selecionada, selecione o menu Effects
(Efeitos) > Fade Out. Abre-se uma janela de renderizacdo e em seguida o
efeito de fade out é aplicado ao som.

8. Pressione o botéo Play h para testar o efeito de fade.
9. Definido o efeito, selecione o menu File (Arquivo) > Export (Exportar).
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10. Na janela que se abre, dé o nome ao arquivo de “abertura” e na opgao
formato escolha “.wav”. Selecione Export.

11. Selecione o menu File > Save (Salvar) para salvar o arquivo e na janela
que se abre dé o nome ao arquivo de “abertura”. Na janela que se abre
avisando sobre a extenséo “.au”, especifica do Audacity, selecione OK.

Inserindo o0 som no Flash.
12. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash
8, para abrir o Flash.

13. Na barra de status da janela Layers clique no icone de adicionar layer 7

para adicionar nova layer. Clique duas vezes sobre o nome da layer e altere
seu nome para “som”.

14. Selecione o menu File > Import (Importar), para importar o arquivo de som.
15. Na janela que se abre selecione a pasta “sons” e selecione o arquivo
“abertura.wav” em seguida selecione Abrir.

16. O arquivo de som ¢é importado para o Flash, mas até o momento sé esta
disponivel na Biblioteca. Selecione o menu Window (Janela) > Library
(Biblioteca) para abrir a biblioteca se esta n&o estiver sendo visualizada.

17. Com a layer “som” selecionada, na janela Biblioteca, clique sobre o arquivo
“abertura” e arraste-o para o palco, para inserir 0 som no arquivo.

18. Selecione o menu File > Save (Salvar) para salvar o arquivo.

19. Pressione ctrl+enter para testar o arquivo.

O tutorial esta concluido! O préoximo tutorial explica sobre edicdo de video e

assim como 0 som, sua inserg¢ao posterior no Flash.

Faca vocé mesmo: Para gravar uma narracao no Audacity clique no botdo de

® :
gravagao que o software automaticamente reconhece o microfone. Grave sua

fala e em seguida edite. As opgdes de recortar e colar funcionam normal como em um
editor de texto. Teste, no menu Effects (Efeitos), efeitos de eco, redug¢do de volume
dentre outros.
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Tutorial 5 — Edicdo de Video Digital — Windows Movie Maker

O software Windows Movie Maker sera utilizado para edicdo simples em video
gue consiste em corte no inicio e no final do video e posterior inser¢éo de créditos. Em
seguida a edicdo o arquivo sera inserido no Flash. Apesar de existirem outros
softwares mais profissionais e mais completos para edi¢céo, este foi escolhido por estar
instalado e disponivel no Windows.

1. Selecione Iniciar > Windows Movie Maker para abrir 0 software.

2. Selecione Arquivo > Importar para Colegdes, para importar o video.

3. Na janela que se abre, localize a pasta “tutoriais > videos” e em seguida
selecione o arquivo “limpeza.mpg”, desmarque a opg¢ao “Criar clipes para
arquivos de video”, situada no canto esquerdo inferior da janela, para que o
video seja importado inteiro e em seguida selecione Importar.

4. O arquivo aparece na janela "Cole¢des”, na janela de visualizagao ao lado
direito, selecione Play para executar o video.

5. Clique sobre o video na janela “Colecdes” e arraste-o soltando na Linha do
Tempo, Figura 106.
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Figura 106 — Linha do tempo

O video tem 19min40s. Ele sera reduzido a 12min.

6. Na linha do tempo, clique na al¢a de arrasto, Figura 95, e arraste para a
esquerda. Observe que enquanto arrasta o tempo de duragéo vai diminuindo.
Arraste até que o video fiqgue com 12min.

7. Selecione 0 menu Clipe > Audio > Sem &udio, para tirar o som do video.

8. Selecione o menu Arquivo > Importar para cole¢des e na janela que se abre,
localize a pasta “sons” e selecione o arquivo “abertura.wav”, editado no tutorial
anterior, em seguida selecione Importar para importar o arquivo.

9. Na janela Colecgdes, clique e arraste o arquivo de som para a Linha do
tempo, soltando-a na faixa Audio/Musica.
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10. Como feito com o video, selecione a alca de arrasto e arraste para a
esquerda diminuindo a duragao do audio para 10min.
11. Pressione Play para testar o resultado.

Neste ponto da edicdo além de ter reduzido o tamanho do video, seu som
original foi removido e inserida a trilha em seu lugar.

12. Na janela “Tarefas de Filmes” selecione a opgao “Criar titulos ou créditos”.
13. Na janela que se abre, escolha a terceira opg¢ao “Adicionar titulo ao clipe
selecionado, na linha do tempo” para que o titulo seja inserido com
transparéncia e efeito de fade. Na janela que se abre digite o titulo “Limpeza de
Pelicula” e selecione “Concluido inserir titulo ao filme”. Observe que o texto é
inserido na Linha do tempo no grupo “Sobreposigao de titulo”.

14. Repita os passos 12 e 13 e digite o texto “Gravacéo e Edicao: Seu Nome”,
par inserir os créditos ao final do video. Clique e arraste os créditos para o final
da linha do tempo. O video esta pronto. A linha do tempo do arquivo pode ser

vista na Figura 107.
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Figura 107 — Linha do tempo ao final da edico

15. Selecione o menu Arquivo > Salvar arquivo de filme.

16. Na janela que se abre selecione meu computador e em seguida selecione
Avangar.

17. Na janela seguinte na opgdo 1 dé o nome de “limpeza_1” ao filme e na
opc¢ao 2, escolha o diretério de destino. Selecione avancar.

18. A janela que se abre exibe propriedades do filme que esta sendo
exportado: tipo de arquivo, taxa de bits, tamanho da tela, taxa de proporgéo,
quadros por segundo, o tamanho final do arquivo e o espago em disco
disponivel. Selecione avancar.

19. Aguarde renderizagao do video.

20. Selecione Concluir para finalizar.
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Inserindo o video no Flash.

Antes de inserir 0 video editado no Flash é necessario converté-lo de “.wmv”
para “flv’. A extensao “flv’ de Flash Video, é um tipo de extensdo que tem como
caracteristica rodar em Flash e também em paginas de Internet sem a necessidade de
codecs para videos. Na pasta “tutoriais > softwares” esta disponivel um software de
conversao de uso gratuito — “Any Video Converter’. Instale o software.

21. Selecione Iniciar > Todos os programas > Any Video Converter > Any Video
Converter, para abrir o software.

22. Selecione o menu File > Adicionar arquivo de video.

23. Na janela que se abre, localize o arquivo “limpeza_1.wmv” e selecione
Abrir.

24. Em Profile abra o menu lateral e escolha e escolha a opgéo “Filme de video
Flash”, Figura 108.

FROFILE: Q,. Filme de ¥ideo Flash {*.fl¥) w

Figura 108 - Profile

25. Selecione o menu Encoding (Codificacao) > Iniciar Conversao.

26. Concluida a codificacao, inicie o Flash.

27. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash
8, para abrir o Flash.

28. Selecione o menu File > New (Novo) para abrir um arquivo novo.

29. Na janela que se abre selecione a opgédo Flash Document (Documento
Flash) e selecione OK.

30. Na janela Properties (Propriedades) selecione a opg¢ao Size (Tamanho).

31. Na janela que se abre configure os tamanhos para: Width (Largura) =
800px, Height (Altura) = 600px e Background Color = Preto. Selecione OK.

32. Selecione o menu File > Import (Importar) e na janela que se abre localize a
pasta onde salvou o arquivo, selecione o0 arquivo e, em seguida, e selecione

Import (Importar).

Configurando propriedades de importagéo do video.

A importagéo do video no Flash podera ser feita de duas maneiras: uma delas
deixando o video externo ao arquivo, por exemplo em um servidor de web, quando for
uma pagina de Internet. Outra opgéo é “incorporar” o video ao Flash de forma que o
arquivo faga parte da Biblioteca, essa sera a op¢ao.
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33. Na janela de importacdo do video deixe marcada a opgdo “On your
computer” (No seu computador). Selecione Next (Proximo).

34. Na janela seguinte deixe marcada a opg¢ao “Progressive download....” .
Selecione Next (Préximo).

35. Na janela seguinte escolha o tipo de Player e selecione Next. Na janela
seguinte selecione Finish (Finalizar), para concluir a importagéao.

36. Inserido o video, selecione o menu File > Save e salve 0 arquivo com 0
nome de “video”.

37. Pressione ctrl+enter para testar o video no arquivo “.swf”.

O tutorial esta concluido!

Gerando um arquivo executdvel a partir de um arquivo Flash

A finalidade de se criar um arquivo executavel € que o arquivo podera ser
executado em qualquer computador independente de plugin ou ndo. No caso do CD-
ROM, é comum utilizar-se um arquivo autorun que tem como fung¢éo abrir o arquivo
executavel, por este motivo sera gerado o arquivo.

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash

8, para iniciar o Flash.

2. Selecione o menu File (Arquivo) > Open Recent (Abrir Recente) e na lista

que se abre selecione o arquivo “digitalizacao.fla”.

3. Selecione o menu File > Publishing Settings (Configura¢des de Publicacado).

4. Na janela que se abre, selecione a opcao “Windows Projector (exe)’ e em

seguida selecione Publish (Publicar).

Para visualizar o arquivo executavel, abra o gerenciador de arquivos e localize

a pasta com o arquivo. O arquivo executavel é identificado pelo icone maior @

Clique duas vezes para executar o arquivo.

O arquivo executavel foi gerado. Trabalhando com a plataforma PC nao é
recomendavel gerar o executavel para Macintosh ou vice-versa, pois podera ocorrer

erro.
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Capitulo 6 — Conclusdo

Apos estudo detalhado sobre as caracteristicas de composicao fisica e quimica
da pelicula cinematografica, € fato a sua vulnerabilidade e fragilidade ao tempo e
manuseio. Os procedimentos adotados pela Cinemateca Brasileira, no que se refere
ao manuseio, a partir da publicaggo do Manual de Manuseio da Pelicula
Cinematograéfica, e também no que refere aos procedimentos de catalogacao, a partir
do Manual de Catalogacdo da Pelicula Cinematogréafica, sao referéncias a serem
seguidas, porém com pequenos ajustes que se adeqiem a necessidade de cada
arquivo ou colecao de filmes.

Peliculas cinematogréficas se deterioram com facilidade, e as novas
tecnologias que vém permitir a conversao destas peliculas em informacgéao digital, a
partir da digitalizacdo de imagens, sons e videos, tornam-se boa opgao para minimizar
os efeitos provocados pela deterioracdo. N&o como recurso definitivo, porque a
mudanca de tecnologias também é fato, e o espaco de tempo vem nos mostrar que
ela vem ocorrendo de forma rapida, antes que possamos nos adaptar totalmente a ela.

Assim como a pelicula cinematografica é vulneravel, também € a informacao
digital, sujeita a se tornar obsoleta, inacessivel e por que nao, inutil.

Como citado aqui a digitalizagdo de um acervo ndo determina diretamente sua
preservagao; cumprira seu papel se for feita de forma planejada, consciente e com o
objetivo de nao substituir o material original, pelo contrario, ser um complemento a
este, de forma que as duas fontes — analdgica e digital coexistam.

A digitalizacao da pelicula cinematografica € um recurso a mais, considerando alguns
aspectos:

- Permitir um processo de restauracao, diretamente na informacgao digital sem riscos e
comprometimento de perdas e estragos na pelicula original;

- Permitir o acesso mais facilitado a um acervo cinematografico, estando a informacéao
digital disponivel — através da publicacdo de midias, como o DVD, por exemplo, ou
através de acesso a internet, podendo colecionadores criarem um tipo de banco de
dados de suas cole¢des — diminuindo, desta forma, o manuseio da pelicula original;

- Ser feita de forma planejada, identificando-se os recursos digitais minimos, criando-
se uma infra-estrutura adequada, com qualidade de equipamentos, configuracdo de
hardwares e softwares, que atendam da melhor forma o “momento” tecnoldgico;

- Ser feita de forma planejada, procurando-se definir formatos de arquivos, técnicas de
restauracao digital, produgéo, finalizagao e distribuigdo da informacgao digital de forma
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que seja acessivel e funcione ndo se tornando somente um conjunto de bits em um

disco plastico.

Como planejar uma tecnologia que muda de forma tao rapida?

Thomas Edison, com seu cinematografo, George Eastman, e outros, em meios
do seculo XIX, n&o produziram seus filmes e fabricaram suas peliculas
cinematograficas, prevendo todo o sucesso comercial do cinema, e assim como esse
sucesso, Ndo preveram seu manuseio como objetos de uso e colegdo 100, 200 anos
depois. Assim como eles e ainda de forma mais rapida do que ocorria naquele tempo,
a informacdo digital € um processo em avango, em crescimento, mas assim como toda
tecnologia, fadada a sumir, ou ser substituida por uma nova. Diante dos
acontecimentos e da revolugdo ocorrida nos meios de informagéo, ocasionados pela
digitalizac@o, impossivel afirmar como a informacgao digital serd acessada, editada,
produzida e disponivel em 100, 200 anos, mas por sua abrangéncia e o impacto
causado em nossos costumes, possivel prever que veio para ficar. Diferente de outras
tecnologias, se mostra como sendo aquela que passou por mais alteracées, em tao
pouco espaco de tempo, desta forma o planejamento e gerenciamento da informacao
digital, deveréao ser feitos pensando-se ja em sua substituicdo ou modificacao, ou seja,
novos conceitos, técnicas, equipamentos, recursos em um planejamento em curto
prazo, de forma que a maioria da informacéo digital produzida continue acessivel.

Com relacdo a digitalizacdo da pelicula cinematografica, sua digitalizacao
resultara em videos digitais nos mais variados formatos de arquivos e também formas
de distribuicdo, seja a partir da internet, em arquivos pequenos € com menor
resolucdo; em arquivos para acesso em computador com resolu¢cdo média; em DVD
com resolugao melhor e mais recentemente com o HD-DVD e Blu-ray, uma resolugéo
de video e som superiores. Em médio prazo, impossivel prever se todas estas
tecnologias irdo coexistir, por dependerem nao s6 de novas tecnologias que virdo, mas
também da sua “preservacgdo”. A digitalizacdo da informagao continuara, mas
impossivel prever 5, 10 anos a frente. Claro, previsdes sao feitas, chegando muitas
vezes a ficgdo, porém esta trajetdria ainda sera feita.
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ANEXO 1 — Um relato sobre a criagcdo da primeira cadmera digital

O relato a seguir é de Steve Sasson — ninguém menos que o inventor da
camera digital. Nomeado para o Hall da Fama dos Eletrénicos de Consumo, o
engenheiro de 57 anos relembrou o feito em um dos blogs internos da Kodak.

“Em dezembro de 1975, depois de um ano juntando um monte de novas tecnologias
num laboratério nos fundos do Centro de Elmgrove, em Rochester, ndés estdvamos
prontos para testa-la. “Ela” era um estranho conjunto de circuitos digitais que
tentdvamos nos convencer de que seria uma camera portétil. Tinha uma lente que
pegamos de uma caixa de pecas usadas da linha de produgédo de cameras Super 8,
logo abaixo do nosso laboratério no segundo andar do Prédio 4. Na lateral da nossa
invengdo portatil, nés prendemos um gravador de fitas cassete. Junte a isso 16
baterias de niquel-cadmio, um novo tipo de sensor CCD altamente temperamental, um
conversor analégico/digital roubado de um voltimetro digital, algumas duzias de
circuitos digitais e analégicos conectados em aproximadamente meia duzia de placas
de circuito e vocé tem a nossa interpretacdo de como uma camera fotogréfica portatil

totalmente eletronica deve ser.

Figura 109 — Datada de 1975, camera fotografica portatil eletronica.
Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843.
Acesso em 06/11/2007

Era uma camera que nao usava nenhum filme para capturar imagens estaticas
— uma camera que capturava imagens usando um sensor CCD, digitalizava a cena
capturada e gravava a informagao digital em uma fita cassete. Ela demorava 23
segundos para gravar a imagem digitalizada na fita. A imagem podia ser vista



158

removendo a fita da camera e colocando-a em um aparelho de reproducao
personalizado. Este dispositivo incorporava um toca-fitas e um sistema que recebia os
dados da fita, interpolava as 100 linhas de captura para 400 linhas e gerava um sinal

de video NTSC que era, entéo, enviado para um televisor.

Figura 110 - Dispositivo de leitura de fita cassete ligado a TV.
Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843.
Acesso em 06/11/2007..

Ai esta. Nenhum filme necessario para capturar e nenhuma impressao
necessaria para ver suas fotos. Isso foi o que demonstramos para muitas platéias
internas da Kodak ao longo de 1976. Naquela que deve ter sido uma das mais
insensiveis escolhas de um titulo de apresentagéo na histéria, nés a chamamos de
“Fotografia sem filme”. Isso € que é animar o publico! (N.T.: a producéo e venda de

filmes era um dos principais negdcios da Kodak).
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Figura 111 — Lado a lado a comparag@o entre a foto em papel e a c6pia digital em TV.
Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843.
Acesso em 06/11/2007

Depois de tirar algumas fotos das pessoas presentes na reunido e exibi-las na
TV, as perguntas comegavam a surgir. Por que alguém ia querer ver suas fotos na
TV? Como vocé armazenaria essas imagens? Como seria um album de fotos
eletrénicas? Quando este tipo de abordagem estaria disponivel para o consumidor?
Embora tenhamos tentado enderecar a ultima pergunta aplicando a Lei de Moore a
nossa arquitetura (de 15 a 20 anos para chegar ao consumidor), nés nao tinhamos
idéia de como responder estes ou muitos outros desafios sugeridos por essa
abordagem. Um relatério interno foi escrito e uma patente foi concedida para o
conceito em 1978 (US 4.131.919). Eu guardei a camera-protétipo comigo enquanto
passava por diferentes areas da empresa ao longo dos ultimos 30 anos,
principalmente como uma lembranga pessoal deste mais divertido projeto. Exceto pela
patente, ndo houve nenhuma divulgacao publica do nosso trabalho até 2001.
O “nés” nesta narrativa € formado principalmente pelas pessoas do Laboratério de
Pesquisa da Divisdo de Aparatos da Kodak em meados dos anos 1970 e, em
particular, diversos técnicos altamente talentosos — Rick Osiecki, Bob DeYager e Jim
Schueckler. Todos foram pecas-chave para a construgdao da camera e do sistema de
reproducdo. Eu me lembro especialmente de trabalhar muitas horas no laboratério
com o Jim, dando vida a este conceito. Finalmente, lembro do meu visionario
supervisor, o saudoso Gareth Lloyd, que apoiou o0 conceito e ajudou enormemente em
sua apresentacdo ao mundo interno da Kodak. Olhando para tras, vejo que nao

poderia ter tido um melhor ambiente onde ser louco”.
Muitos desenvolvimentos aconteceram entre este trabalho inicial e hoje.

Computadores pessoais, a Internet, conexdes de banda larga e impressao fotografica
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pessoal sdo apenas alguns desses. E engracado lembrar deste projeto e perceber que
ndés nao estavamos realmente pensando nele como a primeira camera digital do
mundo. Nos estavamos olhando para ele como uma possibilidade distante. Talvez
uma frase do relatorio técnico escrito na época resuma melhor:

“A camera descrita neste relatdrio representa uma primeira tentativa de demonstrar um
sistema fotografico que pode, com melhoras na tecnologia, impactar substancialmente
a forma como as fotos ser&o tiradas no futuro.”

Mas, na verdade, nés nao tinhamos nocao...

Fonte: hitp://stevesasson.1000nerds.kodak.com/default.asp?item=687843.html
Acesso em 06/11/2007.
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Anexo Il — SOIMA 2007 — Safeguarding Sound and Image Collections

A tarefa de preservar ou de discutir e planejar acervos em peliculas
cinematograficas ndo se restringe somente as cinematecas. Museus, instituicoes
particulares, pesquisadores, bem como institutos de pesquisas também vém
estudando, criando teorias e procedimentos praticos que tém como objetivo oferecer
aqueles que estao vinculados diretamente a esses acervos, melhores condiges para
qgue gerenciem e alcancem seus objetivos no que se refere a preservagao de peliculas
cinematograficas. O exemplo disto ocorreu entre os dias 6 e 31 de agosto de 2007, no
Brasil - o curso “‘SOIMA 2007 — Safeguarding Sound and Image Collections”, nas
cidades do Rio de Janeiro, Belo Horizonte e Sao Paulo.

Promovido pelo ICCROM °', o curso teve como objetivo, capacitar seus
participantes a reconhecerem materiais e midias em cole¢cdes audiovisuais,
identificando riscos, tomando decisbes de preservacao e acesso. Os participantes
trabalharam em equipe, aproveitando suas experiéncias. Foram 20 participantes da
Argentina, Barbados, Brasil, llhas Virgens Britanicas, Venezuela e alguns paises da
Africa, como Zambia e Zimbabue, dentre outros. Foram selecionados a partir de seu
vinculo com cole¢des em audiovisual, em museus, arquivos, bibliotecas, com
experiéncias adquiridas em seus paises de origem.

Abordando desde os procedimentos de identificacdo de materiais até questdes
relacionadas com a preservacao e acesso em acervos digitais, questbes legais de
direito autoral, o curso teve como professores, profissionais de destaque nas areas de
conservagao, museologia, arquivismo, dos quatro continentes.

O curso contou como entidades organizadoras: Escola de Belas Artes da
UFMG (CECOR - Centro de Conservacao e Restauracdo de Bens Culturais Moveis);
Cinemateca Brasileira; Centre de Recherches sur la Conservation des Documents
Graphiques (CRCDG), Franga; Coordinating Council of Audiovisual Archives
Associatons (CCAAA), Reino Unido; European Comission on Preservation and Access
(ECPA); Masters Degree Program in Moving Image Archiving and Preservation, New
York Univeristy, USA e Office of Records Services, National Archives and Records
Administration, USA.

Cursos como este vém confirmar a importancia e a preocupacao que se tem
com a preservacao de acervos, bem como confirmar a atuagdo de 6rgdos como o
ICCROM, entre outros.

' [CCROM - International Centre for the Study of the Preservation and Restoration of Cultural
Property. Disponivel em: http://www.iccrom.org/ . Acesso em 10/1107.
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