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Resumo 

 

 Diante das novas tecnologias e tendências da conversão da informação 

analógica em informação digital, surge uma nova alternativa para preservar 

e divulgar acervos dos mais variados tipos, temas e proporções. O projeto 

“Vulnerabilidade de Películas Cinematográficas – Manuseio, Conservação e 

Digitalização”  tem como tema a película cinematográfica como substrato 

físico e químico para registro da imagem. Por suas características de 

composição, películas cinematográficas tornam-se vulneráveis, deteriorando-se 

facilmente seja a partir de armazenamento e manuseio inadequados ou mesmo com a 

ação do tempo. O resultado é a perda de acervos e registros, perda essa que poderá 

ser definitiva.  

 

Esta dissertação acompanha o CD-ROM - produto final deste projeto. 

No CD-ROM, estão disponíveis informações sobre películas cinematográficas, 

identificando suas características, tipos de deterioração, manuseio, 

catalogação e como conservar acervos. No que se refere à digitalização 

descreve características da informação digital em textos, imagens, sons e 

vídeos; como armazenar esta informação em discos óticos e magnéticos e 

também como assegurar seu acesso em médio prazo. 

 

 Esta dissertação descreve detalhes, características, etapas de produção, 

bem como o volume total de informação  produzida, que resultaram no 

CD-ROM, com possibilidade de criação de versões em inglês, espanhol e 

árabe. 

 

 Além de textos e narrativas, o CD-ROM disponibiliza animações em 2D, com 

simulações dos temas descritos. Aspectos de conservação e obsolescência da 

informação digital também são considerados. Outro tipo de informação 

disponível são vídeos e imagens, completando o conjunto de informações no 

formato digital que caracteriza projetos em multimídia. O objetivo é 

exibir a informação com a integração das mídias, a partir de navegação 

fácil e interação por parte do usuário. 
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Abstract 

 
A new option to preserve and publish collections in various kinds of themes 

and proportions came from the new technologies and the conversion from 

analog information to digital information. The project "Vulnerability of 

Cinematographic Films – Handling, Conservation and Digitization” has as 

subject the cinematographic film, physical and chemistry substrate for 

the recorded image. By composition characteristics, cinematographic films 

become vulnerable, they deteriorate themselves easily, through the 

incorrect storage and handling, thus, as time goes by. The result is the 

lost of collections and registers, a lost that may be definitive. 

 

 

 This dissertation includes a CD-ROM – final product of this project. 

In the CD-ROM, there is information about cinematographic films,  

identifying their characteristics, kinds of deterioration, handling and 

cataloguing, and how to preserve collections. About the digitization 

process, it describes features of digital information in texts, images,  

sounds and videos; also, it describes how to store this information in 

optical and magnetic discs and how to assure the access to this 

information in the future. 

 

This dissertation describes details, features, steps of production, and 

the whole information produced to make the CD-ROM, which will present 

versions in English, Spanish and Arabic languages. 

 

 Besides the texts and narratives, 2D animations with the themes cited 

above are available in the CD-ROM. Conservation aspects and digital 

obsolescence information are also considered. Other kinds of available 

information are videos and images, completing the set of digital 

information that is used in the making up of multimedia projects. The 

objective is to show information with the integration of different medias 

providing easy navigation and the interaction by the user. 

�
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Capítulo 1- Introdução 
�

����
 

O hábito de colecionar objetos acompanha o homem desde o início de sua 

existência. Segundo Marlene Suano: “a formação de coleções de objetos é 

provavelmente quase tão antiga quanto os homens e, contudo, guardou significados 

diversos, dependendo do contexto. Estudiosos do colecionismo crêem que recolher 

aqui e ali objetos e coisas seja como recolher pedaços de um mundo que se quer 

compreender e do qual se quer fazer parte ou então dominar. Por isso é que a coleção 

retrata, ao mesmo tempo, a realidade e a história de uma parte do mundo, onde foi 

formada, e também, a daquele homem ou sociedade que o coletou e transformou em 

coleção.” 1.  

A tecnologia e a arte do cinema, além da produção de filmes, criaram todo um 

conjunto de objetos colecionáveis que vão de livros, fotos, cartazes, fatos, figurinos, 

mascotes, entre outros. Naturalmente, o filme em si, a película cinematográfica, 

também se tornou objeto de coleção, seja ela em partes ou completa, negativa ou 

positiva, muda ou sonora, preto-e-branco ou colorida; independentemente da estória 

ou história, do estilo, da linguagem cinematográfica, surgiram muitos colecionadores 

ávidos a conseguir a película cinematográfica, com a característica que esta tivesse, 

criando acervos valiosos para a história do cinema. Com os primeiros itens 

colecionados e o crescente interesse que tais objetos despertavam no público cinéfilo, 

a indústria cinematográfica percebeu o potencial de lucro que tinha nas mãos: a cada 

ano surgiam novos colecionadores da imagem cinematográfica, e os itens 

colecionáveis se diversificavam mais e mais. Novas indústrias associadas à indústria 

do filme passaram a fabricar produtos específicos para cada tipo de coleção.2 A partir 

de meados da década de 80, com o advento das novas tecnologias associadas à 

informática, proporcionando a digitalização dos mais variados tipos de informação – 

textos, imagens, e da década de 90, e inicio do século XXI, com as possibilidades de 

digitalização de som e vídeo em alta qualidade, resultando em tecnologias de 

armazenamento da informação digital, tais como DVD, Blu-ray e HD-DVD, permitiram 

a colecionadores e cinéfilos ter em suas coleções filmes que muito provavelmente não 

pudessem adquirir em película, passando as coleções a terem um novo tipo de objeto 

de consumo: o filme, em formato digital, com imagem e som em alta qualidade, 

armazenamento em um formato de disco ótico bem compacto com apenas 12cm de 

                                                 
1 SUANO, Marlene. “O que é museu?”, pág. 12.�
2 NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na    era  
   digital.”, pág. 3. 
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diâmetro. Filmes antigos podem se tornar atuais, novos e modernos outra vez, 

adquirindo algo de novo sob formatos atualizados.3 

As novas tecnologias permitiram também possibilidades de restauração de 

películas, feita digitalmente, recuperando filmes que, em alguns casos, pudessem ser 

considerados totalmente perdidos, tornando-os disponíveis tanto para colecionadores, 

para cinéfilos - que são aficionados por filmes, mas não colecionam, como também 

para o público em geral. Diferente do que acontecia anteriormente, os estúdios 

cinematográficos de hoje, têm o DVD como aliado á comercialização de suas 

produções, pois logo em seguida ao lançamento de filmes em película para projeção 

no circuito comercial, os mesmos filmes já são comercializados e disponíveis para 

consumo. Infelizmente, como aspecto negativo, resultante da massificação da 

informação digital ocorre um fato inusitado: alguns filmes já estão disponíveis para 

venda antes ou no mesmo tempo que são exibidos no circuito comercial, chegando-se 

ao absurdo de serem gravados em câmeras domésticas de vídeo digital dentro das 

salas de cinema, para serem comercializados posteriormente como cópias do original. 

Um DVD pirata adquirido pela Associated Press em uma rua do centro de Pequim 

parece ter sido filmado em um cinema com uma câmera portátil, tendo a legenda em 

mandarim um pouco nebulosa, mas visível. A embalagem parecia autêntica, apesar de 

que os créditos listavam atores do filme “Moulin Rouge – Amor em Vermelho”.  

No Brasil, o colecionador Antônio Leão fundou, em 1995, junto com outros 

colecionadores do país, a Associação Brasileira de Colecionadores de Filmes, 

reunindo todas as coleções e catalogando seus acervos, num total de mais de 5.000 

títulos em 16mm – em sua maioria, filmes americanos ou europeus, que não constam 

em cinematecas.4 Naturalmente, mesmo estando guardados em coleções particulares, 

filmes se perderam pelo processo natural de deterioração provocada pela composição 

química das películas, ou, muitas vezes, pelo armazenamento e manuseio incorretos; 

assim como ocorreram perdas em salas de projeção e em estúdios. 

O período do pré-cinema até 1900 é uma época de poucas perdas; os filmes 

desse período – pelo menos na Europa e EUA – foram bem preservados e 

documentados, incluindo os experimentos de Marey e Demeny, os trabalhos de 

Eastman e os primeiros filmes de Edison e dos irmãos Lumière, posteriormente 

restaurados pelo Arquivo do Filme do Centro Nacional das Cinematografias e pela 

Cinemateca Francesa. 

                                                 
3 NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era 
   digital.”, pág. 40. 
4 NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era digital.”, 
   pág. 45. 
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A partir daí, no período de 1900 até por volta de 1913, começaram a haver 

perdas mais sérias: 75% do cinema de então foram perdidos, enquanto que os outros 

25% foram preservados e conhecidos graças a colecionadores. Os proprietários das 

películas acreditavam que as imagens em movimento eram algo passageiro, e que as 

pessoas logo deixariam de se interessar em vê-las; por isso, depois de utilizarem os 

filmes, destruíam alguns negativos e cortavam outros para vendê-los como brinquedos 

infantis (no Japão), ou para fabricar pentes ou vassouras (na América Latina). Assim 

as produções dessa época, incluindo filmes do período do cinema mudo, foram 

encontradas apenas em coleções particulares. De 1913 até a chegada do som as 

perdas ainda foram grandes, correspondendo a 65%, principalmente no que diz 

respeito aos filmes alemães e italianos. Perderam-se obras de Fritz Lang, Ernest 

Lubitsch e Friederic Murnau, entre muitos outros. Parte da produção foi preservada 

pelas companhias criadas na época que puderam manter seus acervos.5 

As perdas começaram a diminuir quando os primeiros arquivos de filmes foram 

criados e começou a se reconhecer a importância e valor artístico dos filmes. No 

período de 1930 até 1940, cerca de 20% para primeira década e 10% para a segunda 

foram perdidos. Ainda assim, muitos filmes mudos foram destruídos, por serem 

considerados sem valor com a chegada do som.6 

Por sua característica de registro da imagem em movimento, o filme passa a 

ter uma conotação documental, como referência de documento visual, mesmo que de 

forma ficcional: cada filmografia de um país tornou-se reflexão e a sombra do processo 

histórico decorrido na realidade do filme daquele país ou dos outros países da 

história.7 A partir da década de 30 além de colecionadores particulares, os próprios 

estúdios começaram a formar suas coleções e também, pelo aspecto documental e 

histórico, foram criados arquivos, tendo a película como objeto de sua coleção e 

estudo, chamados de cinematecas8. 

Em 1933, surgiu a primeira cinemateca na cidade de Estocolmo chamada 

Svenska Filmsamfundet9. As coleções de filmes passaram a ter finalmente um lugar 

oficial destinado a elas. Logo se criaram outras cinematecas para preservar as 

películas. Criaram-se também museus de cinema destinados principalmente a expor 

                                                 
5 NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era 
    digital.”, pág. 46. 
6 NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era      
   digital.”, pág. 46, 47 e 48. 
7   SUROWIEC, Catherine. “The Lumiére project. The European Film Archives at the crossroads.”, pág.    24. 
8   Cinemateca: [De Cinema + teca]. Local onde se conservam os filmes cinematográficos, em especial os      
     considerados de valor cultural e artístico. Dicionário Aurélio, pág. 406. 
9  Svenska Filmsamfundent. Página de internet oficial: http://www.slba.se/journaldigital/medier_09.htm. Acesso em 
     22/10/07. 
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diversos materiais e filmes; e Filmotecas10, onde se arquivam cópias de matrizes para 

exibições locais. Foram criadas cinematecas: em Berlim, o Reichfilmarchiv, fundado 

em 1934; em Moscou, a VKIG, em 1934; em Londres, National Film Library – 

denominada atualmente de British Film Institute National Library 11, em 1935; em Nova 

York, a Film Library do Museum of Modern Art12, em 1935; em Milão, a Mario Ferrari 

em 1935; em Paris a La Cinématèque Française 13, em 1936; em Bruxelas, La 

Cinémathèque Royale de Belgique14, em 1938. Surgem ainda outras instituições como 

o Musée du Cinema, na França, o Museo Rodolfo Valentino, na cidade de 

Castellaneta na Itália; o Filmmuseum das Frankfurt15, na Alemanha; a Cinemateca 

Argentina, em Buenos Aires, a partir de um clube fundado em 1942, chamado Gente 

de Cine e que chegou a publicar uma revista com os melhores especialistas do país; a 

Cinemateca Boliviana16, em La Paz, fundada em 1976. 

Assim como em outros países, as cinematecas estão presentes no Brasil: em 

Curitiba; o Arquivo Nacional17 no Rio de Janeiro; acervos no CRAV – Centro de 

Referência Audiovisual18 e no FTC – Departamento de Fotografia e Cinema da Escola 

de Belas Artes – UFMG 19, em Belo Horizonte. 

A cinemateca mais importante do Brasil situa-se em São Paulo - a Fundação 

Cinemateca Brasileira20, fundada em 1949 e que concentra o maior acervo 

cinematográfico da América Latina. Ela também nasceu a partir de um grupo de 

estudantes e intelectuais, chamado Clube de Cinema. Com o objetivo principal de 

preservar e restaurar a produção cinematográfica nacional, enfatizando os filmes 

contemporâneos produzidos, e a de documentar, pesquisar e difundir o cinema em 

todas as suas manifestações, a Cinemateca Brasileira reúne um acervo de 130 mil 

latas de filme, entre eles produções nacionais e estrangeiras, uma grande coleção de 

                                                 
10  Filmoteca: [De Filme + teca]. 1. Lugar onde se colecionam fitas cinematográficas. 2. Coleção de      filmes. 3. 
     Seção de uma biblioteca onde se guardam, com cuidados especiais, os microfilmes de livros      e/ou documentos 
     raros. Dicionário Aurélio, pág. 779. 
11  British Film Insitute National Library. Página de internet oficial:  http://www.bfi.org.uk/filmtvinfo/library/. 
     Acesso em 22/10/07. 
12  Museum of Modern Art – New York. Página de internet oficial: http://www.moma.org/. Acesso em 22/10/07. 
13  La Cinémathèque Française. Página de internet oficial: http://www.cinematheque.fr/fr/la-     cinematheque-
     francaise.html. Acesso em 22/10/07 
14  La Cinémathèque Royale de Belgique. Página de internet oficial: 
     http://www.ledoux.be/Index/index.aspx?language=3. Acesso em 22/10/07. 
15  Filmmuseum das Frankfurt. Página de internet oficial: 
     http://www.deutschesfilmmuseum.de/pre/ft1.php?id=body&main=startindex&img=3img1&ass=1/. 
     Acesso em 22/10/07. 
16  Cinemateca Boliviana: http://www.bolivian.com/cinemateca/ . Acesso em 22/10/07. 
17  Arquivo Nacional. Página de internet oficial.      http://www.arquivonacional.gov.br/cgi/cgilua.exe/sys/start.htm. 
     Acesso em 21/10/07. 
18  CRAV – Centro de Referência Audiovisual. Página de internet oficial: 
     http://www.pbh.gov.br/cultura/crav/aacravh.htm. Acesso em 22/10/07. 
19  Escola de Belas Artes – UFMG. Página de internet oficial: http://www.eba.ufmg.br. Acesso em       22/10/07. 
20  Cinemateca Brasileira. Página de internet oficial. http://www.cinemateca.gov.br. Acesso em      22/010/07. 
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vídeos e 150 mil documentos, incluindo roteiros, revistas, cartazes de cinema, fotos, 

enciclopédias do cinema brasileiro com coletâneas desde 1898, destacando o período 

mudo, anuários do cinema brasileiro, filmografia geral do cinema brasileiro com quatro 

fascículos do período de 1898 a 1930, além de arquivos especiais. 

Em 1938, na Bélgica, quatro arquivistas europeus de filmes fundaram a FIAF – 

Fédération Internationale des Archives du Film21, reunindo hoje 78 instituições em 56 

países. No Brasil, integram a FIAF, o Arquivo Nacional e a Cinemateca Brasileira. 

Durante as primeiras décadas, o propósito principal dos colaboradores da FIAF era a 

troca de filmes e seu arquivamento. ������� �	� 
�������	� 
��	���	� �� 	�����

tratadas envolvendo o material relacionavam-se à aquisição e exibição.22 Surgiu como 

forma de cooperação internacional entre cinematecas, porém preocupações com 

preservação e restauração do material fílmico só tiveram início após a Segunda 

Guerra Mundial, com a união de vários acervos à FIAF. A FIAF passou a dedicar-se a 

favorecer o progresso da cultura cinematográfica e facilitar a investigação histórica a 

nível mundial; criar programas de formação e aperfeiçoamento em materiais de 

preservação e outras técnicas de arquivo; assegurar o acesso permanente do público 

interessado nas coleções com fins de estudo e investigação; propiciar reunião e 

preservação de documentos e outros materiais vinculados ao cinema, e favorecer a 

cooperação entre os membros das diversas instituições com o intuito de assegurar a 

disponibilidade das películas e documentos em escala internacional. Para defender o 

patrimônio fílmico foram estipuladas, normas gerais entre as instituições, aplicadas em 

todas as cinematecas: direitos de coleções, respeitando-as como original; direitos das 

gerações futuras, designando tanto arquivos quanto os arquivistas de filmes como 

guardiões das imagens em movimento - como patrimônio mundial, afim de que estes 

os protegessem e transmitissem às novas gerações, a obra original em estado de 

conservação o melhor possível; direitos de exploração, tornando-os disponíveis para 

fins de estudo, pesquisa e projeções públicas; direitos de outros arquivos e 

comportamentos dos profissionais dos arquivos. Todas as Cinematecas passaram a 

seguir um código de ética estabelecido pela FIAF exigindo uma melhor organização 

das pessoas que lidavam com o cinema. Com o apoio da FIAF, as cinematecas 

passaram a desenvolver projetos diversos direcionados à preservação de filmes, 

restauração, servindo de fontes de pesquisa e prestando serviços, intercâmbios e 

divulgando seus filmes, oferecendo ao público como resultado de seus trabalhos, uma 

                                                 
21  FIAF – Fédération Internationale des Archives du Film. Página de internet oficial:      http://www.fiafnet.org. 
     Acesso em 21/10/07. 
22  NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era 
     digital.”, pág. 48. 
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imensidão de imagens às vezes desconhecidas, outras lembradas apenas 

fragmentariamente.23 

O projeto “Vulnerabilidade de Películas Cinematográficas – Manuseio, 

Conservação e Digitalização” tem como tema a película cinematográfica como 

substrato físico e químico para registro da imagem. Por suas características de 

composição, películas cinematográficas tornam-se vulneráveis, deteriorando-se 

facilmente seja a partir de armazenamento e manuseio inadequados ou mesmo com a 

ação do tempo. Tipos de deterioração tais como: hidrólise, abaulamento, 

encolhimento, dentre outras, documentados no Manual de Manuseio de Películas 

Cinematográficas24 da Cinemateca Brasileira e em outras referências, orientações 

sobre como anotar todas as informações em fichas-padrão, elaboradas também pela 

Cinemateca Brasileira. Abordará também o Manual de Catalogação25, também 

publicado pela Cinemateca, que orienta sobre como anotar todas as informações 

necessárias em fichas-padrão, elaboradas pela própria Cinemateca, porém 

disponíveis para uso de instituições e colecionadores particulares. 

O diretor Martin Scorsese escreveu que a deterioração de filmes é um método 

perverso de suicídio cultural e histórico, propondo uma nova organização a ser 

composta de representantes de todos os grupos da indústria cinematográfica: dos 

estúdios, produtores e atores até museus, arquivos e universidades; experts em 

preservação de filmes, destacando que o grupo não deva ser afiliado ou obrigado a 

qualquer ramo da indústria nem mesmo com a FIAF, como órgão de controle das 

cinematecas.26 

Arquivar acervos cinematográficos é uma forma de preservar este material, 

permitindo a possibilidade de posteriores exibições em festivais e mostras, além de 

salvaguardar informações culturais, históricas das mais variadas épocas, registrando 

referências de costumes, comportamentos de diferentes culturas e sociedades.  

Para que se crie e se mantenha um acervo cinematográfico o trabalho é árduo 

e ao mesmo tempo gratificante, e vai desde a identificação do tipo de película 

utilizada, seu estado de conservação, limpeza; cuidados posteriores de manuseio, 

acondicionamento e utilização. Estes procedimentos estão reunidos nos manuais 

publicados pela Cinemateca Brasileira, com orientação sobre as melhores formas de 

                                                 
23  NOGUEIRA, Soraia Nunes. “A imagem cinematográfica como objeto colecionável: o colecionador na era       
digital.”, pág. 48. 
24 COELHO, Fernanda. “Manual de Manuseio de Películas Cinematográficas”. Procedimentos usados na  
      Cinemateca Brasileira”. Imprensa Oficial – Cinemateca Brasileira. São Paulo, 2006. 
25 MATTOS, José Francisco de Oliveira. “Manual de Catalogação de Filmes”. Imprensa Oficial – Cinemateca 
      Brasileira. São Paulo, 2002.�
26  WILHELM, Henry. “The permanence of care and color photographs: tradicional and digital color prints, color  
      negatives, slides and motion pictures. Pág. 345. 
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manuseio, catalogação e arquivamento da película cinematográfica, atendendo os 

princípios da FIAF. Estes manuais tornaram-se referência no que se refere à criação 

de acervos cinematográficos e hoje são adotados pela maioria das instituições e 

coleções particulares brasileiras, que têm estes acervos e pretendem conservá-los.  

 Um acervo cinematográfico se compõe de diferentes tipos e formatos de 

películas que variam de acordo com custos, meios de veiculação e até mesmo a 

linguagem cinematográfica pretendida. Os tipos se referem à composição do suporte 

da película: nitrato de celulose, acetato de celulose, poliéster; se referem à emulsão: 

que pode ser em preto-e-branco, tingida ou virada, ou colorida. Quanto ao formato, se 

referem à bitola, largura, que pode ser de 8mm, 16mm e 35mm, sendo esta última a 

mais utilizada comercialmente. Naturalmente cada um destes tipos e formatos 

determina características diferentes que vão desde o processo de produção, qualidade 

de imagem, revelação, custos de produção e posterior exibição.  

Posterior a coleta destas informações, segue-se a identificação dos 

procedimentos adotados para digitalização, seja por telecinagem ou escaneamento 

quadro a quadro. A informação no formato digital é outro assunto que merece cuidado 

e estudo aprofundado. Acompanhando as mudanças nos meios de comunicação e 

informação, proporcionados pelas novas tecnologias, a digitalização destes acervos, 

visa tanto à preservação destes, no formato digital - como uma cópia de segurança do 

original; como uma opção de restauração e recuperação da informação; bem como a 

maior facilidade de difusão da informação neste formato, aumentando sua 

acessibilidade. 

A digitalização de um acervo cinematográfico não determina diretamente a 

preservação do mesmo. Criam-se cópias virtuais, quantas forem necessárias e com 

características próximas ao original, porém armazenáveis e reconhecíveis pelo 

computador. Importante identificar as formas de digitalização, tipos de arquivos, edição 

e armazenamento destes arquivos, levando-se em conta que assim como acontece 

com a película cinematográfica, a cópia digital com o passar do tempo se deteriorará 

ou mesmo poderá se tornar obsoleta e inacessível diante à mudança rápida de 

tecnologias. Discos magnéticos e óticos poderão se danificar, se deteriorar diante de 

manuseio e armazenamento inadequados, não da mesma forma que películas 

cinematográficas, mas com características específicas de composição, fabricação e 

estrutura destes tipos de mídias. 

A internet, rede mundial de computadores também se torna excelente 

ferramenta na divulgação deste acervo, permitindo-se maior acesso ao seu conteúdo, 

podendo-se com isso reduzir o manuseio das versões originais, passando a ser feita 
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consulta da mesma informação, mesmo acervo, no formato digital, preservando e 

diminuindo o desgaste do acervo original. 

Além de discos rígidos, discos óticos como CDs, DVDs, fitas magnéticas, que 

permitem armazenar a informação digital, há um misto de formatos de arquivos, 

sistemas operacionais, softwares que, se deixarem de existir, ou forem substituídos 

por novas tecnologias, poderão decretar o fim do acesso a informações digitais 

especificas. É essencial um planejamento a curto e médio prazo, para assegurar ou, 

pelo menos, minimizar esta obsolescência, seja a partir de meios de migração da 

informação entre formatos diferentes, ou mesmo a partir da adoção de uma política 

mais efetiva para troca de informações entre instituições que trabalham com acervos. 

A autenticidade e a integridade da informação, também devem ser consideradas, visto 

a facilidade de edição, alteração e manipulação, que se tem hoje, sendo possível criar 

uma nova informação a partir de outra existente, atribuindo nova leitura a uma 

informação inicial. Mesmo diante de tantos recursos, pela especificidade e também 

pelo volume de informação digitalizada, o processo de digitalização de filmes inteiros - 

em longa metragem, sua restauração e posterior divulgação no formato digital em alta 

qualidade, ainda tem custos proibitivos, ficando este processo ainda restrito. 
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Capítulo 2 – Objetivos 
 

 

A partir das informações coletadas nos manuais da Cinemateca e de outras 

referências, citadas ao final desta dissertação, este projeto tem como objetivo reunir 

informações sobre vulnerabilidade, manuseio, conservação e digitalização da película 

cinematográfica, em peça multimídia no formato de CD-ROM. Será uma forma de 

divulgação e conscientização sobre a importância de se preservar estes acervos, 

identificando os fatores que determinam sua deterioração, os meios utilizados hoje na 

sua preservação e a importância da digitalização de películas cinematográficas, como 

forma de preservar estes acervos. 

No que se refere à digitalização, identificar quais os meios de captura mais 

adequados, opções de armazenamento, características de mídias, CDs, DVDs, discos 

rígidos, formatos de arquivo, que garantam a cópia digital sem tantas perdas, 

mantendo suas referências em relação ao original. 

Optou-se pelo produto final no formato em CD-ROM, a partir dos conceitos de 

multimídia, pelas possibilidades de associação de textos, imagens, sons, animações e 

vídeos levando ao usuário final a informação de forma mais completa e interativa; 

permitindo a este tanto ler, como escutar o conteúdo textual, complementando a 

informação a partir de animações, imagens e vídeos, quando estes recursos estiverem 

disponíveis e identificados por ícones. O resultado serão melhor compreensão e 

fixação da informação decorrente da integração entre estas formas de apresentação 

da informação. 

  

 

 

 

 

 

 

 

 

 

 

�



 24 

Capítulo 3 - Digitalização 
�

�

�Com o surgimento do computador a partir da década de 40, e sua 

popularização com o personal computer (computador pessoal – PC), em meados da 

década de 80, assiste-se hoje às mudanças nos meios de comunicação, formatos, 

produção e envio de informação; mudanças em práticas profissionais antigas, e 

também o surgimento de novas práticas profissionais; mudanças em hábitos rotineiros, 

estabelecendo-se novos hábitos e rotinas associados às possibilidades e recursos 

oferecidos pelo computador. 

 O Cinema, a produção cinematográfica e os meios de se preservar películas 

cinematográficas em acervos e arquivos, não ficaram à parte em relação a estas 

mudanças, pelo contrário, no que se refere ao Cinema, tanto na filmagem – registro da 

imagem e do som; posterior produção e/ou edição, projeção de imagens e sons 

digitais com alta qualidade digital se tornou uma busca constante, além das 

possibilidades de diminuição de custos e prazos de produção. Outro aspecto a ser 

considerado, mesmo não sendo o foco deste projeto, é a influência exercida pelos 

recursos computacionais na linguagem cinematográfica, no uso de efeitos especiais 

de imagens e sons; “construção” de cenários digitais; multiplicação de figurantes, 

criando-se um exército digital; e em produções completas a partir da modelagem de 

personagens em animações em 2 ou 3 dimensões. Estes são poucos exemplos diante 

da grandiosidade da produção computacional no cinema.  

Os maiores reflexos e impactos provocados por estas mudanças podem ser 

percebidos a partir da reação do público final, a quem todo este aparato tecnológico se 

destina. O público tem hoje a oportunidade de acompanhar em salas de projeção 

essas mudanças, podendo, em alguns casos, utilizar estes recursos em pequenas 

salas de projeção, que esbanjam recursos tecnológicos com alta qualidade de imagem 

e som digital, em ambientes domésticos, os chamados home theaters, verdadeiras 

salas de cinema em casa. Esses novos hábitos são definitivos e determinantes no 

surgimento de novas mídias; de novos formatos de arquivos e também no surgimento 

de novos players; surgimento de novos recursos tecnológicos que envolvem o 

Cinema, tais como o DV27, DVD, e mais recentemente, ainda em fase de teste e 

aceitação, o Blu-ray e o HD-DVD. Mesmo diante de tantos recursos digitais, o filme 

final ainda chega às salas de projeção, em película, não somente por 

                                                 
27 DV – Abreviatura de Digital Video, em português, Vídeo Digital, tecnologia utilizada em câmeras de     vídeo para 
    registro de imagem em formato digital em fitas eletromagnéticas. 
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conservadorismo, mas também pela alta qualidade de projeção em película, ainda não 

alcançada pela projeção digital. Para produções em película, desde fins do século XIX, 

até inícios deste século, a digitalização surge como um recurso a mais para se 

preservar este tipo de material em acervos e arquivos. A digitalização por si só, não 

assegura diretamente a preservação do material cinematográfico, visto que as duas 

informações passam a coexistir, sendo a digitalização somente uma cópia do original, 

com características e particularidades comuns ao meio digital e distinta do meio 

analógico, características que serão abordadas no decorrer desta dissertação. 

De um modo geral, a digitalização de um acervo pode vir a ocorrer para: 28 

- Disponibilização para consulta, inclusive permanente, promovendo o alcance 

da pesquisa e educação; 

- Proteger o item original da deterioração advinda do manuseio; 

- Obtenção de reproduções fiéis. Em meio digital é possível se obter 

reproduções idênticas de cópias para cópias de geração a geração; 

- Obtenção de alta qualidade visual e sonora, possibilitando percepções até 

mais fáceis do que as obtidas no objeto original. Os arquivos podem ser 

manipulados, altas resoluções podem ser atribuídas às imagens possibilitando 

a visão de características imperceptíveis a olho nu, os arquivos sonoros podem 

ser retrabalhados para retirada ou redução de ruídos. 

- Aperfeiçoamento do acesso, através de ferramentas de busca. Pode ocorrer 

economia de espaço para armazenamento e melhora no desempenho dos 

sistemas de informação na rede. 

Em relação a um acervo ou arquivo cinematográfico, a digitalização torna-se 

ótimo recurso visto que: 

- A divulgação e circulação do filme poderão ser feitas a partir da cópia digital, 

de imagens e sons digitais diminuindo com isso, o manuseio e os riscos de 

deterioração do original em película; 

- A cópia digital poderá ser um material de teste, com maior possibilidade de 

erros e acertos, na tentativa de um processo de restauração do filme, sem 

comprometimento, sem riscos de perda da película original, visto que todo tipo 

de retoque e recuperação serão feitos digitalmente. O custo de restauração 

digital ainda é alto, porém, ainda assim é uma opção para a recuperação do 

filme original; 

- Com a internet e outros meios de divulgação da informação digital, a 

digitalização de películas pode ser utilizada como ótimo recurso para 

                                                 
28 SITTS, Maxine K. “Handbook for digital projects: A management tool for preservation and access. 
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divulgação por parte de produtores, acervos e arquivos, permitindo com isso o 

acesso mais fácil a filmes que antes estariam restritos a serem visualizados 

somente em arquivos e coleções, ou mesmo sem a perspectiva de serem 

vistos novamente. 

 

Assim como acontece com toda nova tecnologia, a digitalização não trás 

somente aspectos positivos, ao contrário, envolve um conjunto de fatores que podem 

torná-la uma opção negativa, dentre eles: 

- A garantia da integridade, originalidade e autoria da informação digital diante 

da facilidade de sua alteração; 

- A garantia ao acesso à informação digital, em longo prazo, pois, assim como 

a película cinematográfica, mídias óticas estão sujeitas a desgaste e 

deterioração, por uso ou por tempo; 

- O acesso à informação digital, em longo prazo, uma vez que discos óticos e 

leitores destes discos poderão ser substituídos por novos recursos, tornando 

essas mídias obsoletas e, conseqüentemente, as informações contidas nelas, 

inacessíveis. 

 

“... os computadores destroem lentamente a memória visual da humanidade. 

Nenhuma fotografia serve mais como prova; a imagem perdeu sua 

credibilidade. O mundo tornou-se fluido e instável ameaçando derreter como as 

personagens de cartum”. (Luiz Nazário)29 

 

Para Luis Fernando Sayão30, é essencial a adoção de uma política, com 

padrões de protocolo, critérios de segurança digital (assinatura digital, criptografia), 

legislação, uma política pública, entre outras, com o objetivo de minimizar estes 

aspectos negativos, assegurando assim maior segurança, não só com relação à 

informação digital, como também a comunicação entre acervos e arquivos, na troca de 

informações sobre como melhor trabalhar e gerenciar a informação digital. 

O fato é que, mesmo diante de aspectos positivos e negativos, as mudanças 

trazidas pelos recursos computacionais, e os recursos de digitalização dos mais 

variados formatos: textos, fotos, sons, vídeos, filmes, já estão estabelecidos e já foram 

incorporados não só aos profissionais que trabalham diretamente com este recurso, 

mas também estão sendo utilizados por aqueles que antes não tinham acesso a este 

                                                 
29  NAZÁRIO, Luiz. “A desmaterialização da imagem no cinema digital”. 
30  SAYÃO, Luis Fernando. “Preservação digital, uma brevíssima introdução”. 
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tipo de informação. Cabe agora usar estes recursos da forma mais produtiva possível 

assegurando assim sua aplicação final de forma útil e benéfica. 

Acervos e arquivos que têm a película cinematográfica como objetos de suas 

coleções, já utilizam estes recursos, porém, este processo ainda está no inicio, 

permitindo, portanto não só adoção de políticas, mas também, a busca pela utilização 

de recursos de forma correta, visando atender a necessidades especifica de cada 

acervo ou arquivo. 
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3.1. Conceitos 
�

Digitalização é o processo pelo qual informações no formato analógico são 

convertidas em formato digital possível de ser lida, interpretada, manipulada, editada, 

alterada e armazenada no computador. 

O computador interpreta uma seqüência de “1”´s (uns) e “0”´s (zeros), chamada 

de código binário. Combinações de dois valores diferentes de “1” e “0”, indicam um bit 

– BInary digiT – dígito binário, podendo indicar:  

- Desligado ou ligado; 

- Preto ou branco; 

- Não ou sim; 

- Não emissão ou emissão; ou 

- Presença ou ausência de informação.31 

A Figura 62 representa o que seria o código binário se fosse possível registrá-

lo em imagem.  

 

 
Figura 1 – Representação do código binário 

Ilustração: Alexandre Furst 

 

Os bits estão sempre em seqüência, e a partir da sua combinação em ordens 

variadas, resultará nas informações digitais dos mais vários tipos, sejam textos, 

imagens, sons ou vídeos. A combinação de oito bits caracteriza um byte, Abrevia-se o 

bit com “b” minúsculo, enquanto o byte é abreviado com “B” maiúsculo. 

Na Tabela 2 a relação de bits e bytes que deram origem às denominações de 

quantidade de informação já conhecidas, identificados por seus prefixos. 

�

�

�
                                                 
31 LEÃO, Alexandre Cruz. “Fotografia Digital – Aplicações práticas e conceitos fundamentais” 
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Relação entre “bits” e “bytes” 

SIGLA DENOMINAÇÃO QUANTIDADE DE INFORMAÇÃO 

1 B 1 byte 8 bits 

1 KB 1 kilobyte 1024 bytes 

1 MB 1 megabyte 1024 kilobytes -1024000 bytes 

1 GB 1 gigabyte 1024 megabytes -1024000000 bytes 

1 TB 1 terabyte 1024 gigabytes – 1024000000000 bytes 

 

Tabela 1 – Relação entre bits e bytes 

 

 Portanto, o processo de digitalização permite que textos, imagens, sons e 

vídeos, possam ser convertidos em informação digital, cada um com suas 

características específicas. Esta conversão se dá não somente a partir da captura de 

uma informação analógica existente, como também a partir da “construção” da 

informação diretamente no computador, a partir de hardwares e softwares específicos. 

Isto permite que com todo este processo de criação resulte em um meio de 

informação, uma mídia destinada a vários fins. 

 

3.2. Texto digital 
  

Informação mais simples dentre as informações digitais, o texto é inserido no 

computador a partir de um periférico de entrada, o teclado. A combinação de forma 

variada entre os dígitos “1” e “0” irá identificar cada um dos caracteres do teclado. 

Editores de texto permitem a formatação deste tipo de informação. As extensões mais 

comuns para esses tipos de arquivos são: “.txt” e “.doc”. 

� �

3.3. Imagem digital 
  

A imagem digital pode ser de dois tipos: imagem bitmap e imagem vetorial.  

 

Imagem Bitmap 

A imagem bitmap (mapa de bits) se compõe por uma grade estruturada em 

pixels. A conversão de uma imagem analógica em uma imagem digital se dá por um 

processo que se chama captura ou aquisição da imagem, podendo ser por meio de 

um scanner, por meio de máquinas fotográficas digitais, ou outros meios analisadores 

de imagem que não serão abordados aqui. A imagem bitmap é em 2 dimensões, 

“plana”, composta por 2 eixos de dimensão: o eixo X, que se refere à largura e o eixo 
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Y, que se refere à altura. Uma imagem digital em 2 dimensões é uma imagem f(x,y), 

pode ser considerada como sendo uma matriz cujos índices de linhas e de colunas 

identificam um ponto na imagem, e o correspondente valor do elemento da matriz 

identifica o nível de cinza naquele ponto. Os elementos dessa matriz digital são 

chamados de elementos da imagem - pixels (picture elements).32�

�

Captura ou aquisição da imagem bitmap 

Adquirir uma imagem digital requer alguns critérios, dentre eles a resolução 

que irá definir a qualidade da imagem, limitando ou não sua aplicação final. Aqui estão 

descritas as características da imagem digital estática, não em seqüência de quadros 

como acontece com o vídeo digital. 

 Os scanners se assemelham às máquinas foto copiadoras, no que se refere à 

leitura ou varredura33 que é feita da imagem original. A partir de uma fonte de luz, em 

formato de bastão, que varre a imagem impressa em papel, ou mesmo imagem em 

películas negativas ou positivas medindo a quantidade de luz refletida ou emitida por 

cada ponto. A luz captada é convertida em sinal elétrico através de um conjunto de 

fotodetectores, em seguida este sinal elétrico é convertido em seqüência de código 

binário com padrão de cores RGB e enviado ao computador. Para reprodução de 

cores mais fiéis na cópia digital em relação à original, é necessária a calibragem de 

cores do scanner. Esta calibragem poderá ser feita a partir de modelo impresso 

fornecido pelo fabricante do scanner. Existem três tipos de scanners: o manual, o de 

mesa e o cilíndrico.  

 No scanner manual a varredura é feita deslizando-o sobre a imagem a ser 

capturada. Como a varredura dependerá da destreza de quem usa o scanner, poderá 

ocorrer distorção, caso ocorra algum deslocamento indesejado. Outra característica do 

scanner manual é sua limitação de tamanho na largura da varredura a ser feita, sendo 

difícil emenda de imagens, quando ocorrer a necessidade de escaneamento de 

imagem maior que a área de varredura do scanner. 

 Em scanner de mesa, a varredura da imagem ocorre de forma similar às 

maquinas foto copiadoras, em que a imagem a ser digitalizada fica estática, enquanto 

a fonte de luz em formato de bastão e os fotodetectores se deslocam “varrendo” a 

área da imagem. No scanner cilíndrico tanto a imagem quanto a fonte de luz e os 

fotodetectores se deslocam, garantindo melhor qualidade na varredura e, 

conseqüentemente, melhor qualidade na imagem final digitalizada.   

                                                 
32 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens” 
33 Varredura: O mesmo que leitura. 
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 Na Figura 2, ilustração da estrutura interna de um scanner com bastão de luz e 

fotodetectores. 

 

 
Figura 2 – Estrutura interna do scanner 

Ilustração: Alexandre Furst 

 

 Além das características do scanner, outro fator que determina a qualidade da 

imagem digital se refere à escolha da DPI (abreviatura de dot per inch – pontos por 

polegada), ou seja, a concentração de pontos por área de polegada que a imagem 

terá ao ser digitalizada o que determina sua qualidade.  

Na Figura 3, foto de um scanner de mesa marca Kodak. 

 
Figura 3 – Scanner de mesa Kodak i800 

Fonte: Kodak do Brasil 

�  

A câmera fotográfica digital diferencia-se das câmeras fotográficas analógicas 

pela substituição do filme em película por um CCD (Charge Coupled Device), chip 
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sensível à luz, monocromático, que assim como as camadas de corantes das 

películas, registra as cores no padrão RGB a partir de filtros de cor. O funcionamento 

do CCD se assemelha ao do scanner, primeiro a exposição à luz é convertida em 

carga elétrica, em pontos individuais - pixels, presentes no sensor.  Em seguida, estas 

cargas elétricas são deslocadas dentro de um fotodiodo de silício para serem em 

seguida, descarregadas em cartão de armazenamento, sendo convertidas em códigos 

binários. Nas Figuras 4 e 5 fotos de um CCD. 

�

 
Figura 4 – CCD 

Fonte: http://www.pnsensor.de/images/3detector-ccd-03.gif.  Acesso em 06/11/07. 

 
 

Figura 5 – CCD 

Fonte: http://www.pnsensor.de/images/3detector-ccd-08.gif . Acesso em 06/11/07. 

 
A maioria das câmeras digitais tem espaço interno de armazenamento de 

arquivos, normalmente limitados, cabendo poucas fotos. Porém cartões de memória 

externos aumentam essa capacidade de armazenamento. Cada fabricante adota um 

padrão de formato de cartão. Assim como em outros dispositivos de armazenamento, 

em câmeras fotográficas digitais há a possibilidade de excluir arquivos ou reaproveitar 

o cartão quantas vezes forem necessárias. Outra característica é a facilidade de 
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transferência de arquivos para computadores, notebooks e impressoras. Arquivos de 

imagem podem ser transferidos via cabo, normalmente padrão USB, além da 

possibilidade de conexão com TV a partir de saídas em RCA.  

 Câmeras fotográficas digitais, por suas características, configurações e 

recursos disponíveis, se diferenciam em três categorias: amadoras ou domésticas, 

semiprofissionais e profissionais. Câmeras amadoras ou domésticas são mais 

compactas em tamanho, porém, as disponíveis hoje no mercado, já são encontradas 

com resolução maior que 7Mp (mega pixels); conjunto de lentes (ótico) mais simples, 

com lentes de menor diâmetro e menor distância focal; Flash interno com alcance 

limitado a 3m, na maioria dos modelos; mas o principal atrativo além do custo 

acessível, está no fato de estes tipos de câmera funcionarem de forma automática, ou 

seja, basta enquadrar e fotografar, não exigindo do usuário maiores domínios dos 

conceitos de fotografia, como fotometria, abertura de diafragma, profundidade de 

campo, dentre outros. Na Figura 6, câmera fotográfica amadora, modelo C743, marca 

Kodak, de 7.1 Mp. 

 

 
Figura 6 – Câmera fotográfica digital amadora, modelo C743, marca Kodak de 7.1 Mp. 

Foto: Kodak do Brasil 

 
 As câmeras semiprofissionais, por sua vez, ficam “no meio do caminho”, com 

características intermediárias entre as amadoras e profissionais. Em relação às 

amadoras, melhor conjunto ótico, melhor luminosidade de Flash e assim como estas, 

objetivas fixas sem possibilidade de troca. Com um melhor conjunto ótico a melhoria 

final da imagem, a partir de melhor registro de cada um dos canais, se torna 

perceptível e significativa na foto final. 

Na Figura 7, câmera fotográfica digital, semiprofissional, modelo Z710, marca 

Kodak, com 7.1 Mp. 
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Figura 7 – Câmera fotográfica digital, modelo Z710, marca Kodak de 7.1Mp. 

Foto: Kodak do Brasil 

  

 As câmeras digitais profissionais (SLR – System Lens Reflex) se assemelham 

às profissionais analógicas, tanto no conjunto ótico, com possibilidade de objetivas 

intercambiáveis, uso de Flash externo, além de CCD´s, com área em polegada maior, 

permitindo assim maior e melhor registro de pixels e maior qualidade de imagem. Além 

disso, se diferem na velocidade de armazenamento de arquivo, permitindo maior 

número de fotos em menos tempo, bem como mais menus de configuração. Na Figura 

8, câmeras fotográficas profissionais digitais Nikon e Canon. 

 

 
Figura 8 - Câmeras fotográficas profissionais digitais, Nikon e Canon. 

Foto: http://www.nikon.com / http://www.canon.co.jp 

 

Em algumas câmeras SLR apenas um CCD faz a captura da imagem, 

registrando os três canais RGB, em outros modelos, um CCD para cada um dos 

canais de cor. Na maioria das câmeras de vídeo digitais, ocorre o mesmo. Similar ao 

CCD, alguns fabricantes de máquinas digitais, como por exemplo, a Canon, adotou 

outro tipo de chip em substituição ao filme convencional. Denominado de CMOS 
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(Complementary Metal-Oxide Semiconductor – Semicondutor complementar de metal-

óxido) este chip de custo de produção inferior ao CCD surgiu inicialmente para 

aplicação em micro-câmeras, e câmeras portáteis com qualidade de imagem inferior 

ao CCD. Utilizado hoje em câmeras web (webcam) e em aparelhos celulares com 

câmeras, o CMOS evoluiu em termos de qualidade de imagem. Atualmente, a Canon 

fabrica o CMOS que utiliza em suas máquinas, com três modelos que variam em 

tamanho físico e tamanho também dos pixels que em tela maior, ficam maiores, 

permitindo mais qualidade à imagem final. Na Figura 9, os três exemplos de cartão 

CMOS, fabricados pela Canon. 

 

 

 

 
 

Figura 9 – Sensores CMOS fabricados pela Canon em diferentes tamanhos. 

Fonte: http://www.canon.co.jp/imaging/cmos/technology-e/size.html  (em 07/11/07) 

 
 

Segundo informações retiradas do site da Canon, para sua linha EOS de 

câmeras digitais:34  

“Sensores CMOS maiores oferecem melhor qualidade de imagem do que os 

menores, porque os maiores podem conter pixels maiores. A relação entre a 

qualidade da imagem e o tamanho do pixel pode ser claramente entendida se 

você vê o pixel como um tipo de ‘balde’, não para receber água, e sim luz. Este 

‘balde’ em tamanho de mícron, não só recebe luz, possui um fotodiodo que 

armazena carga elétrica”,  Figura 10. 

 

                                                 
�� �Fonte: http://www.canon.co.jp/imaging/cmos/technology-e/size.html - acesso em 07/11/07): 
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Figura 10 – “Se a área de base tem 5 vezes a proporção maior, então a capacidade de captura e 

armazenamento de luz se quintuplica”  

Fonte: http://www.canon.co.jp/imaging/cmos/technology-e/size.html. Acesso em 07/11/07 

�

�

“Pixels maiores oferecem alta sensibilidade: 

Um ‘balde’ regular, com abertura maior pode coletar mais água em menos 

tempo do que um pequeno. Isto é semelhante ao sensor CMOS maior, 

comparado ao menor. O sensor maior captura mais luz em um espaço de 

tempo menor, podendo, portanto, responder de forma mais sensível.” 

 

 Além dos aspectos estruturais, outra diferença entre a câmera fotográfica 

digital e a analógica, está no fato de o processo fotográfico digital, ter eliminado a 

etapa de revelação, e também ter permitido rápida visualização da foto, com as 

possibilidades de excluí-la ou não, até mesmo sua divulgação se tornou rápida, com a 

Internet, é possível em poucos minutos capturar uma foto e colocá-la disponível na 

rede mundial de computadores. 

 

Pixel – Estrutura da imagem bitmap 

Pixel é a contração de Picture Element (Elemento da imagem). É um ponto, a 

menor informação que compõe a imagem digital. Dispostos em mosaico, a imagem 

digital terá um número de pixels na sua horizontal e na sua vertical. Não só a imagem 

digital como também monitores de computador tem sua estrutura em pixels, o que os 

diferem da estrutura de tela da TV que se baseia em linhas. A mesma estrutura de 

pixels em mosaico pode ser vista em sensores CCD e CMOS, Figura 11. 
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Figura 11 – Sensores CCD com estrutura em mosaico. 

Fonte: Alexandre Leão - Ilustração: Alexandre Furst 

�

Na Figura 12, uma imagem bitmap em seu tamanho original – 100% e detalhe 

de sua ampliação em 800%, sendo possível ver os pixels que a compõem.  

 
Figura 12 – Imagem digital em tamanho original – 100% e detalhe de ampliação 

em 800%, sendo possível ver os pixels. Montagem: Alexandre Furst 

 

Além de ser a estrutura da imagem digital, os pixels são determinantes na 

definição de sua qualidade – resolução, e definição de cor, visto que em cada pixel há 

uma combinação dos três canais de cores do padrão RGB, determinando a cor 

daquele pixel, e em conjunto, a cor de toda a imagem digital, Figura 13. 
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Figura 13 – Cada pixel da imagem tem informação de cores que variam a partir da  

combinação dos três canais RGB. Montagem: Alexandre Furst 

  

Resolução da imagem bitmap 

� Assim como a quantidade de pixels que compõem uma imagem determinará o 

tamanho – em largura e altura, bem como o espaço em disco necessário para se 

armazenar esta imagem em um HD, por exemplo, o número de pixels que tem a 

imagem, determinará sua qualidade, portanto, a relação será de forma direta, sendo 

que quanto menos pixels compõem a imagem, menor a qualidade; da mesma forma, 

quanto mais pixels, maior a qualidade. Calcula-se o número de pixels multiplicando-se 

o número de pixels da horizontal (eixo de coordenada “X”), pelo número de pixels da 

vertical (eixo de coordenada “Y”). Por exemplo, uma imagem com 640px X 480px, terá 

300.000 pixels, ou 0,3Mp (megapixels). Também é possível a partir do número de 

pixels, calcular o tamanho final do arquivo. Imagens em computadores são 

combinações em 24 bits -True Color. Como a imagem tem 3 canais de cores, cada 8 

bits correspondem a um dos 3 canais, portanto, no exemplo acima35: 

 

 

 

 

 

 

Câmeras fotográficas digitais atuais capturam a imagem em unidades de 

milhões de pixels, o megapixel, resultando imagens de alta qualidade. Apesar disso, a 

qualidade da imagem digital ainda não alcançou a qualidade obtida pela película em 

                                                 
35 LEÃO, Alexandre Cruz. “Fotografia Digital – Aplicações práticas e conceitos fundamentais” 

8 bits por cada canal de cor = 24 bits 

 8 bits = 1 byte, portanto 24 bits = 3 bytes 

Tamanho da imagem = 640px X 480px = 300.000 pixels 

3 bytes X 300.000 pixels = 900 KB (quilobytes) 
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acetato. Em poucos anos, assistiu-se a resolução de câmeras digitais aumentar de 

1.0Mp para 12Mp ou mais.  

 A resolução, número de pixels que compõem uma imagem deve ser definida no 

momento que se faz sua captura, por fotografia ou por scanner, portanto, deve-se 

saber a aplicação final que se dará à imagem, o propósito da imagem digital36 antes de 

capturá-la. Imagens com menor resolução, 72dpi são suficientes para visualização em 

monitores; 300dpi é a resolução mínima para impressão. O “dpi” abreviatura de dot per 

inch (pixels por polegada), indica a quantidade de pixels em uma polegada quadrada 

da imagem. Também se usa a designação “ppi”, abreviatura de points per inch (pontos 

por polegada), tendo as duas designações o mesmo significado. Quanto menos 

pontos em uma polegada, por exemplo, 72 pontos, menor a qualidade da imagem; 

quanto mais pontos em uma polegada, 300 pontos, maior a qualidade. A captura de 

uma imagem com poucos pixels limita sua aplicação, pois depois de digitalizada, não 

há como adicionar pixels, já o inverso, a redução do número de pixels é possível a 

partir da compactação e mudança de formatos de arquivos. 

 Na Figura 14, imagem com baixa qualidade, poucos pixels: 80px X 60px. 

 

 
Figura 14  – Imagem com baixa resolução – 80px X 60px 

Fonte: Alexandre Leão 

 
 

 Na Figura 15 a mesma imagem com alta qualidade, mais pixels, 800px X 

572px. 

                                                 
36 VALLE Jr., Eduardo Alves do. “Sistemas de Informação Multimídia na Preservação de Acervos Permanentes” 
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�
Figura 15 – Imagem com alta resolução – 2048px X 1536px 

Fonte: Alexandre Leão 

 

 

Calculando o tamanho do arquivo de uma imagem em alta qualidade, Figura 14: 

 

 

 

 

 

Na Tabela 2, algumas resoluções com seus valores em megapixels 

correspondentes, bem como sua visualização tanto no monitor como na mídia 

impressa. 

 

Resolução – imagem digital 

TAMANHO IMPRESSÃO RESOLUÇÃO 

DE 

CAPTURA 

VALOR  

EM 

MEGAPIXEL 

VISUALIZAÇÃO 

MONITOR 10cm X 

15cm 

12cm X  

18cm 

20cm X 

25cm 

40cm X 

50cm 

320 X 240 0,08 aceitável aceitável ruim ruim ruim 

640 X 480 0,3 bom bom ruim ruim  ruim 

800 X 600  0,5 muito bom muito bom aceitável ruim ruim 

1024 X 768 0,8 excelente excelente bom aceitável ruim 

1280 X 960 1,2 excelente 
qualidade 

fotográfica 
muito bom bom ruim 

1536 X 1180 1,8 excelente qualidade excelente muito bom ruim 

2048px X 1536px = 3.145.728 pixels (3.1Mp) 

3 x 3.145.728 = 9.437.184 bytes = 9.4MB 

Tamanho final do arquivo = 9.4MB 
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fotográfica 

1600 X 1200 2,0 excelente 
qualidade 

fotográfica 
excelente muito bom aceitável 

2048 X 1536 3,1 excelente 
qualidade 

fotográfica 

qualidade 

fotográfica 
excelente aceitável 

2240 X 1860 4,0 excelente 
qualidade 

fotográfica 

qualidade 

fotográfica 

qualidade 

fotográfica 
bom 

2560 X 1920 5,0 excelente 
qualidade 

fotográfica 

qualidade 

fotográfica 

qualidade 

fotográfica 

muito 

bom 

3032 X 2008 6,0 excelente 
qualidade 

fotográfica 

qualidade 

fotográfica 

qualidade 

fotográfica 
excelente 

 
Tabela 2 – Resolução imagem digital 

Fonte: Alexandre Leão 

 

�

Padrão de cores RGB 

���� O padrão RGB, tem três canais de cores R = Red (vermelho), G = Green 

(verde) e B = Blue (azul), chamadas cores luz primárias, Figura 16. 

 

 
Figura 16 – Padrão RGB - Cores luz primárias 

 

A combinação entre estas cores primárias resulta nas secundárias, ciano, 

magenta e amarelo, Figura 17. 
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Figura 17 – Cores luz secundárias e o branco. 

Ilustração: Alexandre Furst 

 

A partir da combinação entre primárias e secundárias, 16,7 milhões de cores 

são visualizadas no monitor: 

 

 

 

 

 

Cada um dos canais de cor tem combinações que variam de 0 a 255, 

resultando em 256 combinações por canal. O padrão RGB é chamado de aditivo, pois 

a mistura dos três canais resulta no branco, assim como a subtração dos três canais 

resulta no preto, Tabela 3. 

 

Os 3 canais de cores têm variação de 0 a 255 

� VERMELHO VERDE AZUL 

VERMELHO 255 0 0 

VERDE 0 255 0 

AZUL 0 0 255 

PRETO 0 0 0 

BRANCO 255 255 255 

 

Tabela 3 – Os 3 canais de cores têm variação de 0 a 255 

 

8 bits = 1 byte = 28 (2 à oitava potência) = 256 combinações 

Imagem de computador = 24 bits (3 canais de cores: 1 R, 1 G, 1 B, a 8 

bits cada) = 256 x 256 x 256 = 16,7 milhões de cores 
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 Na Tabela 4 a relação de bits por pixel com o número de cores da imagem. 

 

Relação de bits por pixel e número de cores da imag em 

BITS POR PIXEL FÓRMULA 
NÚMERO DE 

CORES 
NOME 

1 21 2 Preto e branco 

8 28 256 Escala de cinza 

8 28 256 256 Cores 

24 224 16,7 milhões True Color 

 

Tabela 4 – Relação de bits por pixel e número de cores da imagem. 

 

 Pela tabela acima, percebe-se que imagens digitais poderão ser bitonais 

sendo, portanto, imagens em preto e branco; em tons de cinza, com escala de 256 

variações; em cores com 256 variações; ou multitonais, no padrão True Color, com 

16,7 milhões de cores. 

 A imagem multitonal preserva melhor a informação, e em muitos casos, a torna 

legível, pois o texto pode ter variações de contraste, borrados e manchas irregulares. 

Imagens multitonais podem sofrer ajustes de brilho e contraste. 37 As imagens 

multitonais precisam ser de apenas 256 tons de cinza, devido à capacidade de 

percepção do olho humano. 38 

 O padrão RGB tem a denominação de cor luz, por ser resultado da refração da 

luz branca. Enxergamos RGB, nosso sistema ocular recebe a luz externa em padrão 

RGB. 

 

Amostragem e quantização 

 A amostragem consiste em identificar informações sobre diversas 

características da imagem a partir de uma parte e não de toda a imagem tomando 

como referência os eixos X e Y, ou seja, digitalização espacial. Esta parte da imagem 

é identificada pelo número de pixels por área. Quantização é o processo de 

digitalização de amplitude da imagem em níveis de cinza, sendo estes processos 

utilizados em termos matemáticos mais formais, que irão definir a qualidade da 

digitalização da imagem1.39 

 

                                                 
37 LIMA, Clarissa Costa e. “Preservação digital: A experiência da pesquisa Guignard.”. 
38 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens” 
39 GONZALES, R. C; WOODS, R. E. “Processamento digital de imagens” 
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Formatos de arquivos de imagem digital 

 Cada formato ou extensão de arquivo tem suas características, como taxa de 

compressão, níveis de perda de qualidade, limite de cores, transparência ou não, etc. 

Na Tabela 5 a lista dos formatos de arquivos mais comuns em imagem digital e 

suas características. 

 

Formatos de arquivos de imagens e suas característi cas 

EXTENSÃO DENOMINAÇÃO CARACTERÍSTICAS 

.tiff Tagged Image Format File 
- imagens em alta qualidade e baixa 

compressão 

.jpg 
JPEG – Joint Photographic Experts 

Groups 40 

- perda de qualidade de acordo com a 

configuração de compressão, poderá ser 

baixa ou alta; tipo de extensão ideal 

para reprodução de imagens com 

milhões de cores; a maioria das 

câmeras digitais salva em .jpg; não 

aceita camadas nem transparência, 

usada para internet. 

.gif Graphic Interchanging Format 

- ideal para imagens com até 256 níveis 

de cores, possibilidade de animações 

simples e imagens com fundo 

transparente, não aceita camadas, 

usada para internet. 

.png Portable Network Graphics 

- permite boa compressão, aceita 

camadas e transparência, usada na 

internet. 

 

Tabela 5 – Formas de arquivos de imagens e suas características 

 

ImagemVetorial 

Diferente da imagem bitmap, a imagem vetorial não se estrutura em pixels,mas 

sim no princípio matemático de segmentos de linhas e pontos. Isso indica que a 

imagem vetorial se estrutura em equações matemáticas. É um tipo de imagem mais 

apropriada para desenhos e tem como características o fato de ocupar pouco espaço 

em HD e as possibilidades de ampliação sem perdas de qualidade. A imagem vetorial 

pode ser 2D (duas dimensões) com eixos X, indicando a coordenada horizontal e eixo 

                                                 
40 JOINT PICTURE EXPERT GROUP. Disponível em: http://www.jpeg.org/ . Acesso em: 21/10/07. 
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Y, indicando a coordenada vertical. Para imagens em 3D (três dimensões), 

virtualmente um terceiro eixo Z, simula a profundidade. Não há possibilidades de 

escaneamento ou captura por máquina fotográfica de imagens vetoriais a não ser em 

casos de scanners para simulação de movimentos, com detectores de posição. 

 
3.4. Som digital 
 

O som é uma onda, uma sucessão de compressões e expansões das 

moléculas de gases que compõem o ar, que se altera no tempo e espaço. Esta onda 

sonora é caracterizada por ter um período, que é o tempo decorrido em um fenômeno 

periódico para a passagem do sistema em dois estados idênticos formando assim um 

ciclo e completando um comprimento de onda. O número de ciclos (pode-se dizer, 

períodos) por segundo é o que determina a freqüência do som, que é medida em 

Hertz (Hz). Assim como se diz que um som tem 50Hz é porque ocorrem 50 ciclos 

dessa onda em 1 segundo. O outro valor que determina uma onda sonora é sua 

amplitude, que nada mais é do que a intensidade de som, a força de deslocamento 

(pressão) das moléculas de ar, sendo medida em decibéis (dB) que é uma escala 

logarítmica41. Figura 18.�

 
Figura 18 – Estrutura esquemática de uma onda sonora. A =  Amplitude, �  = Comprimento 

Ilustração: Alexandre Furst 

�

A velocidade de uma onda sonora depende do meio em que ela se propaga, 

em função da densidade do meio, e da elasticidade da onda sonora, desta forma, o 

som se propaga mais rápido no meio sólido, que no líquido; e mais rápido no meio 

liquido que no gasoso. 

                                                 
41 FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visão    contemporânea – 
    usos, expectativas e tendências.” 
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Na Tabela 6 alguns exemplos de situações e seus valores em decibéis, para se 

ter idéia de quais os valores das intensidades sonoras as quais estamos expostos em 

nosso dia-a-dia. 

 

Intensidade de decibéis de acordo com o cenário 

CENÁRIO Espaço 
aberto, 

sossegado 

Conversa 
em 

espaço 
aberto 

Ruído 
de 

tráfego 
urbano 

Ruído 
de 

máquina 
pesada 

Escavadoras 
de pressão 

Concerto 
de rock 
ao vivo 

Disparo 
de uma 
arma de 
fogo ou 
dinamite 

INTENSIDADE 10 a 

20dB 

40 a 

 5dB 

60 a 

65dB 

85 a 

90dB 

100 a  

120dB 

120 a 

130dB 

140 a 

...dB 

 

Tabela 6 – Intensidade de decibéis de acordo com o cenário 

Fonte: http://telecom.inescn.pt/research/audio/cienciaviva/processamento_som.htm.  

Acesso em 07/11/07. 

Sobre o som analógico 

Um microfone é um tipo de sensor sonoro que se assemelha à audição 

humana, na medida em que converte uma forma física de energia, em outra forma; 

converte uma variação de pressão acústica correspondente ao som, em variação 

correspondente de tensão elétrica (ou potencial elétrico). Um valor alto de pressão 

acústica corresponderá um valor alto de tensão elétrica no cabo do microfone e vice-

versa42. Sendo representado por um sinal elétrico, o som é facilmente processado por 

um sistema eletrônico analógico como, por exemplo, um amplificador de alta fidelidade 

ou um sistema digital como um digitalizador e gravador de CDs. 

Há basicamente duas maneiras de efetuar uma gravação analógica:  

- Por registro magnético em fita magnética; ou 

- Por ranhuras na superfície de um disco (vinil).  

No caso da fita magnética (cassete), o som é armazenado de uma forma 

contínua sob a forma de variações de magnetismo na própria fita. No caso de um 

disco de vinil, sua superfície é "escavada", de modo a refletir a variação de amplitude 

do som gravada em relevo na própria superfície do vinil. À medida que forem 

envelhecendo, bem como à medida que forem mais vezes utilizadas, as gravações 

efetuadas sob estes formatos tendem a perder qualidade em função do desgaste pelo 

atrito físico. 

 

                                                 
42 FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visão    contemporânea – 
    usos, expectativas e tendências.” 
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Sobre o som digital 

No formato digital, a forma de onda de som é repartida em amostras 

individuais, regularmente espaçadas no tempo, constituindo uma aproximação à forma 

de onda original. Este processo é o que se chama de conversão analógico-digital, ou 

também de amostragem43, Figura 19. 

 

Figura 19 – Processo de amostragem ou conversão de som de analógico para digital - Ilustração: 
Alexandre Furst 

Por taxa de amostragem ou freqüência de amostragem entende-se o número 

de amostras retiradas da forma de onda original, por segundo. Quanto mais elevada 

for a taxa de amostragem, melhor será a aproximação à onda original. 

A taxa de amostragem limita a gama de freqüências que o sinal de 

amostragem pode conter, sendo que o limite máximo para essa gama é metade do 

valor da taxa de amostragem. Este valor provém do Teorema de Nyquist. Portanto, 

para um sinal com freqüências até 8000Hz, é necessário que a taxa de amostragem 

seja maior ou igual a 16000Hz. Por exemplo, nos sistemas de registro de som em 

Compact Disc (CD), a taxa de amostragem é de 44100Hz (44100 amostras por 

segundo), visto que a freqüência máxima que um ouvido humano pode captar é de 

cerca de 20000Hz. 

O som é representado então por uma seqüência de amostras, regularmente 

espaçadas no tempo. Essas amostras são representadas numericamente, em formato 

digital, código binário, assim como a imagem digital, em seqüências de “1” - uns e “0” - 

zeros, os bits. O número de bits usados para representação determina a precisão (ou 

resolução) em amplitude do processo de amostragem. Quanto mais bits forem usados, 

maior será a resolução, a qualidade do som. Para se obter uma resolução equivalente 

à de um sistema CD de áudio, são necessários 16 bits, o que significa que se tem 

                                                 
43 FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visão    contemporânea – 
    usos, expectativas e tendências.” 
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65536 combinações numéricas possíveis. Os valores de amplitude amostrados são 

sempre arredondados para o código binário mais próximo.  

A transformação das amostras contínuas em um valor discreto e único chama-

se quantificação, com a finalidade de diminuir erros e ruídos no sinal sonoro digital em 

relação o analógico. O tamanho da amostragem vai variar conforme a necessidade de 

qualidade no som ou não, variando portanto o número de bits por amostra. 

Gravações sonoras profissionais utilizam taxas de amostragem e 

profundidades de bit ainda maiores. Os novos discos HD-DVD e Blu-ray utilizam o 

codec Dolby Digital Plus, compatível com canais 7.1 e taxas de amostragem que 

chegam a 96kHz, com 24 bits de profundidade.  

O processo de reprodução do som digital é o inverso: as amostras são postas 

em seqüência, à entrada de um outro dispositivo, um conversor digital-analógico, que 

reconstrói o sinal analógico, pronto para ser enviado para um alto-falante, por 

exemplo. A gravação digital é efetuada armazenando os valores das amostras, bit a 

bit, em seqüência ordenada. Por exemplo, no caso da gravação em CD, cada bit é 

inscrito numa superfície refletora de luz, alterando a característica de reflexão nesse 

ponto de maneira diferente, conforme seja um bit '1' ou '0'. Se a superfície do CD se 

mantiver em condições aceitáveis, qualquer leitor de CDs terá pouca dificuldade em 

reconhecer um bit como '0' ou '1'. Assim, uma gravação feita neste formato poderá ter 

boa durabilidade. Há porém um tipo de registro digital que é realizado em suporte 

magnético (como no caso dos discos rígidos nos computadores): as placas de 

aquisição/reprodução de som presentes nos computadores - mais conhecidas como 

placas de som, servem como meio intermediário entre os computadores e o exterior. 

Elas são capazes de fazer a conversão analógico-digital do sinal elétrico proveniente 

de um microfone, por exemplo, bem como a conversão digital-analógica, na saída de 

som para caixas acústicas. As taxas de amostragem e número de bits que a placa usa 

para aquisição não são fixas e podem ser programáveis. 

Quando se usa um programa de computador que faz a aquisição de som 

através da placa de som, este programa informa qual a taxa de amostragem e número 

de bits que deve usar para essa aquisição. As amostras de som serão recebidas 

seqüencialmente pelo programa, submetendo-as ao processamento desejado. 

Quando um programa de computador faz a reprodução de som, a placa de som é 

informada (pelo programa) da resolução em amplitude (número de bits) e do número 

de amostras por segundo com que a conversão digital-analógica deve ser realizada, 

antes que o som seja reproduzido. Os dados serão enviados seqüencialmente, e a 

placa de som tratará do resto. Na Figura 20, um exemplo de placa de som. 
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Figura 20 – Placa de som – Foto: Alexandre Furst 

����

Formatos de arquivos de som digital 

Som digital estéreo de 16 bits, 48 kHz representa em torno de 11 MB por 

minuto. É um tamanho de arquivo considerável, especialmente para músicas ou 

diálogos em projetos mais longos. Para economizar espaço em disco, tem-se como 

opção, a usar formatos compactados como MP3 ou WMA.  

Todos os formatos de áudio compactados usam um recurso chamado de 

codificação perceptiva. Para atingir uma redução substancial de tamanho, os 

codificadores perceptivos analisam o áudio e decidem quais partes dele podem ser 

descartadas, com base na idéia de que o ouvido humano não é capaz de ouvir 

freqüências muito altas nem muito baixas. Ao se comparar uma faixa de um CD 

original com uma versão compactada, percebem-se sons agudos reduzidos, sons 

graves débeis e uma estranheza geral no meio.44 Outro segredo do áudio compactado 

é a divisão da taxa de bits. Uma faixa de som estéreo precisa de cerca do dobro da 

taxa de bits de uma faixa mono. 

Portanto, arquivos MP3´s de 128kbps são na verdade dois canais de 64kbps. 

Enquanto isso pode parecer bom no metrô ou no carro, um projeto de vídeo executado 

em um home theater pode rapidamente revelar os artifícios de compactação do som.  

Na Tabela 6 relação dos principais formatos de arquivos de som e suas 

principais características. 

 

 

 

                                                 
44 FILOMENO, Marcelo José Baasch. “Formatos de arquivos de som na internet: uma visão    contemporânea – 
    usos, expectativas e tendências.” 
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Formatos de arquivo de som mais comuns e suas carac terísticas 

EXTENSÃO DENOMINAÇÃO CARACTERÍSTICAS 

Padrão 
MPEG45 

Moving Pictures Experts Groups 

Grande capacidade de compactação 
de dados, possível a partir da 
eliminação de sons de freqüência que 
a audição humana não ouve. 3 
camadas com níveis de complexidade 
crescentes. 

 MPEG1 

Codificação em mono e estéreo, com 
freqüências de amostragem de 32, 
44,1 e 48KHz com taxas de bits entre 
32 e 448Kbps.  

 MPEG2 

Continuidade do MPEG1 e compatível 
com este, possui até 5 canais normais 
e um canal melhorado em baixa 
freqüência. Suporte a amostragens de 
16, 22 e 24KHz com taxas de bits 
entre 32 e 256Kbps em camada I até 
384Kbps em camada II e até 320Kbps 
em camada III. 

 MPEG4 
Codec multiuso desenhado para ser 
um padrão geral de sistemas 
streaming multimídia. 

.mp3 MPEG1 camada 3 – MP3 

Extensão que é a terceira camada, do 
grupo de 3 camadas do padrão 
MPEG1. É a camada com melhor 
qualidade de som em números 
menores de bits, resultando em 
grande capacidade de compactação 
de arquivos sem perda perceptível de 
qualidade. Freqüência de bits a 32, 64 
e 128Kbps, com perdas de qualidade 
proporcionais, sendo 320Kbps de 
altíssima qualidade. 

.wma Windows Media Audio 

Formato de arquivo da Microsoft. 
Consegue melhor qualidade de som, 
mesmo com taxas de bits baixas, em 
torno de 90Kbps. Em taxas de bits 
maiores, o MP3 se torna melhor 
opção. 

.wav Desenvolvido pela IBM e Microsoft 
Tamanhos de arquivos muito grandes, 

com codificação PCM. 

.ra Real – Realnetworks 

Tecnologia que pode mudar 
dinamicamente a taxa de bits do 
streaming para acomodar variações 
de largura de banda na rede. 

.mid Midi 
Desenvolvido para música e efeitos 
sonoros, nasceu como um método de 
comunicação entre instrumentos 

                                                 
45 MPEG. Disponível em: http://www.mpeg.org/MPEG/audio.html. Acesso em: 01/11/07. 
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musicais digitais e computadores. Os 
arquivos têm tamanho pequeno, 
determinado pela complexidade da 
música e sua duração. 

Tabela 6 – Formatos de arquivos de som mais comuns e suas características. 
Fonte: Marcelo Filomeno 

� Além do processo de digitalização do som a partir do analógico, importante 

lembrar que assim como acontece com a imagem e vídeo, a primeira informação de 

som poderá ser gerada diretamente a partir do digital, seja a partir de softwares de 

edição de som com simuladores de instrumentos musicais e vozes; ou mesmo 

softwares de composição e edição musical, que permitem a produção, edição e 

finalização do som substituindo os trabalhos feitos em grandes estúdios de gravação, 

como acontecem, por exemplo, com produtores independentes. 

 

3.5. Vídeo digital 
 

Assim como a imagem e o som o vídeo ao ser digitalizado, terá sua informação 

convertida em informação em código binário para que os bits possam ser identificados, 

lidos, editados, armazenados no computador. A digitalização de imagens e sons 

requer um conjunto de critérios para sua captura ou mesmo para sua criação, que vão 

das características da informação analógica inicial – quando da captura, até a 

definição da resolução, tamanho, formato de arquivo que se pretende para a imagem 

ou som. 

No caso do vídeo a complexidade tanto da informação analógica quanto da 

informação digital são maiores. Se considerarmos o vídeo como a associação entre 

um conjunto de imagens seqüenciadas e som que são executados em um espaço de 

tempo, fica fácil perceber o grau de complexidade e o volume de informação quando 

se tem o vídeo no formato digital. Assim como acontece com a imagem e o som, é 

essencial conhecer a estrutura da informação analógica de vídeo para entendê-la 

melhor no formato digital. 

 

Sobre o vídeo analógico 

A captura, o registro da imagem em vídeo analógico, se dá de forma diferente 

ao registro da imagem em película cinematográfica. Na película cinematográfica, o 

registro da imagem ocorre em função da reação da luz sobre sais de prata existentes 

na emulsão que a compõe. Por sua vez a captura da imagem em vídeo se dá pela 

conversão das informações de luz em sinais elétricos e posteriormente em sinais 

eletromagnéticos gravados em fitas eletromagnéticas similares às fitas cassete, porem 
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com tamanho maior e faixas de gravação específicas para som e imagem, como 

acontece com as fitas VHS, S-VHS, U-MATIC, BETA, entre outras46.  

 

Sobre o vídeo digital 

� A forma mais comum de se visualizar um vídeo digital hoje pode ser pela 

internet a partir de pequenos vídeos que têm como característica, serem pequenos em 

sua duração, baixa resolução, um formato de especifico de arquivo – na maioria das 

vezes arquivos “.mpeg”, por depender de uma conexão pela internet e, 

conseqüentemente, por streaming47; ou a partir de DVD, disco ótico com todo o filme 

em formato digital, com qualidade alta de vídeo e áudio, por não depender da internet 

para visualização, dependendo somente da leitura do disco. O vídeo digital pode ter 

como origem uma fonte anterior analógica ou pode ser totalmente capturado 

diretamente no formato digital.   

Como uma das possibilidades de transferência da imagem da película para a 

imagem digital pode ser feita pela telecinagem, que consiste na projeção da imagem 

em tela, e captura por uma câmera de vídeo, exclui-se aqui a captura da imagem por 

uma câmera de vídeo analógica, considerando-se a captura da projeção feita 

diretamente por uma câmera digital, portanto serão consideradas as características da 

informação em vídeo digital em câmeras DV, e seu acesso e edição posteriores em 

computador. 

 

A câmera DV 

���� DV é a abreviação de Digital vídeo (vídeo digital). Uma câmera DV utiliza 

quase os mesmos mecanismos para fazer a gravação na fita magnética como as 

câmeras comuns e videocassetes. A fita passa por cabeças eletromagnéticas de 

gravação e reprodução, que são envolvidas em um cilindro giratório ou tambor. Sendo 

a câmera analógica ou digital, pelo menos duas cabeças são necessárias: uma para 

gravar cada um dos campos necessários para um quadro. O resultado é uma série de 

trilhas gravadas diagonalmente ao longo da fita48, Figura 21. 

                                                 
46 SHANER, Peter. JONES, Gerald Everett. “Vídeo Digital com experts”  
47 Streaming: Arquivos de vídeo próprios para internet, pois começam a ser exibidos a partir de um 
    volume de informação “baixado” por download do arquivo, fazendo com que uma vez que a primeira 
    parte do vídeo seja exibida, o restante continua sendo “baixado”, evitando assim, interrupções em sua 
    exibição. 
48 SHANER, Peter. JONES, Gerald Everett. “Vídeo Digital com experts” 
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Figura 21 – Padrão de gravação fita DV.  

Fonte: SHANER, Pete. JONES, Gerald Everett. “Aprenda Vídeo Digital com Experts.” 

Ilustração: Alexandre Furst 

 

 As trilhas de uma câmera com gravação DV contêm imagens, sons e uma 

grande quantidade de informações descrevendo formato de gravação e outras 

informações sobre a câmera tornando o equipamento DV, um equipamento inteligente, 

facilitando o trabalho posterior em hardwares com bons resultados.  

 Assim como as câmeras fotográficas digitais o registro da imagem é feita em 

CCD´s. Câmeras mais simples para uso amador, ou doméstico, usam somente um 

CCD. Câmeras DV profissionais usam 3 CCD´s, um para a captura de cada um dos 

canais de cor (RGB), Figura 22. 

 

 

Figura 22 – Estrutura com 3 CCD´s. 

Ilustração: Alexandre Furst 

 
 Mesmo gravando em fitas magnéticas, as câmeras DV gravam as informações 

em bits, que serão facilmente transferidos para o computador para posterior edição ou 



 54 

conversão em produtos finais como o DVD, por exemplo. Algumas câmeras de vídeos 

digitais mais recentes, como alguns modelos da Sony, já trazem a opção de gravação 

do vídeo diretamente em disco ótico - DVD. Na Figura 23 modelo de câmera DV 

profissional, marca JVC. 

�

 
Figura 23 – Câmera DV profissional. 

Fonte: http://www.urbanfox.tv/images/cameras/cineline.jpg 

  

A resolução no vídeo digital 

A resolução de vídeo digital envolve os conceitos de resolução de imagem 

digital, com as referências de números de pixels da largura pela altura, e os conceitos 

de resolução de áudio digital, que depende da freqüência de bits pelo espaço de 

tempo. Portanto a resolução de vídeo digital será definida pela largura e altura da 

imagem, o número de quadros – frames – que compõem este vídeo, a freqüência 

destes quadros – frame rate em um espaço de tempo que será o mesmo espaço de 

tempo de execução do som.  

Quando se observa bem de perto uma tela de TV, observa-se um conjunto de 

linhas horizontais. São 525 linhas, mas na verdade só vemos 483, pois as demais não 

contem informações sobre a imagem. Cada linha dessas por sua vez é constituída por 

720px.  Este elemento de imagem exibe informações sobre o brilho da imagem 

naquele ponto e sobre a quantidade das três cores do padrão RGB, que constituem a 

cor da imagem.  

As 525 linhas não são traçadas sobre a tela de uma vez só. Quando a TV com 

imagem em preto e branco foi inventada não existia tecnologia para transmitir e exibir 

toda a informação da imagem de uma só vez. Por isso os engenheiros criaram o 

artifício de dividir estas linhas em dois grupos iguais - linhas impares e linhas pares - e 

traçá-las alternadamente com uma diferença de milésimos de segundo, de modo que 
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entrelaçadas, formassem uma imagem completa. 49 Assim, o fotograma – frame – 

quadro da TV é formado por dois campos – fields entrelaçados. Com a introdução da 

cor na TV, este sistema foi mantido. Os novos sistemas digitais já possuem a opção 

de traçar todas as linhas de uma vez só. Esta técnica é chamada de progressiva em 

oposição a anterior denominada entrelaçada.  

Cada linha tem um número de pixels em sua horizontal, correspondendo o número de 

linhas ao valor em pixels na vertical. 

   

Formatos de arquivos de vídeo digital 

� Por armazenar informações de vídeo e áudio em um mesmo arquivo, os 

formatos de arquivo de vídeo incorporam compressores para os dois tipos de 

informação.  

 A digitalização de uma mesma película cinematográfica poderá resultar em 

mais de um tipo de arquivo, no que se refere ao formato e características deste 

arquivo, dependendo da aplicação que se pretende dar à digitalização final. Se for 

veiculado na internet, ideal que o arquivo seja pequeno, o que, inevitavelmente, o 

caracterizará como de baixa resolução ou baixa qualidade. Ao contrário se o produto 

final se tornar um DVD ou outra mídia com grande capacidade de armazenamento, o 

vídeo digital final poderá ter altíssima qualidade de áudio e imagem. Alguns formatos 

de arquivo associam uma qualidade razoável de vídeo e som a um tamanho de 

arquivo razoavelmente compacto como acontece com o padrão MPEG. 

 O padrão MPEG de vídeo tem como umas das principais características a 

vantagem de eliminar informações redundantes quadro a quadro, o que o torna um 

formato com grande capacidade de compactação e execução em várias plataformas.50  

 Na Tabela 7 os formatos de vídeo digital mais comum e suas características. 

 

Formatos de arquivos de vídeos 

Digitais mais comuns e suas características �

ARQUIVO DESCRIÇÃO RESOLUÇÃO COMPRES-
SÃO 

DE VÍDEO 

COMPRES-
SÃO  

DE ÁUDIO 

USO 
CPU 

QUALIDADE 

.avi Abreviação 
de “Áudio 
Vídeo 
Interface” – 

320 x 240 MPEG1 MPEG1 baixo razoável 

                                                 
49 Disponível em: http://www.herbario.com.br/fotografia_digital/cinemadigital.htm. Acesso em 05/1107 
50 JACK, Keith. “Video desmyistified – A handbook for the digital engineer”. 
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Microsoft 

Rm Real Media 320 x 240 RM RM baixo razoável 

DV Digital Video 720 x 780 

720 x 576 

DV DV alto excelente 

VCD “Vídeo 
Campact 
Disc”, 
formato de 
gravação de 
vídeo para 
executar em 
CD´s. 

352 x 240 

352 x 288 

MPEG1 MPEG1 baixo boa 

SVCD “Super Vídeo 
Disc”, 
variação do 
formato 
anterior com 
mais 
qualidade de 
áudio e 
vídeo. 

480 x 480 

480 x 576 

MPEG2 MPEG2  alto muito boa 

X-SVCD “Extended 
Super Vídeo 
Compact 
Disc”, 
variação dos 
dois formatos 
de vídeo com 
mais 
qualidade de 
áudio e 
vídeo. 

720 x 480 

720 x 576 

MPEG1 ou 

MPEG2 

MPEG1 alto muito boa 

Div-X Codec de 
vídeo com 
alta 
capacidade 
de 
compactação
. 

640 x 480 MPG4 MP3 ou WMA muito 
alto 

muito boa 

 

Tabela 7 – Formatos de arquivos de vídeos digitais mais comuns e suas características. 
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3.6. Opções de digitalização de películas 
�

As duas principais opções de digitalização de películas cinematográficas são a 

telecinagem e digitalização por scanner, quadro a quadro.  

 

Telecinagem 

� A telecinagem é uma das opções de transferência do filme em película para fita 

eletromagnética (VHS, U-MATIC e outros) no formato analógico; ou para formato 

digital, consiste na projeção da película em tela, e à medida que ocorre a projeção, 

simultaneamente é feita gravação em câmera de vídeo analógica ou digital. É um tipo 

de transferência que não assegura totalmente a qualidade da cópia, porque depende 

de vários fatores, listados a seguir: 

No que se refere à projeção: 

- Importante utilizar projetor de qualidade com conjunto de lentes de projeção 

profissional adequado assegurando assim qualidade de foco e reprodução de 

cores na captura final do filme. 

- Tipo de luz com características e luminosidade adequadas, assegurando 

assim boa reprodução de cor. 

- É essencial que a projeção ocorra a 90º da tela, evitando distorções na 

captura final do filme. 

 

No que se refere à tela de projeção: 

- Importante utilizar tela de cor clara, livre de poeira e corretamente esticada, 

evitando assim distorção da captura final do filme. 

- É essencial que a tela de projeção esteja a 90º do projetor, evitando 

distorções na captura final do filme. 

 

No que se refere à câmera de vídeo digital: 

- Utilizar câmera de vídeo digital semiprofissional, ou profissional, assegurando 

assim o uso de conjunto de lentes da câmera com qualidade, tendo 

consequentemente, captura de imagem com precisão de cores; 

 - Ajuste preciso de foco, evitando assim distorção de imagem. 

- Balanço de cores correto, assegurando assim precisão na reprodução de 

cores. 

- É essencial que a câmera de vídeo esteja a 90º da tela, evitando distorções 

na captura final do filme. 
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Posterior à captura, o arquivo do filme em formato digital, está pronto em 

arquivo digital, em formato específico, para ser aberto, editado, e quando for 

necessário, retocado e restaurado digitalmente em softwares especializados em 

edição de vídeo, Figura 24. 

 

 
Figura 24 – Digitalização por Telecinagem – Montagem: Alexandre Furst 

 

�

Quadro a quadro 

� Consiste na digitalização por scanner, no escaneamento de cada um dos 

fotogramas do filme. Posteriormente o filme é remontado quadro a quadro em software 

próprio para isso. 

 No processo de retoque e/ou restauração digital do filme, o retoque será feito 

em cada um dos fotogramas, um a um , ou em processo em lote. É fundamental nesse 

tipo de processo a qualidade e características do scanner que tem quer ser específico 

para digitalização de transparências em positivo, assegurando fidelidade na 

reprodução de cores, bem como na resolução final do fotograma. 

 Além da desvantagem da lentidão da digitalização, visto que um filme de 2 

horas tem em torno de 172.800 fotogramas outro fator é o alto custo, Figura 25. 
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Figura 25 – Digitalização quadro a quadro – Montagem: Alexandre Furst 

 

  

3.7. Armazenamento digital 

Várias são as opções de armazenamento de arquivos: HDs, disquetes, CDs, 

DVDs, pen drives, e mais recentemente, e em fase de estudos, o Blu-ray e o HD-DVD. 

Em comum eles têm a função de armazenar, “salvar” as informações digitais, os mais 

variados formatos, tipos e tamanhos de arquivos. Diferenciam-se no modo de leitura e 

gravação dos arquivos, bem como no formato físico e composição de elementos 

internos.  

 O HD e o disquete têm em comum o fato da leitura e gravação das informações 

serem feitas em fitas eletromagnéticas, em modo semelhante às fitas cassete e às 

fitas de vídeo DV. A superfície de gravação é composta de materiais sensíveis ao 

magnetismo (geralmente, óxido de ferro). O cabeçote de leitura e gravação manipula 

as moléculas desse material através de seus pólos. Para isso, a polaridade das 

cabeças muda numa freqüência muito alta: quando está positiva, atrai o pólo negativo 

das moléculas e vice-versa. De acordo com essa polaridade é que são gravados os 

bits (0 e 1). No processo de leitura de dados, o cabeçote simplesmente "lê" o campo 

magnético gerado pelas moléculas e gera uma corrente elétrica correspondente, cuja 

variação é analisada pela controladora do HD ou leitor de disquete para determinar os 

bits. 
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 Diferente da leitura eletromagnética, a leitura por feixes de luz como raios 

infravermelhos e ultravioletas, é característica dos discos óticos, como o CD, DVD, 

HD-DVD e Blu-ray. A gravação dos dados nestes tipos de mídias se dá por 

aquecimento e deformação criando reentrâncias que correspondem aos bits (“1” e “0”). 

Estes tipos de discos se caracterizam por ser imunes às influências eletromagnéticas. 

 

O HD 

� HD é a abreviação de Hard Disc (disco rígido). É o dispositivo de 

armazenamento mais usado nos computadores. Nele é possível guardar não só 

arquivos como também todos os dados do sistema operacional, sem o qual não seria 

possível usar o computador. O HD não é um dispositivo novo, mas sim uma tecnologia 

que evoluiu com o passar do tempo. Um dos primeiros HDs que se tem notícia é o 

modelo IBM 305 RAMAC. Disponibilizado em 1956, era capaz de armazenar até 5MB 

de dados (um avanço para a época) e possuía dimensões enormes: 14 x 8 polegadas 

(35,7cm x 20,4cm). Seu preço também não era nada convidativo: o 305 RAMAC 

custava cerca de 30 mil dólares. Com o passar dos anos, os HDs foram aumentando 

sua capacidade de armazenamento, ao mesmo tempo em que se tornaram menores, 

mais baratos e mais confiáveis. Os modelos atuais têm capacidade de 

armazenamento que passaram os gigabytes, alcançando os terabytes, Figura 26. 

 

 

 
Figura 26 – O HD 

Foto: Alexandre Furst 

�

�
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O CD 

� CD é a abreviação de Compact Disc (disco compacto). O primeiro dos discos 

óticos a ser lançado. É atualmente o mais popular meio de armazenamento de dados 

digitais, principalmente música e software de computador, caso em que o CD recebe o 

nome de CD-ROM. A partir do final da década de 1980 e inicio da década de 1990, a 

invenção do compact disc prometeu maior capacidade, durabilidade e clareza sonora, 

sem chiados, fazendo os discos de vinil ser considerados obsoletos, desaparecendo 

do mercado. O surgimento dos gravadores de CD´s permitiu a qualquer usuário de 

computadores gravarem seus próprios CD´s, tornando este meio um sério substituto a 

outros meios de backup. Surgem em seguida os discos virgens, o gravável, (CD-R), 

somente para gravação; e o regravável, que pode ser reescrito (CD-RW). A diferença 

principal entre estes dois é a possibilidade de se poder apagar e reescrever o 

conteúdo no segundo tipo, característica que iria contribuir para o desaparecimento 

dos disquetes, como meio mais comum para armazenamento e transporte de dados. 

Um CD, com espaço de 700MB, ou 80min de gravação, tem capacidade para 

armazenar o conteúdo equivalente a mais de 486 disquetes de 3 ½ (com capacidade 

de 1,44MB), com muito maior fidelidade e segurança – menores possibilidades de 

perda de dados. A Philips foi a principal empresa responsável pela criação e 

desenvolvimento do CD. Depois, outras empresas como a Sony, Kodak e TDK 

entraram na nova geração digital, Figura 27. 

 

 
Figura 27 – O CD – Compact disc. 

Foto: Alexandre Furst 
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O DVD 

� DVD é a abreviação de Digital Versatile Disc (Disco Versátil Digital) ou Digital 

Video Disc (Disco de Vídeo Digital). Surgiu inicialmente como mídia para 

armazenamento de vídeo, visando substituir o VHS. Por sua grande capacidade de 

armazenamento de dados que varia de 2,9GB a 17,6GB, além de vídeos, utiliza-se o 

DVD também como armazenamento de dados, como um disco de backup e também 

para gravação de áudios de qualidade como no caso do DVD-Áudio. Tudo isso no 

mesmo disco plástico em policarbonato, com as mesmas dimensões, 12cm de 

diâmetro, que o CD. O DVD pode ser de uma ou duas faces, podendo ter uma ou duas 

camadas em cada face, tendo neste ultimo caso, capacidade de armazenamento de 

17,6GB. Arquivos em vídeo são armazenados no padrão MPEG2, com a qualidade de 

imagem 4 vezes maior que o padrão MPEG1. O mesmo ocorre com a qualidade de 

áudio que fica 4 vezes maior que a qualidade de áudio de CD´s comerciais.  

 A partir de 1996 no Japão e 1997 nos Estados Unidos, surgem os primeiros 

leitores de DVD. Na América do Sul, a partir de 2002, 2003, sendo a Philips, Sony e 

Toshiba as primeiras a difundir essa tecnologia. No DVD, a distância entre as voltas na 

espiral é menor que a do CD, um dos fatores que aumenta sua capacidade de 

armazenamento, Figura 28. 

 

 
Figura 28 – O DVD. 

Foto: Alexandre Furst 
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O HD-DVD 

� Tecnologia mais recente em discos óticos, ainda em fase de testes, estudos e 

aceitação tanto para seus fabricantes, como para o mercado consumidor. Empresas 

como Toshiba, com suporte da Microsoft, Sanyo, NEC e estúdios de Hollywood, como 

New Line e Universal, lideram o desenvolvimento desta tecnologia.  

 HD-DVD é abreviação de High Definition Digital Versatile Disc (Disco Versátil 

Digital de Alta Definição) ou High Definition Digital Vídeo Disc (Disco de Vídeo Digital 

de Alta Definição), sendo portanto variação do DVD em arquivos de alta definição. Há 

ainda no mercado uma disputa pela implementação do HD-DVD ou Blu-Ray, 

concorrentes diretos em tecnologia. O HD-DVD tem capacidade de armazenamento 

de 15GB, em discos de uma camada 30 GB em discos de duas camadas. 

Recentemente a Toshiba lançou o HD-DVD com três camadas, com capacidade de 

45GB, contra 25GB no Blu-ray de uma camada e 50GB de duas camadas. Em março 

de 2006, foi lançado pela Toshiba o primeiro player de HD-DVD, no Japão, e em abril 

do mesmo ano, nos Estados Unidos. A leitura do HD-DVD é feita por raio laser azul 

violeta – ultravioleta de 400nm, o mesmo tipo de laser usado pelo Blu-ray, porém este 

“lê” a uma freqüência de 405nm, Figura 29. 

�

 
Figura 29 – O HD-DVD 

Foto: Alexandre Furst 
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O Blu-Ray 

� Assim como o HD-DVD, o Blu-Ray é uma tecnologia mais recente em discos 

óticos, ainda em fase de testes, estudos e aceitação tanto para seus fabricantes como 

para o mercado consumidor. Desenvolvido pela Sony, em parceria com a Philips, 

Apple, Panasonic, Samsung e Sharp associados a alguns estúdios de filmes. A 

denominação Blu-Ray, de blue ray (raio azul) se deve ao fato de o leitor emitir raio azul 

violeta na freqüência de onda ultravioleta, e não infravermelho como acontece com o 

CD e o DVD. Há ainda no mercado, uma disputa pela implementação do HD-DVD ou 

Blue-Ray, concorrentes diretos em tecnologia.  

 O HD-DVD tem capacidade de armazenamento de 15GB, em discos de uma 

camada 30 GB em discos de duas camadas. Recentemente a Toshiba lançou o HD-

DVD com três camadas, com capacidade de 45GB, contra 25GB no Blu-ray de uma 

camada e 50GB de duas camadas. 

 Em julho de 2006 foi lançado pela Samsung o primeiro player de Blu-ray, e, em 

setembro de 2006 o segundo player, pela Panasonic, Figura 30. 

 

 

 
Figura 30 – O Blu-ray  

Foto: Alexandre Furst 
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3.8. Cuidados com as mídias óticas 

� Assim como todo tipo de material, mídias óticas têm também desgaste ocorrido 

pelo mau uso, manuseio e armazenamento incorretos. Apesar de ter como 

característica a longa duração estes tipos de mídias podem sofrer danos, como 

arranhões, oxidações, trincas, ocasionando a perda parcial ou total da informação 

armazenada nelas. Os procedimentos listados a seguir são simples, mas se seguidos 

darão bons resultados.  

 

  

Manuseio51 

� Cuidados ao manusear CD, DVD, HD-DVD ou Blu-ray: 

- Manusear os discos pela borda ou pelo orifício do centro, evitando tocar em 

sua superfície espelhada, Figura 31; 

 
Figura 31 – Manuseio correto do disco 

Foto: Alexandre Furst 

- Abrir o pacote de discos graváveis somente quando for usá-lo; 

- Colocar os discos na caixa, imediatamente após o uso. 

Como NÃO manusear um CD, DVD, HD-DVD ou Blu-ray: 

- Evitar sujeiras e matérias estranhas sobre o disco; 

- Não deixar o disco exposto diretamente ao sol, em lugar quente ou úmido; 

- Não utilizar discos que apresentam rachaduras ou cortes para evitar danos ao 

aparelho; 

- Não tocar a superfície do disco; Figura 32. 

                                                 
51 Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fátima Aparecida. “Mídias Digitais,     como 
    preservar, higienizar e armazenar”. Universidade de São Paulo, USP. 
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Figura 32 – Não tocar a superfície do disco 

Foto: Alexandre Furst 

�

- Não dobrar ou flexionar o disco; 

- Não usar etiquetas adesivas na parte espelhada; 

- Não armazenar discos horizontalmente por longo tempo (alguns anos); 

- Não abrir pacote de discos graváveis sem necessidade de usá-los; 

- Não expor discos a temperaturas abruptas ou umidade; 

- Não escrever ou marcar a área de dados do disco (lado de leitura do leitor 

ótico); 

- Não arranhar o lado do rótulo do disco; 

- Não usar lápis, canetas ou marcadores de ponta fina para escrever no disco; 

- Não escrever no disco com canetas que tenham solventes; 

- Não retirar ou reposicionar uma etiqueta adesiva ou rótulo; 

- Não colar qualquer tipo de adesivo na superfície gravada do disco; 

- Não deixar o disco no drive por período prolongado; 

- Não deixar ou guardar em lugar quente; 

- Não expor a superfície grava a luminosidade ou a fontes de luz ultravioleta. 
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Higienização52 

- Se o disco estiver sujo, limpar usando um pano macio, seco e algodão; 

- Ensaboar suas mãos com sabão neutro ou sabonete e, apenas com a 

espuma, lavar o disco com suaves movimentos em linha reta, partindo do 

centro para a borda; 

- Não utilizar movimentos circulares; Figura 33. 

- Ao enxaguar o disco, continuar segurando-o pelas bordas; 

 
Figura 33 – Não limpar o disco com movimentos circulares. 

Foto: Alexandre Furst 

 

- Para secar, usar uma toalha de papel macio, como movimentos em linha reta, 

partindo do centro para a borda; Figura 34. 

 
Figura 34 – Secar com movimentos em linha reta. 

Foto: Alexandre Furst 

- Nunca limpar no sentido circular do disco, Figura 33. O movimento correto é 

saindo do centro para a borda, em linha reta, Figura 34; 

- Nunca utilizar produtos químicos de limpeza, como benzina, tinner, álcool, 

pois podem danificar a superfície do disco; 

                                                 
52 Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fátima Aparecida. “Mídias Digitais,             como 
     preservar, higienizar e armazenar”. Universidade de São Paulo, USP. 
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- Nunca limpar o disco em sua roupa; Figura 35. 

 

�
Figura 35 – Nunca limpar o disco em sua roupa. 

Foto Alexandre Furst 
 

 

- Não usar secador de cabelo para limpar sujeira ou remover qualquer umidade 

da superfície do disco; 

 

Como armazenar53 

Como armazenar CD, DVD, HD-DVD e Blu-ray: 

- Armazenar os discos em pé, na vertical em caixas apropriadas; 

- É essencial utilizar mídias de qualidade; 

- Armazenar os discos em ambiente fresco, seco e escuro onde o ar seja limpo; 

- Deixar os discos sempre em sua embalagem, para evitar efeitos de mudança 

de ambiente; Figura 36. 

- Após o uso, deixar os discos em suas embalagens, para evitar danos à 

superfície gravada; 

- Sugestão de ambiente com temperatura de 15ºC e 20ºC, com umidade 

relativa do ar entre 20% e 40%; 

- Isenção de campos magnéticos. 

                                                 
53 Fonte: YAMASHITA, Marina Mayumi. PALLETA, Maria de Fátima Aparecida. “Mídias Digitais,     como 
     preservar, higienizar e armazenar”. Universidade de São Paulo, USP. 



 69 

 
Figura 36 – Deixar os discos sempre em sua embalagem. 

Foto: Alexandre Furst 

 

 

3.9. Obsolescência das mídias 

� 

“Sometimes we have to reformat because of technology changes” 

       Howard Besser 54 

 

 Digitalizar uma informação não garante diretamente sua preservação, pois é 

necessário garantir seu acesso em longo prazo. Para que seja possível o acesso à 

leitura dessa informação em código binário, é necessário que o hardware (parte física) 

e o software (parte lógica), funcionem em conjunto. Diante da mudança rápida de 

tecnologia, tanto hardware como software e mídias de armazenamento podem se 

tornar obsoletos. A obsolescência de um destes três elementos fará com que a 

informação se torne inacessível, tendo como conseqüência sua perda. Desta forma, a 

obsolescência poderá ocorrer tanto quando se refere ao hardware, software e ao 

suporte. Na obsolescência de hardware e suporte, por exemplo, informações 

disponíveis em um tipo de formato, como o “antigo” disco de 5 ¼ , não são mais 

acessíveis pois o driver que “lê” este tipo de disco não é mais fabricado. Na 

obsolescência de software, um tipo de arquivo, com conteúdo e extensão específica, 

só poderá ser aberto e editado no software no qual foi originalmente criado. Uma vez 

que este software não está mais disponível para instalação a informação do arquivo 

estará perdida. 

  

 

 

                                                 
54 BESSER, Howard.. Apresentação SOIMA 2007, 6 – 31 de agosto, Brasil. 
     Disponível em: http://besser.tsoa.nyu.edu/howard/ . Acesso em: 01/11/2007. 
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“Born-digital works are both easier and harder to preserve than analog works” 

         Howard Besser 55 

 

Garantindo o acesso à informação por um prazo maior, alguns tipos de suporte 

e “drivers” têm desempenhado papel múltiplo. Por exemplo, no caso de discos óticos, 

surgindo primeiro o CD, posteriormente o DVD e mais recentemente o Blu-ray e o HD-

DVD, a composição e formato físico do disco mantiveram-se praticamente as mesmas, 

alterando aspectos de armazenamento. Isso faz com que mesmo se usando leitores 

de DVD, HD-DVD, Blu-ray,  a leitura de CD´s, ainda seja possível. Alguns 

procedimentos56 têm como objetivo minimizar essa obsolescência. São procedimentos 

razoavelmente simples comparados ao resultado que proporcionam. 

  

Fragilidade57 

 Principais causadores de danos: 

- Temperatura e umidade relativa do ar: Oxidação e corrosão da camada 

metálica, causadas pela influência da temperatura e umidade com o decorrer 

do tempo, Figura 37. 

 

�
Figura 37 – Oxidação e corrosão 

Foto: Humberto Innarelli 

 
                                                 
55 BESSER, Howard.. Apresentação SOIMA 2007, 6 – 31 de agosto, Brasil. 
     Disponível em: http://besser.tsoa.nyu.edu/howard/ . Acesso em: 01/11/2007. 
56 Fonte: INNARELLI, Humberto. “Iniciativas de preservação digital”. UNICAMP. SP. 
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- Manipulação das mídias: Ranhuras no suporte de policarbonato, causadas 

pela limpeza ou manuseio inadequado da mídia, Figura 38. 

 

�
Figura 38 – Ranhuras na base de policarbonato32 

Foto: Humberto Innarelli 

 

- Qualidade da mídia (falhas no processo de fabricação):  

- Problemas de injeção de policarbonato: causados pela má fabricação da 

mídia, deixam áreas de gravação fraca, Figura 39. 

 

 
Figura 39 – Falhas na área de gravação por má qualidade de fabricação. 

Foto: Humberto Innarelli 

 



 72 

- Corrosão da camada metálica: causada pela presença de bolhas de ar entre a 

camada de policarbonato e a camada metálica. Por má fabricação, a camada 

metálica fica sem proteção, o que ocasiona corrosão do metal em contato com 

o ar, Figura 40. 

 

 
 

Figura 40 – Corrosão causada por bolhas de ar.  

 Foto: Humberto Innarelli 

 

- Fragmentos na camada metálica: causados pela presença de 

fragmentos deixados na camada metálica, por má fabricação, Figura 41. 

 

 
Figura 41 – Fragmentos na camada metálica 

Foto: Humberto Innarelli 
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�Migração58 

� - Migração de informação digital significa a transferência periódica de um 

material digital de uma configuração de hardware e software para outra. Pode se dar 

também de uma geração de tecnologia para outra subseqüente; 

 - O objetivo da migração é preservar a integridade dos objetos digitais e manter 

a capacidade deles serem recuperados, exibidos e usados face às mudanças 

tecnológicas; 

 - Transferência periódica do recurso digital: de uma mídia que está se tornando 

obsoleta ou fisicamente deteriorada, ou ainda menos estável, para um suporte mais 

novo; 

 - Migração de um formato mais ultrapassado para um formato mais atual e 

padronizado; 

 - Migração de uma plataforma computacional – hardware e software – em vias 

de descontinuidade para outra mais moderna; 

 - A migração não preserva os originais pois permite acesso à cópia, da cópia 

da cópia. 

 - Na migração de recursos complexos como a multimídia, podem ocorrer 

perdas severas de funcionalidade; 

 - Deve ser aplicada para cada documento individualmente, pois cada tipo de 

documentos requer procedimentos específicos, Figura 42. 

 

 
Figura 42 – Migração 

Montagem: Alexandre Furst 

��

�

                                                 
58 SAYÃO, Luis Fernando. “Preservação digital, uma brevíssima introdução”. Centro de Informações Nucleares. 
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Emulação 

� - Emulador é um software que faz o computador agir como se fosse outro 

computador. O emulador obsoleto pode “rodar” em um computador com configuração 

mais atualizada; 

 - O emulador é uma máquina virtual, é um software que cria virtualmente um 

software; 

 - Envolve preservar o programa de aplicação original; 

 - Não envolve preservar antigos computadores nem sistemas operacionais 

antigos; 

 - Usado quando o objetivo digital não pode sofrer processo direto de migração; 

 - Recursos digitais complexos que contenham arquivos executáveis. Recursos 

cujo valor é desconhecido e cujo uso no futuro é improvável; 

 - Recursos cuja aparência e comportamento são importantes, Figura 43. 

 

 
Figura 43 – Emulador 

Montagem: Alexandre Furst 

 

 

 

 

 

 

 

 

 

 



 75 

Metadados 

� Metadados acompanham e fazem referência a cada objeto, explicitando 

informações descritivas, estruturais, administrativas, legais e outras. Os metadados 

também serão mantidos e migrados independentemente dos objetos que eles 

descrevem. Independente da estratégia adotada, a preservação em longo prazo 

envolve a criação e preservação de metadados. 

 Metadados para preservação é uma área ativa de pesquisa e desenvolvimento 

na comunidade internacional de arquivos e bibliotecas digitais, Figura 44. 

 
Figura 44 – Metadados – Montagem: Alexandre Furst 

 

Codec 

� Codec é a contração de Codificador / Decodificador, combinando funções de 

conversão de analógico para digital e digital para analógico, como acontece, por 

exemplo, com um modem. Codec também é o anacronismo de Compressor / 

Descompressor, sendo neste caso um tipo de algoritmo ou um programa que reduz o 

número de bytes consumidos em arquivos grandes ou programas. Para armazenar 

arquivos grandes e complexos como os de vídeos, usa-se um compressor para reduzir 

a quantidade necessária para este armazenamento. Para diminuir tamanhos de 

arquivos, a compressão elimina dados redundantes e pode ser utilizada em qualquer 

tipo de arquivos: textos, imagens, sons a vídeos, Figura 45. 
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Figura 45 – Codec – Montagem: Alexandre Furst 

�

�

Política de preservação digital 

�I. Padrões e protocolos: 

- Promover o uso de padrões e protocolos abertos, estáveis e de uso amplo; 

- Adotar padrões na criação, armazenamento e distribuição de documentos 

digitais; 

- Monitorar o surgimento de novos padrões e migrar quando for necessário; 

 

 

 

II. Gestão documental: 

- Aplicar procedimentos e estratégias de gestão documental, quando da 

criação, tratamento, transmissão e preservação de documentos em formatos 

digitais; 

 - Desenvolver planejamento em longo prazo; 

- Definir critérios para a definição do patrimônio digital; 

- Desenvolver modelos de custo; 

 

III. Tecnologia: 

- Aplicar as técnicas apropriadas de preservação digital respeitando as 

especificidades de cada problema; 

- Desenvolver soluções abertas em cooperação com a indústria de TI; 

- Monitorar as inovações tecnológicas para a área e validar as novas 

tecnologias; 



 77 

 

IV. Segurança digital: 

- Apoiar o uso de instrumentos oriundos da tecnologia da informação e de 

ampla aceitação que garantam a integridade, a confiabilidade e a autenticidade 

dos documentos digitais e que os proteja contra acidentes e intervenções não 

autorizadas – assinatura eletrônica, certificação digital, criptografia. 

 

V. Agenda de pesquisa: 

- Desenvolver uma agenda nacional de pesquisa para a preservação e 

longevidade digital alinhada com as principais iniciativas internacionais; 

 

VI. Arquivos e bibliotecas nacionais: 

- Fortalecer e instrumentalizar – em termos de equipamentos, metodologias e 

pessoal especializado – os arquivos e bibliotecas para que possam 

desempenhar um papel ativo e de liderança na gestão da preservação digital 

dos documentos, principalmente os sob suas custódias. 

 

VII. Legislação 

- Dispor de um corpo de leis que garanta a proteção do patrimônio digital e o 

seu valor de prova – depósito legal, direitos autorais, etc... 

 

VIII. Políticas públicas: 

- Definir estratégias e políticas para a preservação do patrimônio digital – 

alocação de recursos, diretrizes, conscientização da sociedade. 

 

IX. Recursos humanos: 

- Educação e treinamento para a preservação digital e inclusão nos currículos 

das escolas de arquivologia, biblioteconomia e informática. 

 

X. Alianças e cooperação: 

- Estabelecer pactos de cooperação entre governo, editores, indústria de TI, 

bibliotecas, arquivos, museus, universidades, institutos de pesquisas; 

 

XI. Acesso: 

- Garantir acesso aos estoques de informações sociais às suas respectivas 

comunidades-alvo; 
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XII. Metadados: 

- Incentivar o uso de estruturas padronizadas de metadados orientados para a 

gestão da informática digital e para a acessibilidade de documentos digitais. 
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Capítulo 4 – Por que o CD-ROM? 
�

 

Armazenar arquivos em CD tem sido prática recente e comum, pois este tipo 

de disco ótico tem como características: 

- O grande espaço de armazenamento - 700MB de arquivos ou 80min de 

gravação de áudio; 

- A segurança de armazenamento, desde que se usem discos de boa 

qualidade, garantindo esta segurança o acesso posterior com menos riscos de 

erro de leitura;  

- A durabilidade, por pelo menos 10 anos, desde que os discos sejam 

armazenados e manuseados corretamente, dependendo esta durabilidade, 

naturalmente, da obsolescência. 

 

O CD começou a ser utilizado em meados da década de 80, inicialmente como 

mídia de armazenamento de áudio, com promessas de alta qualidade de reprodução 

do som digital, em substituição ao vinil. Realmente “cumpriu” suas promessas 

decretando com isso o fim do vinil, passando este a ser peça de coleção ou ser usado 

por aqueles que ainda gostam de ouvir o chiado característico do som analógico do 

vinil, causado pelo atrito da agulha com as ranhuras do disco. 

Surge aí o primeiro diferencial entre as mídias pois a leitura do CD é feita por emissão 

de raio laser, sem contato direto com o disco, sendo este um dos fatores 

determinantes da leitura com qualidade. Ainda em meados da década de 80, surgem 

os primeiros computadores com interface gráfica mais elaborada, com as 

possibilidades de visualização de cores, desenhos, fotos de forma mais próxima ao 

“real”, sendo que até então a interface em computadores se limitava à informação 

textual. Somente eram processados textos da mesma forma que os monitores só 

exibiam textos, Figura 46. 
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�
Figura 46 – Interface textual – (DOS) – Captura em 12/11/07 

 

 Em meados dos anos 80, as melhorias na interface gráfica e os avanços nos 

recursos do som digital, propiciaram o surgimento da Multimídia, que consiste na 

associação de informações digitais de textos, imagens, animações, sons e vídeos em 

um ambiente computacional único, trazendo ao usuário final a informação de forma 

mais rica e integrada, permitindo sua participação a partir da interatividade. A partir daí 

computadores começam a ser comercializados montados com placas de som, para 

captura e saída em caixas acústicas, e também com um drive de CD, passando este 

conjunto de recursos a ser chamado de “kit multimídia”; por sua vez, a mídia, o disco 

ótico com este conjunto de informações, pronta para ser executada a partir do drive, 

passou a ser chamada de CD-ROM.  

 Optou-se neste projeto, pela criação de um produto multimídia, com 

possibilidades de associar a informação textual, com fotos, animações, vídeos, e 

narrativas, permitindo assim que o usuário final tenha a opção de escolher o formato 

da informação que prefere visualizar, aquela que lhe atenda melhor, ou mesmo poder 

visualizar uma mesma informação de formas diferentes ao mesmo tempo, como por 

exemplo, o texto acompanhado por uma narrativa ou animação. 

O projeto em multimídia será distribuído em CD, pois seu tamanho final cabe 

neste tipo de mídia. Finalizado em sua primeira etapa somente em português, ocupa 

espaço de 339MB, em disco. Da mesma forma o projeto poderia ser distribuído em 

DVD, porém esta escolha determinaria uma limitação de acesso aos usuários finais, 

condicionando-os a ter um drive leitor de DVD em seus computadores, visto que o 

projeto multimídia caracteriza-se pela sua visualização e utilização em computador, 

não em TV ou outro meio de comunicação. Apesar da total aceitação do DVD, no que 

se refere à filmes, seu uso em drive de computadores, não alcançou o número de 

computadores com drive de CD. 
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 Por reunir, informações em som, animações e vídeo que, normalmente são 

arquivos que ocupam grande espaço em disco, também se tornou inviável a 

distribuição deste projeto pela internet, pois, da mesma forma, limitaria sua 

visualização, sendo esta condicionada àqueles usuários que tivessem uma melhor 

conexão, uma banda larga, com melhor taxa de transferência de dados, excluindo 

aqueles que não se encaixassem nesse perfil. 

 

4.1. Um pouco mais sobre Multimídia 

Para Wilson de Pádua: 

“Por multimídia entendemos todos os programas e sistemas em que a 

comunicação entre homem e computador se dá através de múltiplos meios de 

representação da informação, como o som e imagem animada, além da imagem 

estática já usada nos aplicativos gráficos. A Multimídia requer, especificamente, o 

computador como meio de apresentação, devido às suas características únicas, como 

as descritas a seguir: 

 - O acesso não-linear: a informação é rapidamente acessível de forma não 

linear, ou seja, o usuário não fica preso à uma seqüência de tempo, como o leitor de 

um livro, o ouvinte de uma palestra ou o espectador de  um filme. 

 - A interatividade: a situação do usuário diante do computador pode não ser a 

de espectador passivo, mas de participante de uma atividade. 

 - A integração com programas aplicativos: dependendo do caso, o computador 

pode executar cálculos, pesquisas em bases de dados e outras tarefas normais de 

qualquer programa aplicativo.”59 

 

 Portanto, além da associação de diferentes formatos da informação digital, em 

um aplicativo final a Multimídia pressupõe a interatividade por parte do usuário, além 

da possibilidade do acesso à informação de forma não-linear. Estas duas 

características são as que mais diferenciam a Multimídia de meios de comunicação 

como a TV e o rádio. No caso do rádio fica mais simples observar, visto que este meio 

de comunicação se limita à emissão da informação em áudio. Com relação à TV, 

apesar de emitir a informação em formato audiovisual, ou seja, a associação entre 

áudio e vídeo, até o momento ao espectador ainda não é permitido interagir com o 

conteúdo ou mesmo escolher a ordem em que quer visualizar as informações, se 

colocando na posição pacífica de observador, sem poder interferir. Estudos neste 

sentido estão sendo feitos, que envolvem nas melhorias da TV com a chegada da TV 

                                                 
59  PAULA FILHO, Wilson de Pádua. “Multimídia: Conceitos e Aplicações”. 
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Digital, mas aspectos de interatividade e acesso não-linear à informação, ainda se 

limitam à troca de canais por controle remoto. Recentemente, emissões de TV já 

permitem ao espectador congelar a imagem, por um tempo determinado, e em 

seguida, retornar a assistir de onde parou, sem perder a continuidade da transmissão. 

Baseado nisso as TV´s de hoje começam a ser um misto de TV com computador, 

algumas sendo fabricadas com HD´s com espaço de armazenamento de 80GB, 

100GB, ou mais. Desta forma, tanto o CD-ROM, como a internet são os principais 

exemplos de conteúdo em Multimídia, sendo o objetivo deste projeto, divulgar as 

informações coletadas no formato de CD-ROM. 
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Capítulo 5 – Desenvolvimento do CD-ROM 
�

��

Para Wilson de Pádua, um projeto multimídia se compõe dos seguintes 

elementos: 

“... -um resultado final: possivelmente com diversos resultados intermediários; 

- um prazo para a execução do projeto, com possíveis prazos para os 

resultados intermediários; 

- um orçamento com possíveis itens opcionais; 

- um cliente, que pode ser um contratante do projeto, ou clientes potenciais, 

parte do público que se pretende atingir com o produto; 

- usuários do produto, que nem sempre se confundem com os clientes (usuário 

é quem usa, cliente é quem paga); 

- uma equipe desenvolvedora, possivelmente com papéis especializados 

(gerente, programadores, artistas, escritores, etc); 

- um ciclo de vida, que descreve as fases de existência do produto, desde sua 

concepção inicial até quando se torna obsoleto e não recebe mais suporte do 

produtor.”60 

 

 Alguns itens citados acima se enquadram nas características do projeto 

“Vulnerabilidade de Películas Cinematográficas – Manuseio – Conservação – 

Digitalização”, outros não, e serão abordados a seguir: 

 

Resultado Final: 

���� O projeto terá como resultado final conteúdo em Multimídia que reúne 

informações sobre características da película cinematográfica, tipos de deterioração, 

formas de manuseio e os meios disponíveis para sua digitalização, informações estas 

disponíveis em textos, imagens, sons (narrativas), animações e vídeos, portanto 

funcionará como um aplicativo, um programa para visualização de conteúdo e não um 

tipo de aplicativo como um software que permite a criação, edição e produção de 

conteúdos. Diversos resultados intermediários foram apresentados aos orientadores, 

visando testes de design, de funcionalidade, conferindo assim se a forma de 

organização da informação foi condizente com o conteúdo proposto. Como acontece 

com todo projeto a ser desenvolvido, correções e ajustes foram necessários para a 

                                                 
60  PAULA FILHO, Wilson de Pádua. “Multimídia: Conceitos e Aplicações”. 
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melhoria do resultado final, e até o momento de finalização desta dissertação, estão 

previstas ainda, algumas correções finais no conteúdo multimídia para posterior 

finalização do CD-ROM. 

 

Prazo: 

� O prazo aqui proposto, tem como limite o prazo para finalização e conclusão 

desta dissertação e do projeto em multimídia, tendo como limite o fim do semestre de 

2007, não sendo portanto um prazo comercial. 

 

Usuários do produto: 

���� O público-alvo inicial deste projeto, naturalmente, são aqueles que têm a 

película cinematográfica como sua ferramenta de estudo e de trabalho, esperando-se 

com isto, que este CD-ROM acrescente algum tipo de conteúdo a estes profissionais. 

Ao mesmo tempo, este não é o público-alvo limite, sendo que qualquer que se 

interesse pelo estudo da película cinematográfica, ou queria conhecer mais sobre o 

assunto poderá ter acesso a este conteúdo, sem comprometimento do aprendizado, 

diante da objetividade e simplicidade da informação e da forma que esta foi 

organizada. 

 

Clientes: 

���� A princípio, por se tratar de um trabalho acadêmico e não comercial, não cabe 

aqui a denominação “cliente”, porém, se possibilidades de comercialização futuras 

vierem a acontecer, serão avaliadas. 

 

Equipe desenvolvedora: 

���� Apesar de um projeto multimídia envolver um conjunto de profissionais que vão 

desde designers, programadores, desenvolvedores e até mesmo aqueles 

responsáveis por pesquisas junto ao publico, por testes de funcionalidade e posterior 

comercialização, a equipe desenvolvedora do projeto “Vulnerabilidade de Películas 

Cinematográficas – Manuseio, Conservação e Digitalização”, não envolveu todo este 

conjunto de profissionais.  A parte de design, com definição de interfaces, botões de 

navegação, telas, estrutura e distribuição da informação textual, imagens, vídeos e 

animações em tela, bem como a produção de imagens, sons, animações e vídeos 

digitais coube ao autor desta dissertação, com a colaboração preciosa de profissionais 

da área e a participação definitiva dos orientadores, como descrito no item 9.5., deste 

capítulo. 
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Ciclo de Vida: 

� Este projeto tem como característica um conteúdo estático e não dinâmico 

como acontece com alguns conteúdos na internet, ou seja, seu acesso e sua 

atualização não dependem de conexão ou acesso a um provedor. Está disponível em 

disco ótico, em CD, portanto sua continuidade em posteriores edições está 

condicionada a atualizações das informações nele existentes. A princípio estão 

previstas suas versões em inglês e espanhol, porém esta fase depende de definição 

de prazos, planejamento e outras definições, sendo determinado até aqui somente sua 

versão em português. 

 

 

5.1. Tecnologias utilizadas 

� Em todo o projeto “Vulnerabilidade de Películas Cinematográficas – Manuseio, 

Conservação e Digitalização” utilizou-se o que há de mais recente em softwares de 

edição de conteúdo em multimídia, descritos a seguir, pelo seu uso e etapas de 

produção: 

- Desenvolvimento de design, criação de elementos de interface e edição de 

imagens, tanto fotográficas como vetoriais, optou-se pelo software Adobe 

Fireworks 8, por sua facilidade, e recursos de criação de imagens próprias para 

o conteúdo proposto, trabalhando-se com formatos de arquivos “.png”, “.gif” e 

“.jpg”; 

- Edição, corte, ajuste de cores e montagens em imagens, optou-se pelo 

software Adobe Photoshop 7, por ser um programa que oferece recursos de 

edição de alto nível e complexidade, permitindo o controle total na edição de 

imagens, trabalhando-se com arquivos “.psd”, “.gif” e “.jpg”; 

- Gravação e edição de narrativas, edição de trilhas em áudio, optou-se pela 

utilização do software Audacity, trabalhando-se com arquivos “.au” e “.mp3”, 

sendo este ultimo compatível com o software de autoria final; 

- Edição de vídeos, optou-se pelo software Sony Vegas 9, pela sua 

complexidade de recursos e facilidade de edição, trabalhando-se com arquivos 

no formato ‘.wmv”, e “.mpeg”; 

- Edição e criação de animações, bem como a parte de autoria do CD, ou seja, 

reunião das informações digitais produzidas, convertendo-as em um produto 

funcional único, optou-se pelo software Adobe Flash 8, tendo como base sua 

estrutura de desenho vetorial, e as possibilidades de inserção de imagens, 
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sons e vídeos, associando tudo isso às possibilidades da criação de interação 

e navegação, a partir da linguagem orientada a objetos, Actionscript, própria do 

software, trabalhando-se com os formatos de arquivos “.fla”, “.gif”, “.jpg”, “.png”, 

“.mp3”, “.swf”, “.pdf”, “.mpeg” e ”exe”, sendo este último o aplicativo final. 

- Para criação e edição do material impresso - capa do CD-ROM e bolacha 

interna (rótulo do CD) optou-se pelo software Corel Draw X3, pela sua 

complexidade de recursos e facilidade de edição e também por ser fácil de 

encontrar na maioria das gráficas convencionais ou de serviço rápido, 

trabalhando-se com os formatos de arquivo: “.gif”, “.jpg”, “.pdf” e “.cdr”. 

 

Todo o projeto foi produzido em plataforma PC, com o uso do sistema 

operacional Windows XP versão 2002, por ser uma plataforma de uso mais comum, 

tendo o produto final maior chance de acessibilidade, bem como por ser a plataforma 

de uso do autor deste projeto. Foram utilizados dois computadores: 

- Um desktop, marca genérica, com a seguinte configuração: processador AMD 

Athlon, 1.11GHz, 256MB de memória RAM, com HD de 40GB, memória de 

vídeo de 56MB, placa mãe on board; com 2 drivers instalados sendo um leitor e 

gravador de CD, marca genérica, com velocidade de gravação de 40X; e o 

outro um leitor e gravador de DVD, marca LG.  

- Um notebook, marca Dell, modelo Atitude 510, com a seguinte  configuração: 

processador Intel Celeron, 1.3GHz, 512MB de memória RAM, com HD de 

60GB, memória de vídeo de 128MB, placa mãe on board; com um drive leitor e 

gravador de CD e leitor de DVD, do mesmo fabricante.  

 

 As fotos produzidas foram tiradas a partir de uma câmera fotográfica Sony 

Cybershot DSC P80, com resolução de 4.1Mp gerando arquivos JPEG assim como os 

vídeos foram gravados com a mesma câmera gerando arquivos MPEG. 

 Sendo o produto final um CD-ROM, com espaço de armazenamento de 

700MB, em um primeiro momento foi disponibilizado versão em português, com 

possibilidades de traduções posteriores para inglês e espanhol. A versão em 

português ocupou 339MB de espaço em disco, um dos motivos que se optou por 

colocar os vídeos em resolução menor, sendo possível inserir as versões em outros 

idiomas no mesmo CD. 
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5.2. O conteúdo do CD-ROM 
�

A navegação do CD-ROM está organizada em abas. A primeira aba 

“Apresentação” tem como função introdução e apresentação sobre o projeto. Na 

segunda aba “Tipos de Películas”, os tipos de películas com suas características de 

composição física e química, como é a projeção de películas. A terceira aba 

“Deterioração” descreve os principais tipos de deterioração que ocorrem em películas 

cinematográficas a partir do Manual de Manuseio de Películas Cinematográficas 

publicado pela Cinemateca Brasileira e por outras referências. A quarta aba 

“Manuseio”, descreve as melhores opções para manusear películas, a partir dos 

procedimentos adotados pela Cinemateca Brasileira, acrescentando algumas 

informações complementares de outras referências. A quinta aba “Catalogação” 

descreve os processos de catalogação a partir do Manual de Catalogação de Filmes, 

também publicado pela Cinemateca Brasileira, identificando os boletins que são 

preenchidos e também como fazer este preenchimento de forma correta. A sexta aba 

“Digitalização” descreve conceitos de digitalização e características da informação 

digital em textos, imagens, sons e vídeos, descrevendo também como funcionam 

discos óticos e magnéticos para armazenamento da informação digital, cuidados no 

manuseio e preservação de mídias, bem como questões sobre a obsolescência da 

informação digital. A sétima aba “Bibliografia” relaciona a bibliografia consultada no 

decorrer do projeto. A aba inferior “Vídeos” relaciona todos os vídeos disponíveis no 

CD-ROM, com links para visualizá-los e a aba “Créditos”, apresenta ficha técnica do 

CD-ROM.  

 

 

5.3. Estrutura do projeto 

A estrutura do projeto do CD-ROM que identifica quais os tópicos que o 

compõe, separados em telas, bem como se dará a navegação entre estas telas pode 

ser vista na Figura 47. 
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5.3. Os números do projeto 

Desde o início da elaboração do CD-ROM até o resultado final foram gerados 

um número razoável de arquivos em HD e posterior cópia final em DVD para backup, 

sendo 3.830 arquivos consumindo um espaço de 4,5GB, entre arquivos de textos, 

imagens, animações, vídeos e áudio. O CD-ROM final, somente com o arquivo 

executável e toda versão em português, foi gravado com 339 MB, com 731 arquivos. 

As informações do conteúdo do CD-ROM estão quantificadas abaixo: 

- Texto: 114 tópicos 

- Imagens: 160 

- Telas: 130 

- Animações: 30 

- Narrativas: 105 

- Vídeos: 10 

 

����

5.4. A interface do CD-Rom 

� A interface - conjunto de elementos gráficos que compõem o CD-ROM, tiveram 

como critério de criação a objetividade e simplicidade da informação dos elementos de 

navegação (botões, abas) e elementos auxiliares, com uso de duas cores – amarelo e 

preto. Optou-se pelo fundo preto fazendo referência ao princípio de projeção em sala 

escura do cinema e uso de poucos elementos gráficos, visto o volume de informações 

em texto, imagem, animações e vídeos.  

 A tipologia utilizada foi Futura Md BT, por ser uma fonte sem serifas, com 

acabamento reto e facilidade de leitura. Somente no título do projeto foi utilizada fonte 

Daftone. 

Da Figura 48 à Figura 55 algumas telas do CD-ROM final. 
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Figura 48 – Tela inicial com opção de escolha de idioma 

Criação: Alexandre Furst 

 
Figura 49 – Tela sobre película de poliéster 

Criação: Alexandre Furst 
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Figura 50 – Tela sobre filmes tingidos 

Criação: Alexandre Furst 

 

 

 
Figura 51 – Tela sobre deterioração 

Criação: Alexandre Furst 
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Figura 52 – Tela sobre manuseio 

Criação: Alexandre Furst 

 

 

 
Figura 53 – Tela sobre catalogação 

Criação: Alexandre Furst 
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Figura 54 – Tela sobre HD-DVD 

Criação: Alexandre Furst 

 

 

 
Figura 55 – Tela para escolha de vídeos 

Criação: Alexandre Furst 
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Capítulo 6 – Tutoriais 
�
�

 Os tutoriais apresentados a seguir têm como objetivo demonstrar e orientar 

como foi construído o CD-ROM. São apresentadas técnicas de edição de construção 

de lay out, edição de imagens simples, edição de imagens mais complexas, gravação 

e edição de áudio, gravação e edição de vídeo e, por fim, edição vetorial e autoria, que 

vem a ser a junção de toda informação produzida – imagens, áudio, texto e vídeo, em 

produto único final em multimídia. 

 

� O lay out do projeto “Vulnerabilidade de Películas Cinematográficas” foi 

construído a partir do software de edição de imagens Adobe Fireworks 8. Apesar de 

ser um software de edição de imagens bitmap, assim como o Photoshop, o Fireworks 

oferece ótimos recursos no que se refere à edição de imagem vetorial, além da criação 

de conteúdos para navegação, tais como barras, botões, menus pop-up sendo um 

software mais específico para a criação de conteúdos em multimídia se comparado ao 

Photoshop, motivo da sua utilização neste projeto.  

 

 Na Figura 56, a tela do conteúdo “Digitalização”. Optou-se por usar esta tela 

por reunir, além dos elementos de navegação, textos editados a partir do Adobe 

Fireworks, edição e montagem de imagens a partir do Adobe Photoshop. 
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�
Figura 56 – Tela “Digitalização” 

Criação: Alexandre Furst 

 

 Os arquivos utilizados na construção deste lay out, estão disponíveis no CD-

ROM, na pasta “tutoriais”, assim como os arquivos usados em outros tutoriais. Quando 

ocorrer a hierarquia entre menus ou mesmo entre diretórios, esta será indicada pelo 

sinal “>”. Os softwares foram utilizados em sua versão em inglês, portanto o comando 

será apresentado em inglês com respectiva tradução em português entre parênteses, 

como no exemplo: Selecione o menu File (Arquivo) > Open (Abrir), para abrir um 

arquivo. Para os comandos e menus mais utilizados a tradução ocorrerá somente nas 

primeiras vezes, não se repetindo posteriormente. Serão apresentados os comandos 

para a plataforma PC, não contemplando aqui os comandos para a plataforma 

Macintosh.  

 

 Apesar de ter sido construído na versão 8 do Adobe Fireworks e na verão 7 do 

Adobe Photoshop, os recursos aqui apresentados são de edição básica de imagens, 

sendo possível de serem feitos em verões anteriores e posteriores. 
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6.1 - Tutorial 1 – Construção de Lay out – Tela Digitalização 

 

1. Selecione Iniciar > Macromedia > Macromedia Fireworks 8 para abrir o 

software. 

 

Nota: Atualmente o software Fireworks pertence à Adobe. Na versão 8 utilizada neste tutorial, o software 

já pertencia à Adobe porém conservou-se o nome Macromedia, fabricante anterior do software. 

 

2. Com o Fireworks aberto selecione o menu File (Arquivo) > New (Novo). 

3. Na janela que se abre, configure os valores como descrito abaixo: 

 

 

 

 

 

 

Nota: Optou-se pela dimensão de 800px X 600px por ser a resolução de tela mais utilizada. Para ajustar 

o conteúdo à resoluções maiores outros recursos serão utilizados na autoria. 

 

4. Pressione OK para criar o arquivo em branco. 

5. Selecione o menu File (Arquivo) > Save (Salvar) para salvar o arquivo. 

Salve-o com o nome “digitalizacao.png” em pasta específica para o projeto 

em seu HD. 

 

Nota: A extensão “.png – Portable Network Graphic” não é proprietária, mas de uso comum e adotada 

pelo software Fireworks. 

 

6. Se não estiver visualizando a caixa de ferramentas do lado esquerdo, 

selecione o menu Window (Janela) > Tools (Ferramentas), para abri-la. 

7. Na caixa de ferramentas selecione a ferramenta retângulo  . 

8. Clique e arraste desenhando um retângulo sem se preocupar com a 

posição e tamanho. 

9. Selecione o menu Window (Janela) > Properties (Propriedades), se não 

estiver visualizando a janela de Propriedades na parte inferior do programa. 

 

Nota: A janela Propriedades é uma janela de contexto, visto que seu conteúdo muda de acordo com a 

seleção, seja de um objeto desenhado, uma imagem ou mesmo uma ferramenta. 

 

W – Width (Largura) = 800px (pixels) 

H – Height (Altura) = 600px (pixels) 

Resolution (Resolução) = 96 pixels/inch 

Canvas Color (Cor da Tela) – White (Branco) 
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10.  Com o retângulo selecionado - se este não estiver, use a ferramenta de 

seleção  e clique sobre ele, altere as propriedades como descrito 

abaixo, Figura 57: 

 

�

�

�

�

�

�
Figura 57 - Propriedades 

�

Alterando propriedades de cor de preenchimento e contorno do retângulo: 

 

 A janela Properties (Propriedades) se divide em grupos separados por:  

- 1º grupo: propriedades gerais do objeto; 

- 2º grupo: propriedades de preenchimento; 

- 3º grupo: propriedades de contorno; 

- 4º grupo: propriedades de transparência e mesclagem entre layers, Figura 58. 

�

�

�
Figura 58 – Janela Propriedades 

�

W – Width (Largura) = 700px 

H – Heght (Altura) = 400px 

X = 50 (eixo de coordenada X – posição horizontal) 

Y = 139 (eixo de coordenada Y – posição vertical) 
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11. Com o retângulo selecionado, ainda na janela Properties (Propriedades), no 

2º grupo clique no menu lateral alterando a opção Solid (Sólido) para 

Gradient (Gradiente) > Linear.  

12.  Ainda no 2º grupo da janela Properties (Propriedades), clique na amostra 

de cores ao lado do balde de tinta para alterar a cor do gradiente, alterando 

as cores, clicando nos marcadores de cor de cada lateral do gradiente, 

Figura 59. 

�

�
 

Figura 59 – Alteração cor de gradiente 

 

Ao inserir o preenchimento gradiente, aparecem 2 marcadores para editá-

lo. O marcador circular permite clicar e arrastar o gradiente mudando sua 

posição em relação ao objeto. O marcador retangular permite clicar e 

arrastar para redimensionar ou girar o gradiente, Figura 60. 

 

�
Figura 60 – Edição do gradiente 

 

13. Clique e arraste os marcadores de forma que o gradiente fique vertical, ou 

seja, o tom amarelo na parte inferior e o branco na parte superior do 

retângulo, Figura 61. 
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�
Figura 61 – Gradiente editado 

�

14.  Com o retângulo ainda selecionado, na janela Properties, selecione o 3º 

grupo e na caixa de cores ao lado do lápis  e altere a cor de contorno 

para um tom de cinza médio. 

15.  Selecione o menu File > Save (Salvar), para salvar o arquivo. 

16.  Selecione novamente a ferramenta retângulo . Clique e arraste 

desenhando um segundo retângulo sem se preocupar com seu tamanho e 

posição. 

17.  Com o retângulo selecionado, na janela de Propriedades configure seu 

 tamanho e posição como descrito abaixo: 

�

 

 

 

 

Arredondando os cantos do retângulo: 

18. Com o retângulo selecionado, na janela Properties altere o valor do 

     campo “Rectangle Roundness” (Retângulo com canto arredondado) de 0 

     para 5 – pressione enter para aplicar a alteração. 

 

 

 

W – Width (largura) = 730px 

H – Height (Altura) = 480px 

X = 35 - Y = 128 
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19. Como descrito no item 12, altere as cores do gradiente linear 

      de forma que o retângulo fique com a parte superior em cinza e a parte    

      inferior em branco. 

 

Nota: Observe que ao desenhar um novo retângulo, propriedades de cor e preenchimento se mantiveram as 

mesmas da ultima alteração. 

�

� Programas de edição de imagem como Fireworks e Photoshop têm como 

característica a sobreposição de imagens e outros desenhos, criando um arquivo com 

vários níveis. Estes níveis permitem a criação e edição de imagens com maior 

complexidade, além de oferecerem mais recursos e efeitos. É possível, por exemplo, 

cortar parte de uma imagem que esteja em um nível, sem comprometimento de outras 

imagens que estiverem em níveis diferentes. Chamados de Layers (Camadas), estes 

níveis de imagem funcionam de forma diferente no Fireworks e no Photoshop. 

 No caso do Fireworks mais de um desenho ou imagem poderá ficar em uma 

mesma Layer, em níveis separáveis e editáveis independentemente, sendo que a 

inserção de nova Layer será definida pelo usuário. No Photoshop, para a maioria dos 

conteúdos inseridos será inserida uma nova Layer automaticamente sem que o 

usuário escolha esta opção. 

 

Alterando a ordem dos retângulos: 

20. Selecione o menu Window (Janela) > Layers (Camadas), para visualizar as 

layers do Fireworks. 

21. Observe na janela Layers os dois retângulos desenhados. O retângulo 

branco aparece por cima do retângulo amarelo, pois foi desenhado posterior a 

este. 

22. Na janela Layers, clique e arraste sobre o retângulo amarelo para trazê-lo 

para cima, Figura 62. 

�

�
Figura 62 - Layers 
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23. Com a ferramenta de seleção , clique sobre o retângulo branco para 

selecioná-lo. Se preferir, faça a seleção a partir da janela Layer, clicando no 

objeto desejado. 

 

Aplicando efeito de sombra: 

24. Com o retângulo branco selecionado, na janela Properties clique no menu 

Filters (Filtros) e escolha a opção Shadow and Glow (Sombra e Brilho) > Drop 

Shadow (Sombra Projetada), Figura 63. 

 

 
 

Figura 63 – Aplicando sombra 

 

Em seguida à aplicação do efeito, abre-se uma janela com opções de sua 

configuração. Propriedades de sombra podem ser configuradas na distância, 

opacidade, suavização de borda, ângulo e cor. Na janela que se abre altere as 

propriedades de distância e suavização de borda para 4, Figura 64. 

 

 
Figura 64 – Propriedades da sombra 

 

Nota: Após alterar as propriedades da sombra e de outros efeitos do Fireworks, estas propriedades poderão 

ser reeditadas. Para isso clique no ícone  para abrir novamente a janela de propriedades e faça as 

alterações, Figura 56. 
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25. Selecione File > Save para salvar o arquivo. 

 

O próximo passo é inserir a imagem da tira de película cinematográfica na 

parte superior do lay out. 

 

O arquivo a ser inserido já foi editado anteriormente, tendo seu fundo excluído 

ficando, portanto a imagem com fundo transparente. Imagens com fundos 

transparentes são possíveis em arquivos com extensão “.gif”, em arquivos “.png” do 

Fireworks e “.psd” do Photoshop. 

 

26. Selecione o menu File (Arquivo) > Import (Importar), para inserir a imagem 

da película. 

27. Na janela que se abre, localize e abra a pasta “tutoriais > lay out > 

imagens”, selecione o arquivo “película_1.png” e clique em OK. 

28. Com o cursor em formato de esquadro , clique em qualquer ponto do lay 

out sem se preocupar com a posição. 

29. Com a imagem inserida selecionada, na janela Properties, altere o valor de 

X para -13 e o valor de Y para -31. Valores negativos indicam que parte da 

imagem ficará para fora da área da tela, definida para o tamanho total do 

arquivo. 

 

Nota: As réguas disponíveis no software têm um ponto “0” (zero). Para a régua horizontal (eixo X) valores à 

esquerda do ponto zero ficarão negativos. Para a régua vertical (eixo Y) valores acima do ponto “0”, ficarão 

negativos. Se não estiver visualizando a régua, selecione o menu View (Visualizar) > Rulers (Réguas). 

 

30. Repita o passo 24 para inserir o efeito de sombra na imagem. 

 

Até este passo do tutorial foram inseridos dois tipos de imagem: o retângulo 

desenhado vetorialmente e a imagem da película, uma imagem bitmap. 

 

Inserindo outros conteúdos: 

31. Selecione a ferramenta retângulo . Clique e arraste desenhando um 

retângulo sem se preocupar com a posição e o tamanho. 

32. Na janela Properties altere as propriedades para W = 800px, H = 60px, X = 

0 e Y = 540, de forma que o retângulo fique na parte inferior do lay out. 
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33. Repita os passos 12 e 13 para alterar a cor e a posição do gradiente. 

Colora-o com um tom de cinza mais escuro na parte inferior e um tom de cinza 

mais claro na parte superior. 

34. No 2º grupo da janela Propriedades, na opção Texture (Textura), selecione 

o menu lateral e altere para “Line-Diag 1” com percentual de 30% para 

adicionar textura ao preenchimento gradiente. 

35. Selecione novamente a ferramenta retângulo. Clique e arraste desenhando 

o retângulo sem se preocupar com tamanho e posição.  

36. Na janela Properties altere o tamanho e posição do retângulo para W = 

770px, H = 90px, X = 15 e Y = 470. Na opção Rectangle Roundness 

(Arredondamento dos cantos do retângulo), digite 20 e pressione enter para 

alterar. 

 

 Algumas formas criadas no lay out se originaram da combinação de outras. 

Este tipo de recurso é possível a partir das características matemáticas do desenho 

vetorial. Este tipo de edição chama-se combinação de traçados e será feito a seguir. 

 

37. Com a ferramenta seleção , clique no ultimo retângulo desenhado. 

Pressionando a tecla shift, clique no retângulo abaixo deste para que ambos 

fiquem selecionados. 

38. Selecione o menu Modify (Modificar) > Combine Paths (Combinar traçados) 

> Punch (Perfurar). Como resultado, o retângulo de cima “corta” o retângulo de 

baixo, resultando os dois em uma forma única.  

 

Inserindo efeito de relevo na forma criada. 

39. Com a forma selecionada. No 4º grupo da janela Propriedades, selecione a 

opção Filters (Filtros) > Bevel and Emboss (Relevo e Chanfro) > Inner Bevel 

(Relevo Interno), Figura 65. 

 



 104 

 

 

Figura 65 – Inserindo Relevo e chanfro 

 

40. Na janela de propriedades do relevo, mantenha o tipo de relevo Flat 

(Achatado) e altere o campo Width (Largura) para 4, Figura 66. 

 

 
Figura 66 – Propriedades do relevo 

 

 41. Selecione o menu File > Save (Salvar) para salvar o arquivo. 

 �

 Inserindo outros elementos gráficos 

42. Selecione o menu File > Import (Importar) e na pasta “tutoriais > lay out > 

imagens”, localize o arquivo “navega_idiomas.png” e em seguida selecione 

Abrir. 

43. Com a troca de ícone do cursor clique para inserir a imagem sem se 

preocupar com a posição. 

44. Com a imagem inserida e selecionada, na janela Propriedades, altere os 

valores de X para 17 e de Y para 564 ajustando a posição da imagem. 

 

Nota: Assim como na imagem da película inserida anteriormente, esta imagem já foi editada com fundo 

transparente. 
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45. Selecione a ferramenta texto .  Digite o título “Vulnerabilidade de 

Películas Cinematográficas”. 

46. Após digitar o texto, selecione-o com a ferramenta de seleção. Na janela 

Propriedades, altere as propriedades do texto para: Fonte Creampuff, tamanho 

23, cor branca. Altere a posição do texto determinando a posição X para 24 e Y 

para 14. 

 

Nota: A fonte Creampuff não é padrão do Windows, está disponível para instalação na pasta “tutoriais > 

fontes”. 

 

47. Selecione novamente a ferramenta texto e digite o subtítulo “Manuseio – 

Conservação – Digitalização”. 

48. Com a ferramenta de seleção, selecione o texto e altere suas propriedades 

para: Fonte Arial, tamanho 14, B (bold - negrito). 

49. Clique na caixa de cores e na janela que se abre digite o código 

hexadecimal #FFDFAD, aplicando ao texto um tom de laranja claro.  

 

Nota: O código hexadecimal se compõe de 6 dígitos, correspondendo cada par a uma combinação de um 

dos canais RGB, por tanto a estrutura do código seria #RRGGBB. O código hexadecimal é a interpretação da 

cor em código HTML. 

 

Inserindo botões de navegação 

50. Selecione a ferramenta retângulo. Clique e arraste desenhando um 

retângulo sem se preocupar com o tamanho e a posição. 

51. Com a ferramenta de seleção, selecione o retângulo e no 1º grupo da 

janela Properties, altere para: W = 112px, H = 50px, X = 62 e Y = 205. 

52. No 2º grupo, altere as cores do preenchimento gradiente linear de forma 

que o retângulo fique com a parte de baixo em tom de cinza médio e a parte de 

cima em tom de cinza claro. Se o retângulo estiver preenchido com a textura 

“Line Diag 1”, altere o valor do percentual para 0% para retirar a textura. 

53. No 3º grupo, clique na caixa de cores de contorno,  e altere para 

um tom de cinza médio, deixe a espessura do contorno com 1 pixel.  

54. Altere a propriedade Rectangle Roundness para 20, pressione enter para 

aplicar a alteração, arredondando os cantos do retângulo. 

 

Como dito anteriormente, o retângulo desenhado é um objeto vetorial. O 

próximo passo é editá-lo. No Fireworks, o retângulo é interpretado como forma 
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geométrica retângulo. Outras formas geométricas, porém, tais como, elipse, polígono 

são interpretados como Paths (Caminhos). O caminho é base do desenho vetorial. A 

edição e alteração das características do caminho é que permitem a modelagem do 

desenho vetorial tanto 2D (2 dimensões) como 3D (3 dimensões). O caminho pode ser 

reto ou curvo, e em suas extremidades dois pontos definem seu ponto inicial e final. 

Estes pontos são chamados de nós ou âncoras. 

 

55. Se não estiver selecionado, selecione a ferramenta Seleção e clique sobre 

o retângulo. Observe no 1º grupo da janela Properties, sua identificação como 

Rectangle. 

56. Selecione o menu Modify (Modificar) > Ungroup (Desagrupar).  

 

Desagrupando o retângulo, ele será convertido em Path (Caminho), sendo 

possível editar suas âncoras. 

 

57. Com a ferramenta retângulo desenhe outro retângulo pouco mais largo e de 

altura próxima ao desenhado anteriormente e coloque-o sobre a parte inferior 

do outro retângulo, Figura 67. 

 

 
 

Figura 67 - Um retângulo desenhado sobre o outro 

 

 

 

58. Com o retângulo selecionado, pressione shift e selecione o retângulo 

abaixo de forma que fiquem os dois selecionados. 

59. Selecione o menu Modify (Modificar) > Combine Paths (Combinar 

Traçados) > Punch (Perfurar), de forma que o retângulo de cima, corte o de 

baixo. O formato do botão está definido. 

60. Na janela Layers (Camadas), clique sobre a miniatura do objeto e arraste-a 

para baixo dos outros desenhos de forma que ele fique por trás dos demais. 

61. Na janela Properties defina o valor de X para 35 e Y para 102, definindo a 

posição horizontal e vertical do objeto. Figura 68. 
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62. No 4º grupo da janela Properties selecione Filters (Filtros) > Drop Shadow 

(Sombra Projetada) e na janela que se abre altere o tamanho da sombra para 4 

e a cor para um tom de cinza médio. 

65. Selecione novamente Filters (Filtros) > Bevel and Emboss (Chanfro e 

Relevo) > Inner Bevel (Relevo Interno) e altere as propriedades do relevo para 

Smooth (Suave) e tamanho 8. 

66. Clique e arraste o objeto de forma que ele fique próximo ao retângulo 

branco.  

67. Na janela Layers, clique e arraste sobre o objeto, arraste-o para baixo de 

forma que fique abaixo do retângulo branco, Figura 68. 

 

 

 

Figura 68 – O objeto na posição certa e 

com efeitos de sombra e relevo 

 

63. Selecione a ferramenta texto e digite a palavra APRESENTAÇÃO.  

64. Com o texto selecionado, na janela Properties altere para: Fonte Dax-

Medium, tamanho 13, cor cinza escuro, alinhamento centralizado. Posição X = 

33 e Y = 91. 

 

Nota: A fonte Dax-Medium não é fonte padrão do Windows. Para usar esta fonte é necessário instalá-la 

antes. A fonte está disponível na pasta “tutoriais > fontes”. 

 

65. Selecione o menu File > Save (Salvar) para salvar o arquivo. 

 

O primeiro botão está criado, o próximo passo é duplicar este botão 6 vezes e 

atualizar cada uma das cópias. 

 66. Com a tecla shift selecione o texto e objeto atrás dele. 

67. Selecione o menu Modify (Modificar) > Group (Agrupar) para converter os 2 

objetos selecionados em um grupo. 

68. Com o grupo selecionado, selecione o menu Edit (Editar) > Duplicate 

(Duplicar) por 5 vezes para ter 6 cópias do botão. 
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69. Pressionando a tecla shift selecione os 6 grupos. Arraste-os colocando-os 

lado a lado sem se preocupar com a posição final. 

70. Selecione o menu Window (Janela) > Align (Alinhar). 

 

Na Figura 69 a janela Alinhar e suas opções. 

 

 
Figura 69 – Janela Alinhar 

 

 

71. Com todos os grupos selecionados na janela Alinhar escolha a opção 

alinhar verticalmente pelo topo  e em seguida distribuir horizontalmente 

pelo centro .  

 

Com o alinhamento, além dos grupos estarem alinhados pelo topo, a distância 

entre eles foi igualada. 

72. Selecione a ferramenta Sub-seleção .  

 

 Nota: A ferramenta Sub-seleção  é uma variação da ferramenta seleção e 

tem como característica selecionar um objeto dentro de um grupo de objetos sem a 

necessidade de desagrupar este grupo. 

 

73. Clique em cada um dos grupos e altere os textos colocando-os na seguinte 

ordem: Apresentação, Tipos de Película, Deterioração, Manuseio, Catalogação, 

Digitalização.  

 

Estão criados 6 botões da navegação, falta um sétimo a ser inserido com a 

identificação de Bibliografia. Para inseri-lo será necessário alterar a largura dos botões 

que têm texto menor, neste caso, Apresentação, Manuseio, Deterioração e 
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Catalogação. Será feita edição das âncoras do desenho vetorial para editá-lo sem 

perda da forma do botão em relação aos outros. 

74. Selecione a ferramenta sub-seleção . Clique no objeto externo ao texto 

do botão “Deterioração”. Observe que com este tipo de seleção, o objeto ficou 

contornado em azul e suas âncoras são exibidas, Figura 70. 

 

 
Figura 70 - Âncoras 

 

75. Com a tecla shift pressionada selecione as 3 âncoras da esquerda, Figura 

71.  

 

 
Figura 71 – Âncoras selecionadas 

 

76. Usando as setas do teclado desloque as âncoras para a direita. Pressione 

o teclado 5 vezes para deslocar 5 pixels, aproximadamente. 

 

Nota: Cada pressionamento das setas do teclado correspondente a um deslocamento de 1 pixel . 

Pressionando-se a tecla shift enquanto se desloca a âncora ou qualquer outro objeto, o deslocamento passa 

a ser de 10 pixels. 

 

77. Faça o mesmo deslocamento com as âncoras do lado direito, deslocando 5 

pixels, porém deslocando no sentido contrário diminuindo a largura do objeto. 

78. Faça a mesma alteração nos demais botões. Somente no botão manuseio 

o deslocamento será maior, aproximadamente 15 pixels. 

79. Feitas as alterações, usando as setas do teclado, desloque os botões 

aproximando-os de forma que fiquem com distância bem uniforme entre eles, 

Figura 72. 

 

 
Figura 72 – Botões com largura alterada e deslocados com distâncias uniformes. 
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80. Selecione o botão “Digitalização” e em seguida o menu Edit (Editar) > 

Duplicate (Duplicar). 

81. Desloque a cópia do botão para o lado direito posicionando-o à mesma 

distância dos demais botões. 

82. Para igualar a altura entre este botão e os demais, selecione o botão 

“Digitalização” original e na janela de Properties, confirme sua distância da 

borda superior da tela a partir do valor de Y (eixo vertical).  

83. Selecione o botão duplicado atribua a ele o mesmo valor de Y. 

84. Com a ferramenta de Sub-seleção , clique no texto do botão duplicado 

e altere-o para Bibliografia. 

 85. Selecione o menu File > Save (Salvar) para salvar o arquivo. 

 

A barra de navegação está quase pronta. Faltam pequenos ajustes. 

 

86. Selecione o retângulo branco abaixo dos botões. 

87. Pressione ctrl+shift+d para duplicar este retângulo exatamente na mesma 

posição. 

88. Na janela Layers (Camadas) clique no ícone de visualização do conteúdo 

 para esconder a visualização do retângulo que foi duplicado e não a cópia, 

Figura 73. 

 

 
Figura 73 – Retângulo visualizado e retângulo oculto – janela Layers. 

 

89. Selecione o botão “Digitalização” e em seguida o menu Modify (Modificar) > 

Ungroup (Desagrupar) para desagrupá-lo. 

90. Clique fora do botão para desfazer sua seleção.  

91. Pressionando a tecla shift clique no retângulo branco e o objeto de trás do 

botão. 

92. Com os dois objetos selecionados, selecione o menu Modify (Modificar) > 

Combine Paths (Combinar Traçados) > Union (União) para unir os dois objetos 

em um só. 
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Observe que ao combinar os dois objetos houve pequena alteração na ordem 

dos objetos e também na cor de preenchimento do objeto final. 

 

93. A partir da janela Layers (Camadas), selecione o novo objeto criado e 

arraste-o para baixo do texto “Digitalização”. 

94. Em seguida, ainda na janela Layers, selecione o botão “Bibliografia” e 

arraste-o para baixo do novo objeto criado. 

95. Selecione o novo objeto criado. 

96. Na janela Properties, altere a cor do preenchimento linear de forma que a 

parte inferior fique branca e a parte superior, preta. 

97. Selecione o texto “Digitalização” e na janela Properties altere sua cor para 

branco. 

98. Selecione o menu File > Save para salvar o arquivo. 

 

A barra de navegação está concluída, Figura 74. 

 

 
Figura 74 – Barra de navegação concluída. 

 

É possível criar no Fireworks propriedades de navegação como links, fatias, 

comportamentos de troca de imagem em Java Script e também gerar arquivos HTML. 

Para o desenvolvimento deste CD-ROM, a navegação entre conteúdos será feita a 

partir do Flash. 

 

99. Selecione o menu File > Import (Importar) e na pasta “tutoriais”, localize o 

arquivo “navega_links.png” para inserir a barra de navegação inferior. 

100. Clique para inserir o arquivo. Na janela Properties, altere a posição para X 

= 437 e Y = 562. 

 

Nota: Assim como a barra de navegação inserida anteriormente, a navegação desta barra inferior será feita 

no Flash. 

 

101. Selecione a barra cinza inferior. 

102. Com a ferramenta de sub-seleção  pressione shift e selecione as duas 

âncoras do canto superior esquerdo e as duas âncoras do canto superior 

direito, Figura 75. 
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Figura 75 – Seleção de âncoras 

 

103. Com as 4 âncoras selecionadas, pressione shift  e desloque-as para cima 

até que fiquem sobre a imagem da película cinematográfica. 

104. Pela janela Layers clique sobre o objeto e arraste-o para baixo da película 

cinematográfica alterando assim, sua ordem de visualização. 

 

Inserindo novas Layers. 

Para melhor organizar o arquivo é possível inserir novas Layers ou mesmo 

grupos de Layers e nomear estas Layers e grupos para sua melhor 

identificação. 

 

105. Na janela Layers clique duas vezes sobre o nome Layer 1. Na janela que 

se abre altere o nome para “estrutura” e pressione enter. 

106. Clique sobre o lápis na lateral esquerda da layer. Este ícone será 

substituído por um cadeado, indicando que a Layer está bloqueada para 

seleção, Figura 76. 

 

 
Figura 76 – Layer bloqueada para edição 

 

Nota: Clique no cadeado para desbloquear a edição da Layer.. 

 

106. Na janela Layer clique no menu lateral  e selecione a opção New 

Layer, para inserir nova Layer, Figura 77. 

 

 
Figura 77 – Opção inserir New Layer 

 

107. Na janela que se abre dê o nome “topicos” à nova Layer inserida e 

selecione OK. 
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Inserindo tópicos de navegação. 

A seguir serão inseridos os tópicos de navegação. Este arquivo já foi digitado 

no Word, sendo necessário agora somente copiar e colar seu conteúdo no 

Fireworks. 

 

108. Na pasta “tutoriais > textos” localize o arquivo “topicos_digitalizacao.doc”. 

109. Clique duas vezes para abrir o arquivo no Word. 

108. Aberto o arquivo clique e arraste até selecionar o texto no item BLU-RAY. 

109. Selecione o menu Edit (Editar) > Copy (Copiar) para copiar o conteúdo 

selecionado para a área de transferência. 

110. Volte ao Fireworks, selecione a ferramenta texto e clique (não é 

necessário arrastar para criar uma caixa de texto, somente clique para 

posicionar o cursor). 

111. Selecione o menu Edit (Editar) > Paste (Colar), para “colar” o texto 

copiado. 

112. Com o texto selecionado, na janela Properties altere as propriedades do 

texto para: Fonte Futura Md BT, tamanho 13, cor azul (#0000FF). 

 

Nota: A fonte Futura Md BT não é padrão do Windows, é necessário instalá-la. Está disponível para 

instalação na pasta “tutoriais > fontes”. 

 

113. Repita os itens 108 a 112 para inserir a segunda parte do texto. 

114. Com os dois blocos de texto inseridos no Fireworks, com a ferramenta 

texto, selecione os títulos de cada tópico e altere sua cor para cinza (#333333). 

115. Na janela de propriedades altere o espaço da entrelinha para cada um dos 

blocos de texto para 110%, Figura 78. 

 

 
Figura 78 - Entrelinha 

 

116. Na janela Layers clique no lápis do lado esquerdo da layer “topicos” para 

bloquear sua a edição. 

117. Com a ferramenta de seleção, clique em uma parte vazia (fora da área do 

layout), de forma que nenhum objeto fique selecionado. 

118. A janela Properties exibe agora propriedades do arquivo, tais como cor da 

tela, canvas size (tamanho da tela), image size (tamanho da imagem), fit 
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canvas (ajustar tela) e otimização  que define o tipo de arquivo de imagem 

que será compactado e exportado o lay out (ainda em branco). 

119. Selecione a caixa de cores ao lado da opção Canvas e altere a cor de 

fundo da tela para cinza escuro (#333333). 

120. Selecione o menu File > Save para salvar o arquivo. 

 

O tutorial está pronto! O lay out ainda não, visualize o resultado na imagem 79. 

 Ainda será inserida uma imagem na lateral esquerda. Como esta imagem é 

resultado da edição de outras imagens, sua criação será descrita no próximo tutorial. 

No final do segundo tutorial, a imagem será inserida no lay out final. 

 

 
Figura 79 – Tutorial concluído. 
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6.2 - Tutorial 2 – Edição de Imagem – Adobe Photoshop 

 

 O segundo tutorial tem como objetivo criar a imagem que compõe a lateral 

direita do lay out construído no Tutorial 1. Esta imagem é resultado da combinação de 

outras 5 imagens que foram recortadas e montadas, simulando a idéia de imagem 

única.  

A edição será feita no Adobe Photoshop, em seguida o arquivo finalizado será 

inserido no lay out, finalizando sua construção. No Photoshop serão utilizados 

recursos de seleção e cortes simples de imagens, apesar de se usar o Adobe 

Photoshop 7, estes recursos estão disponíveis em versões anteriores e posteriores do 

software. Há mais de uma forma de se chegar ao resultado final, aqui será 

apresentada uma das opções. 

 

1. Selecione Iniciar > Todos os programas > Adobe Photoshop para abrir o 

software. 

2. Selecione o menu File (Arquivo) > New (Novo) para criar um novo arquivo. Na 

janela que se abre configure o tamanho do arquivo com as seguintes 

informações: 

 

 

 

 

 

 

 

 

 em seguida pressione OK. 

3. Selecione o menu File (Arquivo) > Save  as (Salvar como). Na janela que se 

abre localize a pasta de destino que deseja salvar, preferencialmente a mesma 

do projeto, salve o arquivo com o nome “montagem”, em seguida selecione 

Salvar. 

 

Nota: A extensão do Photoshop é “.psd”, portanto o arquivo tem entre suas características a possibilidade de 

trabalhar a imagem com fundo  transparente e estruturada em níveis. 

 

 

 

Name (Nome): montagem 
Preset sizes (Tamanhos pré-definidos): Custom (Customizado) 

Width (Largura) = 546px (pixels) 
Height (Altura) = 394px (pixels) 

Resolution (Resolução) = 96 pixels/inch 
Mode (Modo de cor) = RGB Color 

Contents (Conteúdos) = Transparent (Transparente) 
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4. Selecione o menu File (Arquivo) > Open (Abrir). 

5. Na janela que se abre, localize a pasta “tutoriais > imagens” o arquivo 

micro1.jpg em seguida selecione Abrir. 

6. Na caixa de ferramentas selecione a ferramenta Mover .  

7. Clique e arraste a imagem soltando-a no arquivo vazio criado inicialmente 

(montagem.psd). 

 

O próximo passo é eliminar o fundo branco em torno da imagem. O arquivo 

criado inicialmente teve seu fundo definido como transparente - Contents (Conteúdos) 

= Transparent (Transparente). A identificação que se está trabalhando com fundo de 

imagem transparente no Photoshop ou no Fireworks é o fundo xadrez. 

 

8. Na caixa de ferramentas selecione a ferramenta Varinha Mágica .  

 

Esta ferramenta tem como característica selecionar áreas com proximidade de 

cor e pode ter o limite desta área diminuído ou aumentado a partir da propriedade de 

tolerância. Quanto maior o valor da tolerância maior a área de seleção de cor, quanto 

menor a tolerância, menor a área. Como padrão, a tolerância da ferramenta é 32px 

que pode ser vista e alterada na janela de Propriedades abaixo dos menus do 

Photoshop, Figura 80. 

 
Figura 80– Tolerância 

 

 

A tolerância padrão é suficiente para eliminar o fundo branco da imagem. 

9. Com a Varinha Mágica selecionada, clique na área branca em torno da 

imagem. 

 

Observe que toda área branca em torno da imagem fica selecionada por uma área 

pontilhada que chamamos de Marquee (Marcador). Isto indica que esta área está 

protegida, como se fosse um tipo de máscara, indicando que qualquer alteração que 

se deseja fazer (cor, pintura, textura) irá ocorrer nessa área limite. 

 

10. Com a área selecionada, pressione delete para excluir toda área branca em 

torno da imagem. Excluindo a área branca todo o fundo da imagem fica em 

xadrez indicando a transparência. 
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O próximo passo é separar a imagem do gabinete do restante das imagens 

para alterar sua posição. No primeiro grupo da caixa de ferramentas do Photoshop, 

todas as ferramentas têm função de seleção, dentre elas a Varinha Mágica. Outras 

ferramentas disponíveis neste grupo são: Marquee Retangular, Marquee Elipse, 

Laço, Laço Poligonal, Laço Poligonal Magnético e Crop (Corte). Na ferramenta 

Laço, por exemplo, é fácil alternar entre os tipos de laço mantendo o botão 

esquerdo do mouse pressionado sobre um pequeno triângulo preto no canto 

inferior direto da ferramenta, Figura 81, até que as variações da ferramenta 

apareçam. Em seguida é só selecionar a ferramenta. 

 

 
Figura 81 – Ferramenta laço e suas variações 

 

11.  Selecione a ferramenta Laço Poligonal . 

12.  Clique marcando pontos em torno do gabinete para contorná-lo. A seleção só 

será finalizada quando o ponto inicial encontrar com o final, caso isso não 

aconteça, clique duas vezes com o botão esquerdo do mouse que o ponto final 

emende com o inicial fechando a seleção. Na Figura 82, o gabinete 

selecionado. 

 

 
Figura 82 – Gabinete selecionado 

 

13.  Selecione a ferramenta Mover . Clique sobre a seleção e arraste-a, 

posicionando o gabinete do lado esquerdo do monitor, Figura 83. Para ter 

certeza que a imagem do gabinete desloque para a esquerda mantendo o 

alinhamento, pressione shift enquanto arrasta a imagem. 
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Figura 83 – Gabinete na posição final 

 

14.  Pressione ctrl+d para desfazer a seleção do gabinete. 

15.  Repita os passos 11 a 13 e arraste o mouse para perto do teclado. 

16.  Selecione o menu File (Arquivo) > Save (Salvar) para salvar o arquivo. 

 

À medida que se edita o arquivo, o Photoshop informa o aumento de tamanho do 

arquivo em HD, informação importante, por exemplo, quando se está construindo 

conteúdos para Web, em que tem que se considerar o tamanho final do arquivo. Esta 

informação está disponível na barra de status, na parte inferior do software. Caso não 

esteja visualizando a barra de status, selecione o menu Window (Janela) > Status Bar 

(Barra de Status) , Figura 84. 

 

 
Figura 84 – Tamanho inicial do arquivo / tamanho final do arquivo 

 

17. Selecione a ferramenta Borracha , apague as pontas de fio que saem do 

teclado e do mouse. 

 

Na ferramenta Borracha, tamanho, tipo de borda, formato são os mesmos da 

ferramenta Pincel. Com a ferramenta Borracha selecionada, altere o tamanho do 

pincel e tipo de borda a partir da janela de Propriedades, Figura 85. 
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Figura 85 – Tamanho e tipo de borda da borracha. 

 

18. Selecione o menu Edit (Editar) > Transform (Transformar) > Scale (Escala) 

para redimensionar o tamanho da imagem. 

19. Clique e arraste selecionando as alças que aparecem nos cantos da imagem 

para diminuir seu tamanho. Importante selecionar as alças do canto e não as 

centrais para não distorcer a proporção da imagem. Pressione shift enquanto 

arrasta para manter a imagem na sua proporção. 

20. Feito o ajuste de tamanho, pressione enter para finalizar a edição. 

21. Selecione o menu File (Arquivo) > Open (Abrir). 

22. Na janela que se abre, localize a pasta “tutoriais > imagens”, selecione o 

arquivo “camera1.png” e em seguida selecione Abrir, para abrir este arquivo. 

23. No arquivo “camera1”, selecione a ferramenta Mover , clique e arraste a 

imagem para inseri-la no arquivo “montagem”. 

24. Selecione a ferramenta Varinha Mágica  e clique na borda branca em torno 

da imagem para selecionar esta área.  

25.  Identifique se toda área branca em torno da imagem da câmera está 

selecionada, em seguida pressione delete para excluir. 

26. Pressione ctrl+d, para desfazer a seleção. 

27. Selecione o menu Edit (Editar) > Transform (Transformar) > Scale (Escala) 

para ajustar o tamanho da imagem. 

28. Clique e arraste pelas alças do canto, pressionando shift enquanto arrasta, 

para não alterar a proporção da imagem. 

29. Diminua o tamanho de forma que fique proporcional com o restante da 

imagem. Pressione enter quando tiver concluído, para aplicar as alterações. 
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Layers (Camadas) 

Assim como no Fireworks, o Photoshop organiza as imagens em níveis, uma 

acima da outra, de acordo com a ordem que vão sendo inseridas. A janela Layers 

(Camadas) organiza esta ordem sendo possível alterar ordens entre os objetos, além 

de outros recursos como mesclagem, transparência, efeitos, máscaras, camadas de 

ajustes e visualização. 

 

30. Para visualizar a janela Layers (Camadas), selecione o menu Window (Janela) 

> Layers (Camadas). 

31. Observe que a janela Layers exibe três layers, 1, 2 e 3, A layer 1 está vazia e é 

resultado de quando se abriu um arquivo novo. A layer 2 tem a imagem do monitor 

que foi arrastada de outro arquivo. A layer 3 tem a imagem da câmera também 

arrastada de outro arquivo, Figura 86. 

 

 
Figura 86 – Janela Layers 

 

32. Na janela Layers, com a ferramenta Mover, clique e arraste sobre a Layer 1, 

soltando-a na Lixeira  disponível na barra de status da janela Layer, excluindo-

a. 

33. Clique duas vezes sobre o nome Layer 2 e altere o nome da layer para 

“monitor “, pressione enter para aplicar a alteração. 

34. Clique duas vezes sobre o nome Layer 3 e altere o nome da layer para 

“camera”, pressione enter para aplicar a alteração. 

35. Selecione o menu File > Open e na pasta “tutoriais > imagens” localize o 

arquivo “cd1.jpg”, selecione Abrir, para abrir o arquivo. 

36. Com a ferramenta Mover, clique e arraste sobre a imagem, soltando-a no 

arquivo “montagem”. 
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37. Use a Varinha Mágica para excluir o fundo branco externo ao cd. Para excluir o 

miolo, diminua a tolerância da Varinha Mágica para 10 e pressione enter para 

aplicar a alteração, clique com a Varinha Mágica no miolo do cd em seguida 

pressione delete. 

38. Selecione o menu Edit > Transform > Scale (Escala). 

39. Selecione as alças do canto e arraste pressionando shift para não perder a 

proporção da imagem. Redimensione o cd de forma que fique proporcional ao 

restante da imagem. 

40. Antes de finalizar a edição da imagem, ainda com as alças de edição 

disponíveis, posicione o cursor próximo às alças de canto até que o curso mude 

para uma seta curva indicando que a imagem pode ser girada. 

41. Gire levemente a imagem do cd no sentido anti-horário e em seguida pressione 

enter para aplicar a alteração. 

42. Selecione o menu File > Open, e na pasta “tutoriais > imagem”, localize o 

arquivo “girassol.jpg”, selecione Abrir, para abrir o arquivo. 

43. Com a ferramenta Mover, clique sobre a imagem e arraste-a, soltando-a sobre 

o arquivo “montagem”. 

44. Selecione o menu Edit > Transform > Scale e redimensione a imagem de forma 

que seu tamanho se ajuste ao tamanho da tela do monitor.  

45. Feito o ajuste de tamanho pressione enter para aplicar a alteração. 

46. Selecione o menu Edit > Stroke (Contorno), para inserir um contorno na 

imagem. 

47. Na janela que se abre configure o contorno com Width (Largura) = 3px e clique 

na caixa de cores ao lado da opção Color (Cor). Na janela de cores que se abre, 

clique e arraste selecionando a cor branca e selecione OK. 

48. Alterada a largura e a cor do contorno, pressione OK para aplicar o contorno.  
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O resultado da montagem até aqui, pode ser visto na Figura 87.  

 

 
Figura 87 – Resultado da montagem 

 

49. Na janela Layers clique duas vezes sobre o nome Layer 1 e altere o nome para 

“cd”. Clique duas vezes sobre o nome Layer 2 e altere o nome para “girassol”, 

pressione enter para aplicar a alteração. 

 

Corrigindo a posição do cd sobre o teclado. 

50. Com a ferramenta Mover selecione a layer “monitor” para editar seu conteúdo. 

51. Selecione a ferramenta Laço Poligonal , clique em torno do teclado, 

selecionando-o.  

52. Com a marca de seleção pontilhada indicando a área selecionada, pressione 

ctrl + x para recortar a imagem selecionada para a área de transferência. 

53. Selecione a layer “cd” e pressione ctrl + v para colar a imagem do teclado. 

Observe que foi inserida nova layer - Layer 1 sobre a layer “cd”. 

54. Clique duas vezes sobre o nome da layer e altere seu nome para “teclado” e 

pressione enter para aplicar a alteração. 

55. Com a ferramenta Mover, posicione o teclado na posição final, próxima à 

posição que estava antes. Visualize o resultado na Figura 88. 

56. Selecione o menu File > Save para salvar o arquivo. 
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Figura 88 – Imagem corrigida 

 

57. Selecione o menu File > Open e na pasta “tutoriais > imagens” localize o 

arquivo “caixas.jpg” em seguida, selecione Abrir, para abrir o arquivo. 

58. Selecione a ferramenta Crop (Corte) . 

59. Clique e arraste desenhando uma área retangular em torno da caixa acústica 

do lado esquerdo, Figura 89. 

 

 
Figura 89 – Seleção com ferramenta Crop 

 

60. Pressione enter para aplicar o corte. 

61. Selecione a ferramenta pincel . 

62. Na janela de propriedades do pincel, diminua o tamanho para 10px. 

63. Na caixa de ferramentas clique na cor de primeiro plano, Figura 9. 

 

 
Figura 90 – Cor de 1º plano e cor de 2º plano 

 

64. Na janela de cores que se abre use o conta-gotas que aparece e clique sobre a 

cor escura da caixa acústica para copiar a amostra de cor. 

65. Com a ferramenta pincel, arraste e pinte sobre o nome “clone” para cobri-lo. 
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66. Com a ferramenta Mover, clique sobre a imagem e arraste-a para o arquivo 

“montagem”.  

67. Selecione a Varinha Mágica, na janela de propriedades, altere a tolerância para 

32 e pressione enter para aplicar a alteração. 

68. Clique sobre a área branca externa à caixa. 

69. Selecione o menu Select (Selecionar) > Similar para selecionar toda área em 

branco da imagem. 

70. Pressione delete para excluir a área selecionada. 

 

Nota: Se o nome “clone” não tivesse sido coberto de preto, ao escolher a opção de seleção “Similar”, ele também 

seria selecionado e em seguida deletado, deixando um buraco naquele ponto da caixa. 

 

71. Selecione o menu Edit > Transform > Scale. Redimensione o tamanho da caixa 

acústica de forma proporcional ao tamanho da montagem. Lembre-se de usar as 

alças do canto e pressionar a tecla shift para redimensionar a imagem e em 

seguida pressione enter para aplicar as alterações. 

72. Na janela Layers clique duas vezes sobre o nome da layer e altere para “caixa 

1” e em seguida pressione enter para aplicar a alteração. 

73. Com a ferramenta Mover pressione a tecla alt, clique e arraste copiando a 

imagem da caixa. Posicione-a do lado direito do monitor. 

74. Na janela Layers clique duas vezes sobre o nome da layer “caixa 1 copy” e 

altere para “caixa 2”. Pressione enter para aplicar a alteração. 

75. Selecione o menu File > Save para salvar o arquivo. 

 

Na Figura 91 o resultado parcial da montagem. 

 

 
Figura 91 – Resultado parcial da montagem 
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Observe na barra de status o tamanho do arquivo. O tamanho inicial é 630Kb e 

após edições e inserções o tamanho final até o momento é de 3,21Mb, ou algo em 

torno disso, dependendo dos tamanhos finais que foram editadas as  imagens 

inseridas. 

O próximo passo consiste em duplicar a imagem invertendo-a, simulando seu 

reflexo. Além de duplicar a imagem e inverter no Photoshop serão utilizados recursos 

de transparência e máscara. 

 

Por segurança, vamos criar uma cópia da imagem editada até aqui. 

 

76. Selecione o menu Image (Imagem) > Duplicate (Duplicar).  

77. Na janela que se abre dê o nome de “montagem cópia”. Com isso todo o 

arquivo é copiado em um novo arquivo. 

 

Mesclando Layers 

 Além das opções e vantagens de se editar imagens em layers, em outras 

situações poderá ocorrer o contrário: ser vantagem converter objetos que estão em 

layers diferentes, em uma layer só, unificando toda imagem em um só layer, ou 

partes da imagem em outras layers. Isso poderá ocorrer de duas formas, 

primeiramente quando se pretende mesclar duas ou mais layers entre si, usa-se a 

opção Merge Layers (Mesclar Camadas); em segundo lugar quando se pretende 

transformar todas as layers em uma só, usa-se a opção Flatten Image (Achatar 

Imagem). A diferença principal entre elas é que ao mesclar layers o arquivo se 

mantém o mesmo com as imagens em um nível só e com fundo transparente. Já 

na opção de achatar a imagem perde-se o fundo transparente e a layer passa a ter 

a denominação background (fundo) além de aparecer trancada por um cadeado. 

Esta segunda característica é exatamente a mesma quando se abre arquivos com 

a extensão “.jpg” e “.gif” no Photoshop. 

 

78. Selecione novamente o arquivo “montagem”. 

79. Selecione o menu Layer > Merge Visible (Mesclar Visíveis). 

 

Observe que as camadas se transformaram em uma só e a imagem manteve o 

fundo transparente. Observe também na barra de status que o tamanho final do 

arquivo diminuiu. 
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80. Na janela Layers clique duas vezes sobre o nome da layer e altere seu 

nome para “montagem” e pressione enter em seguida para aplicar a alteração. 

81. Com a ferramenta Mover, mantenha a tecla alt pressionada, clique sobre a 

imagem e arraste gerando uma cópia. 

 

Nota: Enquanto arrasta e duplica a imagem pressionando alt, pressione a tecla shift para deslocar a imagem 

de forma reta e alinhada em relação à original. 

 

82. Na janela Layers, clique duas vezes sobre o nome da layer e altere seu 

nome para “reflexo”. Na opção Opacity (Opacidade), altere o valor para 70% 

fazendo com que a imagem fique levemente mais clara. 

83. Selecione o menu Edit > Transform > Flip Vertical (Inverter Verticalmente), 

como resultado a imagem fica espelhada na vertical. 

 

 Adicionando máscara de gradiente sobre a imagem para simular suavização do 

reflexo. 

 

83. Selecione a layer “reflexo”. Na barra de status da janela Layers, clique no 

ícone de inserir máscara , o segundo ícone da esquerda para a direita.  

 

Na janela Layers observe a máscara criada sobre a layer “reflexo”. A máscara 

é um recurso utilizado no Photoshop, permitindo criar uma edição na imagem sem 

editá-la diretamente, o que se chama de edição não destrutiva, visto que a imagem 

original se mantém a mesma. A máscara não tem cores é preta ou branca ou ainda 

em tons de cinza. Nesse exemplo será utilizada uma máscara com preenchimento 

gradiente que tem como característica suavizar parte da imagem simulando que esta 

está se dissolvendo. Na máscara a área em branco exibe a imagem abaixo dela, a 

área em preto esconde a imagem e tons intermediários entre o preto e branco, no 

caso os cinzas, criam valores intermediários de transparência. 

 

84. Selecione a ferramenta Gradient (Gradiente) . 

85. Com a cor de 1º plano branca e a de 2º plano preta, clique e arraste na 

vertical de cima para baixo, pressione shift para deslocar de forma reta, criando 

um gradiente na máscara de forma que a parte superior fique branca e a parte 

inferior fique preta.  
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Na Figura 92, como fica a layer “reflexo” após inserir a máscara. 

 

 
Figura 92 – Janela Layers 

 

 

Na Figura 93, o resultado da edição após inserir a máscara. 

 

 
Figura 93 – Imagem com máscara 

 

 

86. Selecione o menu Layers > Merge Visible (Mesclar Visível) para unir as 

duas layers. 

87. Na janela Layers clique duas vezes sobre o nome da layer e altere seu 

nome para “montagem”. 

88. Selecione o menu File > Save para salvar o arquivo.  

 

Nota: Se quiser salvar o arquivo com outro nome e preservar a sua edição escolha a opção Save as (Salvar 

como). 

 

A edição da imagem está pronta, o próximo passo é inseri-la no Fireworks. 

89. Selecione Iniciar > Todos os programas > Macromedia Fireworks para abrir 

o Fireworks. 

90. Selecione o menu File > Open Recent (Abrir Recentes) > digitalizacao.png, 

para abrir o lay out construído no Tutorial 1. 

91. Na janela Layers clique no menu lateral direito  e escolha a opção New 

Layer para inserir nova layer. 
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92. Na janela que se abre dê o nome de “montagem” e selecione OK. 

93. Selecione o menu File > Import (Importar), localize o arquivo 

“montagem.psd” e insira-o no canto direito do lay-out. 

 

Se necessário, faça alguns ajustes, redimensionando e posicionando a 

imagem, para encaixar melhor no lay out. 

 

Este tutorial está pronto! No tutorial seguinte, a transferência do lay out para o 

Flash, iniciando o processo de autoria do cd. 
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6.3 - Tutorial 3 – Transferência de Lay out para o Flash 

 

 Concluída a construção do lay out a próxima etapa é transferi-lo para o Flash 

iniciando o trabalho da autoria que consiste em “montar” o CD-ROM final. 

 

 O Flash é um software de edição vetorial que se destacou no desenvolvimento 

de conteúdos para Internet a partir dos seus recursos de animação em 2D. Além dos 

recursos de animação o Flash oferece recursos para inserção de imagens bitmap, 

sons, vídeos, integração com bancos de dados, dentre outros. Quanto à autoria, é 

possível finalizar CD-ROM; sites completos para Internet com possibilidades de 

navegação e interação a partir do uso de linguagem Actionscript, orientada a objetos; 

vinhetas para TV; comunicadores instantâneos; conteúdos para mobile e mesmo 

apresentações ao estilo Power Point.  

 

 O objetivo deste tutorial é transferir o lay out construído a partir do Fireworks e 

Photoshop para o Flash, descrevendo desde a inserção simples de imagens até a 

construção da barra de navegação, bem como a criação de elementos de navegação 

como “botões” O uso de Actionscript para alguns comportamentos do CD-ROM, será 

abordado no tutorial 4. 

  

 Mantenha o Fireworks aberto, pois serão usados os dois softwares ao mesmo 

tempo. Caso tenha fechado, abra novamente o Fireworks. 

 

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash 

8, para abrir o Flash. 

2. Selecione o menu File > New (Novo) para abrir um novo arquivo no Flash. 

 

Apesar de ter uma interface similar ao Fireworks, a aplicação dos dois 

softwares é diferente. Como tem aplicação para animação o Flash disponibiliza uma 

Timeline (Linha do Tempo) e em vez de se editar um Canvas (Tela), como no 

Fireworks e Photoshop a construção do conteúdo é feita em um Stage (Palco). Outras 

terminologias no software também se assemelham às terminologias usadas em 

cinema e vídeo, tais como: cena, quadros por segundo, entre outras. 

 

3. Na janela Properties (Propriedades), selecione a opção Size (Tamanho), 

para alterar o tamanho do Stage (Palco). 
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Nota: A janela Properties (Propriedades) é uma janela de contexto, isto é, exibe informações de acordo com 

o conteúdo selecionado. Caso não esteja visualizando a janela, selecione o menu Window (Janela) > 

Properties (Propriedades) para abri-la. 

 

4. Na janela que se abre na opção Dimensions (Dimensões) altere o valor de 

Width (Largura) para 800px (pixels) e Height (Altura) para 600px. Deixe as 

outras opções como estão e pressione OK. 

5. Selecione o menu File > Save (Salvar) e na janela que se abre, localize a 

mesma pasta de destino que salvou os arquivos anteriores e salve o arquivo. 

Crie nova pasta, dê a ela o nome de “cd_final”. Salve o arquivo com o nome de 

“digitalizacao”  

 

Nota: Não é necessário salvar o arquivo com a extensão pois a única opção possível é salvar o arquivo com 

a extensão “.fla”, específica para o Flash. 

 

5. Pressione ctrl+2 para ajustar o tamanho de visualização ao tamanho do 

palco criado. 

 

 

Layers 

As layers no Flash, até certo ponto funcionam como no Fireworks e Photoshop.  

No Flash o conceito das layers associa a ordem de visualização – em que a layer 

“mais alta” está acima das outras – ao conceito da animação. Por este motivo as 

janelas layers e timeline (linha do tempo) estão juntas, permitindo não só organizar a 

ordem de visualização dos objetos como também como “aparecem” na animação. 

 

 A partir desta etapa do tutorial, o trabalho será feito paralelamente com o 

Fireworks e Flash, transferindo o lay out do primeiro software para o segundo. 

 

6. Retorne ao Fireworks. 

7. Selecione o menu File > Open Recent (Abrir Recente) e na lista que 

aparece, selecione o arquivo “digitalizaçao.png” 

8. Na janela Layers clique sobre os cadeados para desbloquear as camadas e 

assim poder configurá-las para enviar para o Flash. 
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De acordo com a funcionalidade e disposição o lay out será enviado ao Flash 

em partes. O primeiro conteúdo a ser enviado será a parte estática, sem nenhum tipo 

de movimento ou alteração, portanto, o fundo do lay out. 

9. Na layer “estrutura” clique no ícone de visualização  para esconder os 

conteúdos que não serão visualizados. Clique no ícone de visualização das 

layers “montagem” e “topicos” para esconder seu conteúdo. 

 

Na Figura 94 visualize qual a primeira parte do lay out a ser enviada para o 

Flash. 

 

 
Figura 94 – Primeira parte do lay out a ser enviada ao Flash 

 

Como a exportação será em parte da imagem e não em seu tamanho total, 

será utilizada uma ferramenta de corte para exportação que tem como característica 

cortar a área selecionada enviando para exportação sem cortar efetivamente a 

imagem. 

 

10. Selecione a Ferramenta Export Area (Área de Exportação), Figura 95. 

 

 
 

Figura 95 – Ferramenta Export Area (Ferramenta Área de Exportação). 

 

11. Clique e arraste envolvendo a área da imagem a ser exportada, neste caso 

a área representada pela Figura 95. Feita a seleção, pressione enter. 

 

A janela que se abre define as propriedades do arquivo que será inserido em 

seguida no Flash. Chamamos esta etapa de “exportação”, pois a partir desta janela é 

possível configurar a extensão, nível de qualidade e visualizar o tamanho final do 

arquivo. Na Figura 96, descrição de alguns elementos que compõem a janela Image 

Preview (Pré-visualização de Imagem). 
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Figura 96 – Janela Image Preview (Pré-visualização de imagem) 

 

A partir do Fireworks é possível se conseguir uma grande compactação do 

arquivo. Como o objetivo é utilizar as imagens para montar um CD, é preferível 

priorizar a qualidade da imagem em relação à compactação, se a imagem fosse 

utilizada para Internet, por exemplo, seria preferível priorizar o tamanho final, 

diminuindo a imagem a um nível de compactação sem perda de qualidade perceptível. 

 

11. Na janela Image Preview configure as propriedades com os seguintes 

dados: Formato = PNG8, substitua a opção No transparency para Alpha 

Transparency. Matte = #66666.  

 

Optou-se pelo formato em PNG8 (8 bits) para que a imagem seja exportada 

com fundo transparente, opção esta, definida com o Alpha Transparency. O Matte 

define uma cor de contorno com espessura de 1px em torno da imagem para que esta 

não seja exportada com borda branca. 

 

12. Feitas as configurações, selecione Export (Exportar). 

13. Na janela que se abre selecione a pasta “cd_final”, crie uma nova pasta 

com nome de “imagens”, dê o nome ao arquivo de “tira_pelicula” e clique em 

Export (Exportar), para exportar o arquivo. 

14. Retorne ao Flash. 

15. Selecione o menu File > Import (Importar) para importar a imagem 

exportada do Fireworks. 

16. Na janela que se abre selecione o arquivo e em seguida selecione Abrir 

para inserir o arquivo no Flash. 
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17. Na janela Properties (Propriedades), com a imagem selecionada, confira o 

valor de W – Width (Largura) = 800, a posição X = 0 e Y = 0, definindo a 

posição da imagem no canto do palco. 

18. Selecione o menu File > Save (Salvar) para salvar o arquivo. 

19. Retorne ao Fireworks. 

20. Na janela Layers, selecione a layer “estrutura”, oculte todos os conteúdos 

deixando somente os ícones da parte inferior da tela, e a textura de fundo, 

Figura 97. 

 

 
Figura 97 - Barra inferior a ser exportada. 

 

21. Selecione a ferramenta Export Area (Área de Exportação), Figura 87. 

 22. Clique e arraste envolvendo a área da barra inferior, Figura 86. 

23. Feita a seleção pressione enter. A área selecionada já direciona para a 

janela de exportação - Image Preview (Pré-visualização de Imagem). 

 

Na janela Image Preview, as propriedades de configuração são as mesmas da 

exportação anterior.  

 

24. Mantenha as mesmas configurações de exportação e em seguida selecione 

Export. 

25. Na janela que se abre dê o nome de “barra_icone” ao arquivo e em seguida 

selecione Export. 
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26. Retorne ao Flash. 

27. Na janela Layers, clique duas vezes sobre o nome Layer 1 e altere o nome 

para “pelicula”. 

28. Na barra de status da janela Layers clique no ícone de adicionar layers  

para adicionar nova layer. 

29. Clique duas vezes sobre o nome Layer 2 e renomeie para “icones”. 

30. Selecione o menu File > Import (Importar). 

31. Na janela que se abre, localize o arquivo “barra_icones.png” e em seguida 

selecione Abrir. 

32. Com a imagem selecionada, selecione no menu Window (Janela) > Align 

(Alinhar). 

 

Na Figura, 98 as características da janela Alinhar. 

 

 
Figura 98 – Características da janela Alinhar 

 

33. Na janela alinhar deixe a opção To stage (Ao palco) selecionada e em 

seguida selecione a opção de alinhamento vertical pela base , de forma que 

a imagem fique rente à borda inferior do palco. 

34. Na janela Layers clique sobre a layer “icones” e arraste-a para baixo da 

layer película alterando a ordem de visualização entre elas. 

35. Selecione o menu File > Save para salvar o arquivo. 

36. Na barra de status da janela Layers clique no ícone de adicionar layers  

para adicionar nova layer. 

37. Clique duas vezes sobre o nome Layer 3 e renomeie para “aba”. 

38. Retorne ao Fireworks. 

39. Na janela Layers oculte o conteúdo da layer “estrutura” selecionando o 

ícone de visualização , deixe visível somente o fundo amarelo, a aba 

branca e o nome da aba (digitalização). Clique no mesmo ícone da layer 

“montagem” para exibir seu conteúdo, Figura 99. 
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Figura 99 – Próximo conteúdo a ser exportado. 

 

40. Selecione a ferramenta Export Area . Clique e arraste envolvendo a 

área da imagem a ser exportada e pressione enter. 

41. Na janela Image Preview (Pré-visualizar imagem) deixe as configurações 

de formato PNG8 com fundo transparente, alterando somente a cor do Matte 

para #666666. 

42. Selecione Export (Exportar). 

43. Na janela que se abre dê o nome ao arquivo de “aba” e em seguida 

selecione Export, para exportar o arquivo. 

44. Retorne ao Flash. 

45. Com a layer “aba” selecionada, selecione o menu File > Import e na pasta 

imagens selecione o arquivo “aba.png”. 

46. Desloque a imagem para a parte inferior do lay out, de forma que fique 

rente à barra de ícones. Na janela Alinhar selecione a opção de centralização 

horizontal , para centralizar a imagem no centro horizontal do palco.  

47. Selecione o menu File > Save para salvar o arquivo. 

 

O próximo passo é construir a barra de navegação. Ela se compõe por 7 

botões. Como cada um dos botões tem um tamanho e identificação diferente, é 

necessário exportá-los um a um. Os procedimentos para exportação são os mesmos 

adotados até aqui, exportando arquivo PNG com fundo transparente. Em seguida no 

Flash, será feita a conversão destas imagens em botões. Isso por si só não garante a 

navegação, é necessário atribuir a cada botão uma ação direcionando-o para seu 

destino. 
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48. Retorne ao Fireworks. 

49. Na janela Layers, a partir do ícone de visualização, oculte todo conteúdo do 

lay out deixando visível somente a barra de navegação, Figura 100. 

 

 
Figura 100 – Barra de navegação. 

 

50. Selecione a ferramenta Export Area. Clique e arraste envolvendo a área do 

primeiro botão e pressione enter para exportar. Na janela Image Preview deixe 

a opção de formato de arquivo como PNG8, e a opção Alpha Transparency. 

Altere somente a cor do Matte para branco - #000000. 

51. Feita a configuração selecione Export para exportar a imagem. Na janela 

que se abre dê ao arquivo o nome de “bt_apresentacao” e selecione Export. 

52. Repita os dois passos acima exportando cada um dos botões. Dê a eles os 

nomes: “bt_pelicula”, “bt_deteriora”, “bt_manuseio”, “bt_cataloga” e “bt_biblio”. 

53. Retorne ao Flash. 

54. Adicione nova layer, clique duas vezes sobre o nome dela e altere para 

“navega”. 

55. Selecione o menu File > Import importando cada um dos botões para a 

camada “navega”. 

56. Posicione cada um dos botões lado a lado na posição final do lay out.  

57. Na janela alinhar desmarque a opção To stage .  

58. Com a tecla shift selecione todos os botões e na janela Alinhar, selecione a 

opção de alinhamento vertical pelo topo .  

59. Com a tecla shift clique sobre o botão “bibliografia” desfazendo sua 

seleção. 

60. Como os botões do lado esquerdo selecionado, na janela Alinhar clique na 

opção de igualar o espaço horizontal , fazendo com o que os botões 

tenham a mesma distância. 

 

O próximo passo é converter em botões cada uma das imagens importadas. As 

imagens serão convertidas em símbolos, do tipo botão. No Flash, símbolos são 

objetos que ficam armazenados na Library (Biblioteca) do arquivo. Têm uma aplicação 

interessante, pois mesmo sendo um único símbolo na biblioteca, podem ser aplicados 

várias vezes no palco sem aumentar o tamanho do arquivo final. Outra propriedade 

curiosa do símbolo é o fato dele manter o link com a biblioteca, isso significa que 
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qualquer alteração que for feita em um símbolo, essa alteração será feita em todas as 

repetições do símbolo no palco. São 3 os tipos de símbolos: 

- Graphic (Gráfico): O mais simples dos 3, utilizado para se criar animações em 

desenhos, textos e imagens. 

- Button (Botão): Como o nome indica, são os botões que inserimos para 

permitir a navegação. 

- Movie Clip (Clipe de Filme): O mais complexo dos 3, tem várias aplicações. 

Este símbolo tem como característica ser um segundo filme dentro do principal. 

 

Criando os símbolos. 

61. Selecione a imagem do botão “apresentação”. 

62. Selecione o menu Modify (Modificar) > Convert to Symbol (Converter em 

Símbolo). 

63. Na janela que se abre dê ao símbolo o nome de “apresentação”. Na opção 

Type (Tipo) marque Button (Botão) e selecione OK.  

 

Nota: Observe que ao converter em símbolo o objeto ao ser selecionado se apresenta com contorno azul e 

na janela Propriedades, a indicação de que é um símbolo Button (Botão). 

 

64. Repita os procedimentos dos passos 61 a 63 em cada uma das imagens da 

barra de navegação, convertendo-as em botões. Nomeie cada um dos botões 

como: “pelicula”, “deterioracao”, “manuseio”, “catalogacao” e “bibliografia”. 

65. Selecione o menu File > Save para salvar o arquivo. 

 

Alterando dos botões. 

Botões têm como característica a sua ligação, seu link com outros arquivos, 

páginas de Internet, ou mesmo a execução de ações como ligar ou desligar um som. 

Uma das indicações dessa funcionalidade ocorre quando passamos o mouse sobre o 

botão e uma mãozinha  indicativa de sensibilidade, nos induz diretamente ao clique 

em busca de novos conteúdos - associamos o botão à navegabilidade. Ainda é 

possível reforçar a função do botão, atribuindo-lhe “estados”, que se referem ao 

aspecto estético levando ao projeto um pouco mais de dinâmica. Os “estados” do 

botão ocorrem em três momentos: O primeiro, chamado Up (Acima) ocorre quando o 

arquivo é carregado. Ao passar o mouse além da mãozinha indicativa de link outra 

alteração poderá ocorrer, por exemplo, troca de cor, mudança de posição, tamanho, 

etc. Esse segundo estado em que se passa o mouse sobre o botão, denomina-se 

Over (Sobre) e ação de passar o mouse sobre o botão, denomina-se Rollover (Passar 
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Sobre). Em seguida ao passar o mouse sobre o botão, o clique, o terceiro estado que 

é denominado Down (Abaixo). 

Estes estados serão criados agora um a um em cada um dos botões. 

 

66. Com a ferramenta de seleção, clique duas vezes sobre o primeiro botão. 

 

Observe que ao clicar duas vezes, “entra-se” em uma nova área de edição, 

uma hierarquia, indicada pelo conteúdo principal mais claro como se estivesse em 

plano de fundo. Essa é a área de edição do botão. Assim como a cena principal, 

Scene 1 (Cena 1) o botão tem sua Timeline (Linha do Tempo) com os 3 estados 

citados acima além de um quarto estado denominado Hit (Área) que corresponde a 

área de sensibilidade do botão. Isto quer dizer que independente do tamanho do 

botão, é possível atribuir a ele uma área de sensibilidade maior ou menor que seu 

tamanho, Figura 101. 

 

Nota: A partir do Hit é possível atribuir ao botão formatos diferentes, regulares e irregulares e não somente 

botões quadrados. 

 

 

 
Figura 101 – Janela de edição do botão. 

 

O próximo passo consiste em alterar as características do botão em cada dos 

estados.  

 

67. Clique na área abaixo da palavra Over para selecionar este estado do 

botão. 

68. Selecione o menu Insert (Inserir) > Timeline (Linha do Tempo > Keyframe 

(Quadro-chave), para inserir um quadro-chave . 

69. Clique na área abaixo da palavra Down, terceiro estado do botão e insira 

também um quadro-chave. Não é necessário, para este caso criar um quadro-

chave para a opção Hit, pois a área de sensibilidade do botão já está definida 

pelo tamanho da imagem. 
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A Timeline (Linha do Tempo) do Flash, tanto na cena principal, Scene 1 quanto 

nos símbolos, tem como princípios de controle os mesmos princípios da animação 

comum: baseia-se em uma seqüência de Frames (Quadros) e a mudança de posição 

e tamanho dos objetos em um espaço de tempo. Ao controlar a Timeline é possível 

inserir 3 tipos de quadros de acordo com o que se pretende criar na animação. Abaixo 

as características de cada um dos quadros: 

 

Keyframe (Quadro-chave)  - Indicado por uma bola preta, tem como função 

marcar um ponto na linha do tempo em que o objeto vai estar em uma posição 

no palco. Exemplo: No quadro 1 da linha do tempo, o retângulo está no canto 

superior esquerdo do palco e no quadro 30 da linha do tempo, o retângulo está 

no canto inferior direito do palco. Estas duas posições diferentes do retângulo 

serão definidas na linha do tempo por um quadro-chave na posição 1 e outro 

na posição 30, indicando este intervalo entre os quadros 1 e 30 a duração da 

animação. Desta forma, usa-se o quadro-chave para marcar um ponto na linha 

do tempo em que se quer alterar um objeto de posição, tamanho, cor, sem 

comprometimento da posição anterior que o objeto ocupava no quadro-chave 

anterior. 

 

Blank Keyframe (Quadro-chave em branco)  Indicado por uma bola branca na 

linha do tempo tem como função marcar um ponto da linha do tempo em que o 

palco está vazio, sem conteúdo. Tem os mesmos princípios do quadro-chave 

comum, porém vazio. 

 

Frame (Quadro-simples) – Indicado na linha do tempo por uma área cinza, tem 

como função repetir o conteúdo de um quadro-chave anterior, definindo por 

quanto tempo este conteúdo fica em cena. No mesmo exemplo acima, o 

intervalo de tempo entre o quadro 1 e o 30, ou seja, entre os quadros 2 e 29, a 

linha do tempo será preenchida por quadros-simples. 

 

A leitura da Linha do Tempo é feita pela cabeça de leitura, que percorre todos 

os quadros em todas as layers, Figura 102. Como padrão, quando a animação é 

visualizada no arquivo final, esta linha do tempo fica em loop, ou seja, ao chegar ao 

ultimo quadro da linha do tempo a cabeça de leitura volta para o primeiro quadro e 

continua a leitura. 
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Figura 102 – Cabeça de leitura 

 

 Retomando a edição do botão 

70. Clique no quadro-chave do estado Over. Ao clicar no quadro-chave, seu 

conteúdo correspondente no palco, será selecionado. 

71. Com as setas do teclado, desloque o botão 3 pixels para cima, 

pressionando a tecla por 3 vezes. 

72. Feita a alteração da posição, clique e arraste a cabeça de leitura para 

visualizar a alteração do botão. 

73. Ao finalizar, saia da edição do botão clicando no nível de hierarquia Scene 

1 (Cena 1), para voltar para a cena principal, Figura 102. 

 

Somente esta alteração será feita. Como resultado tem-se que ao passar o 

mouse sobre o botão ele subirá se destacando em relação aos demais. 

 

74. Repita os passos 67 a 73, criando o efeito nos demais botões. 

75. Na janela Layers selecione a layer “navega” e arraste-a para baixo da layer 

“aba” para que os botões fiquem atrás da aba principal selecionada. 

 

O arquivo editado até aqui não é ainda o final utilizado no CD-ROM. O formato 

“.fla” é a matriz de edição. Após sua conclusão podem ser publicados outros formatos, 

dentre eles: “.swf” para inserir na Internet e mesmo em CD-ROM; “.mov” para vídeos, 

“gif”, para se criar gifs animados e “.exe” arquivos auto-executáveis que podem ser 

executados em qualquer máquina, independente de plugins. 

 

76. Feitas as alterações em todos os botões pressione ctrl+enter, para gerar o 

arquivo final em “.swf”.  

77. Na janela que se abre, passe o mouse sobre os botões para visualizar o 

efeito criado. Feche o arquivo. 

 

Criando um botão invisível 

Além de criar botões a partir de uma imagem, como descrito acima, é possível 

criar botões a partir de textos, desenhos ou outro qualquer conteúdo inserido no Flash. 
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Com a finalidade de agilizar a criação da navegação, será criado um botão invisível 

para ser aplicado em todos os itens que compõem o tópico central do lay out. 

 

78. Independente da layer selecionada na caixa de ferramentas selecione a 

ferramenta retângulo . 

79. Clique e arraste para desenhar um retângulo, sem se preocupar com 

tamanho, posição ou cor. 

80. Com a ferramenta Seleção, clique duas vezes sobe o retângulo para  

selecionar seu preenchimento e contorno. 

81. Selecione o menu Modify (Modificar) > Convert to Symbol (Converter em 

Símbolo).  

82. Na janela que se abre dê o nome de “invisivel” e na opção Type (Tipo) 

selecione Button (Botão) em seguida selecione OK. 

83. Clique duas vezes sobre o botão para “entrar” em sua janela de edição. 

84. Clique e arraste o quadro-chave do estado Up, soltando-o sobre a área Hit. 

85. Clique no nível de hierarquia Scene 1 (Cena 1), para voltar para a cena 

principal. Observe que o botão invisível não aparece no palco, aparecendo 

somente uma caixa azul clara indicando este tipo de símbolo. 

86. Delete o botão. 

 

O botão invisível será utilizado somente no próximo tutorial. Apesar de ter sido 

deletado do palco o botão continua disponível na Biblioteca para ser usado quando 

necessário. 

 

87. Selecione File > Save para salvar o arquivo. 

88. Na janela Layer clique na layer “aba” para selecioná-la. Adicione nova layer 

e dê a ela o nome de “topicos”. 

89. Selecione o menu File > Save para salvar o arquivo. 

90. Retorne ao Fireworks. 

91. Na janela Layer clique no ícone de visualização da layer “topicos” para 

visualizar seu conteúdo. 

92. Selecione a ferramenta de seleção e pressionando a tecla shift clique 

selecionando os dois blocos de texto. 

93. Selecione o menu Edit > Copy (Copiar) para copiar os textos para a área de 

transferência. 

94. Retorne ao Flash. 
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95. Selecione a layer “topicos” e sem seguida selecione o menu Edit > Paste 

(Colar) para colar o texto no Flash. 

 

Nota: O texto copiado do Fireworks será “colado” no Flash como um símbolo do tipo Movie Clip (Clipe de 

Filme). 

 

96. Selecione o menu File > Save para salvar o arquivo. 

 

Este tutorial está concluído! No tutorial seguinte, serão inseridos 

Actionscript permitindo a navegação e outros recursos. 
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6.4 - Tutorial 4 – Inserindo Actionscript no Flash 
 
No tutorial a seguir serão inseridos os scripts necessários para a navegação e 

outros que têm como função alterar propriedades de exibição do arquivo. 

 

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash 

8, para abrir o Flash. 

2. Selecione o menu File (Arquivo) > Open Recent (Abrir Recente) e na lista 

que se abre selecione o arquivo “digitalizacao.fla”. 

3. Na janela Layers (Camadas), selecione a layer “topicos” e na barra de status, 

clique no ícone adicionar layer , para adicionar nova layer. 

4. Clique duas vezes sobre o nome da layer e dê a ela o nome de “acoes”. 

 

Nota: Nessa nova layer adicionada serão inseridas ações. Não é necessário criar uma nova layer somente 

para isso, porque independente da layer selecionada a ação funcionaria da mesma forma, porém por hábito, 

organização, é bom colocar as ações em uma layer independente. 

 
O actionscript pode ser inserido em lugares diferentes no Flash, de acordo com 

o resultado que se pretende conseguir. Poderá ser inserido na Timeline (Linha do 

Tempo), para definir alguma característica em seu funcionamento; poderá ser inserido 

no botão para se atribuir a este a navegação, dentre outras opções. O próximo passo 

será inserir um actionscript na timeline (linha do tempo) definindo que ao carregar o 

executável do CD-ROM seja exibido em tela cheia e um segundo actionscript que 

definirá que ao carregar o conteúdo em tela cheia as imagens que compõem o lay out 

não aumentem de tamanho, o que provocaria distorção destas imagens. 

 

5. Selecione o menu Window (Janela) > Actions (Ações). 

6. Na Figura 103, a janela Actions e a descrição de alguns dos seus itens. 

 

 
Figura 103 – Janela Actions 
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7. Na janela Actions, na área em branco do lado direito, digite a primeira ação 

como abaixo: 

 

fscommand (“fullscreen”, “true”); 

 

O resultado deste action será visualizado posteriormente no arquivo 

executável. Se aparecer na cor azul quando for digitado, indica que o action está 

correto. Os parâmetros entre parênteses – fullscreen: determina o carregamento do 

conteúdo em tela cheia, e o parâmetro true afirma que realmente o conteúdo carregue 

em tela cheia, quando aparecem em verde, estão corretos. 

 

8. Ainda na janela Actions pressione enter e na segunda linha digite a ação 

abaixo: 

 

fscommand (“allowscale”, “false”); 

 

O resultado deste action será também será visualizado posteriormente no 

arquivo executável. Os parâmetros entre parênteses – allowscale: determina que ao 

carregar o conteúdo em tela cheia, ocorra o redimensionamento das imagens e 

conteúdos, e o parâmetro false nega a opção de redimensionamento, determinando 

que as imagens continuem em seu tamanho original. 

 

9. Selecione o menu File > Save (Salvar), para salvar o arquivo. 

 

Trabalhando com a Biblioteca do Flash. 

A Biblioteca do Flash armazena os 3 tipos de símbolos, permitindo a partir dela 

que sejam inseridos quantas vezes forem necessários no palco. Além dos 3 símbolos, 

todo conteúdo importado para o Flash – imagens, sons e vídeos fica disponível na 

Biblioteca. O link entre o conteúdo da Biblioteca e o conteúdo no palco se mantém, 

portanto quando for excluído algum conteúdo da Biblioteca, também será excluído do 

palco. No caso dos símbolos, qualquer alteração feita altera o símbolo tanto na 

Biblioteca como no palco. 

 

10. Selecione o menu Window (Janela) > Library (Biblioteca) para abrir a 

biblioteca. 

11. Visualize a lista de imagens e símbolos criados até aqui. Além de símbolos 

e imagens, uma pasta com conteúdos do Fireworks também aparece na lista. 
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Ela foi inserida no momento que se colou os textos do Fireworks no Flash, 

Figura 104. 

 

 
Figura 104 – Janela Library (Biblioteca) 

 

Inserindo actions nos botões 

12. Selecione o botão “Apresentação”. 

13. Abra a janela Actions. 

14. Na janela Actions observe o título da janela indicando Action – Button 

indicando que a ação a seguir será aplicada no botão selecionado. 

15. Digite o action abaixo: 

 

on(release){ 

   loadMovieNum("apresentacao.swf",1); 

} 

 

Na primeira linha da ação o evento on(release) se relaciona ao evento do 

mouse, indicando a funcionalidade da ação somente após se soltar o mouse após o 

clique. São possíveis outros eventos de mouse tais como on(rollOver) – passar mouse 

sobre; on(rollOut) – passar o mouse fora; on(click) – com o clique do mouse; dentre 

outros. O action loadMovieNum (Carregar filme externo), determina que após o evento 

do mouse o arquivo especificado entre parênteses, no caso, “apresentacao.swf” seja 

carregado no nível 1 indicado após o nome arquivo. O primeiro arquivo é carrega no 

Flash no nível 0 (zero). Ao definir o nível 1 para abrir o arquivo indica que um arquivo 
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será aberto sobre o outro. Não há limites para os níveis. No caso do projeto 

“Vulnerabilidade” os arquivos foram carregados do nível 1 ao 12.  

 

Nota: Para testar a funcionalidade do botão é importante que o arquivo que se pretende abrir, esteja no 

mesmo diretório do arquivo inicial. Caso os arquivos estejam em diretórios diferentes, especifique junto ao 

nome do arquivo o nome do diretório. Por exemplo, se o arquivo “apresentacao.swf” estiver no diretório 

“portugues” por exemplo, no action especifique o caminho do arquivo como “portugues/apresentacao.swf”. 

Na pasta tutoriais, está disponível cópia do arquivo “apresentacao.swf”. Copie este arquivo para o mesmo 

diretório que está trabalhando para testar a navegação. 

 

16. Selecione cada um dos botões da barra de navegação. Para cada um deles 

corresponderá o action específico, direcionando-os para o arquivo de destino. 

17. Na janela Layers adicione nova layer. Clique duas vezes sobre seu nome e 

altere para “bt_invisiveis”. Nesta layer serão inseridos os botões invisíveis 

criados no tutorial anterior. Mantenha-a selecionada assegurando que os 

botões fiquem todos na mesma layer. 

18. Na janela Library (Biblioteca) clique e arraste o botão “invisível” para o 

palco. 

 

Ao arrastar, este botão é uma instância do botão da biblioteca, desta forma a 

action inserida no passo 15, fica na instância do botão, isso permite que um mesmo 

botão na biblioteca tenha várias instâncias no palco, cada um delas com um action 

diferente. 

 

19. Posicione o botão sobre a logo da Escola de Belas Artes na parte inferior 

do lay out. 

20. Na caixa de ferramentas selecione a ferramenta escala  e redimensione 

o botão ao tamanho da logo. 

21. Na janela Actions digite o action abaixo: 

 

  on(release){ 

  getURL("http://www.eba.ufmg.br", "_blank"); 

} 

 

 O action getURL, determina o endereço de destino a ser aberto, neste caso 

uma página de Internet da Escola de Belas-Artes. O parâmetro _blank determina o 

target (alvo), janela de destino que a URL solicitada será aberta, no caso _blank 

determina que uma nova janela de navegador seja aberta. 
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 22. Repita os passos 18 a 20, inserindo novo botão invisível sobre a logo NPDI. 

 23. Na janela Actions digite o action abaixo, direcionando a logo para a página 

de Internet do NPDI. 

 

�� on(release){ 

  getURL("http://www.npdi.dcc.ufmg.br", "_blank"); 

} 

 

 24. Selecione o menu File > Save, para salvar o arquivo. 

 25. Pressione F12 para testar o arquivo e os respectivos links. 

 

 Ao pressionar F12 o arquivo é carregado em uma janela de navegador de 

Internet, permitindo sua visualização neste tipo de janela e também permitindo testar a 

navegação. Como citado no tutorial anterior, ao testar arquivo, será gerada uma 

versão “.swf” e também, neste caso, uma versão HTML. 

 

 Interrompendo sons. 

 No projeto “Vulnerabilidade de Películas Cinematográficas” alguns conteúdos 

têm narrativas e, no início, uma trilha sonora, portanto é preciso que ao trocar de 

conteúdos além da troca de telas o som da narrativa seja interrompido. 

 

 26. Selecione o botão “Apresentação”. 

27. Na janela Actions após o endereço do arquivo e antes da chave de 

fechamento, adicione o parâmetro: 

   

  stopAllSounds( ); 

 

28. A nova linha de action ficará assim: 

 

on(release){ 

   loadMovieNum("apresentacao.swf",1); 

   stopAllSounds( ); 

} 

 

29. Selecione File > Save para salvar o arquivo. 

 



 148 

Este action é suficiente para interromper qualquer som em execução no 

arquivo. Ainda não foram inseridos sons no arquivo, a edição de som e importação 

para o Flash será tratada no próximo tutorial.  

 

 Este tutorial está concluído. 
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Tutorial 5 – Edição de Áudio Digital – Audacity 

 
 O software Audacity foi escolhido para edição dos sons do projeto 

“Vulnerabilidade de Películas Cinematográficas” não só pela simplicidade de uso, por 

também ser um software gratuito. Está disponível para instalação na pasta “tutoriais > 

softwares” 

 Neste tutorial será editada a trilha de abertura cortando-se um pedaço da 

música original para depois ser inserida no Flash. 

 1. Selecione Iniciar > Todos os programas > Audacity. 

 2. Selecione o menu File (Arquivo) > Open (Abrir) para abrir um arquivo. 

3. Na janela que se abre localize a pasta “tutoriais > sons” e em seguida  abra o 

arquivo “morning.wav”. 

 

A música tem 1min24s. Sua duração será reduzida a 1s e em seguida será 

inserido um efeito de fade out (suavização) no final de forma que a o volume diminua 

suavemente no final, o volume diminua suavemente até o final da música. Em seguida 

a partir desta edição o arquivo será inserido no Flash. 

4. Aproximadamente  com 1min3s observe que o gráfico da música diminui, 

indicando neste ponto diminuição do volume. Com a ferramenta de seleção 

 clique e arraste a partir deste ponto até o final da música. 

5. Pressione delete para excluir a parte selecionada. 

6. Novamente com a ferramenta de seleção, clique nos últimos 7 segundos da 

música. Na Figura 105, a barra de status do Audacity indicando os pontos de 

seleção inicial e final. 

 
Figura 1051 – Início e fim de seleção 

 

7. Com esta parte da faixa de áudio selecionada, selecione o menu Effects 

(Efeitos) > Fade Out. Abre-se uma janela de renderização e em seguida o 

efeito de fade out é aplicado ao som. 

8. Pressione o botão Play  para testar o efeito de fade. 

9. Definido o efeito, selecione o menu File (Arquivo) > Export (Exportar). 
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10. Na janela que se abre, dê o nome ao arquivo de “abertura” e na opção 

formato escolha “.wav”. Selecione Export. 

11. Selecione o menu File > Save (Salvar) para salvar o arquivo e na janela 

que se abre dê o nome ao arquivo de “abertura”. Na janela que se abre 

avisando sobre a extensão “.au”, específica do Audacity, selecione OK. 

 

Inserindo o som no Flash. 

12. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash 

8, para abrir o Flash. 

13. Na barra de status da janela Layers clique no ícone de adicionar layer  

para adicionar nova layer. Clique duas vezes sobre o nome da layer e altere 

seu nome para “som”. 

14. Selecione o menu File > Import (Importar), para importar o arquivo de som. 

15. Na janela que se abre selecione a pasta “sons” e selecione o arquivo 

“abertura.wav” em seguida selecione Abrir. 

16. O arquivo de som é importado para o Flash, mas até o momento só está 

disponível na Biblioteca. Selecione o menu Window (Janela) > Library 

(Biblioteca) para abrir a biblioteca se esta não estiver sendo visualizada. 

17. Com a layer “som” selecionada, na janela Biblioteca, clique sobre o arquivo 

“abertura” e arraste-o para o palco, para inserir o som no arquivo. 

18. Selecione o menu File > Save (Salvar) para salvar o arquivo. 

19. Pressione ctrl+enter para testar o arquivo. 

 

O tutorial está concluído! O próximo tutorial explica sobre edição de vídeo e 

assim como o som, sua inserção posterior no Flash. 

 

 Faça você mesmo: Para gravar uma narração no Audacity clique no botão de 

gravação  que o software automaticamente reconhece o microfone. Grave sua 

fala e em seguida edite. As opções de recortar e colar funcionam normal como em um 

editor de texto. Teste, no menu Effects (Efeitos), efeitos de eco, redução de volume 

dentre outros. 
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Tutorial 5 – Edição de Vídeo Digital – Windows Movie Maker 

  

 O software Windows Movie Maker será utilizado para edição simples em vídeo 

que consiste em corte no início e no final do vídeo e posterior inserção de créditos. Em 

seguida à edição o arquivo será inserido no Flash. Apesar de existirem outros 

softwares mais profissionais e mais completos para edição, este foi escolhido por estar 

instalado e disponível no Windows. 

 

 1. Selecione Iniciar > Windows Movie Maker para abrir o software. 

 2. Selecione Arquivo > Importar para Coleções, para importar o vídeo. 

3. Na janela que se abre, localize a pasta “tutoriais > vídeos” e em seguida 

selecione o arquivo “limpeza.mpg”, desmarque a opção “Criar clipes para 

arquivos de vídeo”, situada no canto esquerdo inferior da janela, para que o 

vídeo seja importado inteiro e em seguida selecione Importar. 

4. O arquivo aparece na janela ”Coleções”, na janela de visualização ao lado 

direito, selecione Play para executar o vídeo. 

5. Clique sobre o vídeo na janela “Coleções” e arraste-o soltando na Linha do 

Tempo, Figura 106. 

 
Figura 106 – Linha do tempo 

 

O vídeo tem 19min40s. Ele será reduzido a 12min. 

6. Na linha do tempo, clique na alça de arrasto, Figura 95, e arraste para a 

esquerda. Observe que enquanto arrasta o tempo de duração vai diminuindo. 

Arraste até que o vídeo fique com 12min. 

7. Selecione o menu Clipe > Áudio > Sem áudio, para tirar o som do vídeo. 

8. Selecione o menu Arquivo > Importar para coleções e na janela que se abre, 

localize a pasta “sons” e selecione o arquivo “abertura.wav”, editado no tutorial 

anterior, em seguida selecione Importar para importar o arquivo. 

9. Na janela Coleções, clique e arraste o arquivo de som para a Linha do 

tempo, soltando-a na faixa Áudio/Música. 
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10. Como feito com o vídeo, selecione a alça de arrasto e arraste para a 

esquerda diminuindo a duração do áudio para 10min. 

11. Pressione Play para testar o resultado. 

 

Neste ponto da edição além de ter reduzido o tamanho do vídeo, seu som 

original foi removido e inserida a trilha em seu lugar. 

12. Na janela “Tarefas de Filmes” selecione a opção “Criar títulos ou créditos”. 

13. Na janela que se abre, escolha a terceira opção “Adicionar título ao clipe 

selecionado, na linha do tempo” para que o título seja inserido com 

transparência e efeito de fade. Na janela que se abre digite o título “Limpeza de 

Película” e selecione “Concluído inserir título ao filme”. Observe que o texto é 

inserido na Linha do tempo no grupo “Sobreposição de título”. 

14. Repita os passos 12 e 13 e digite o texto “Gravação e Edição: Seu Nome”, 

par inserir os créditos ao final do vídeo. Clique e arraste os créditos para o final 

da linha do tempo. O vídeo está pronto. A linha do tempo do arquivo pode ser 

vista na Figura 107. 

 

 
Figura 107 – Linha do tempo ao final da edição 

 

15. Selecione o menu Arquivo > Salvar arquivo de filme.  

16. Na janela que se abre selecione meu computador e em seguida selecione 

Avançar. 

17. Na janela seguinte na opção 1 dê o nome de “limpeza_1” ao filme e na 

opção 2, escolha o diretório de destino. Selecione avançar. 

18. A janela que se abre exibe propriedades do filme que está sendo 

exportado: tipo de arquivo, taxa de bits, tamanho da tela, taxa de proporção, 

quadros por segundo, o tamanho final do arquivo e o espaço em disco 

disponível. Selecione avançar. 

19. Aguarde renderização do vídeo. 

20. Selecione Concluir para finalizar. 
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Inserindo o vídeo no Flash. 

Antes de inserir o vídeo editado no Flash é necessário convertê-lo de “.wmv” 

para “.flv”. A extensão “.flv” de Flash Video, é um tipo de extensão que tem como 

característica rodar em Flash e também em páginas de Internet sem a necessidade de 

codecs para vídeos. Na pasta “tutoriais > softwares” está disponível um software de 

conversão de uso gratuito – “Any Video Converter”. Instale o software. 

 

21. Selecione Iniciar > Todos os programas > Any Video Converter > Any Video 

Converter, para abrir o software. 

22. Selecione o menu File > Adicionar arquivo de vídeo. 

23. Na janela que se abre, localize o arquivo “limpeza_1.wmv” e selecione 

Abrir. 

24. Em Profile abra o menu lateral e escolha e escolha a opção “Filme de video 

Flash”, Figura 108. 

 
Figura 108 - Profile 

 

25. Selecione o menu Encoding (Codificação) > Iniciar Conversão. 

26. Concluída a codificação, inicie o Flash. 

27. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash 

8, para abrir o Flash. 

28. Selecione o menu File > New (Novo) para abrir um arquivo novo. 

29. Na janela que se abre selecione a opção Flash Document (Documento 

Flash) e selecione OK. 

30. Na janela Properties (Propriedades) selecione a opção Size (Tamanho). 

31. Na janela que se abre configure os tamanhos para: Width (Largura) = 

800px, Height (Altura) = 600px e Background Color = Preto. Selecione OK. 

32. Selecione o menu File > Import (Importar) e na janela que se abre localize a 

pasta onde salvou o arquivo, selecione o arquivo e, em seguida, e selecione 

Import (Importar). 

 

Configurando propriedades de importação do vídeo. 

A importação do vídeo no Flash poderá ser feita de duas maneiras: uma delas 

deixando o vídeo externo ao arquivo, por exemplo em um servidor de web, quando for 

uma página de Internet. Outra opção é “incorporar” o vídeo ao Flash de forma que o 

arquivo faça parte da Biblioteca, essa será a opção. 
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33. Na janela de importação do vídeo deixe marcada a opção “On your 

computer” (No seu computador). Selecione Next (Próximo). 

34. Na janela seguinte deixe marcada a opção “Progressive download....” . 

Selecione Next (Próximo). 

35. Na janela seguinte escolha o tipo de Player e selecione Next. Na janela 

seguinte selecione Finish (Finalizar), para concluir a importação. 

36. Inserido o vídeo, selecione o menu File > Save e salve o arquivo com o 

nome de “video”. 

37. Pressione ctrl+enter para testar o vídeo no arquivo “.swf”. 

 

O tutorial está concluído! 

 

Gerando um arquivo executável a partir de um arquivo Flash 

A finalidade de se criar um arquivo executável é que o arquivo poderá ser 

executado em qualquer computador independente de plugin ou não. No caso do CD-

ROM, é comum utilizar-se um arquivo autorun que tem como função abrir o arquivo 

executável, por este motivo será gerado o arquivo. 

1. Selecione Iniciar > Todos os programas > Macromedia > Macromedia Flash 

8, para iniciar o Flash. 

2. Selecione o menu File (Arquivo) > Open Recent (Abrir Recente) e na lista 

que se abre selecione o arquivo “digitalizacao.fla”. 

3. Selecione o menu File > Publishing Settings (Configurações de Publicação). 

4. Na janela que se abre, selecione a opção “Windows Projector (exe)” e em 

seguida selecione Publish (Publicar).  

 

Para visualizar o arquivo executável, abra o gerenciador de arquivos e localize 

a pasta com o arquivo. O arquivo executável é identificado pelo ícone maior . 

Clique duas vezes para executar o arquivo. 

 

O arquivo executável foi gerado. Trabalhando com a plataforma PC não é 

recomendável gerar o executável para Macintosh ou vice-versa, pois poderá ocorrer 

erro.�
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Capítulo 6 – Conclusão 
�
�

 Após estudo detalhado sobre as características de composição física e química 

da película cinematográfica, é fato a sua vulnerabilidade e fragilidade ao tempo e 

manuseio. Os procedimentos adotados pela Cinemateca Brasileira, no que se refere 

ao manuseio, a partir da publicação do Manual de Manuseio da Película 

Cinematográfica, e também no que refere aos procedimentos de catalogação, a partir 

do Manual de Catalogação da Película Cinematográfica, são referências a serem 

seguidas, porém com pequenos ajustes que se adeqüem à necessidade de cada 

arquivo ou coleção de filmes.  

 Películas cinematográficas se deterioram com facilidade, e as novas 

tecnologias que vêm permitir a conversão destas películas em informação digital, a 

partir da digitalização de imagens, sons e vídeos, tornam-se boa opção para minimizar 

os efeitos provocados pela deterioração.  Não como recurso definitivo, porque a 

mudança de tecnologias também é fato, e o espaço de tempo vem nos mostrar que 

ela vem ocorrendo de forma rápida, antes que possamos nos adaptar totalmente a ela.  

 Assim como a película cinematográfica é vulnerável, também é a informação 

digital, sujeita a se tornar obsoleta, inacessível e por que não, inútil.  

 Como citado aqui a digitalização de um acervo não determina diretamente sua 

preservação; cumprirá seu papel se for feita de forma planejada, consciente e com o 

objetivo de não substituir o material original, pelo contrário, ser um complemento a 

este, de forma que as duas fontes – analógica e digital coexistam.  

A digitalização da película cinematográfica é um recurso a mais, considerando alguns 

aspectos: 

- Permitir um processo de restauração, diretamente na informação digital sem riscos e 

comprometimento de perdas e estragos na película original; 

- Permitir o acesso mais facilitado a um acervo cinematográfico, estando a informação 

digital disponível – através da publicação de mídias, como o DVD, por exemplo, ou 

através de acesso à internet, podendo colecionadores criarem um tipo de banco de 

dados de suas coleções – diminuindo, desta forma, o manuseio da película original; 

- Ser feita de forma planejada, identificando-se os recursos digitais mínimos, criando-

se uma infra-estrutura adequada, com qualidade de equipamentos, configuração de 

hardwares e softwares, que atendam da melhor forma o “momento” tecnológico; 

- Ser feita de forma planejada, procurando-se definir formatos de arquivos, técnicas de 

restauração digital, produção, finalização e distribuição da informação digital de forma 
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que seja acessível e funcione não se tornando somente um conjunto de bits em um 

disco plástico. 

 

 Como planejar uma tecnologia que muda de forma tão rápida? 

 Thomas Edison, com seu cinematógrafo, George Eastman, e outros, em meios 

do século XIX, não produziram seus filmes e fabricaram suas películas 

cinematográficas, prevendo todo o sucesso comercial do cinema, e assim como esse 

sucesso, não preveram seu manuseio como objetos de uso e coleção 100, 200 anos 

depois. Assim como eles e ainda de forma mais rápida do que ocorria naquele tempo, 

a informação digital é um processo em avanço, em crescimento, mas assim como toda 

tecnologia, fadada a sumir, ou ser substituída por uma nova. Diante dos 

acontecimentos e da revolução ocorrida nos meios de informação, ocasionados pela 

digitalização, impossível afirmar como a informação digital será acessada, editada, 

produzida e disponível em 100, 200 anos, mas por sua abrangência e o impacto 

causado em nossos costumes, possível prever que veio para ficar. Diferente de outras 

tecnologias, se mostra como sendo aquela que passou por mais alterações, em tão 

pouco espaço de tempo, desta forma o planejamento e gerenciamento da informação 

digital, deverão ser feitos pensando-se já em sua substituição ou modificação, ou seja, 

novos conceitos, técnicas, equipamentos, recursos em um planejamento em curto 

prazo, de forma que a maioria da informação digital produzida continue acessível. 

 Com relação à digitalização da película cinematográfica, sua digitalização 

resultará em vídeos digitais nos mais variados formatos de arquivos e também formas 

de distribuição, seja a partir da internet, em arquivos pequenos e com menor 

resolução; em arquivos para acesso em computador com resolução média; em DVD 

com resolução melhor e mais recentemente com o HD-DVD e Blu-ray, uma resolução 

de vídeo e som superiores. Em médio prazo, impossível prever se todas estas 

tecnologias irão coexistir, por dependerem não só de novas tecnologias que virão, mas 

também da sua “preservação”. A digitalização da informação continuará, mas 

impossível prever 5, 10 anos à frente. Claro, previsões são feitas, chegando muitas 

vezes à ficção, porém esta trajetória ainda será feita. 
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ANEXO 1 – Um relato sobre a criação da primeira câmera digital 

 

���� O relato a seguir é de Steve Sasson – ninguém menos que o inventor da 

câmera digital. Nomeado para o Hall da Fama dos Eletrônicos de Consumo, o 

engenheiro de 57 anos relembrou o feito em um dos blogs internos da Kodak.  

“Em dezembro de 1975, depois de um ano juntando um monte de novas tecnologias 

num laboratório nos fundos do Centro de Elmgrove, em Rochester, nós estávamos 

prontos para testá-la. “Ela” era um estranho conjunto de circuitos digitais que 

tentávamos nos convencer de que seria uma câmera portátil. Tinha uma lente que 

pegamos de uma caixa de peças usadas da linha de produção de câmeras Super 8, 

logo abaixo do nosso laboratório no segundo andar do Prédio 4. Na lateral da nossa 

invenção portátil, nós prendemos um gravador de fitas cassete. Junte a isso 16 

baterias de níquel-cádmio, um novo tipo de sensor CCD altamente temperamental, um 

conversor analógico/digital roubado de um voltímetro digital, algumas dúzias de 

circuitos digitais e analógicos conectados em aproximadamente meia dúzia de placas 

de circuito e você tem a nossa interpretação de como uma câmera fotográfica portátil 

totalmente eletrônica deve ser. 

 

Figura 109 – Datada de 1975, câmera fotográfica portátil eletrônica. 

Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843. 

Acesso em 06/11/2007 

 

Era uma câmera que não usava nenhum filme para capturar imagens estáticas 

– uma câmera que capturava imagens usando um sensor CCD, digitalizava a cena 

capturada e gravava a informação digital em uma fita cassete. Ela demorava 23 

segundos para gravar a imagem digitalizada na fita. A imagem podia ser vista 
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removendo a fita da câmera e colocando-a em um aparelho de reprodução 

personalizado. Este dispositivo incorporava um toca-fitas e um sistema que recebia os 

dados da fita, interpolava as 100 linhas de captura para 400 linhas e gerava um sinal 

de vídeo NTSC que era, então, enviado para um televisor. 

 

Figura 110 – Dispositivo de leitura de fita cassete ligado à TV. 

Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843. 
Acesso em 06/11/2007.. 

Aí está. Nenhum filme necessário para capturar e nenhuma impressão 

necessária para ver suas fotos. Isso foi o que demonstramos para muitas platéias 

internas da Kodak ao longo de 1976. Naquela que deve ter sido uma das mais 

insensíveis escolhas de um título de apresentação na história, nós a chamamos de 

“Fotografia sem filme”. Isso é que é animar o público! (N.T.: a produção e venda de 

filmes era um dos principais negócios da Kodak). 
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Figura 111 – Lado a lado a comparação entre a foto em papel e a cópia digital em TV. 

Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843.  

Acesso em 06/11/2007 

Depois de tirar algumas fotos das pessoas presentes na reunião e exibi-las na 

TV, as perguntas começavam a surgir. Por que alguém ia querer ver suas fotos na 

TV? Como você armazenaria essas imagens? Como seria um álbum de fotos 

eletrônicas? Quando este tipo de abordagem estaria disponível para o consumidor? 

Embora tenhamos tentado endereçar a última pergunta aplicando a Lei de Moore à 

nossa arquitetura (de 15 a 20 anos para chegar ao consumidor), nós não tínhamos 

idéia de como responder estes ou muitos outros desafios sugeridos por essa 

abordagem. Um relatório interno foi escrito e uma patente foi concedida para o 

conceito em 1978 (US 4.131.919). Eu guardei a câmera-protótipo comigo enquanto 

passava por diferentes áreas da empresa ao longo dos últimos 30 anos, 

principalmente como uma lembrança pessoal deste mais divertido projeto. Exceto pela 

patente, não houve nenhuma divulgação pública do nosso trabalho até 2001. 

O “nós” nesta narrativa é formado principalmente pelas pessoas do Laboratório de 

Pesquisa da Divisão de Aparatos da Kodak em meados dos anos 1970 e, em 

particular, diversos técnicos altamente talentosos – Rick Osiecki, Bob DeYager e Jim 

Schueckler. Todos foram peças-chave para a construção da câmera e do sistema de 

reprodução. Eu me lembro especialmente de trabalhar muitas horas no laboratório 

com o Jim, dando vida a este conceito. Finalmente, lembro do meu visionário 

supervisor, o saudoso Gareth Lloyd, que apoiou o conceito e ajudou enormemente em 

sua apresentação ao mundo interno da Kodak. Olhando para trás, vejo que não 

poderia ter tido um melhor ambiente onde “ser louco”. 

Muitos desenvolvimentos aconteceram entre este trabalho inicial e hoje. 

Computadores pessoais, a Internet, conexões de banda larga e impressão fotográfica 
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pessoal são apenas alguns desses. É engraçado lembrar deste projeto e perceber que 

nós não estávamos realmente pensando nele como a primeira câmera digital do 

mundo. Nós estávamos olhando para ele como uma possibilidade distante. Talvez 

uma frase do relatório técnico escrito na época resuma melhor: 

“A câmera descrita neste relatório representa uma primeira tentativa de demonstrar um 

sistema fotográfico que pode, com melhoras na tecnologia, impactar substancialmente 

a forma como as fotos serão tiradas no futuro.” 

Mas, na verdade, nós não tínhamos noção... 

 

Fonte: http://stevesasson.1000nerds.kodak.com/default.asp?item=687843.html 

          Acesso em 06/11/2007. 

  



 161 

Anexo II – SOIMA 2007 – Safeguarding Sound and Image Collections 

 

 A tarefa de preservar ou de discutir e planejar acervos em películas 

cinematográficas não se restringe somente às cinematecas. Museus, instituições 

particulares, pesquisadores, bem como institutos de pesquisas também vêm 

estudando, criando teorias e procedimentos práticos que têm como objetivo oferecer 

àqueles que estão vinculados diretamente a esses acervos, melhores condições para 

que gerenciem e alcancem seus objetivos no que se refere à preservação de películas 

cinematográficas. O exemplo disto ocorreu entre os dias 6 e 31 de agosto de 2007, no 

Brasil - o curso “SOIMA 2007 – Safeguarding Sound and Image Collections”, nas 

cidades do Rio de Janeiro, Belo Horizonte e São Paulo.  

Promovido pelo ICCROM 61, o curso teve como objetivo, capacitar seus 

participantes a reconhecerem materiais e mídias em coleções audiovisuais, 

identificando riscos, tomando decisões de preservação e acesso. Os participantes 

trabalharam em equipe, aproveitando suas experiências. Foram 20 participantes da 

Argentina, Barbados, Brasil, Ilhas Virgens Britânicas, Venezuela e alguns países da 

África, como Zâmbia e Zimbábue, dentre outros. Foram selecionados a partir de seu 

vínculo com coleções em audiovisual, em museus, arquivos, bibliotecas, com 

experiências adquiridas em seus países de origem. 

Abordando desde os procedimentos de identificação de materiais até questões 

relacionadas com a preservação e acesso em acervos digitais, questões legais de 

direito autoral, o curso teve como professores, profissionais de destaque nas áreas de 

conservação, museologia, arquivismo, dos quatro continentes.  

O curso contou como entidades organizadoras: Escola de Belas Artes da 

UFMG (CECOR – Centro de Conservação e Restauração de Bens Culturais Móveis); 

Cinemateca Brasileira; Centre de Recherches sur la Conservation des Documents 

Graphiques (CRCDG), França; Coordinating Council of Audiovisual Archives 

Associatons (CCAAA), Reino Unido; European Comission on Preservation and Access 

(ECPA); Masters Degree Program in Moving Image Archiving and Preservation, New 

York Univeristy, USA e Office of Records Services, National Archives and Records 

Administration, USA. 

Cursos como este vêm confirmar a importância e a preocupação que se tem 

com a preservação de acervos, bem como confirmar a atuação de órgãos  como o 

ICCROM, entre outros. 

                                                 
61 ICCROM – International Centre for the Study of the Preservation and Restoration of Cultural   
     Property. Disponível em: http://www.iccrom.org/ . Acesso em 10/1107. 
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